<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://homeiswheretheboatis.net/xmlrpc.php" />
	<title>Beautiful and Delicious Inspiration: Christmas with Southern Living 2022 &#8211; Home is Where the Boat Is</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r,i,b,bi:latin,latin-ext","Merriweather:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://homeiswheretheboatis.net/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Merriweather",serif}.wf-active .post-category, .wf-active .post-format, .wf-active .page-title{font-family:"Merriweather",serif}.wf-active .entry-meta{font-family:"Merriweather",serif}.wf-active h1, .wf-active h1 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h2, .wf-active h2 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h3, .wf-active h3 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h4, .wf-active h4 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h5, .wf-active h5 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h6, .wf-active h6 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .site-title a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .site-title a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .site-description{font-family:"Merriweather",serif;font-weight:400;font-style:normal}</style>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google-site-verification=aF5-CvDWLDhkPwSRSoKITkrXZybEcOLiWzc0T-FZMz4" />
<meta name="p:domain_verify" content="88e63db1cc81b41db60b7ab6e59ff442" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Home is Where the Boat Is &raquo; Feed" href="https://homeiswheretheboatis.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Home is Where the Boat Is &raquo; Comments Feed" href="https://homeiswheretheboatis.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Home is Where the Boat Is &raquo; Beautiful and Delicious Inspiration: Christmas with Southern Living 2022 Comments Feed" href="https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/homeiswheretheboatis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0a13d482df5fc7e81c6bdb26189b18e8' href='https://homeiswheretheboatis.net/_static/??-eJydUtFuwyAM/KFRtj1E68O0T5kIuKkbwAibpvn7kaaV2qxVu70gG+6O48yQFEbriwPWllk7ZNGtJ9srj202edQso4dVwLiqgJfhgrBjHcChAQ8Bolw1yZsRsvLQGTs+xa5nl/1NzmTResOMVsm24vgSZinK0UdRyZcOI1dRS4G3eg/RUdamCAUjglYLHGS+UA3oOhB1fOh8x2lnwizFz8o7kGRsrwO5MtE89nWdw1pQZqe6y+jQFk+FVcr0J+x5GJO5TYUqMwBT+EW/545LyzZjEqS46J6VmDNhDaVCqUdQ3gy3H/FIYmMstFVDTaG1dPifilBSiVjupH43iq3J4Ixz47HE2D1iftf/p5ksGq88dcRXza0fuFSYxnaqJ+hX+Hxrmo9mvX5/bX4AFw5ZeQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='google_fonts-css' href='https://fonts.googleapis.com/css?family=Lato%3A300%2C900%7COpen%2BSans%3A400%2C400italic%2C700%2C700italic%7CQuattrocento&#038;subset=latin%2Clatin-ext&#038;ver=1.2.1' media='all' />
<script src='https://homeiswheretheboatis.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://homeiswheretheboatis.net/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://homeiswheretheboatis.net/wp-json/" /><link rel="alternate" type="application/json" href="https://homeiswheretheboatis.net/wp-json/wp/v2/posts/139078" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://homeiswheretheboatis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://homeiswheretheboatis.net/wp-includes/wlwmanifest.xml" />

<link rel="canonical" href="https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/" />
<link rel='shortlink' href='https://wp.me/pLEXF-Abc' />
<link rel="alternate" type="application/json+oembed" href="https://homeiswheretheboatis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F11%2F25%2Fbeautiful-and-delicious-inspiration-christmas-with-southern-living-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://homeiswheretheboatis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F11%2F25%2Fbeautiful-and-delicious-inspiration-christmas-with-southern-living-2022%2F&#038;format=xml" />
		<script type="text/javascript" async defer data-pin-color="" 
		 data-pin-hover="true" src="https://homeiswheretheboatis.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script>
		<style type="text/css"> .wprm-comment-rating svg { width: 18px !important; height: 18px !important; } img.wprm-comment-rating { width: 90px !important; height: 18px !important; } .wprm-comment-rating svg path { fill: #343434; } .wprm-comment-rating svg polygon { stroke: #343434; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #343434; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #343434; }</style>	<style>img#wpstats{display:none}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f9f9f9; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Beautiful and Delicious Inspiration: Christmas with Southern Living 2022" />
<meta property="og:url" content="https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/" />
<meta property="og:description" content="Happy Friday, I hope you had a wonderful and delicious Thanksgiving! I&#8217;m sharing a book to kick off the holiday season full of beautiful and delicious inspiration: Christmas with Southern Liv…" />
<meta property="article:published_time" content="2022-11-25T11:00:19+00:00" />
<meta property="article:modified_time" content="2022-11-25T11:48:18+00:00" />
<meta property="og:site_name" content="Home is Where the Boat Is" />
<meta property="og:image" content="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/2022-Christmas-with-Southern-Living-1.jpg?fit=1200%2C960&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="960" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@HiwtbiMary" />
<meta name="twitter:text:title" content="Beautiful and Delicious Inspiration: Christmas with Southern Living 2022" />
<meta name="twitter:image" content="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/2022-Christmas-with-Southern-Living-1.jpg?fit=1200%2C960&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">body,.more-link,#posts-pagination a,.form-submit input[type="submit"],.comment-reply-link,.pushbutton-wide{text-shadow:none}article,.more-link,.widget-title,.header-widget-title,#posts-pagination a,.comment-reply-link{-webkit-box-shadow:none;-moz-box-shadow:none;box-shadow:none}.more-link,#posts-pagination a,.form-submit input[type="submit"],.comment-reply-link,.pushbutton-wide,.entry-content a,article img,.home-widget img,#pagination .total-pages,#pagination .page-numbers,#post-pagination a,#post-pagination .current-post-page,.comment-reply-link,pre,code{border:0 !important}.widget,th,.commentlist .comment-body,pre,code,.commentlist pre{background:none}body{background-color:#f9f9f9}#site-navigation{background-color:#70604c}article,.widget,.widget-title,.header-widget-title,th,td,blockquote{border-color:#766650}.commentlist .comment-body,.commentlist ul.children li.comment,.commentlist ul.children li.comment:before{border-color:#766650}article img,.home-widget img,#pagination .total-pages,#pagination .page-numbers,#post-pagination a,#post-pagination .current-post-page{background-color:#7a6a53}#site-navigation li:hover,#site-navigation ul ul{background-color:#506971}a:hover,h1 a:hover,h2 a:hover,h3 a:hover,h4 a:hover,h5 a:hover,h6 a:hover{color:#546f77}.post-category a:hover,.entry-meta a:hover{color:#546f77}#posts-pagination a:hover,#pagination .page-numbers.current,#pagination .page-numbers:hover,#post-pagination a:hover,#post-pagination .current-post-page{background-color:#506971}.more-link:hover,.comment-reply-link{background-color:#506971}h1,h2,h3,h4,h5,h6{color:#776840}a,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{color:#776840}.commentlist li.comment .comment-author{color:#776840}.more-link,#posts-pagination a,.form-submit input[type="submit"],.comment-reply-link,.pushbutton-wide,.commentlist ul.children li.comment:before{background-color:#70613c}body,pre,code,.entry-meta,.entry-meta a,.post-category,.post-format,.page-title,.post-category a,.format-status time,#menu-social ul li a:hover:before{color:#736b58}.archive-meta,.commentlist li.comment .comment-meta,#pagination a.page-numbers{color:#736b58}.format-quote i.quote{color:#736b58}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<style type="text/css" id="wp-custom-css">/* Center and resize all images Pinterest Links | #21259068-hc KEF */
a[href="https://www.pinterest.com/marymc427/"] img{
  max-width:150px;
  display: block;
  margin-left: auto;
  margin-right: auto;
  width: 50%;
}</style></head>

<body class="post-template-default single single-post postid-139078 single-format-standard custom-background wp-embed-responsive custom-colors">

	<div id="page" class="grid">

		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-bars"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="https://homeiswheretheboatis.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div id="header-group">
										<div class="site-title "><a href="https://homeiswheretheboatis.net" title="Home is Where the Boat Is" rel="home">Home is Where the Boat Is</a></div>
					<div class="site-description">Potting, Puttering &amp; Pontooning</div>				</div>

									<a href="https://homeiswheretheboatis.net" title="Home is Where the Boat Is" rel="home"><img class="header-img" src="https://homeiswheretheboatis.net/wp-content/uploads/2015/11/christmas-header-blog.jpg" width="1160" height="584" alt="" /></a>
					
				<nav id="site-navigation" role="navigation">
					<h3 class="screen-reader-text">Main menu</h3>
					<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
					<ul id="menu-primary" class="menu"><li id="menu-item-59269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59269"><a href="http://homeiswheretheboatis.net/">Home</a></li>
<li id="menu-item-49202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49202"><a href="https://homeiswheretheboatis.net/about-me-2/">About Me</a></li>
<li id="menu-item-49201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49201"><a href="https://homeiswheretheboatis.net/potting-shed/">Potting Shed</a></li>
<li id="menu-item-49203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49203"><a href="https://homeiswheretheboatis.net/dogs/">Dogs</a></li>
<li id="menu-item-82939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82939"><a href="https://homeiswheretheboatis.net/privacy-policy/">Privacy Policy</a></li>
</ul>				</nav><!-- #site-navigation -->
			</div><!-- .c12 -->
		</header><!-- #header .row -->

		<div id="main" class="row">

			
	<div id="primary" class="c8">

		
				<article id="post-139078" class="post-139078 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-christmas category-food category-southern-living-recipe tag-book-review tag-christmas-with-southern-living-2022 tag-holiday-recipes tag-southern-living-recipes">
	    	<header>
				<div class="post-category"><i class="fa fa-file"></i><a href="https://homeiswheretheboatis.net/category/books/" rel="category tag">Books</a>, <a href="https://homeiswheretheboatis.net/category/christmas/" rel="category tag">Christmas</a>, <a href="https://homeiswheretheboatis.net/category/food/" rel="category tag">Food</a>, <a href="https://homeiswheretheboatis.net/category/food/southern-living-recipe/" rel="category tag">Southern Living Recipe</a></div>
		
		<h1 class="entry-title">Beautiful and Delicious Inspiration: Christmas with Southern Living 2022</h1>
		<div class="entry-meta">
			by <a href="https://homeiswheretheboatis.net/author/marymc427/" title="Posts by Mary" rel="author">Mary</a>&nbsp;&bull;&nbsp;<a href="https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/#comments">7 Comments</a>		</div>
	</header>

	    <div class="entry-content">
		    <p style="text-align: center;"><img data-attachment-id="138992" data-permalink="https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/img_5497-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5497.1.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5497.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5497.1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5497.1.jpg?fit=760%2C1013&amp;ssl=1" decoding="async" class="aligncenter wp-image-138992 size-large" title="Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes " src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5497.1.jpg?resize=760%2C1013&#038;ssl=1" alt="Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes " width="760" height="1013" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5497.1.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5497.1.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5497.1.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5497.1.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5497.1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Happy Friday, I hope you had a wonderful and delicious Thanksgiving!</p>
<p style="text-align: center;">I&#8217;m sharing a book to kick off the holiday season full of beautiful and delicious inspiration:</p>
<p style="text-align: center;"><span style="color: #800000;"><strong><a style="color: #800000;" href="https://amzn.to/3snLk1h" target="_blank" rel="noopener"><span id="productTitle" class="a-size-extra-large">Christmas with Southern Living 2022,</span></a></strong></span></p>
<p style="text-align: center;">from the editors at Southern Living, warm and welcoming holiday recipes</p>
<p style="text-align: center;">and creative ideas for decorating, entertaining, and handmade gifts.</p>
<p style="text-align: center;"><img data-attachment-id="138994" data-permalink="https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/img_5518-1-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5518.1.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1666620800&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5518.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5518.1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5518.1.jpg?fit=760%2C1013&amp;ssl=1" decoding="async" loading="lazy" class="aligncenter wp-image-138994 size-large" title="Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5518.1.jpg?resize=760%2C1013&#038;ssl=1" alt="Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" width="760" height="1013" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5518.1.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5518.1.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5518.1.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5518.1.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5518.1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<blockquote>
<p style="text-align: center;"><em>Discover fun and creative new ways to decorate, entertain, and handcraft gifts for the holidays. Sparkling menus and easy décor ideas, along with more than 100 brand-new recipes from the professionals of the South&#8217;s most trusted kitchen, make entertaining a breeze for celebrations of all sizes. Inside, the editors of Southern Living reveal their favorite cooking tips and make-ahead secrets that take the pressure off hosting and put the focus on family and friends. There is also a special gifts-from-the-kitchen section with recipes for treats to wrap and share. More than 200 photographs show off dazzling holiday decorations and table settings to try, plus inspired designs for holiday wreaths, trees, centerpieces, and mantel arrangements. Christmas with Southern Living is the go-to resource for everything you need to make your holiday bright.</em></p>
</blockquote>
<p style="text-align: center;"><img data-attachment-id="140234" data-permalink="https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/img_5503-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5503.1.jpg?fit=3396%2C3024&amp;ssl=1" data-orig-size="3396,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1666620255&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5503.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5503.1.jpg?fit=300%2C267&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5503.1.jpg?fit=760%2C677&amp;ssl=1" decoding="async" loading="lazy" class="aligncenter wp-image-140234 size-large" title="Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5503.1.jpg?resize=760%2C677&#038;ssl=1" alt="Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" width="760" height="677" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5503.1.jpg?resize=1024%2C912&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5503.1.jpg?resize=300%2C267&amp;ssl=1 300w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5503.1.jpg?resize=768%2C684&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5503.1.jpg?resize=1536%2C1368&amp;ssl=1 1536w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5503.1.jpg?resize=2048%2C1824&amp;ssl=1 2048w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5503.1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;">I&#8217;ve been a Southern Living fan and magazine subscriber for 30+ years and shared</p>
<p style="text-align: center;">over 60<strong><span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/category/food/southern-living-recipe/" target="_blank" rel="noopener"> Southern Living recipes</a></span> </strong>here on my blog.</p>
<p style="text-align: center;">The Christmas with Southern Living 2022 edition does not disappoint and is one of their best</p>
<p style="text-align: center;">in recent years. It&#8217;s divided into 3 sections: Decorate, Entertain, Savor &amp; Share</p>
<p style="text-align: center;">In the Decorate: A Holiday Lookbook section. . .</p>
<p style="text-align: center;"><img data-attachment-id="138993" data-permalink="https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/img_5514-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5514.1.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1666620714&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5514.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5514.1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5514.1.jpg?fit=760%2C1013&amp;ssl=1" decoding="async" loading="lazy" class="aligncenter wp-image-138993 size-large" title="Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5514.1.jpg?resize=760%2C1013&#038;ssl=1" alt="Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" width="760" height="1013" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5514.1.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5514.1.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5514.1.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5514.1.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5514.1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;">I loved this table with mix of fine china and silver on weathered wood table. . .</p>
<p style="text-align: center;"><img data-attachment-id="140080" data-permalink="https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/img_5504/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5504-rotated.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1666620332&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5504" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5504-rotated.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5504-rotated.jpg?fit=760%2C1013&amp;ssl=1" decoding="async" loading="lazy" class="aligncenter wp-image-140080 size-large" title="Magnolia garland Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5504.jpg?resize=760%2C1013&#038;ssl=1" alt="Magnolia garland Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" width="760" height="1013" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5504-rotated.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5504-rotated.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5504-rotated.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5504-rotated.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5504-rotated.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Nothing says Christmas like evergreens or the glossy,</p>
<p style="text-align: center;">dark green foliage of magnolia. . .</p>
<p style="text-align: center;"><img data-attachment-id="140077" data-permalink="https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/img_5512-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5512.1.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5512.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5512.1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5512.1.jpg?fit=760%2C1013&amp;ssl=1" decoding="async" loading="lazy" class="aligncenter wp-image-140077" title="Beautiful garland on hutch with paperwhites Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5512.1.jpg?resize=760%2C1013&#038;ssl=1" alt="Beautiful garland on hutch with paperwhites Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" width="760" height="1013" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5512.1.jpg?w=3024&amp;ssl=1 3024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5512.1.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5512.1.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5512.1.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5512.1.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5512.1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;">For the season of gathering, “Board Meetings” food boards that have moved beyond</p>
<p style="text-align: center;">the standard meats and cheeses, making it easy to entertain . . .</p>
<p style="text-align: center;"><img data-attachment-id="138997" data-permalink="https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/img_5523-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5523.1.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1666620937&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5523.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5523.1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5523.1.jpg?fit=760%2C1013&amp;ssl=1" decoding="async" loading="lazy" class="aligncenter wp-image-138997 size-large" title="Delta Dessert Board Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5523.1.jpg?resize=760%2C1013&#038;ssl=1" alt="Delta Dessert Board Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" width="760" height="1013" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5523.1.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5523.1.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5523.1.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5523.1.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5523.1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Satisfy your sweet tooth with this Delta Dessert Board with Mississippi Mud Cake Squares,</p>
<p style="text-align: center;">Twice Salted White Chocolate Toffee or Peppermint Pinwheels</p>
<p style="text-align: center;"><img data-attachment-id="138996" data-permalink="https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/img_5522-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5522.1.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5522.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5522.1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5522.1.jpg?fit=760%2C1013&amp;ssl=1" decoding="async" loading="lazy" class="aligncenter wp-image-138996 size-large" title="Creole Brunch Board Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5522.1.jpg?resize=760%2C1013&#038;ssl=1" alt="Creole Brunch Board Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" width="760" height="1013" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5522.1.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5522.1.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5522.1.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5522.1.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5522.1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Or enjoy the flavors of New Orleans with a</p>
<p style="text-align: center;"> Creole Brunch Board.</p>
<p style="text-align: center;">I <span style="letter-spacing: 0.05em;">was intrigued by the Grits Waffle Bites with Bacon Praline Syrup!</span></p>
<p style="text-align: center;"><img data-attachment-id="138998" data-permalink="https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/img_5530-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5530.1.jpg?fit=3745%2C3024&amp;ssl=1" data-orig-size="3745,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1666621175&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.009009009009009&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5530.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5530.1.jpg?fit=300%2C242&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5530.1.jpg?fit=760%2C614&amp;ssl=1" decoding="async" loading="lazy" class="aligncenter wp-image-138998 size-large" title="Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5530.1.jpg?resize=760%2C614&#038;ssl=1" alt="Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" width="760" height="614" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5530.1.jpg?resize=1024%2C827&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5530.1.jpg?resize=300%2C242&amp;ssl=1 300w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5530.1.jpg?resize=768%2C620&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5530.1.jpg?resize=1536%2C1240&amp;ssl=1 1536w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5530.1.jpg?resize=2048%2C1654&amp;ssl=1 2048w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5530.1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><span style="letter-spacing: 0.05em;">With Thanksgiving this week Prosciutto Wrapped Turkey Roulade</span></p>
<p style="text-align: center;"><span style="letter-spacing: 0.05em;"> and Hasselback Potato Casserole caught my eye . . .</span></p>
<p style="text-align: center;"><img data-attachment-id="139000" data-permalink="https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/img_5537-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5537.1.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1666621383&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5537.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5537.1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5537.1.jpg?fit=760%2C1013&amp;ssl=1" decoding="async" loading="lazy" class="aligncenter wp-image-139000 size-large" title="Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5537.1.jpg?resize=760%2C1013&#038;ssl=1" alt="Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" width="760" height="1013" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5537.1.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5537.1.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5537.1.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5537.1.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5537.1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Along with recipes for Apple-Pecan Wild Rice Dressing</p>
<p style="text-align: center;"> and Green Beans with Candied Pecans and Maple Vinaigrette.</p>
<p style="text-align: center;"><img data-attachment-id="139001" data-permalink="https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/img_5540-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5540.1.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1666621452&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5540.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5540.1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5540.1.jpg?fit=760%2C1013&amp;ssl=1" decoding="async" loading="lazy" class="aligncenter wp-image-139001 size-large" title="Flaky Skillet Pot Pie with squares of puff pastry Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5540.1.jpg?resize=760%2C1013&#038;ssl=1" alt="Flaky Skillet Pot Pie with squares of puff pastry Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" width="760" height="1013" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5540.1.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5540.1.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5540.1.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5540.1.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5540.1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;">How about Flaky Skillet Pot Pie with squares of puff pastry</p>
<p style="text-align: center;">for an easy topping and cold weather comfort food?</p>
<p style="text-align: center;"><img data-attachment-id="138999" data-permalink="https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/img_5533-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5533.1.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1666621254&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5533.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5533.1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5533.1.jpg?fit=760%2C1013&amp;ssl=1" decoding="async" loading="lazy" class="aligncenter wp-image-138999 size-large" title="Chocolaty Peppermint Cheesecake Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5533.1.jpg?resize=760%2C1013&#038;ssl=1" alt="Chocolaty Peppermint Cheesecake Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" width="760" height="1013" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5533.1.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5533.1.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5533.1.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5533.1.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5533.1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Nothing says the holidays like peppermint and</p>
<p style="text-align: center;">Chocolaty Peppermint Cheesecake</p>
<p style="text-align: center;">is a show-stopper of a dessert!</p>
<p style="text-align: center;"><img data-attachment-id="139002" data-permalink="https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/img_5544-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5544.1.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1666621515&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5544.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5544.1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5544.1.jpg?fit=760%2C1013&amp;ssl=1" decoding="async" loading="lazy" class="aligncenter wp-image-139002 size-large" title=" Mini Raspberry Pies with a creamy lemon filling Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5544.1.jpg?resize=760%2C1013&#038;ssl=1" alt=" Mini Raspberry Pies with a creamy lemon filling Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" width="760" height="1013" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5544.1.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5544.1.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5544.1.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5544.1.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5544.1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;">I love mini desserts and Mini Raspberry Pies with a creamy lemon filling look tempting,</p>
<p style="text-align: center;">as well as Green and Red Velvet Swirl Bundt Cake featured on the cover.</p>
<p style="text-align: center;"><img data-attachment-id="140230" data-permalink="https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/img_5928-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5928.1.jpg?fit=2910%2C3921&amp;ssl=1" data-orig-size="2910,3921" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5928.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5928.1.jpg?fit=223%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5928.1.jpg?fit=760%2C1024&amp;ssl=1" decoding="async" loading="lazy" class="aligncenter wp-image-140230 size-large" title="Green and Red Velvet Swirl Bundt Cake Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5928.1.jpg?resize=760%2C1024&#038;ssl=1" alt="Green and Red Velvet Swirl Bundt Cake Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" width="760" height="1024" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5928.1.jpg?resize=760%2C1024&amp;ssl=1 760w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5928.1.jpg?resize=223%2C300&amp;ssl=1 223w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5928.1.jpg?resize=768%2C1035&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5928.1.jpg?resize=1140%2C1536&amp;ssl=1 1140w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5928.1.jpg?resize=1520%2C2048&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5928.1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;">The ‘Snacktastic’ section features recipes and gifts from the kitchen. . .</p>
<p style="text-align: center;">Rosemary-Bacon Nut Mix, Smoked Gouda Shortbread with variations</p>
<p style="text-align: center;">for Pimiento Cheese Shortbread, Pecan-and-Thyme</p>
<p style="text-align: center;">or Bacon, Bourbon and Benne Seed Shortbread were a few I want to try.</p>
<p style="text-align: center;"><img data-attachment-id="140225" data-permalink="https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/img_5924-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5924.1.jpg?fit=2882%2C3439&amp;ssl=1" data-orig-size="2882,3439" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1668930972&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5924.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5924.1.jpg?fit=251%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5924.1.jpg?fit=760%2C907&amp;ssl=1" decoding="async" loading="lazy" class="aligncenter wp-image-140225 size-large" title="Snacktastic’ recipes Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5924.1.jpg?resize=760%2C907&#038;ssl=1" alt="‘Snacktastic’ recipes Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" width="760" height="907" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5924.1.jpg?resize=858%2C1024&amp;ssl=1 858w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5924.1.jpg?resize=251%2C300&amp;ssl=1 251w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5924.1.jpg?resize=768%2C916&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5924.1.jpg?resize=1287%2C1536&amp;ssl=1 1287w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5924.1.jpg?resize=1716%2C2048&amp;ssl=1 1716w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5924.1.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/IMG_5924.1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Along with recipes you’ll find some helpful test kitchen tips Southern Living sprinkled though the pages:</p>
<p style="text-align: center;"> &#8211; How to clean sheet pans with baking soda and hydrogen peroxide;</p>
<p style="text-align: center;">&#8211; Using your slow cooker as a warming drawer for plates and bowls;</p>
<p style="text-align: center;">&#8211; A handy general oven-to-slow cooker conversion guide.</p>
<p style="text-align: center;"><img data-attachment-id="139004" data-permalink="https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/img_5547-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5547.1.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1666621609&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5547.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5547.1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5547.1.jpg?fit=760%2C1013&amp;ssl=1" decoding="async" loading="lazy" class="aligncenter wp-image-139004 size-large" title="Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5547.1.jpg?resize=760%2C1013&#038;ssl=1" alt="Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" width="760" height="1013" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5547.1.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5547.1.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5547.1.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5547.1.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/IMG_5547.1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;">&#8216;Tis the season to bake and give and you&#8217;ll</p>
<p style="text-align: center;">also find the scoop on perfect sugar cookies!</p>
<p style="text-align: center;"><a href="https://homeiswheretheboatis.net/2019/11/29/30-seasons-eatings-recipes-for-holiday-entertaining/" target="_blank" rel="noopener"><img data-attachment-id="96447" data-permalink="https://homeiswheretheboatis.net/2019/11/29/30-seasons-eatings-recipes-for-holiday-entertaining/30-seasons-eatings-recipes-round-up-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/11/30-seasons-eatings-recipes-round-up.1.jpg?fit=2000%2C2388&amp;ssl=1" data-orig-size="2000,2388" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="30+ Season&#8217;s Eatings Recipes Round Up.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/11/30-seasons-eatings-recipes-round-up.1.jpg?fit=251%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/11/30-seasons-eatings-recipes-round-up.1.jpg?fit=760%2C907&amp;ssl=1" decoding="async" loading="lazy" class="aligncenter wp-image-96447 size-full" title="30+ Season's Eatings Recipes for Holiday Entertaining with recipes for appetizers, cookies, cocktails, food gifts and more! | ©homeiswheretheboatis.net #Christmas #recipes #appetizers #party #cocktail #cookies #foodgift" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/11/30-seasons-eatings-recipes-round-up.1.jpg?resize=760%2C907&#038;ssl=1" alt="30+ Season's Eatings Recipes for Holiday Entertaining with recipes for appetizers, cookies, cocktails, food gifts and more! | ©homeiswheretheboatis.net #Christmas #recipes #appetizers #party #cocktail #cookies #foodgift" width="760" height="907" data-recalc-dims="1" /></a></p>
<p style="text-align: center;">Looking for more holiday recipes?</p>
<p style="text-align: center;">Find 30+ Season’s Eatings Recipes for your Holiday Entertaining, <strong><span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2019/11/29/30-seasons-eatings-recipes-for-holiday-entertaining/" target="_blank" rel="noopener">HERE</a></span></strong>.</p>
<p style="text-align: center;">You’ll find everything from appetizers and party bites,</p>
<p style="text-align: center;">to cocktails and cookies, food gifts and more!</p>
<h5 style="text-align: center;"><em>As an Amazon associate, I earn from qualifying purchases. If you purchase anything through an affiliate link, I earn a small commission at no extra cost to you.</em></h5>
<p style="text-align: center;"><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=1419763873&amp;asins=1419763873&amp;linkId=ea4a8d1122cf0060df6db127e059de4c&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=0848742567&amp;asins=0848742567&amp;linkId=d7620ea5227628eedfb5e0306e3cba27&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=1419757970&amp;asins=1419757970&amp;linkId=ad612825f5b89ec58f31f30be425acae&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=1419763881&amp;asins=1419763881&amp;linkId=66856054a17ea7b18af7ac968fd4fbd5&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=0848756657&amp;asins=0848756657&amp;linkId=b377937f016aa5fe38910e6c2bb891f7&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=0848731824&amp;asins=0848731824&amp;linkId=fb6ed5207572052b9cfb61278df5c01a&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe></p>
<p style="text-align: center;"><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B099N9YSLQ&amp;asins=B099N9YSLQ&amp;linkId=d074f6a482cfc8b770c5ef97cb7192c7&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B003T1S338&amp;asins=B003T1S338&amp;linkId=2c2d7832dc0661153569e64d88cd5b43&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B08SW8GMZT&amp;asins=B08SW8GMZT&amp;linkId=fa5bb46e9b89b6d41191038827cf9b33&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B08P5F8Y2R&amp;asins=B08P5F8Y2R&amp;linkId=2448b1a55292cd64f40dd540497efb23&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B09F9RTMM7&amp;asins=B09F9RTMM7&amp;linkId=11563761f9ef00ab146af5e1b332519f&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B09YNJH4Z1&amp;asins=B09YNJH4Z1&amp;linkId=5202be757d4b38fa4e40465b1066d8d6&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe></p>
<p style="text-align: center;"><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B084HGSQ4Z&amp;asins=B084HGSQ4Z&amp;linkId=77c8f2f871c11a942d791fcb25614c6b&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B07JV9ML6Q&amp;asins=B07JV9ML6Q&amp;linkId=3445f274721edcceec8989ab339121ed&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B07H7Y4ZR5&amp;asins=B07H7Y4ZR5&amp;linkId=bc67e7989a562804d09a0868d7431a7e&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B01IEN3W6S&amp;asins=B01IEN3W6S&amp;linkId=01b4d6fa58737d348ae1ba014e0c8e84&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B01IEN3XFS&amp;asins=B01IEN3XFS&amp;linkId=e27be864b1463451cdae53db34b0ec6b&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B07WV32QDG&amp;asins=B07WV32QDG&amp;linkId=048681576ff99f5d5b1dba2ba0501fa1&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B018F6KID4&amp;asins=B018F6KID4&amp;linkId=f6c483a1b307c2e26023deb80bc16c4e&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe></p>
<p style="text-align: center;"><img data-attachment-id="140357" data-permalink="https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/christmas-s-living-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/christmas-s-living.1.jpg?fit=1103%2C1370&amp;ssl=1" data-orig-size="1103,1370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="christmas s living.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/christmas-s-living.1.jpg?fit=242%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/christmas-s-living.1.jpg?fit=760%2C944&amp;ssl=1" decoding="async" loading="lazy" class="aligncenter wp-image-140357 size-large" title="Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/christmas-s-living.1.jpg?resize=760%2C944&#038;ssl=1" alt="Christmas with Southern Living 2022 | ©homeiswheretheboatis.net #christmas #holiday #decorating #recipes" width="760" height="944" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/christmas-s-living.1.jpg?resize=824%2C1024&amp;ssl=1 824w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/christmas-s-living.1.jpg?resize=242%2C300&amp;ssl=1 242w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/christmas-s-living.1.jpg?resize=768%2C954&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/christmas-s-living.1.jpg?w=1103&amp;ssl=1 1103w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<h4 style="text-align: center;"></h4>
<h4 style="text-align: center;">Thank you for your visit!</h4>
<h4><a class="image-anchor" href="https://www.pinterest.com/marymc427/" target="_blank" rel="noopener"><img decoding="async" loading="lazy" class="aligncenter" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2014/04/follow-me-on-pinterest.jpg?w=760&amp;ssl=1" width="138" height="58" /></a></h4>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F11%2F25%2Fbeautiful-and-delicious-inspiration-christmas-with-southern-living-2022%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fhomeiswheretheboatis.net%2Fwp-content%2Fuploads%2F2022%2F11%2F2022-Christmas-with-Southern-Living-1.jpg%3Ffit%3D1200%252C960%26ssl%3D1&#038;description=Beautiful%20and%20Delicious%20Inspiration%3A%20Christmas%20with%20Southern%20Living%202022" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=760" data-recalc-dims="1" /></a></div></li><li class="share-facebook"><div class="fb-share-button" data-href="https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/" data-text="Beautiful and Delicious Inspiration: Christmas with Southern Living 2022" data-via="HiwtbiMary" >Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20Beautiful%20and%20Delicious%20Inspiration%3A%20Christmas%20with%20Southern%20Living%202022&body=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F11%2F25%2Fbeautiful-and-delicious-inspiration-christmas-with-southern-living-2022%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="820d2463c7" data-email-share-track-url="https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11358875-139078-6380d25b1d6a0' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;post_id=139078&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-139078-6380d25b1d6a0' data-name='like-post-frame-11358875-139078-6380d25b1d6a0' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    </div><!-- .entry-content -->
	    	<footer class="entry">
	    <p class="tags"><i class="fa fa-tags"></i> Tags: <a href="https://homeiswheretheboatis.net/tag/book-review/" rel="tag">book review</a> <a href="https://homeiswheretheboatis.net/tag/christmas-with-southern-living-2022/" rel="tag">Christmas with Southern Living 2022</a> <a href="https://homeiswheretheboatis.net/tag/holiday-recipes/" rel="tag">holiday recipes</a> <a href="https://homeiswheretheboatis.net/tag/southern-living-recipes/" rel="tag">Southern Living recipes</a></p>	</footer><!-- .entry -->	</article><!-- #post-139078 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
									<div class="previous fl"><a href="https://homeiswheretheboatis.net/2022/11/24/happy-turkey-day-from-sophie-lola-%f0%9f%90%be%f0%9f%90%be/" rel="prev">&larr; Happy Turkey Day from Sophie &#038; Lola 🐾🐾</a></div>
					<div class="next fr"></div>
							</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
			<h2 id="comments-title">
			<i class="fa fa-comments"></i>&nbsp;
			7 comments for &ldquo;<span>Beautiful and Delicious Inspiration: Christmas with Southern Living 2022</span>&rdquo;		</h2>

		<ol class="commentlist">
				<li class="comment even thread-even depth-1">
		<div id="comment-157738" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/fe55b5513e92e5e8a10f82b9199bb791?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/fe55b5513e92e5e8a10f82b9199bb791?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' decoding='async'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='http://gravatar.com/080385me' rel='external nofollow ugc' class='url'>Ellen</a> 				</div>
				<div class="comment-meta">
					November 25, 2022 at 6:23 am				</div>
				<div class="comment-text">
										<p>I too subscribe to Southern Living and have for many years!  Always filled with inspiration and creativity!  Thank you for sharing!!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-157738-6380d25b1f3d7' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=157738&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-157738-6380d25b1f3d7' data-name='like-comment-frame-11358875-157738-6380d25b1f3d7'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/?replytocom=157738#respond' data-commentid="157738" data-postid="139078" data-belowelement="comment-157738" data-respondelement="respond" data-replyto="Reply to Ellen" aria-label='Reply to Ellen'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<div id="comment-157739" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/1b456dbba611cda02f4734ec04597d92?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/1b456dbba611cda02f4734ec04597d92?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' decoding='async'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Dorinda Selke 				</div>
				<div class="comment-meta">
					November 25, 2022 at 6:33 am				</div>
				<div class="comment-text">
										<p>Hi Mary ~ Happy Holiday Season, truly the most wonderful time of the year!  I may be a &#8220;Yankee&#8221; but I have been a long time lover and subscriber of Southern Living for years. The recipes are my favorites along with entertaining ideas. And it is one of very few magazines that has been bold enough not to follow the crowd and change its whole image to follow the &#8220;current trends?😳&#8221;. Hugs, Dorinda and please pass me a slice of key lime pie</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-157739-6380d25b1f6ae' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=157739&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-157739-6380d25b1f6ae' data-name='like-comment-frame-11358875-157739-6380d25b1f6ae'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/?replytocom=157739#respond' data-commentid="157739" data-postid="139078" data-belowelement="comment-157739" data-respondelement="respond" data-replyto="Reply to Dorinda Selke" aria-label='Reply to Dorinda Selke'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<div id="comment-157740" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/06f600e624e9cb988d150819e8931806?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/06f600e624e9cb988d150819e8931806?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' decoding='async'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Sara 				</div>
				<div class="comment-meta">
					November 25, 2022 at 7:52 am				</div>
				<div class="comment-text">
										<p>Beautiful book.  They all are.  I have collected all the Christmas books over the years starting with the very first one.  I love going through them again each year for inspiration and they have helped with many, many parties over the years. I do love the charcuterie boards and the many variations trending now.  In deference to our advancing age and the high cost of food now I prefer to have friends over in smaller groups rather than a big party with days of prep.  The boards are perfect.  A hot cocoa board after the church Christmas program works. And on another occasion for different friends, just hearty appetizers, including a charcuterie board, and dessert.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-157740-6380d25b1f91c' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=157740&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-157740-6380d25b1f91c' data-name='like-comment-frame-11358875-157740-6380d25b1f91c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/?replytocom=157740#respond' data-commentid="157740" data-postid="139078" data-belowelement="comment-157740" data-respondelement="respond" data-replyto="Reply to Sara" aria-label='Reply to Sara'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<div id="comment-157741" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/be728261bbd46185f4c302cf2d1b6655?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/be728261bbd46185f4c302cf2d1b6655?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' decoding='async'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Clara 				</div>
				<div class="comment-meta">
					November 25, 2022 at 8:25 am				</div>
				<div class="comment-text">
										<p>I love Southern Living. They always have beautiful room ideas and delicious recipes. Thanks for sharing. Clara ❤️</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-157741-6380d25b1fb7c' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=157741&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-157741-6380d25b1fb7c' data-name='like-comment-frame-11358875-157741-6380d25b1fb7c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/?replytocom=157741#respond' data-commentid="157741" data-postid="139078" data-belowelement="comment-157741" data-respondelement="respond" data-replyto="Reply to Clara" aria-label='Reply to Clara'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<div id="comment-157742" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/f1dabe6b4391f44226a506028935d77c?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/f1dabe6b4391f44226a506028935d77c?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' decoding='async'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Cindi 				</div>
				<div class="comment-meta">
					November 25, 2022 at 8:55 am				</div>
				<div class="comment-text">
										<p>Like many of your readers I too love Southern Living.  I could spend hours looking at the pictures and dreaming…. I was born in PA many years ago and jokingly say I was a Southerner mistakenly born in the North. It took me 50 years to correct that mistake but I did!  We moved to SC in 2005 and VA in 2017.I am now a Southerner both in my heart and my location. (although I have been called a “Dam…Yankee by a few 😀).  I am loving the cooking, decorating, gardening and weather!   Peace.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-157742-6380d25b1fdcc' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=157742&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-157742-6380d25b1fdcc' data-name='like-comment-frame-11358875-157742-6380d25b1fdcc'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/?replytocom=157742#respond' data-commentid="157742" data-postid="139078" data-belowelement="comment-157742" data-respondelement="respond" data-replyto="Reply to Cindi" aria-label='Reply to Cindi'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<div id="comment-157744" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/5957f712b699a8b14d228e628a5cada9?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/5957f712b699a8b14d228e628a5cada9?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' decoding='async'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='https://thepaintedapron.com' rel='external nofollow ugc' class='url'>Jenna</a> 				</div>
				<div class="comment-meta">
					November 25, 2022 at 9:08 am				</div>
				<div class="comment-text">
										<p>The book sounds like it&#8217;s full of great recipes Mary, thanks for sharing, this would make a wonderful gift too!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-157744-6380d25b2001f' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=157744&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-157744-6380d25b2001f' data-name='like-comment-frame-11358875-157744-6380d25b2001f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/?replytocom=157744#respond' data-commentid="157744" data-postid="139078" data-belowelement="comment-157744" data-respondelement="respond" data-replyto="Reply to Jenna" aria-label='Reply to Jenna'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<div id="comment-157745" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/ea11825f4f7fd298614098ab86f2fb07?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/ea11825f4f7fd298614098ab86f2fb07?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' decoding='async'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='https://www.kittyskozykitchen.com' rel='external nofollow ugc' class='url'>Kitty</a> 				</div>
				<div class="comment-meta">
					November 25, 2022 at 9:13 am				</div>
				<div class="comment-text">
										<p>I used to collect all the yearly Southern Living cookbooks, but gave them to my daughter. I still have several SL cookbooks, however, in my collection. You can’t go wrong with their books for beauty and inspiration.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-157745-6380d25b20262' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=157745&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-157745-6380d25b20262' data-name='like-comment-frame-11358875-157745-6380d25b20262'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/?replytocom=157745#respond' data-commentid="157745" data-postid="139078" data-belowelement="comment-157745" data-respondelement="respond" data-replyto="Reply to Kitty" aria-label='Reply to Kitty'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=11358875&#038;postid=139078&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=4cbf981b1a&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.6-a.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e4970ce271577a0a54f64286ab93465884a964d4#parent=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F11%2F25%2Fbeautiful-and-delicious-inspiration-christmas-with-southern-living-2022%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->
		
	</div><!-- #primary.c8 -->

	<div id="secondary" class="c4 end" role="complementary">
	<aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-5">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-5"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-5"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 10,849 other subscribers				</div>
						</div>
			
</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/" aria-current="page">Beautiful and Delicious Inspiration: Christmas with Southern Living 2022</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2022/11/24/happy-turkey-day-from-sophie-lola-%f0%9f%90%be%f0%9f%90%be/">Happy Turkey Day from Sophie &#038; Lola 🐾🐾</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2022/11/21/thankful-for-cranberry-sauce-make-ahead-freezer-friendly-and-easy-holiday-appetizer-ingredient/">Thankful for Cranberry Sauce:  Make-Ahead, Freezer Friendly and Easy Holiday Appetizer Ingredient</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2022/11/17/adding-warmth-and-harvest-notes-for-a-casual-and-welcoming-thanksgiving-table/">Adding Warmth and Harvest Notes for a Casual and Welcoming Thanksgiving Table</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2022/11/15/giving-thanks-for-tea-easy-teatime-treats-favorite-gobblers-and-a-tablescape/">Giving Thanks for Tea: Easy Teatime Treats, Favorite Gobblers and a Tablescape</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2022/11/12/how-to-frame-a-plate-with-a-diy-corn-husk-wreath-to-welcome-thanksgiving/">How to Frame a Plate with a DIY Corn Husk Wreath to Welcome Thanksgiving</a>
									</li>
					</ul>

		</aside><aside id="media_image-1721" class="widget widget_media_image"><h3 class="widget-title">Follow on Pinterest</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.pinterest.com/marymc427/pins/"><img width="300" height="259" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/pin-widget.1.jpg?fit=300%2C259&amp;ssl=1" class="image wp-image-100242  attachment-medium size-medium" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="100242" data-permalink="https://homeiswheretheboatis.net/pin-widget-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/pin-widget.1.jpg?fit=392%2C339&amp;ssl=1" data-orig-size="392,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pin widget.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/pin-widget.1.jpg?fit=300%2C259&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/pin-widget.1.jpg?fit=392%2C339&amp;ssl=1" /></a></aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://homeiswheretheboatis.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://homeiswheretheboatis.net" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="490">Animals</option>
	<option class="level-0" value="8471">Appetizer</option>
	<option class="level-0" value="29072">Beverage</option>
	<option class="level-0" value="48300">Bird</option>
	<option class="level-0" value="16566717">Blue Ridge Moutains</option>
	<option class="level-0" value="36451796">Boats</option>
	<option class="level-0" value="178">Books</option>
	<option class="level-0" value="65540">Brunch</option>
	<option class="level-0" value="475174">chicken wire</option>
	<option class="level-0" value="55579">Chinese New Year</option>
	<option class="level-0" value="15607">Christmas</option>
	<option class="level-0" value="68490">Cinco de Mayo</option>
	<option class="level-0" value="9126">Cocktail</option>
	<option class="level-0" value="228308">Cookie</option>
	<option class="level-0" value="18645">Cookies</option>
	<option class="level-0" value="4014773">Cupcakes</option>
	<option class="level-0" value="48669">Decor</option>
	<option class="level-0" value="8481">Dessert</option>
	<option class="level-0" value="136778808">Dishes</option>
	<option class="level-0" value="124833">Dishes</option>
	<option class="level-0" value="4315">DIY</option>
	<option class="level-0" value="33103">Dog Treats</option>
	<option class="level-0" value="305">Dogs</option>
	<option class="level-0" value="18653">Easter</option>
	<option class="level-0" value="215079">Edible Flowers</option>
	<option class="level-0" value="4955724">Fall</option>
	<option class="level-0" value="31062717">Floral Friday</option>
	<option class="level-0" value="1329055">Flower Fairies</option>
	<option class="level-0" value="32727397">Flowers</option>
	<option class="level-0" value="586">Food</option>
	<option class="level-0" value="143074">food gifts</option>
	<option class="level-0" value="1851">Garden</option>
	<option class="level-0" value="6168">Halloween</option>
	<option class="level-0" value="4325">Holidays</option>
	<option class="level-0" value="228466">July 4th</option>
	<option class="level-0" value="1903055">Lake Life</option>
	<option class="level-0" value="53083975">Mardi Gras</option>
	<option class="level-0" value="59616">Mardi Gras</option>
	<option class="level-0" value="175459">Memorial Day</option>
	<option class="level-0" value="655484010">Monday Morning Blooms</option>
	<option class="level-0" value="190">Movies</option>
	<option class="level-0" value="37967">New Years</option>
	<option class="level-0" value="83876">Picnic</option>
	<option class="level-0" value="18655">Pizza</option>
	<option class="level-0" value="80620">Porch</option>
	<option class="level-0" value="699828134">Potting Bench</option>
	<option class="level-0" value="56285485">Potting Shed</option>
	<option class="level-0" value="699827731">Rod and Rowena</option>
	<option class="level-0" value="30219">Salad</option>
	<option class="level-0" value="1508">shopping</option>
	<option class="level-0" value="97772">slow cooker</option>
	<option class="level-0" value="5043997">Soup</option>
	<option class="level-0" value="699828607">Southern Living Recipe</option>
	<option class="level-0" value="23350886">Spring</option>
	<option class="level-0" value="89944">St. Patrick&#8217;s Day</option>
	<option class="level-0" value="7625930">Summer</option>
	<option class="level-0" value="2585537">Tablescape</option>
	<option class="level-0" value="198328">Tart</option>
	<option class="level-0" value="9038">Tea</option>
	<option class="level-0" value="699828271">Tea on Tuesdays</option>
	<option class="level-0" value="15318">Thanksgiving</option>
	<option class="level-0" value="235209945">The Novel Bakers</option>
	<option class="level-0" value="200">Travel</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="13766">Valentine&#8217;s Day</option>
	<option class="level-0" value="178831121">vase within a vase</option>
	<option class="level-0" value="14157">Water</option>
	<option class="level-0" value="699827561">Weekend Waterview</option>
	<option class="level-0" value="814">Wine</option>
	<option class="level-0" value="9484">Winter</option>
	<option class="level-0" value="225207">Wreath</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><p><strong>Home is Where the Boat Is and all content and photographs are copyright protected. Using content including but not limited to photos, posts and text without written permission is prohibited. Pinning or sharing on social media is encouraged but please ask permission before using any content from my blog for any other reason. Thank you. © 2010-2022 homeiswheretheboatis.net All Rights Reserved.</strong></p>
</div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://homeiswheretheboatis.net/2022/11/'> November 2022 </option>
	<option value='https://homeiswheretheboatis.net/2022/10/'> October 2022 </option>
	<option value='https://homeiswheretheboatis.net/2022/09/'> September 2022 </option>
	<option value='https://homeiswheretheboatis.net/2022/08/'> August 2022 </option>
	<option value='https://homeiswheretheboatis.net/2022/07/'> July 2022 </option>
	<option value='https://homeiswheretheboatis.net/2022/06/'> June 2022 </option>
	<option value='https://homeiswheretheboatis.net/2022/05/'> May 2022 </option>
	<option value='https://homeiswheretheboatis.net/2022/04/'> April 2022 </option>
	<option value='https://homeiswheretheboatis.net/2022/03/'> March 2022 </option>
	<option value='https://homeiswheretheboatis.net/2022/02/'> February 2022 </option>
	<option value='https://homeiswheretheboatis.net/2022/01/'> January 2022 </option>
	<option value='https://homeiswheretheboatis.net/2021/12/'> December 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/11/'> November 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/10/'> October 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/09/'> September 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/08/'> August 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/07/'> July 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/06/'> June 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/05/'> May 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/04/'> April 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/03/'> March 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/02/'> February 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/01/'> January 2021 </option>
	<option value='https://homeiswheretheboatis.net/2020/12/'> December 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/11/'> November 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/10/'> October 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/09/'> September 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/08/'> August 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/07/'> July 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/06/'> June 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/05/'> May 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/04/'> April 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/03/'> March 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/02/'> February 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/01/'> January 2020 </option>
	<option value='https://homeiswheretheboatis.net/2019/12/'> December 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/11/'> November 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/10/'> October 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/09/'> September 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/08/'> August 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/07/'> July 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/06/'> June 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/05/'> May 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/04/'> April 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/03/'> March 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/02/'> February 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/01/'> January 2019 </option>
	<option value='https://homeiswheretheboatis.net/2018/12/'> December 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/11/'> November 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/10/'> October 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/09/'> September 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/08/'> August 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/07/'> July 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/06/'> June 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/05/'> May 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/04/'> April 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/03/'> March 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/02/'> February 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/01/'> January 2018 </option>
	<option value='https://homeiswheretheboatis.net/2017/12/'> December 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/11/'> November 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/10/'> October 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/09/'> September 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/08/'> August 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/07/'> July 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/06/'> June 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/05/'> May 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/04/'> April 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/03/'> March 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/02/'> February 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/01/'> January 2017 </option>
	<option value='https://homeiswheretheboatis.net/2016/12/'> December 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/11/'> November 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/10/'> October 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/09/'> September 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/08/'> August 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/07/'> July 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/06/'> June 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/05/'> May 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/04/'> April 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/03/'> March 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/02/'> February 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/01/'> January 2016 </option>
	<option value='https://homeiswheretheboatis.net/2015/12/'> December 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/11/'> November 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/10/'> October 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/09/'> September 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/08/'> August 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/07/'> July 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/06/'> June 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/05/'> May 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/04/'> April 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/03/'> March 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/02/'> February 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/01/'> January 2015 </option>
	<option value='https://homeiswheretheboatis.net/2014/12/'> December 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/11/'> November 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/10/'> October 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/09/'> September 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/08/'> August 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/07/'> July 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/06/'> June 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/05/'> May 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/04/'> April 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/03/'> March 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/02/'> February 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/01/'> January 2014 </option>
	<option value='https://homeiswheretheboatis.net/2013/12/'> December 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/11/'> November 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/10/'> October 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/09/'> September 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/08/'> August 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/07/'> July 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/06/'> June 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/05/'> May 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/04/'> April 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/03/'> March 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/02/'> February 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/01/'> January 2013 </option>
	<option value='https://homeiswheretheboatis.net/2012/12/'> December 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/11/'> November 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/10/'> October 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/09/'> September 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/08/'> August 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/07/'> July 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/06/'> June 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/05/'> May 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/04/'> April 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/03/'> March 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/02/'> February 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/01/'> January 2012 </option>
	<option value='https://homeiswheretheboatis.net/2011/12/'> December 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/11/'> November 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/10/'> October 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/09/'> September 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/08/'> August 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/07/'> July 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/06/'> June 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/05/'> May 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/04/'> April 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/03/'> March 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/02/'> February 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/01/'> January 2011 </option>
	<option value='https://homeiswheretheboatis.net/2010/12/'> December 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/11/'> November 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/10/'> October 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/09/'> September 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/08/'> August 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/07/'> July 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/06/'> June 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/05/'> May 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/04/'> April 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/03/'> March 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/02/'> February 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/01/'> January 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="top-posts-6" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
<div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2020/11/21/ina-gartens-make-ahead-cranberry-sauce/" title="Ina Garten’s Make Ahead Cranberry Sauce" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Inas-Make-Ahead-Cranberry-Sauce.jpg?fit=1200%2C889&#038;ssl=1&#038;resize=200%2C200" alt="Ina Garten’s Make Ahead Cranberry Sauce" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2012/11/10/mini-pumpkin-pies-and-a-blooming-can/" title="Mini Pumpkin Pies for Thanksgiving" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/11/mini-pumpkin-pies-with-a-muffin-tin.jpg?fit=1200%2C885&#038;ssl=1&#038;resize=200%2C200" alt="Mini Pumpkin Pies for Thanksgiving" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2022/11/24/happy-turkey-day-from-sophie-lola-%f0%9f%90%be%f0%9f%90%be/" title="Happy Turkey Day from Sophie &amp; Lola 🐾🐾" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/Happy-Turkey-Day.jpg?fit=1200%2C960&#038;ssl=1&#038;resize=200%2C200" alt="Happy Turkey Day from Sophie &amp; Lola 🐾🐾" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2022/11/25/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022/" title="Beautiful and Delicious Inspiration: Christmas with Southern Living 2022" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/2022-Christmas-with-Southern-Living-1.jpg?fit=1200%2C960&#038;ssl=1&#038;resize=200%2C200" alt="Beautiful and Delicious Inspiration: Christmas with Southern Living 2022" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2019/11/01/thanksgiving-recipes-youll-want-to-gobble-and-giveaway-2/" title="Thanksgiving Recipes You&#039;ll Want to Gobble" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/11/thanksgiving-recipe-round-up21.jpg?fit=916%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Thanksgiving Recipes You&#039;ll Want to Gobble" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2019/11/11/turkey-snack-board-for-thanksgiving/" title="Turkey Snack Board for Thanksgiving" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/11/thanksgiving-turkey-snack-board.jpg?fit=1200%2C792&#038;ssl=1&#038;resize=200%2C200" alt="Turkey Snack Board for Thanksgiving" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2018/12/20/merry-and-bright-candy-cane-christmas-tablescape/" title="Merry and Bright Candy Cane Christmas Tablescape + DIY Candy Cane Floral Centerpiece" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/12/Candy-cane-Christmas-table.jpg?fit=1200%2C906&#038;ssl=1&#038;resize=200%2C200" alt="Merry and Bright Candy Cane Christmas Tablescape + DIY Candy Cane Floral Centerpiece" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2017/11/03/turkey-fantail-napkin-fold-tutorial-for-thanksgiving/" title="Turkey Fantail Napkin Fold Tutorial for Thanksgiving" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/11/dsc_2004-2.jpg?fit=800%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Turkey Fantail Napkin Fold Tutorial for Thanksgiving" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2021/11/08/25-thanksgiving-recipes-youll-want-to-gobble-and-giveaway/" title="25 Thanksgiving Recipes You&#039;ll Want to Gobble and Giveaway!" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/11/dsc_2448-1wm.jpg?fit=800%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="25 Thanksgiving Recipes You&#039;ll Want to Gobble and Giveaway!" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2020/04/16/doctoring-the-box-carrot-cake-from-spice-cake-mix/" title="Doctoring the Box: Carrot Cake from Spice Cake Mix" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Doctor-the-Box-Carrot-Cake2.jpg?fit=1200%2C960&#038;ssl=1&#038;resize=200%2C200" alt="Doctoring the Box: Carrot Cake from Spice Cake Mix" data-pin-nopin="true"/></a></div></div>
</aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/HomeIsWhereTheBoatIs" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/HomeIsWhereTheBoatIs"><a href="https://www.facebook.com/HomeIsWhereTheBoatIs"></a></blockquote></div>
		</div>
		</aside><aside id="media_image-2179" class="widget widget_media_image"><h3 class="widget-title">Puff Pastry Baked Brie using Leftover Cranberry Sauce</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/11/26/eat-drink-and-be-merry-puff-pastry-baked-brie-with-cranberries/"><img width="300" height="691" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Puff-Pastry-Baked-Brie-using-Leftover-Cranberry-Sauce.jpg?fit=300%2C691&amp;ssl=1" class="image wp-image-109269  attachment-300x691 size-300x691" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Puff-Pastry-Baked-Brie-using-Leftover-Cranberry-Sauce.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Puff-Pastry-Baked-Brie-using-Leftover-Cranberry-Sauce.jpg?resize=130%2C300&amp;ssl=1 130w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Puff-Pastry-Baked-Brie-using-Leftover-Cranberry-Sauce.jpg?resize=444%2C1024&amp;ssl=1 444w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Puff-Pastry-Baked-Brie-using-Leftover-Cranberry-Sauce.jpg?resize=667%2C1536&amp;ssl=1 667w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109269" data-permalink="https://homeiswheretheboatis.net/puff-pastry-baked-brie-using-leftover-cranberry-sauce/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Puff-Pastry-Baked-Brie-using-Leftover-Cranberry-Sauce.jpg?fit=700%2C1613&amp;ssl=1" data-orig-size="700,1613" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Puff Pastry Baked Brie using Leftover Cranberry Sauce" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Puff-Pastry-Baked-Brie-using-Leftover-Cranberry-Sauce.jpg?fit=130%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Puff-Pastry-Baked-Brie-using-Leftover-Cranberry-Sauce.jpg?fit=444%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2184" class="widget widget_media_image"><h3 class="widget-title">30+ Season’s Eatings Recipes for Holiday Entertaining</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/11/29/30-seasons-eatings-recipes-for-holiday-entertaining/"><img width="300" height="358" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/30-seasons-eatings-recipes-round-up.1widget.webp?fit=300%2C358&amp;ssl=1" class="image wp-image-140067  attachment-300x358 size-300x358" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/30-seasons-eatings-recipes-round-up.1widget.webp?w=760&amp;ssl=1 760w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/30-seasons-eatings-recipes-round-up.1widget.webp?resize=251%2C300&amp;ssl=1 251w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="140067" data-permalink="https://homeiswheretheboatis.net/30-seasons-eatings-recipes-round-up-1widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/30-seasons-eatings-recipes-round-up.1widget.webp?fit=760%2C907&amp;ssl=1" data-orig-size="760,907" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="30-seasons-eatings-recipes-round-up.1widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/30-seasons-eatings-recipes-round-up.1widget.webp?fit=251%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/30-seasons-eatings-recipes-round-up.1widget.webp?fit=760%2C907&amp;ssl=1" /></a></aside><aside id="media_image-1842" class="widget widget_media_image"><h3 class="widget-title">Christmas Tree Cheese Board</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2016/12/16/christmas-tree-cheese-board-and-easy-holiday-appetizers/"><img width="300" height="901" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/12/christmas-tree-cheese-board-appetizer11-e1481978008220.jpg?fit=300%2C901&amp;ssl=1" class="image wp-image-71360  attachment-full size-full" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="71360" data-permalink="https://homeiswheretheboatis.net/2016/12/16/christmas-tree-cheese-board-and-easy-holiday-appetizers/christmas-tree-cheese-board-appetizer1-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/12/christmas-tree-cheese-board-appetizer11-e1481978008220.jpg?fit=300%2C901&amp;ssl=1" data-orig-size="300,901" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="christmas-tree-cheese-board-appetizer1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/12/christmas-tree-cheese-board-appetizer11-e1481978008220.jpg?fit=100%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/12/christmas-tree-cheese-board-appetizer11-e1481978008220.jpg?fit=300%2C901&amp;ssl=1" /></a></aside><aside id="media_image-1879" class="widget widget_media_image"><h3 class="widget-title">Christmas Tree Tailgate Picnic</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2016/12/19/novel-bakers-christmas-all-through-the-south-and-a-christmas-tree-tailgate-picnic/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/12/dsc_7857-0011-e1482143307712.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-71430  attachment-full size-full" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="71430" data-permalink="https://homeiswheretheboatis.net/2016/12/19/novel-bakers-christmas-all-through-the-south-and-a-christmas-tree-tailgate-picnic/dsc_7857-001-3/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/12/dsc_7857-0011-e1482143307712.jpg?fit=300%2C450&amp;ssl=1" data-orig-size="300,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1481414358&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsc_7857-001" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/12/dsc_7857-0011-e1482143307712.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/12/dsc_7857-0011-e1482143307712.jpg?fit=300%2C450&amp;ssl=1" /></a></aside><aside id="media_image-1861" class="widget widget_media_image"><h3 class="widget-title">Bake and Give: Cranberry-Orange-Pistachio Loaves</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/12/11/bake-and-give-cranberry-orange-pistachio-loaves/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/cranberry-orange-pistachio-loaves1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-109463  attachment-300x450 size-300x450" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/cranberry-orange-pistachio-loaves1.jpg?w=683&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/cranberry-orange-pistachio-loaves1.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109463" data-permalink="https://homeiswheretheboatis.net/cranberry-orange-pistachio-loaves1-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/cranberry-orange-pistachio-loaves1.jpg?fit=683%2C1025&amp;ssl=1" data-orig-size="683,1025" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cranberry-orange-pistachio-loaves1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/cranberry-orange-pistachio-loaves1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/cranberry-orange-pistachio-loaves1.jpg?fit=682%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2057" class="widget widget_media_image"><h3 class="widget-title">An Easy 5-Minute Appetizer with Just Two Ingredients</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/12/23/spread-the-joy-an-easy-5-minute-appetizer-with-just-two-ingredients/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4388.1widget.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-126479  attachment-300x450 size-300x450" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4388.1widget.jpg?w=683&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4388.1widget.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="126479" data-permalink="https://homeiswheretheboatis.net/dsc_4388-1widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4388.1widget.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_4388.1widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4388.1widget.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4388.1widget.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1855" class="widget widget_media_image"><h3 class="widget-title">A Visit From St. Nicholas Christmas Tablescape</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/12/10/a-visit-from-st-nicholas-christmas-tablescape/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/dsc_3618-1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-110391  attachment-300x450 size-300x450" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" title="A Visit From St. Nicholas Christmas Tablescape" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/dsc_3618-1.jpg?w=683&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/dsc_3618-1.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="110391" data-permalink="https://homeiswheretheboatis.net/dsc_3618-1-4/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/dsc_3618-1.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsc_3618-1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/dsc_3618-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/dsc_3618-1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1824" class="widget widget_media_image"><h3 class="widget-title">Homemade Vanilla Extract for Holiday Baking and Gifting</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/09/30/homemade-vanilla-extract-for-holiday-baking-and-gifting/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/DIY-Vanilla-Extractwidget.webp?fit=300%2C450&amp;ssl=1" class="image wp-image-140356  attachment-300x450 size-300x450" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" title="Homemade Vanilla Extract for Holiday Baking and Gifting" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/DIY-Vanilla-Extractwidget.webp?w=683&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/DIY-Vanilla-Extractwidget.webp?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="140356" data-permalink="https://homeiswheretheboatis.net/diy-vanilla-extractwidget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/DIY-Vanilla-Extractwidget.webp?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DIY-Vanilla-Extractwidget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/DIY-Vanilla-Extractwidget.webp?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/DIY-Vanilla-Extractwidget.webp?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2185" class="widget widget_media_image"><h3 class="widget-title">The Night Before Christmas</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/12/24/on-the-tree-the-night-before-christmas/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/dsc_0307.7widget.webp?fit=300%2C450&amp;ssl=1" class="image wp-image-140068  attachment-300x450 size-300x450" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/dsc_0307.7widget.webp?w=683&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/dsc_0307.7widget.webp?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="140068" data-permalink="https://homeiswheretheboatis.net/dsc_0307-7widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/dsc_0307.7widget.webp?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsc_0307.7widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/dsc_0307.7widget.webp?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/dsc_0307.7widget.webp?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2188" class="widget widget_media_image"><h3 class="widget-title">Christmas Around the Potting Shed</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/12/20/potting-shed-the-ghost-of-christmas-past/"><img width="300" height="423" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/christmas-potting-shed-round-upwidget.webp?fit=300%2C423&amp;ssl=1" class="image wp-image-140372  attachment-300x423 size-300x423" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" title="Christmas Around the Potting Shed" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/christmas-potting-shed-round-upwidget.webp?w=727&amp;ssl=1 727w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/christmas-potting-shed-round-upwidget.webp?resize=213%2C300&amp;ssl=1 213w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="140372" data-permalink="https://homeiswheretheboatis.net/christmas-potting-shed-round-upwidget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/christmas-potting-shed-round-upwidget.webp?fit=727%2C1024&amp;ssl=1" data-orig-size="727,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="christmas-potting-shed-round-upwidget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/christmas-potting-shed-round-upwidget.webp?fit=213%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/christmas-potting-shed-round-upwidget.webp?fit=727%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2187" class="widget widget_media_image"><h3 class="widget-title">DIY Quick and Easy Mason Jar Candle Lamps</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/11/19/diy-quick-and-easy-mason-jar-candle-lamps/"><img width="300" height="436" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/DIY-Mason-Jar-Candle-Lamps3widget.webp?fit=300%2C436&amp;ssl=1" class="image wp-image-140371  attachment-300x436 size-300x436" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/DIY-Mason-Jar-Candle-Lamps3widget.webp?w=704&amp;ssl=1 704w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/DIY-Mason-Jar-Candle-Lamps3widget.webp?resize=206%2C300&amp;ssl=1 206w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="140371" data-permalink="https://homeiswheretheboatis.net/diy-mason-jar-candle-lamps3widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/DIY-Mason-Jar-Candle-Lamps3widget.webp?fit=704%2C1024&amp;ssl=1" data-orig-size="704,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DIY-Mason-Jar-Candle-Lamps3widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/DIY-Mason-Jar-Candle-Lamps3widget.webp?fit=206%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/DIY-Mason-Jar-Candle-Lamps3widget.webp?fit=704%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1858" class="widget widget_media_image"><h3 class="widget-title">An Easy No-Bake Treat: Reindeer Corn Snack Mix</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/12/18/an-easy-no-bake-treat-reindeer-corn-snack-mix/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/reindeer-corn-snack-mix1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-109458  attachment-300x450 size-300x450" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/reindeer-corn-snack-mix1.jpg?w=683&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/reindeer-corn-snack-mix1.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109458" data-permalink="https://homeiswheretheboatis.net/reindeer-corn-snack-mix1-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/reindeer-corn-snack-mix1.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="reindeer-corn-snack-mix1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/reindeer-corn-snack-mix1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/reindeer-corn-snack-mix1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1877" class="widget widget_media_image"><h3 class="widget-title">Merry Christmas Nesting Table</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/12/07/merry-christmas-nesting-tablescape-giveaway/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2987.2-1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-109979  attachment-300x450 size-300x450" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2987.2-1.jpg?w=2212&amp;ssl=1 2212w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2987.2-1.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2987.2-1.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2987.2-1.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2987.2-1.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2987.2-1.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2987.2-1.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109979" data-permalink="https://homeiswheretheboatis.net/dsc_2987-2-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2987.2-1.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607117268&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_2987.2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2987.2-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2987.2-1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2186" class="widget widget_media_image"><h3 class="widget-title">Christmas Cruise on the S. S. Noel</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2014/12/22/a-christmas-cruise-on-the-s-s-noel/"><img width="300" height="920" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/Christmas-Cruise-2widget.webp?fit=300%2C920&amp;ssl=1" class="image wp-image-140370  attachment-300x920 size-300x920" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/Christmas-Cruise-2widget.webp?w=700&amp;ssl=1 700w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/Christmas-Cruise-2widget.webp?resize=98%2C300&amp;ssl=1 98w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/Christmas-Cruise-2widget.webp?resize=334%2C1024&amp;ssl=1 334w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/Christmas-Cruise-2widget.webp?resize=501%2C1536&amp;ssl=1 501w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/Christmas-Cruise-2widget.webp?resize=668%2C2048&amp;ssl=1 668w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="140370" data-permalink="https://homeiswheretheboatis.net/christmas-cruise-2widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/Christmas-Cruise-2widget.webp?fit=700%2C2146&amp;ssl=1" data-orig-size="700,2146" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Christmas-Cruise-2widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/Christmas-Cruise-2widget.webp?fit=98%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/11/Christmas-Cruise-2widget.webp?fit=334%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2180" class="widget widget_media_image"><h3 class="widget-title">Decorate a Tree &#038; Feed the Birds</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/11/30/diy-suet-ornaments-for-your-feathered-friends/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_2970-3.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-109455  attachment-300x450 size-300x450" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_2970-3.jpg?w=683&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_2970-3.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109455" data-permalink="https://homeiswheretheboatis.net/dsc_2970-3-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_2970-3.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543276441&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsc_2970-3" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_2970-3.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_2970-3.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1851" class="widget widget_media_image"><h3 class="widget-title">Rudolph’s Concentrated Christmas Mischief Cocktail</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/12/22/christmas-cheer-rudolphs-concentrated-christmas-mischief-cocktail/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_4947.1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-109451  attachment-300x450 size-300x450" alt="Rudolph’s Concentrated Christmas Mischief Cocktail" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_4947.1.jpg?w=683&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_4947.1.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109451" data-permalink="https://homeiswheretheboatis.net/dsc_4947-1-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_4947.1.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1545185565&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_4947.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_4947.1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_4947.1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1853" class="widget widget_media_image"><h3 class="widget-title">No-Bake Christmas Peanut Butter Bars</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/12/18/an-easy-no-bake-treat-christmas-peanut-butter-bars/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/12/No-Bake-Christmas-Peanut-Butter-Bars-1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-87971  attachment-300x450 size-300x450" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="87971" data-permalink="https://homeiswheretheboatis.net/no-bake-christmas-peanut-butter-bars-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/12/No-Bake-Christmas-Peanut-Butter-Bars-1.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1545028136&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="No Bake Christmas Peanut Butter Bars" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/12/No-Bake-Christmas-Peanut-Butter-Bars-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/12/No-Bake-Christmas-Peanut-Butter-Bars-1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2181" class="widget widget_media_image"><h3 class="widget-title">DIY Birdseed Wreath Feeder using a Bundt Pan</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2015/03/06/feeding-our-feathered-friends/"><img width="300" height="451" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/birdseed-wreath-feeder-diy-border.jpg?fit=300%2C451&amp;ssl=1" class="image wp-image-109483  attachment-300x451 size-300x451" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/birdseed-wreath-feeder-diy-border.jpg?w=681&amp;ssl=1 681w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/birdseed-wreath-feeder-diy-border.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109483" data-permalink="https://homeiswheretheboatis.net/birdseed-wreath-feeder-diy-border-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/birdseed-wreath-feeder-diy-border.jpg?fit=681%2C1024&amp;ssl=1" data-orig-size="681,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="birdseed-wreath-feeder-diy-border" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/birdseed-wreath-feeder-diy-border.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/birdseed-wreath-feeder-diy-border.jpg?fit=681%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1887" class="widget widget_media_image"><h3 class="widget-title">Top Hat Snowman Centerpiece and Tablescape</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/12/21/top-hat-snowman-centerpiece-and-tablescape/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3894.2-1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-110762  attachment-300x450 size-300x450" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" title="Top Hat Snowman Centerpiece and Tablescape" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3894.2-1.jpg?w=2038&amp;ssl=1 2038w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3894.2-1.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3894.2-1.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3894.2-1.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3894.2-1.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3894.2-1.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3894.2-1.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="110762" data-permalink="https://homeiswheretheboatis.net/dsc_3894-2-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3894.2-1.jpg?fit=2038%2C3057&amp;ssl=1" data-orig-size="2038,3057" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1608242854&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;56&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_3894.2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3894.2-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3894.2-1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1822" class="widget widget_media_image"><h3 class="widget-title">Cinnamon Swirl Apple Fritter Bread</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/02/19/cinnamon-swirl-apple-fritter-bread/"><img width="300" height="400" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?fit=300%2C400&amp;ssl=1" class="image wp-image-106890  attachment-300x400 size-300x400" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" title="Cinnamon Swirl Apple Fritter Bread" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?w=2346&amp;ssl=1 2346w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="106890" data-permalink="https://homeiswheretheboatis.net/img_2043-1-001_1_1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?fit=2346%2C3128&amp;ssl=1" data-orig-size="2346,3128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_2043.1-001_1_1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?fit=760%2C1013&amp;ssl=1" /></a></aside><aside id="media_image-2151" class="widget widget_media_image"><h3 class="widget-title">Winning Game Day Recipes for Football Season</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/02/01/winning-game-day-recipes/"><img width="300" height="408" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/01/gamedayrecipes.1.jpg?fit=300%2C408&amp;ssl=1" class="image wp-image-89022  attachment-300x408 size-300x408" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="89022" data-permalink="https://homeiswheretheboatis.net/2014/01/15/touchdown-buffalo-meatballs/gamedayrecipes-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/01/gamedayrecipes.1.jpg?fit=2000%2C2722&amp;ssl=1" data-orig-size="2000,2722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gamedayrecipes.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/01/gamedayrecipes.1.jpg?fit=220%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/01/gamedayrecipes.1.jpg?fit=752%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2167" class="widget widget_media_image"><h3 class="widget-title">Hearty and Warming Soup Recipes</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2022/10/14/cozy-comfort-food-in-a-bowl-hearty-and-warming-soup-recipes/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/Hearty-and-Warming-Soup-Recipes1.1widget.webp?fit=300%2C450&amp;ssl=1" class="image wp-image-138576  attachment-300x450 size-300x450" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/Hearty-and-Warming-Soup-Recipes1.1widget.webp?w=768&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/Hearty-and-Warming-Soup-Recipes1.1widget.webp?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/Hearty-and-Warming-Soup-Recipes1.1widget.webp?resize=683%2C1024&amp;ssl=1 683w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="138576" data-permalink="https://homeiswheretheboatis.net/hearty-and-warming-soup-recipes1-1widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/Hearty-and-Warming-Soup-Recipes1.1widget.webp?fit=768%2C1152&amp;ssl=1" data-orig-size="768,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hearty-and-Warming-Soup-Recipes1.1widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/Hearty-and-Warming-Soup-Recipes1.1widget.webp?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/10/Hearty-and-Warming-Soup-Recipes1.1widget.webp?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2099" class="widget widget_media_image"><h3 class="widget-title">Building a Potting Bench with Reclaimed Barn Wood</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2022/04/13/building-a-potting-bench-with-reclaimed-barn-wood-and-chippy-porch-columns/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Reclaimed-Wood-Potting-Bench1widget.webp?fit=300%2C450&amp;ssl=1" class="image wp-image-131089  attachment-300x450 size-300x450" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Reclaimed-Wood-Potting-Bench1widget.webp?w=768&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Reclaimed-Wood-Potting-Bench1widget.webp?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Reclaimed-Wood-Potting-Bench1widget.webp?resize=683%2C1024&amp;ssl=1 683w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="131089" data-permalink="https://homeiswheretheboatis.net/2022/04/28/planting-vintage-charm-and-garden-flowers-on-the-potting-bench/reclaimed-wood-potting-bench1widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Reclaimed-Wood-Potting-Bench1widget.webp?fit=768%2C1152&amp;ssl=1" data-orig-size="768,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Reclaimed-Wood-Potting-Bench1widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Reclaimed-Wood-Potting-Bench1widget.webp?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Reclaimed-Wood-Potting-Bench1widget.webp?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1277" class="widget widget_media_image"><h3 class="widget-title">Flower Arranging Tips and Tricks</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/08/02/flower-therapy-arranging-tips-tricks-and-medicine-for-the-soul/"><img width="300" height="426" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/08/flower-arranging-tips-tricks.jpg?fit=300%2C426&amp;ssl=1" class="image wp-image-76343  attachment-300x426 size-300x426" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="76343" data-permalink="https://homeiswheretheboatis.net/2017/08/02/flower-therapy-arranging-tips-tricks-and-medicine-for-the-soul/flower-arranging-tips-tricks/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/08/flower-arranging-tips-tricks.jpg?fit=2273%2C3229&amp;ssl=1" data-orig-size="2273,3229" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1469577194&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Flower Arranging Tips &amp;amp; Tricks" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/08/flower-arranging-tips-tricks.jpg?fit=211%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/08/flower-arranging-tips-tricks.jpg?fit=721%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1345" class="widget widget_media_image"><h3 class="widget-title">Thinking Outside the Vase: Creative Containers for Flowers</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/01/27/thinking-outside-the-vase-creative-containers-for-flowers/"><img width="300" height="412" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/01/outside-the-vase-collage11.jpg?fit=300%2C412&amp;ssl=1" class="image wp-image-80505  attachment-300x412 size-300x412" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" title="https://homeiswheretheboatis.net/2018/01/27/thinking-outside-the-vase-creative-containers-for-flowers/" data-attachment-id="80505" data-permalink="https://homeiswheretheboatis.net/2017/05/14/tea-kettle-garden-bouquet/outside-the-vase-collage1-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/01/outside-the-vase-collage11.jpg?fit=2000%2C2746&amp;ssl=1" data-orig-size="2000,2746" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517002038&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="outside the vase Collage1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/01/outside-the-vase-collage11.jpg?fit=218%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/01/outside-the-vase-collage11.jpg?fit=746%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2067" class="widget widget_media_image"><h3 class="widget-title">A Year of Flowers and Monday Morning Blooms</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2022/01/03/a-year-of-flowers-and-monday-morning-blooms-year-in-review/"><img width="300" height="506" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/A-Year-of-Flowers1-1.jpg?fit=300%2C506&amp;ssl=1" class="image wp-image-127170  attachment-300x506 size-300x506" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" title="A Year of Flowers and Monday Morning Blooms" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/A-Year-of-Flowers1-1.jpg?w=1020&amp;ssl=1 1020w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/A-Year-of-Flowers1-1.jpg?resize=178%2C300&amp;ssl=1 178w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/A-Year-of-Flowers1-1.jpg?resize=607%2C1024&amp;ssl=1 607w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/A-Year-of-Flowers1-1.jpg?resize=768%2C1296&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/A-Year-of-Flowers1-1.jpg?resize=910%2C1536&amp;ssl=1 910w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="127170" data-permalink="https://homeiswheretheboatis.net/a-year-of-flowers1-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/A-Year-of-Flowers1-1.jpg?fit=1020%2C1721&amp;ssl=1" data-orig-size="1020,1721" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A Year of Flowers1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/A-Year-of-Flowers1-1.jpg?fit=178%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/A-Year-of-Flowers1-1.jpg?fit=607%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2068" class="widget widget_media_image"><h3 class="widget-title">Around the Potting Shed: 2021 Year in Review</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2022/01/07/around-the-potting-shed-2021-year-in-review/"><img width="300" height="500" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/Around-the-Potting-Shed-Year-in-Review-2021.1widget.jpg?fit=300%2C500&amp;ssl=1" class="image wp-image-127374  attachment-300x500 size-300x500" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/Around-the-Potting-Shed-Year-in-Review-2021.1widget.jpg?w=768&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/Around-the-Potting-Shed-Year-in-Review-2021.1widget.jpg?resize=180%2C300&amp;ssl=1 180w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/Around-the-Potting-Shed-Year-in-Review-2021.1widget.jpg?resize=614%2C1024&amp;ssl=1 614w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="127374" data-permalink="https://homeiswheretheboatis.net/around-the-potting-shed-year-in-review-2021-1widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/Around-the-Potting-Shed-Year-in-Review-2021.1widget.jpg?fit=768%2C1280&amp;ssl=1" data-orig-size="768,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Around-the-Potting-Shed-Year-in-Review-2021.1widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/Around-the-Potting-Shed-Year-in-Review-2021.1widget.jpg?fit=180%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/Around-the-Potting-Shed-Year-in-Review-2021.1widget.jpg?fit=614%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2136" class="widget widget_media_image"><h3 class="widget-title">Tea on Tuesdays</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/category/tea-on-tuesdays/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/07/Tea-on-Tuesdays-graphic1widget.webp?fit=300%2C450&amp;ssl=1" class="image wp-image-134825  attachment-300x450 size-300x450" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/07/Tea-on-Tuesdays-graphic1widget.webp?w=768&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/07/Tea-on-Tuesdays-graphic1widget.webp?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/07/Tea-on-Tuesdays-graphic1widget.webp?resize=683%2C1024&amp;ssl=1 683w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="134825" data-permalink="https://homeiswheretheboatis.net/2022/07/19/the-bees-knees-summer-tea-and-sweet-beehive-cakelets/tea-on-tuesdays-graphic1widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/07/Tea-on-Tuesdays-graphic1widget.webp?fit=768%2C1152&amp;ssl=1" data-orig-size="768,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tea-on-Tuesdays-graphic1widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/07/Tea-on-Tuesdays-graphic1widget.webp?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/07/Tea-on-Tuesdays-graphic1widget.webp?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1519" class="widget widget_media_image"><h3 class="widget-title">Monday Morning Blooms</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/category/monday-morning-blooms/"><img width="300" height="420" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/02/monday-morning-blooms-spring-2019-4.jpg?fit=300%2C420&amp;ssl=1" class="image wp-image-89446  attachment-300x420 size-300x420" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="89446" data-permalink="https://homeiswheretheboatis.net/2019/03/04/spring-green-cabbage-vase-floral-arrangement-for-st-patricks-day/monday-morning-blooms-spring-2019-4/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/02/monday-morning-blooms-spring-2019-4.jpg?fit=700%2C980&amp;ssl=1" data-orig-size="700,980" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1550439029&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Monday-Morning-Blooms-Spring-2019-4" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/02/monday-morning-blooms-spring-2019-4.jpg?fit=214%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/02/monday-morning-blooms-spring-2019-4.jpg?fit=700%2C980&amp;ssl=1" /></a></aside><aside id="media_image-1242" class="widget widget_media_image"><h3 class="widget-title">Flower Arranging Tips </h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/05/03/garden-bouquet-diy-and-recycling-flower-arranging-hack/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/06/flower-arranging-tips1-e1496400362778.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-75170 alignnone attachment-full size-full" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="75170" data-permalink="https://homeiswheretheboatis.net/2017/05/03/garden-bouquet-diy-and-recycling-flower-arranging-hack/flower-arranging-tips1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/06/flower-arranging-tips1-e1496400362778.jpg?fit=300%2C450&amp;ssl=1" data-orig-size="300,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493685007&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flower arranging tips1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/06/flower-arranging-tips1-e1496400362778.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/06/flower-arranging-tips1-e1496400362778.jpg?fit=300%2C450&amp;ssl=1" /></a></aside><aside id="media_image-1557" class="widget widget_media_image"><h3 class="widget-title">Squirreling Away in a Watering Can</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/03/30/squirreling-away-in-a-watering-can-meet-dover-nesco-haws-and-wheeling/"><img width="300" height="195" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/baby-squirrels-watering-can.jpg?fit=300%2C195&amp;ssl=1" class="image wp-image-90233  attachment-medium size-medium" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="90233" data-permalink="https://homeiswheretheboatis.net/2022/09/06/a-whimsical-setting-celebrating-the-cusp-of-fall-with-woodland-friends/baby-squirrels-watering-can/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/baby-squirrels-watering-can.jpg?fit=2477%2C1609&amp;ssl=1" data-orig-size="2477,1609" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="baby squirrels watering can" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/baby-squirrels-watering-can.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/baby-squirrels-watering-can.jpg?fit=760%2C494&amp;ssl=1" /></a></aside><aside id="media_image-1350" class="widget widget_media_image"><h3 class="widget-title">Saying Goodbye to the Dog of My Heart</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/02/19/saying-goodbye-to-the-dog-of-my-heart/"><img width="300" height="363" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/chloe-collage2-11.jpg?fit=300%2C363&amp;ssl=1" class="image wp-image-80901  attachment-300x363 size-300x363" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="80901" data-permalink="https://homeiswheretheboatis.net/chloe-collage2-1-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/chloe-collage2-11.jpg?fit=2000%2C2417&amp;ssl=1" data-orig-size="2000,2417" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chloe Collage2.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/chloe-collage2-11.jpg?fit=248%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/chloe-collage2-11.jpg?fit=760%2C918&amp;ssl=1" /></a></aside><aside id="media_image-1556" class="widget widget_media_image"><h3 class="widget-title">Dogs’ Lives Are Too Short</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/03/27/dogs-lives-are-too-short/"><img width="300" height="376" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/gracie-collage1.1.jpg?fit=300%2C376&amp;ssl=1" class="image wp-image-90196  attachment-300x376 size-300x376" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="90196" data-permalink="https://homeiswheretheboatis.net/2019/03/27/dogs-lives-are-too-short/gracie-collage1-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/gracie-collage1.1.jpg?fit=2000%2C2507&amp;ssl=1" data-orig-size="2000,2507" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gracie Collage1.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/gracie-collage1.1.jpg?fit=239%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/gracie-collage1.1.jpg?fit=760%2C953&amp;ssl=1" /></a></aside><aside id="media_image-1351" class="widget widget_media_image"><h3 class="widget-title">Floral Friday: 1st and 3rd Friday of the Month!</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/category/floral-friday/"><img width="300" height="372" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/floralfriday.jpg?fit=300%2C372&amp;ssl=1" class="image wp-image-81047  attachment-300x372 size-300x372" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="81047" data-permalink="https://homeiswheretheboatis.net/2018/03/02/floral-friday-spring-in-bloom-on-the-porch/floralfriday/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/floralfriday.jpg?fit=604%2C749&amp;ssl=1" data-orig-size="604,749" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519767246&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FloralFriday" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/floralfriday.jpg?fit=242%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/floralfriday.jpg?fit=604%2C749&amp;ssl=1" /></a></aside><aside id="media_image-1799" class="widget widget_media_image"><h3 class="widget-title">Hello Miss October: Featured in She Shed Living Calendar</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/10/01/hello-miss-october/"><img width="300" height="653" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?fit=300%2C653&amp;ssl=1" class="image wp-image-105872  attachment-300x653 size-300x653" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?resize=138%2C300&amp;ssl=1 138w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?resize=471%2C1024&amp;ssl=1 471w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="105872" data-permalink="https://homeiswheretheboatis.net/potting-shed-in-she-shed-living-calendar-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?fit=700%2C1523&amp;ssl=1" data-orig-size="700,1523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Potting Shed in She Shed Living Calendar" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?fit=138%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?fit=471%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1881" class="widget widget_media_image"><h3 class="widget-title">Featured in Country Sampler’s Farmhouse Style Christmas</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/12/13/weekend-waterview-and-december-tidbits/"><img width="300" height="796" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?fit=300%2C796&amp;ssl=1" class="image wp-image-110189  attachment-300x796 size-300x796" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?resize=113%2C300&amp;ssl=1 113w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?resize=386%2C1024&amp;ssl=1 386w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?resize=579%2C1536&amp;ssl=1 579w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="110189" data-permalink="https://homeiswheretheboatis.net/featured-in-country-samplers-farmhouse-style-christmas-issue/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?fit=700%2C1857&amp;ssl=1" data-orig-size="700,1857" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Featured in Country Sampler’s Farmhouse Style Christmas Issue" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?fit=113%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?fit=386%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1168" class="widget widget_media_image"><h3 class="widget-title">Potting Shed Featured in She Sheds: A Room of Your Own </h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/01/20/potting-shed-featured-in-she-sheds-a-room-of-your-own-and-giveaway/"><img width="300" height="662" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/she-sheds-by-erika-kotite-e1484922441139.jpg?fit=300%2C662&amp;ssl=1" class="image wp-image-72257 alignnone attachment-full size-full" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="72257" data-permalink="https://homeiswheretheboatis.net/2017/01/20/potting-shed-featured-in-she-sheds-a-room-of-your-own-and-giveaway/she-sheds-by-erika-kotite/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/she-sheds-by-erika-kotite-e1484922441139.jpg?fit=300%2C662&amp;ssl=1" data-orig-size="300,662" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="she-sheds-by-erika-kotite" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/she-sheds-by-erika-kotite-e1484922441139.jpg?fit=136%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/she-sheds-by-erika-kotite-e1484922441139.jpg?fit=300%2C662&amp;ssl=1" /></a></aside><aside id="media_image-2048" class="widget widget_media_image"><h3 class="widget-title">Featured in Country Sampler Farmhouse Style Winter 2021</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/12/03/noel-farms-christmas-tablescape/"><img width="300" height="199" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?fit=300%2C199&amp;ssl=1" class="image wp-image-125389  attachment-medium size-medium" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?w=3000&amp;ssl=1 3000w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?resize=768%2C510&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?resize=1536%2C1021&amp;ssl=1 1536w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?resize=2048%2C1361&amp;ssl=1 2048w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="125389" data-permalink="https://homeiswheretheboatis.net/2019/12/03/noel-farms-christmas-tablescape/featured-in-country-samplers-farmhouse-style/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?fit=3000%2C1994&amp;ssl=1" data-orig-size="3000,1994" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1638528777&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="featured in Country Sampler’s Farmhouse Style" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?fit=760%2C505&amp;ssl=1" /></a></aside><aside id="media_image-1301" class="widget widget_media_image"><h3 class="widget-title">Featured in Vintage Holiday Magazine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/11/01/welcome-november-holiday-whiplash-and-magazine-feature/"><img width="300" height="387" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/10/dsc_1945-2-001.jpg?fit=300%2C387&amp;ssl=1" class="image wp-image-78441  attachment-300x387 size-300x387" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="78441" data-permalink="https://homeiswheretheboatis.net/2017/11/01/welcome-november-holiday-whiplash-and-magazine-feature/dsc_1945-2-001/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/10/dsc_1945-2-001.jpg?fit=2385%2C3077&amp;ssl=1" data-orig-size="2385,3077" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509407542&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_1945.2-001" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/10/dsc_1945-2-001.jpg?fit=233%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/10/dsc_1945-2-001.jpg?fit=760%2C981&amp;ssl=1" /></a></aside><aside id="media_image-1284" class="widget widget_media_image"><h3 class="widget-title">Celebrating Everyday Life Potting Shed Feature</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://wp.me/pLEXF-k3M"><img width="300" height="763" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/celebrating-everyday-life-potting-shed-fall.jpg?fit=300%2C763&amp;ssl=1" class="image wp-image-77142  attachment-300x763 size-300x763" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="77142" data-permalink="https://homeiswheretheboatis.net/2017/09/07/celebrating-everyday-life-magazine-and-potting-shed-feature/celebrating-everyday-life-potting-shed-fall/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/celebrating-everyday-life-potting-shed-fall.jpg?fit=1336%2C3400&amp;ssl=1" data-orig-size="1336,3400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celebrating Everyday Life Potting Shed Fall" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/celebrating-everyday-life-potting-shed-fall.jpg?fit=118%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/celebrating-everyday-life-potting-shed-fall.jpg?fit=402%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1450" class="widget widget_media_image"><h3 class="widget-title">Photoshopped Shed Magazine Cover + Breaking Up With My Favorite Garden Magazine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/10/03/photoshopped-shed-magazine-cover-breaking-up-with-my-favorite-garden-magazine/"><img width="300" height="188" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/dsc_4600-3.jpg?fit=300%2C188&amp;ssl=1" class="image wp-image-85997  attachment-medium size-medium" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="85997" data-permalink="https://homeiswheretheboatis.net/2018/10/03/photoshopped-shed-magazine-cover-breaking-up-with-my-favorite-garden-magazine/dsc_4600-3/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/dsc_4600-3.jpg?fit=3423%2C2144&amp;ssl=1" data-orig-size="3423,2144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533880846&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_4600.3" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/dsc_4600-3.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/dsc_4600-3.jpg?fit=760%2C476&amp;ssl=1" /></a></aside><aside id="media_image-1179" class="widget widget_media_image"><h3 class="widget-title">Featured in Flea Market Gardens Magazine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2015/02/23/home-is-where-the-shed-is-in-flea-market-gardens-magazine/"><img width="300" height="811" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/02/picmonkey-collage-e1486383921313.jpg?fit=300%2C811&amp;ssl=1" class="image wp-image-72694 alignnone attachment-300x811 size-300x811" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="72694" data-permalink="https://homeiswheretheboatis.net/2015/02/23/home-is-where-the-shed-is-in-flea-market-gardens-magazine/picmonkey-collage-22/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/02/picmonkey-collage-e1486383921313.jpg?fit=300%2C811&amp;ssl=1" data-orig-size="300,811" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Flea Market Gardens Magazine" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/02/picmonkey-collage-e1486383921313.jpg?fit=111%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/02/picmonkey-collage-e1486383921313.jpg?fit=300%2C811&amp;ssl=1" /></a></aside><aside id="media_image-1066" class="widget widget_media_image"><h3 class="widget-title">Featured in BH&#038;G Halloween Tricks &#038; Treats Magazine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2016/08/19/featured-in-halloween-tricks-treats-magazine-spooky-settings-and-spellbinding-decorations/"><img width="300" height="807" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/halloween-tricks-and-treats-magazine-collage-e1485040734915.jpg?fit=300%2C807&amp;ssl=1" class="image wp-image-72291 alignnone attachment-300x807 size-300x807" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="72291" data-permalink="https://homeiswheretheboatis.net/2016/08/19/featured-in-halloween-tricks-treats-magazine-spooky-settings-and-spellbinding-decorations/halloween-tricks-and-treats-magazine-collage/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/halloween-tricks-and-treats-magazine-collage-e1485040734915.jpg?fit=300%2C807&amp;ssl=1" data-orig-size="300,807" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="halloween-tricks-and-treats-magazine-collage" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/halloween-tricks-and-treats-magazine-collage-e1485040734915.jpg?fit=112%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/halloween-tricks-and-treats-magazine-collage-e1485040734915.jpg?fit=300%2C807&amp;ssl=1" /></a></aside><aside id="media_image-1458" class="widget widget_media_image"><h3 class="widget-title">Hometalk</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.hometalk.com/member/114468/homeiswheretheboatis"><img width="298" height="600" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/hometalk-1.jpg?fit=298%2C600&amp;ssl=1" class="image wp-image-86689  attachment-full size-full" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" title="Hometalk" data-attachment-id="86689" data-permalink="https://homeiswheretheboatis.net/hometalk-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/hometalk-1.jpg?fit=298%2C600&amp;ssl=1" data-orig-size="298,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hometalk.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/hometalk-1.jpg?fit=149%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/hometalk-1.jpg?fit=298%2C600&amp;ssl=1" /></a></aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><p>Home is Where the Boat Is is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn fees by linking to Amazon.com and affiliated sites. As an Amazon Associate I earn from qualifying purchases.</p>
</div>
		</aside><aside id="eu_cookie_law_widget-6" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</aside><aside id="blog-stats-4" class="widget blog-stats"><h3 class="widget-title">Blog Stats</h3><ul><li>18,854,780 hits</li></ul></aside></div><!-- #secondary.widget-area -->	
	</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid">
		<div class="row">
					</div><!-- .row -->

		<div class="row">
			<div class="copyright c12">
								<span class="line"></span>

				<div id="menu-social" class="menu clearfix"><ul id="menu-social-items" class="menu-items"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59269"><a href="http://homeiswheretheboatis.net/"><span class="screen-reader-text">Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49202"><a href="https://homeiswheretheboatis.net/about-me-2/"><span class="screen-reader-text">About Me</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49201"><a href="https://homeiswheretheboatis.net/potting-shed/"><span class="screen-reader-text">Potting Shed</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49203"><a href="https://homeiswheretheboatis.net/dogs/"><span class="screen-reader-text">Dogs</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82939"><a href="https://homeiswheretheboatis.net/privacy-policy/"><span class="screen-reader-text">Privacy Policy</span></a></li>
</ul></div>
				<p id="text-9" class="footer-notice widget_text">			<div class="textwidget"><p><strong>© 2010-2022 homeiswheretheboatis.net All Rights Reserved.</strong><br />
<strong>Home is Where the Boat Is and all content and photographs are copyright protected. Using content including but not limited to photos, posts and text without permission is prohibited. Pinning or sharing on social media is encouraged but please ask permission before using any content from my blog for any other reason. Thank you.</strong></p>
</div>
		</p>
				<p>
					<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
					
									</p>
			</div><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202247"></script>
	<div style="display:none">
			<div class="grofile-hash-map-fe55b5513e92e5e8a10f82b9199bb791">
		</div>
		<div class="grofile-hash-map-1b456dbba611cda02f4734ec04597d92">
		</div>
		<div class="grofile-hash-map-06f600e624e9cb988d150819e8931806">
		</div>
		<div class="grofile-hash-map-be728261bbd46185f4c302cf2d1b6655">
		</div>
		<div class="grofile-hash-map-f1dabe6b4391f44226a506028935d77c">
		</div>
		<div class="grofile-hash-map-5957f712b699a8b14d228e628a5cada9">
		</div>
		<div class="grofile-hash-map-ea11825f4f7fd298614098ab86f2fb07">
		</div>
		</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/homeiswheretheboatis.net\/2022\/11\/25\/beautiful-and-delicious-inspiration-christmas-with-southern-living-2022\/":139078};
	</script>
									<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<link rel='stylesheet' id='all-css-59a774bc16425e9a0281625f5daa3233' href='https://homeiswheretheboatis.net/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script type='text/javascript'  src='https://homeiswheretheboatis.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1638896208'></script>
<script src='https://homeiswheretheboatis.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/main.js?ver=6.1.1' id='wl-pin-main-js'></script>
<script id='wl-pin-main-js-after'>
jQuery(document).ready(function(){jQuery(".is-cropped img").each(function(){jQuery(this).attr("style", "min-height: 120px;min-width: 100px;");});jQuery(".avatar").attr("style", "min-width: unset; min-height: unset;");});
</script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202247' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/homeiswheretheboatis.net\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/homeiswheretheboatis.net\/wp-admin\/admin-ajax.php","nonce":"ea207eb33f","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/homeiswheretheboatis.net\/wp-login.php?redirect_to=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F11%2F25%2Fbeautiful-and-delicious-inspiration-christmas-with-southern-living-2022%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
</script>
<script type='text/javascript'  src='https://homeiswheretheboatis.net/_static/??-eJyVkNFuwyAMRX9oFE2dsr5M+5SJgEucGMwMCPXvx7rkoe1UKY++3Hu4dkvKciwQi05UPcasZyjJ2EUHdpUg65a88MSHOb+0pDBaqq7Lc9aWQ+hJJZDocggYV89GLBOE7vSCDm0lrlklYU04ipHLL+HquEvd9/jqX+qxIjnd0HkoWUPtbl4QFJl2O/1T4wnwbCyMPasgjOD2ZQmXvtx3hQqTiY5A9uWtkX4RoO1NbcITjFkwByh/mHVQZ7m63P47emZPoIqYmMkUeBDWKp/h43UY3o7vp9Nx+AHza9Uy'></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=11.6-a.5' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://homeiswheretheboatis.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.6-a.5' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202247#ver=202247' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11358875&postid=139078&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=4cbf981b1a&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e4970ce271577a0a54f64286ab93465884a964d4#parent=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F11%2F25%2Fbeautiful-and-delicious-inspiration-christmas-with-southern-living-2022%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11358875&postid=139078&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=4cbf981b1a&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e4970ce271577a0a54f64286ab93465884a964d4#parent=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F11%2F25%2Fbeautiful-and-delicious-inspiration-christmas-with-southern-living-2022%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202247.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'11358875',post:'139078',tz:'-5',srv:'homeiswheretheboatis.net',hp:'atomic',ac:'2',amp:'0',j:'1:11.6-a.5'} ]);
		_stq.push([ 'clickTrackerInit', '11358875', '139078' ]);
	</script><!-- Gridiculous Pro created by c.bavota - https://themes.bavotasan.com -->
</body>
</html>
<!--
	generated 276 seconds ago
	generated in 0.286 seconds
	served from batcache in 0.003 seconds
	expires in 24 seconds
-->
