<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://homeiswheretheboatis.net/xmlrpc.php" />
	<title>Weekend Waterview: Happy Spring! &#8211; Home is Where the Boat Is</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r,i,b,bi:latin,latin-ext","Merriweather:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://homeiswheretheboatis.net/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Merriweather",serif}.wf-active .post-category, .wf-active .post-format, .wf-active .page-title{font-family:"Merriweather",serif}.wf-active .entry-meta{font-family:"Merriweather",serif}.wf-active h1, .wf-active h1 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h2, .wf-active h2 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h3, .wf-active h3 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h4, .wf-active h4 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h5, .wf-active h5 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h6, .wf-active h6 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .site-title a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .site-title a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .site-description{font-family:"Merriweather",serif;font-weight:400;font-style:normal}</style>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google-site-verification=aF5-CvDWLDhkPwSRSoKITkrXZybEcOLiWzc0T-FZMz4" />
<meta name="p:domain_verify" content="88e63db1cc81b41db60b7ab6e59ff442" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Home is Where the Boat Is &raquo; Feed" href="https://homeiswheretheboatis.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Home is Where the Boat Is &raquo; Comments Feed" href="https://homeiswheretheboatis.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Home is Where the Boat Is &raquo; Weekend Waterview: Happy Spring! Comments Feed" href="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/homeiswheretheboatis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-c761eaf8106e20548b8c641aa647b006' href='https://homeiswheretheboatis.net/_static/??-eJydUtFuwyAM/KFRa1K17WXap0wE3NQLYIRN0/79Qto+NGvUbUJCNro7zgdjNpRcqB4FnAh4EoUusBtMoK7YcgLRU8BNpLSZAE/jY4LuMd4QHCfFpBCryaH2lATG7DjKHg6YPBewVTlaVXKgeFQT0ZM1I/ke1cwGzrddThpmKX5V/kLN1g0Q2ddGCzRM+3mIBWU2KtAX8uRq4ComF/4T9jpzM7eboMaOKBx/0NfcSe3EFcpKnBbdbyXOmQhgnaA8EJpgx/tDPJLYWYfdpGFaaB0f/6einE1m0ZXUV6PY24Leen+aS0r9I+bn9BNB2JENJnDPctPc+4FLhfZsl7pBP+L780tb2+3b6zeqoDFu' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C900%7COpen%2BSans%3A400%2C400italic%2C700%2C700italic%7CQuattrocento&#038;subset=latin%2Clatin-ext&#038;ver=1.2.1' media='all' />
<script src='https://homeiswheretheboatis.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://homeiswheretheboatis.net/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://homeiswheretheboatis.net/wp-json/" /><link rel="alternate" type="application/json" href="https://homeiswheretheboatis.net/wp-json/wp/v2/posts/114442" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://homeiswheretheboatis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://homeiswheretheboatis.net/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/" />
<link rel='shortlink' href='https://wp.me/pLEXF-tLQ' />
<link rel="alternate" type="application/json+oembed" href="https://homeiswheretheboatis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhomeiswheretheboatis.net%2F2021%2F03%2F20%2Fweekend-waterview-happy-spring%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://homeiswheretheboatis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhomeiswheretheboatis.net%2F2021%2F03%2F20%2Fweekend-waterview-happy-spring%2F&#038;format=xml" />
        <script type="text/javascript" async defer
        data-pin-color="red"
                data-pin-hover="true" src="https://homeiswheretheboatis.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script><style type="text/css"> .wprm-comment-rating svg { width: 18px !important; height: 18px !important; } img.wprm-comment-rating { width: 90px !important; height: 18px !important; } .wprm-comment-rating svg path { fill: #343434; } .wprm-comment-rating svg polygon { stroke: #343434; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #343434; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #343434; }</style><style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f9f9f9; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Weekend Waterview: Happy Spring!" />
<meta property="og:url" content="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/" />
<meta property="og:description" content="Happy Saturday and first day of Spring! Here&#8217;s a little weekend waterview from Lake Norman. Daffodils have been blooming for a couple of weeks now, their happy faces seeking the sun, just lik…" />
<meta property="article:published_time" content="2021-03-20T12:29:12+00:00" />
<meta property="article:modified_time" content="2021-03-20T12:29:12+00:00" />
<meta property="og:site_name" content="Home is Where the Boat Is" />
<meta property="og:image" content="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/weekend-waterview2.jpg?fit=1200%2C960&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="960" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@HiwtbiMary" />
<meta name="twitter:text:title" content="Weekend Waterview: Happy Spring!" />
<meta name="twitter:image" content="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/weekend-waterview2.jpg?fit=1200%2C960&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">body,.more-link,#posts-pagination a,.form-submit input[type="submit"],.comment-reply-link,.pushbutton-wide{text-shadow:none}article,.more-link,.widget-title,.header-widget-title,#posts-pagination a,.comment-reply-link{-webkit-box-shadow:none;-moz-box-shadow:none;box-shadow:none}.more-link,#posts-pagination a,.form-submit input[type="submit"],.comment-reply-link,.pushbutton-wide,.entry-content a,article img,.home-widget img,#pagination .total-pages,#pagination .page-numbers,#post-pagination a,#post-pagination .current-post-page,.comment-reply-link,pre,code{border:0 !important}.widget,th,.commentlist .comment-body,pre,code,.commentlist pre{background:none}body{background-color:#f9f9f9}#site-navigation{background-color:#70604c}article,.widget,.widget-title,.header-widget-title,th,td,blockquote{border-color:#766650}.commentlist .comment-body,.commentlist ul.children li.comment,.commentlist ul.children li.comment:before{border-color:#766650}article img,.home-widget img,#pagination .total-pages,#pagination .page-numbers,#post-pagination a,#post-pagination .current-post-page{background-color:#7a6a53}#site-navigation li:hover,#site-navigation ul ul{background-color:#506971}a:hover,h1 a:hover,h2 a:hover,h3 a:hover,h4 a:hover,h5 a:hover,h6 a:hover{color:#546f77}.post-category a:hover,.entry-meta a:hover{color:#546f77}#posts-pagination a:hover,#pagination .page-numbers.current,#pagination .page-numbers:hover,#post-pagination a:hover,#post-pagination .current-post-page{background-color:#506971}.more-link:hover,.comment-reply-link{background-color:#506971}h1,h2,h3,h4,h5,h6{color:#776840}a,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{color:#776840}.commentlist li.comment .comment-author{color:#776840}.more-link,#posts-pagination a,.form-submit input[type="submit"],.comment-reply-link,.pushbutton-wide,.commentlist ul.children li.comment:before{background-color:#70613c}body,pre,code,.entry-meta,.entry-meta a,.post-category,.post-format,.page-title,.post-category a,.format-status time,#menu-social ul li a:hover:before{color:#736b58}.archive-meta,.commentlist li.comment .comment-meta,#pagination a.page-numbers{color:#736b58}.format-quote i.quote{color:#736b58}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<style type="text/css" id="wp-custom-css">
				/* Center and resize all images Pinterest Links | #21259068-hc KEF */
a[href="https://www.pinterest.com/marymc427/"] img{
  max-width:150px;
  display: block;
  margin-left: auto;
  margin-right: auto;
  width: 50%;
}			</style>
		</head>

<body class="post-template-default single single-post postid-114442 single-format-standard custom-background wp-embed-responsive custom-colors">

	<div id="page" class="grid">

		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-bars"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="https://homeiswheretheboatis.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div id="header-group">
										<div class="site-title "><a href="https://homeiswheretheboatis.net" title="Home is Where the Boat Is" rel="home">Home is Where the Boat Is</a></div>
					<div class="site-description">Potting, Puttering &amp; Pontooning</div>				</div>

									<a href="https://homeiswheretheboatis.net" title="Home is Where the Boat Is" rel="home"><img class="header-img" src="https://homeiswheretheboatis.net/wp-content/uploads/2015/03/easter-blog-header1.jpg" width="1160" height="495" alt="" /></a>
					
				<nav id="site-navigation" role="navigation">
					<h3 class="screen-reader-text">Main menu</h3>
					<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
					<ul id="menu-primary" class="menu"><li id="menu-item-59269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59269"><a href="http://homeiswheretheboatis.net/">Home</a></li>
<li id="menu-item-49202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49202"><a href="https://homeiswheretheboatis.net/about-me-2/">About Me</a></li>
<li id="menu-item-49201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49201"><a href="https://homeiswheretheboatis.net/potting-shed/">Potting Shed</a></li>
<li id="menu-item-49203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49203"><a href="https://homeiswheretheboatis.net/dogs/">Dogs</a></li>
<li id="menu-item-82939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82939"><a href="https://homeiswheretheboatis.net/privacy-policy/">Privacy Policy</a></li>
</ul>				</nav><!-- #site-navigation -->
			</div><!-- .c12 -->
		</header><!-- #header .row -->

		<div id="main" class="row">

			
	<div id="primary" class="c8">

		
				<article id="post-114442" class="post-114442 post type-post status-publish format-standard has-post-thumbnail hentry category-dogs category-lake-life category-water tag-bichon-frise tag-daffodils tag-downy-woodpecker tag-lake-norman tag-silver-maple-tree tag-sunset tag-the-butchart-gardens">
	    	<header>
				<div class="post-category"><i class="fa fa-file"></i><a href="https://homeiswheretheboatis.net/category/dogs/" rel="category tag">Dogs</a>, <a href="https://homeiswheretheboatis.net/category/lake-life/" rel="category tag">Lake Life</a>, <a href="https://homeiswheretheboatis.net/category/lake-life/water/" rel="category tag">Water</a></div>
		
		<h1 class="entry-title">Weekend Waterview: Happy Spring!</h1>
		<div class="entry-meta">
			by <a href="https://homeiswheretheboatis.net/author/marymc427/" title="Posts by Mary" rel="author">Mary</a>&nbsp;&bull;&nbsp;<a href="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/#comments">6 Comments</a>		</div>
	</header>

	    <div class="entry-content">
		    <p style="text-align: center;"><img data-attachment-id="114461" data-permalink="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/weekend-waterview2/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/weekend-waterview2.jpg?fit=2000%2C1600&amp;ssl=1" data-orig-size="2000,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="weekend waterview2" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/weekend-waterview2.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/weekend-waterview2.jpg?fit=760%2C608&amp;ssl=1" loading="lazy" class="aligncenter wp-image-114461 size-full" title="Weekend Waterview | ©homeiswheretheboatis.net #LKN #lake #dogs #sunset #spring" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/weekend-waterview2.jpg?resize=760%2C608&#038;ssl=1" alt="Weekend Waterview | ©homeiswheretheboatis.net #LKN #lake #dogs #sunset #spring" width="760" height="608" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/weekend-waterview2.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/weekend-waterview2.jpg?resize=300%2C240&amp;ssl=1 300w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/weekend-waterview2.jpg?resize=1024%2C819&amp;ssl=1 1024w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/weekend-waterview2.jpg?resize=768%2C614&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/weekend-waterview2.jpg?resize=1536%2C1229&amp;ssl=1 1536w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Happy Saturday and first day of Spring!</p>
<p style="text-align: center;"><img data-attachment-id="114421" data-permalink="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/dsc_7411/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7411.jpg?fit=5568%2C3712&amp;ssl=1" data-orig-size="5568,3712" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613684729&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_7411" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7411.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7411.jpg?fit=760%2C507&amp;ssl=1" loading="lazy" class="aligncenter wp-image-114421 size-large" title="Weekend Waterview Lake Norman | ©homeiswheretheboatis.net " src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7411.jpg?resize=760%2C507&#038;ssl=1" alt="Weekend Waterview Lake Norman | ©homeiswheretheboatis.net " width="760" height="507" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7411.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7411.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7411.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7411.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7411.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7411.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Here&#8217;s a little weekend waterview from Lake Norman.</p>
<p style="text-align: center;"><img data-attachment-id="114426" data-permalink="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/dsc_8184-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8184.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615149146&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8184" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8184.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8184.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-114426 size-large" title="Weekend Waterview dock Lake Norman | ©homeiswheretheboatis.net " src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8184.jpg?resize=683%2C1024&#038;ssl=1" alt="Weekend Waterview dock Lake Norman | ©homeiswheretheboatis.net " width="683" height="1024" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8184.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8184.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8184.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8184.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8184.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8184.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8184.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><img data-attachment-id="114429" data-permalink="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/dsc_8554/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8554.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615323046&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;110&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8554" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8554.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8554.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-114429 size-large" title="Weekend Waterview daffodils spring | ©homeiswheretheboatis.net " src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8554.jpg?resize=683%2C1024&#038;ssl=1" alt="Weekend Waterview daffodils spring | ©homeiswheretheboatis.net " width="683" height="1024" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8554.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8554.jpg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8554.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8554.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8554.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8554.jpg?w=1520&amp;ssl=1 1520w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8554.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Daffodils have been blooming for a couple of weeks now,</p>
<p style="text-align: center;">their happy faces seeking the sun, just like mine!</p>
<p style="text-align: center;"><img data-attachment-id="114447" data-permalink="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/dsc_8658/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8658.jpg?fit=2888%2C4119&amp;ssl=1" data-orig-size="2888,4119" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616132263&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;360&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8658" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8658.jpg?fit=210%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8658.jpg?fit=718%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-114447" title="Weekend Waterview daffodils spring | ©homeiswheretheboatis.net " src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8658.jpg?resize=683%2C974&#038;ssl=1" alt="Weekend Waterview daffodils spring | ©homeiswheretheboatis.net " width="683" height="974" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8658.jpg?resize=718%2C1024&amp;ssl=1 718w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8658.jpg?resize=210%2C300&amp;ssl=1 210w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8658.jpg?resize=768%2C1095&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8658.jpg?resize=1077%2C1536&amp;ssl=1 1077w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8658.jpg?resize=1436%2C2048&amp;ssl=1 1436w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8658.jpg?w=1520&amp;ssl=1 1520w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8658.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><img data-attachment-id="114423" data-permalink="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/dsc_8160-2/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8160.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615146685&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8160" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8160.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8160.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-114423 size-large" title="Weekend Waterview daffodils spring | ©homeiswheretheboatis.net " src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8160.jpg?resize=683%2C1024&#038;ssl=1" alt="Weekend Waterview daffodils spring | ©homeiswheretheboatis.net " width="683" height="1024" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8160.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8160.jpg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8160.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8160.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8160.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8160.jpg?w=1520&amp;ssl=1 1520w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8160.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">We were happy to see the sunshine and enjoy some chair time yesterday after a very wet week!</p>
<p style="text-align: center;"><img data-attachment-id="114437" data-permalink="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/dsc_8651/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8651.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616096058&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8651" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8651.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8651.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-114437 size-large" title="Rain water dry creek bed | ©homeiswheretheboatis.net " src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8651.jpg?resize=683%2C1024&#038;ssl=1" alt="Rain water dry creek bed | ©homeiswheretheboatis.net " width="683" height="1024" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8651.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8651.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8651.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8651.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8651.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8651.jpg?w=1520&amp;ssl=1 1520w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8651.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">The dry creek bed next to <strong><span style="color: #008000;"><a style="color: #008000;" href="https://homeiswheretheboatis.net/2021/01/21/around-the-potting-shed-year-in-review/" target="_blank" rel="noopener">the Potting Shed</a></span></strong> has been full to overflowing this past week!</p>
<p style="text-align: center;"><img data-attachment-id="114434" data-permalink="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/dsc_8644/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8644.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616096011&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8644" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8644.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8644.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-114434 size-large" title="Rain water dry creek bed | ©homeiswheretheboatis.net " src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8644.jpg?resize=683%2C1024&#038;ssl=1" alt="Rain water dry creek bed | ©homeiswheretheboatis.net " width="683" height="1024" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8644.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8644.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8644.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8644.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8644.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8644.jpg?w=1520&amp;ssl=1 1520w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8644.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">We put in a dry creek bed a few years ago to direct the water runoff and to keep the mulch from washing into the lake.</p>
<p style="text-align: center;"><img data-attachment-id="114439" data-permalink="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/dsc_8655/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8655.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616096114&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8655" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8655.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8655.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-114439 size-large" title="Rain water dry creek bed by Potting Shed | ©homeiswheretheboatis.net" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8655.jpg?resize=683%2C1024&#038;ssl=1" alt="Rain water dry creek bed by Potting Shed | ©homeiswheretheboatis.net " width="683" height="1024" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8655.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8655.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8655.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8655.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8655.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8655.jpg?w=1520&amp;ssl=1 1520w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8655.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;"> It&#8217;s been flowing nonstop for a week now.</p>
<p style="text-align: center;"><img data-attachment-id="114436" data-permalink="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/dsc_8648/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8648.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616096037&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;66&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8648" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8648.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8648.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-114436 size-large" title="Rain water dry creek bed | ©homeiswheretheboatis.net" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8648.jpg?resize=683%2C1024&#038;ssl=1" alt="Rain water dry creek bed | ©homeiswheretheboatis.net" width="683" height="1024" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8648.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8648.jpg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8648.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8648.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8648.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8648.jpg?w=1520&amp;ssl=1 1520w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8648.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">We&#8217;ve enjoyed some beautiful sunrises and sunsets over the past few weeks.</p>
<p style="text-align: center;"><img data-attachment-id="114432" data-permalink="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/img_9114/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_9114.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;iPhone XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607361142&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9114" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_9114.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_9114.jpg?fit=760%2C1013&amp;ssl=1" loading="lazy" class="aligncenter wp-image-114432" title="Weekend Waterview sunset Lake Norman | ©homeiswheretheboatis.net " src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_9114.jpg?resize=683%2C911&#038;ssl=1" alt="Weekend Waterview sunset Lake Norman | ©homeiswheretheboatis.net " width="683" height="911" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_9114.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_9114.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_9114.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_9114.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_9114.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><img data-attachment-id="114428" data-permalink="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/dsc_8194/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8194.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615149251&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8194" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8194.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8194.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-114428 size-large" title="Red flowers silver maple tree Lake Norman | ©homeiswheretheboatis.net " src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8194.jpg?resize=683%2C1024&#038;ssl=1" alt="Red flowers silver maple tree Lake Norman | ©homeiswheretheboatis.net " width="683" height="1024" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8194.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8194.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8194.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8194.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8194.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8194.jpg?w=1520&amp;ssl=1 1520w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8194.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">The red flowers on the silver maple appear in early March and result in a shower of red petals. . .</p>
<p style="text-align: center;"><img data-attachment-id="114422" data-permalink="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/dsc_8155/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8155.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615146655&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8155" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8155.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8155.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-114422 size-large" title="Red flowers silver maple tree Lake Norman | ©homeiswheretheboatis.net " src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8155.jpg?resize=683%2C1024&#038;ssl=1" alt="Red flowers silver maple tree Lake Norman | ©homeiswheretheboatis.net " width="683" height="1024" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8155.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8155.jpg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8155.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8155.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8155.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8155.jpg?w=1520&amp;ssl=1 1520w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8155.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">A precursor to allergy season and reminder to stock up on Zyrtec!</p>
<p style="text-align: center;"><img data-attachment-id="23657" data-permalink="https://homeiswheretheboatis.net/2012/02/19/a-sign-of-spring/maple-tree-buds2/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2012/02/maple-tree-buds2.jpg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1329652651&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="maple tree buds2" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2012/02/maple-tree-buds2.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2012/02/maple-tree-buds2.jpg?fit=760%2C570&amp;ssl=1" loading="lazy" class="aligncenter wp-image-23657" title="Red flowers silver maple tree | ©homeiswheretheboatis.net " src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2012/02/maple-tree-buds2.jpg?resize=760%2C570&#038;ssl=1" alt="Red flowers silver maple tree | ©homeiswheretheboatis.net " width="760" height="570" data-recalc-dims="1" /></p>
<p style="text-align: center;"><img data-attachment-id="114425" data-permalink="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/dsc_8181/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8181.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615146920&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8181" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8181.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8181.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-114425 size-large" title="Female Downy Woodpecker silver maple tree | ©homeiswheretheboatis.net " src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8181.jpg?resize=683%2C1024&#038;ssl=1" alt="Female Downy Woodpecker silver maple tree | ©homeiswheretheboatis.net " width="683" height="1024" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8181.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8181.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8181.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8181.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8181.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8181.jpg?w=1520&amp;ssl=1 1520w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8181.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">I spied this female Downy woodpecker on the maple tree while taking photos. . .</p>
<p style="text-align: center;"><img data-attachment-id="114424" data-permalink="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/dsc_8181-002/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8181-002.jpg?fit=1839%2C1466&amp;ssl=1" data-orig-size="1839,1466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615146920&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8181-002" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8181-002.jpg?fit=300%2C239&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8181-002.jpg?fit=760%2C606&amp;ssl=1" loading="lazy" class="aligncenter wp-image-114424 size-large" title="Female Downy Woodpecker silver maple tree | ©homeiswheretheboatis.net " src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8181-002.jpg?resize=760%2C606&#038;ssl=1" alt="Female Downy Woodpecker silver maple tree | ©homeiswheretheboatis.net " width="760" height="606" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8181-002.jpg?resize=1024%2C816&amp;ssl=1 1024w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8181-002.jpg?resize=300%2C239&amp;ssl=1 300w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8181-002.jpg?resize=768%2C612&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8181-002.jpg?resize=1536%2C1224&amp;ssl=1 1536w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8181-002.jpg?w=1839&amp;ssl=1 1839w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><img data-attachment-id="114427" data-permalink="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/dsc_8193/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8193.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615149233&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8193" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8193.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8193.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-114427 size-large" title="Weekend Waterview reflections dock Lake Norman | ©homeiswheretheboatis.net " src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8193.jpg?resize=683%2C1024&#038;ssl=1" alt="Weekend Waterview reflections dock Lake Norman | ©homeiswheretheboatis.net " width="683" height="1024" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8193.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8193.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8193.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8193.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8193.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8193.jpg?w=1520&amp;ssl=1 1520w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8193.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><img data-attachment-id="114452" data-permalink="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/img_0018-2/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_0018.jpg?fit=2824%2C3766&amp;ssl=1" data-orig-size="2824,3766" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;iPhone XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615133540&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;16&quot;,&quot;shutter_speed&quot;:&quot;0.00081366965012205&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0018" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_0018.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_0018.jpg?fit=760%2C1013&amp;ssl=1" loading="lazy" class="aligncenter wp-image-114452" title="Lola and Sophie | ©homeiswheretheboatis.net #dogs #bichonfrise" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_0018.jpg?resize=683%2C911&#038;ssl=1" alt="Lola and Sophie | ©homeiswheretheboatis.net #dogs #bichonfrise" width="683" height="911" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_0018.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_0018.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_0018.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_0018.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_0018.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Lola and Sophie are looking forward to some chair time today.</p>
<p style="text-align: center;"><img data-attachment-id="114430" data-permalink="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/img_0012/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_0012.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;iPhone XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615133136&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;16&quot;,&quot;shutter_speed&quot;:&quot;0.0012936610608021&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0012" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_0012.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_0012.jpg?fit=760%2C1013&amp;ssl=1" loading="lazy" class="aligncenter wp-image-114430" title="Lola and Sophie | ©homeiswheretheboatis.net #dogs #bichonfrise" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_0012.jpg?resize=683%2C911&#038;ssl=1" alt="Lola and Sophie | ©homeiswheretheboatis.net #dogs #bichonfrise" width="683" height="911" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_0012.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_0012.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_0012.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_0012.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_0012.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><img data-attachment-id="114457" data-permalink="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/apc_0002-2/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/APC_0002-1.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;iPhone XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615313134&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;16&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="APC_0002" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/APC_0002-1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/APC_0002-1.jpg?fit=760%2C1013&amp;ssl=1" loading="lazy" class="aligncenter wp-image-114457" title="Weekend Waterview sunset Lake Norman | ©homeiswheretheboatis.net " src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/APC_0002-1.jpg?resize=683%2C911&#038;ssl=1" alt="Weekend Waterview sunset Lake Norman | ©homeiswheretheboatis.net " width="683" height="911" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/APC_0002-1.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/APC_0002-1.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/APC_0002-1.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/APC_0002-1.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/APC_0002-1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">It feels more like a January day with temps in the 30s this morning but I’m happy we won&#8217;t need an umbrella and will see some sunshine!</p>
<p style="text-align: center;"><img data-attachment-id="100340" data-permalink="https://homeiswheretheboatis.net/2020/03/19/hello-spring/dsc_4961-3/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/dsc_4961.3.jpg?fit=2212%2C3230&amp;ssl=1" data-orig-size="2212,3230" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556921896&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsc_4961.3" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/dsc_4961.3.jpg?fit=205%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/dsc_4961.3.jpg?fit=701%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-100340" title="“Despite the forecast, live like it’s spring.” -Lilly Pulitzer | ©homeiswheretheboatis.net" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/dsc_4961.3.jpg?resize=683%2C997&#038;ssl=1" alt="“Despite the forecast, live like it’s spring.” -Lilly Pulitzer | ©homeiswheretheboatis.net " width="683" height="997" data-recalc-dims="1" /></p>
<p style="text-align: center;">“Despite the forecast, live like it’s spring.”</p>
<p style="text-align: center;">-Lilly Pulitzer</p>
<p style="text-align: center;"><img data-attachment-id="114433" data-permalink="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/img_9120-001/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_9120-001.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;iPhone XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607361161&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9120-001" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_9120-001.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_9120-001.jpg?fit=760%2C570&amp;ssl=1" loading="lazy" class="aligncenter wp-image-114433 size-large" title="Weekend Waterview sunset Lake Norman | ©homeiswheretheboatis.net " src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_9120-001.jpg?resize=760%2C570&#038;ssl=1" alt="Weekend Waterview sunset Lake Norman | ©homeiswheretheboatis.net " width="760" height="570" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_9120-001.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_9120-001.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_9120-001.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_9120-001.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_9120-001.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_9120-001.jpg?resize=500%2C375&amp;ssl=1 500w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/IMG_9120-001.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;">If you need a little flower therapy, tiptoe through the tulips and enjoy the spring bloom at The Butchart Gardens, <strong><span style="color: #008000;"><a style="color: #008000;" href="https://homeiswheretheboatis.net/2019/03/09/springing-forward-and-spring-in-bloom-at-the-butchart-gardens/" target="_blank" rel="noopener">HERE</a></span></strong>.</p>
<p style="text-align: center;"><a href="https://homeiswheretheboatis.net/2019/03/09/springing-forward-and-spring-in-bloom-at-the-butchart-gardens/" target="_blank" rel="noopener"><img data-attachment-id="89823" data-permalink="https://homeiswheretheboatis.net/2019/03/09/springing-forward-and-spring-in-bloom-at-the-butchart-gardens/spring-at-the-butchart-gardens-2/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/spring-at-the-butchart-gardens.jpg?fit=700%2C1338&amp;ssl=1" data-orig-size="700,1338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Spring at The Butchart Gardens" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/spring-at-the-butchart-gardens.jpg?fit=157%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/spring-at-the-butchart-gardens.jpg?fit=536%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-89823 size-full" title="Spring in Bloom at The Butchart Gardens | ©homeiswheretheboatis.net #gardens #flowers #spring #tulips" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/spring-at-the-butchart-gardens.jpg?resize=700%2C1338&#038;ssl=1" alt="Spring in Bloom at The Butchart Gardens | ©homeiswheretheboatis.net #gardens #flowers #spring #tulips" width="700" height="1338" data-recalc-dims="1" /></a></p>
<p style="text-align: center;">Happy Spring! ♥</p>
<p style="text-align: center;"><img data-attachment-id="114420" data-permalink="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/dsc_7407/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7407.jpg?fit=5568%2C3712&amp;ssl=1" data-orig-size="5568,3712" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613684653&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_7407" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7407.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7407.jpg?fit=760%2C507&amp;ssl=1" loading="lazy" class="aligncenter wp-image-114420 size-large" title="Weekend Waterview boat dock Lake Norman | ©homeiswheretheboatis.net " src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7407.jpg?resize=760%2C507&#038;ssl=1" alt="Weekend Waterview boat dock Lake Norman | ©homeiswheretheboatis.net " width="760" height="507" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7407.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7407.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7407.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7407.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7407.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7407.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Thank you for your visit, sharing with:</p>
<h5 style="text-align: center;"><a href="https://betweennapsontheporch.net/" target="_blank" rel="noopener noreferrer"> Between Naps on the Porch</a></h5>
<p><a class="image-anchor" href="http://www.pinterest.com/marymc427/"><img loading="lazy" class="aligncenter" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2014/04/follow-me-on-pinterest.jpg?resize=150%2C64&amp;ssl=1" alt="" width="138" height="59" /></a></p>
<p><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red" data-pin-height="128"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png?w=760" data-recalc-dims="1" /></a></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fhomeiswheretheboatis.net%2F2021%2F03%2F20%2Fweekend-waterview-happy-spring%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fhomeiswheretheboatis.net%2Fwp-content%2Fuploads%2F2021%2F03%2Fweekend-waterview2.jpg%3Ffit%3D1200%252C960%26ssl%3D1&#038;description=Weekend%20Waterview%3A%20Happy%20Spring%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=760" data-recalc-dims="1" /></a></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/" data-text="Weekend Waterview: Happy Spring!" data-via="HiwtbiMary" >Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fhomeiswheretheboatis.net%2F2021%2F03%2F20%2Fweekend-waterview-happy-spring%2F&amp;title=Weekend%20Waterview%3A%20Happy%20Spring%21" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11358875-114442-6055f18f2f8fd' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;post_id=114442&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-114442-6055f18f2f8fd' data-name='like-post-frame-11358875-114442-6055f18f2f8fd'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    </div><!-- .entry-content -->
	    	<footer class="entry">
	    <p class="tags"><i class="fa fa-tags"></i> Tags: <a href="https://homeiswheretheboatis.net/tag/bichon-frise/" rel="tag">Bichon Frise</a> <a href="https://homeiswheretheboatis.net/tag/daffodils/" rel="tag">Daffodils</a> <a href="https://homeiswheretheboatis.net/tag/downy-woodpecker/" rel="tag">Downy woodpecker</a> <a href="https://homeiswheretheboatis.net/tag/lake-norman/" rel="tag">Lake Norman</a> <a href="https://homeiswheretheboatis.net/tag/silver-maple-tree/" rel="tag">Silver Maple Tree</a> <a href="https://homeiswheretheboatis.net/tag/sunset/" rel="tag">sunset</a> <a href="https://homeiswheretheboatis.net/tag/the-butchart-gardens/" rel="tag">The Butchart Gardens</a></p>	</footer><!-- .entry -->	</article><!-- #post-114442 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
									<div class="previous fl"><a href="https://homeiswheretheboatis.net/2021/03/16/cottontail-confectionery-tablescape/" rel="prev">&larr; Cottontail Confectionery Tablescape</a></div>
					<div class="next fr"></div>
							</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
			<h2 id="comments-title">
			<i class="fa fa-comments"></i>&nbsp;
			6 comments for &ldquo;<span>Weekend Waterview: Happy Spring!</span>&rdquo;		</h2>

		<ol class="commentlist">
				<li class="comment even thread-even depth-1">
		<div id="comment-145686" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/ce0061ab95fe133cad0ce4efd78cfe3d?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/ce0061ab95fe133cad0ce4efd78cfe3d?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Pamela Sweeney 				</div>
				<div class="comment-meta">
					March 20, 2021 at 8:33 am				</div>
				<div class="comment-text">
										<p>Beautiful pics, Mary.  Happy Spring!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-145686-6055f18f31e4c' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=145686&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-145686-6055f18f31e4c' data-name='like-comment-frame-11358875-145686-6055f18f31e4c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/?replytocom=145686#respond' data-commentid="145686" data-postid="114442" data-belowelement="comment-145686" data-respondelement="respond" data-replyto="Reply to Pamela Sweeney" aria-label='Reply to Pamela Sweeney'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<div id="comment-145687" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/4199274e287479ba89a697dd5535992a?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/4199274e287479ba89a697dd5535992a?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Cindy Empson 				</div>
				<div class="comment-meta">
					March 20, 2021 at 8:40 am				</div>
				<div class="comment-text">
										<p>Mary..your pictures are really beautiful. What camera are you using?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-145687-6055f18f32176' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=145687&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-145687-6055f18f32176' data-name='like-comment-frame-11358875-145687-6055f18f32176'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/?replytocom=145687#respond' data-commentid="145687" data-postid="114442" data-belowelement="comment-145687" data-respondelement="respond" data-replyto="Reply to Cindy Empson" aria-label='Reply to Cindy Empson'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<div id="comment-145688" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/1a4e8253034c6d92ae885e55a487187f?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/1a4e8253034c6d92ae885e55a487187f?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Barbara Zuleski 				</div>
				<div class="comment-meta">
					March 20, 2021 at 8:42 am				</div>
				<div class="comment-text">
										<p>May you have a wonderful Spring</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-145688-6055f18f3247b' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=145688&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-145688-6055f18f3247b' data-name='like-comment-frame-11358875-145688-6055f18f3247b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/?replytocom=145688#respond' data-commentid="145688" data-postid="114442" data-belowelement="comment-145688" data-respondelement="respond" data-replyto="Reply to Barbara Zuleski" aria-label='Reply to Barbara Zuleski'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<div id="comment-145689" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/3f25a63ece3c5a165bff65a618b4d7bc?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/3f25a63ece3c5a165bff65a618b4d7bc?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Sherry T 				</div>
				<div class="comment-meta">
					March 20, 2021 at 8:46 am				</div>
				<div class="comment-text">
										<p>Gorgeous!!  You are blessed to live in such beauty 🥰</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-145689-6055f18f32772' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=145689&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-145689-6055f18f32772' data-name='like-comment-frame-11358875-145689-6055f18f32772'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/?replytocom=145689#respond' data-commentid="145689" data-postid="114442" data-belowelement="comment-145689" data-respondelement="respond" data-replyto="Reply to Sherry T" aria-label='Reply to Sherry T'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<div id="comment-145691" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/38105d81c76310c1ee36554d79ce903f?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/38105d81c76310c1ee36554d79ce903f?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Julie H from Michigan 				</div>
				<div class="comment-meta">
					March 20, 2021 at 8:54 am				</div>
				<div class="comment-text">
										<p>Happy first day of Spring!🌱  Love your photos.  Yes it’s chilly but to me Spring is a promise of warm days ahead.  I love to see the flowers and trees budding.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-145691-6055f18f32a69' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=145691&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-145691-6055f18f32a69' data-name='like-comment-frame-11358875-145691-6055f18f32a69'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/?replytocom=145691#respond' data-commentid="145691" data-postid="114442" data-belowelement="comment-145691" data-respondelement="respond" data-replyto="Reply to Julie H from Michigan" aria-label='Reply to Julie H from Michigan'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<div id="comment-145692" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/e39272c1ac315999521ba38032b4152c?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/e39272c1ac315999521ba38032b4152c?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Debbie 				</div>
				<div class="comment-meta">
					March 20, 2021 at 8:57 am				</div>
				<div class="comment-text">
										<p>Happy Spring to you and the fur babies!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-145692-6055f18f32d5e' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=145692&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-145692-6055f18f32d5e' data-name='like-comment-frame-11358875-145692-6055f18f32d5e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/?replytocom=145692#respond' data-commentid="145692" data-postid="114442" data-belowelement="comment-145692" data-respondelement="respond" data-replyto="Reply to Debbie" aria-label='Reply to Debbie'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/20/weekend-waterview-happy-spring/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=11358875&#038;postid=114442&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=aedf81d6a0155084508e1e739f6fc394ee8a5402#parent=https%3A%2F%2Fhomeiswheretheboatis.net%2F2021%2F03%2F20%2Fweekend-waterview-happy-spring%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->
		
	</div><!-- #primary.c8 -->

	<div id="secondary" class="c4 end" role="complementary">
	<aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 10,457 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/" aria-current="page">Weekend Waterview: Happy Spring!</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2021/03/16/cottontail-confectionery-tablescape/">Cottontail Confectionery Tablescape</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2021/03/15/hopping-down-the-bunny-trail-and-diy-blooming-cabbage-arrangement/">Hopping Down the Bunny Trail and DIY Blooming Cabbage Arrangement</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2021/03/11/creamy-chicken-tortilla-soup/">Creamy Chicken Tortilla Soup</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2021/03/08/irish-cream-scones/">Irish Cream Scones</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2021/03/06/easy-blender-irish-cream-irish-coffee/">Easy Blender Irish Cream + Irish Coffee</a>
									</li>
					</ul>

		</aside><aside id="media_image-1721" class="widget widget_media_image"><h3 class="widget-title">Follow on Pinterest</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.pinterest.com/marymc427/pins/"><img width="300" height="259" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/pin-widget.1.jpg?fit=300%2C259&amp;ssl=1" class="image wp-image-100242  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="100242" data-permalink="https://homeiswheretheboatis.net/pin-widget-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/pin-widget.1.jpg?fit=392%2C339&amp;ssl=1" data-orig-size="392,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pin widget.1" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/pin-widget.1.jpg?fit=300%2C259&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/pin-widget.1.jpg?fit=392%2C339&amp;ssl=1" /></a></aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://homeiswheretheboatis.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://homeiswheretheboatis.net" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="490">Animals</option>
	<option class="level-0" value="8471">Appetizer</option>
	<option class="level-0" value="29072">Beverage</option>
	<option class="level-0" value="48300">Bird</option>
	<option class="level-0" value="16566717">Blue Ridge Moutains</option>
	<option class="level-0" value="36451796">Boats</option>
	<option class="level-0" value="178">Books</option>
	<option class="level-0" value="65540">Brunch</option>
	<option class="level-0" value="475174">chicken wire</option>
	<option class="level-0" value="55579">Chinese New Year</option>
	<option class="level-0" value="15607">Christmas</option>
	<option class="level-0" value="68490">Cinco de Mayo</option>
	<option class="level-0" value="9126">Cocktail</option>
	<option class="level-0" value="228308">Cookie</option>
	<option class="level-0" value="18645">Cookies</option>
	<option class="level-0" value="4014773">Cupcakes</option>
	<option class="level-0" value="48669">Decor</option>
	<option class="level-0" value="8481">Dessert</option>
	<option class="level-0" value="124833">Dishes</option>
	<option class="level-0" value="136778808">Dishes</option>
	<option class="level-0" value="4315">DIY</option>
	<option class="level-0" value="33103">Dog Treats</option>
	<option class="level-0" value="305">Dogs</option>
	<option class="level-0" value="18653">Easter</option>
	<option class="level-0" value="215079">Edible Flowers</option>
	<option class="level-0" value="4955724">Fall</option>
	<option class="level-0" value="31062717">Floral Friday</option>
	<option class="level-0" value="1329055">Flower Fairies</option>
	<option class="level-0" value="32727397">Flowers</option>
	<option class="level-0" value="586">Food</option>
	<option class="level-0" value="143074">food gifts</option>
	<option class="level-0" value="1851">Garden</option>
	<option class="level-0" value="6168">Halloween</option>
	<option class="level-0" value="4325">Holidays</option>
	<option class="level-0" value="228466">July 4th</option>
	<option class="level-0" value="1903055">Lake Life</option>
	<option class="level-0" value="59616">Mardi Gras</option>
	<option class="level-0" value="53083975">Mardi Gras</option>
	<option class="level-0" value="175459">Memorial Day</option>
	<option class="level-0" value="655484010">Monday Morning Blooms</option>
	<option class="level-0" value="190">Movies</option>
	<option class="level-0" value="37967">New Years</option>
	<option class="level-0" value="83876">Picnic</option>
	<option class="level-0" value="18655">Pizza</option>
	<option class="level-0" value="80620">Porch</option>
	<option class="level-0" value="56285485">Potting Shed</option>
	<option class="level-0" value="30219">Salad</option>
	<option class="level-0" value="1508">shopping</option>
	<option class="level-0" value="97772">slow cooker</option>
	<option class="level-0" value="5043997">Soup</option>
	<option class="level-0" value="23350886">Spring</option>
	<option class="level-0" value="89944">St. Patrick&#8217;s Day</option>
	<option class="level-0" value="7625930">Summer</option>
	<option class="level-0" value="2585537">Tablescape</option>
	<option class="level-0" value="198328">Tart</option>
	<option class="level-0" value="9038">Tea</option>
	<option class="level-0" value="15318">Thanksgiving</option>
	<option class="level-0" value="235209945">The Novel Bakers</option>
	<option class="level-0" value="200">Travel</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="13766">Valentine&#8217;s Day</option>
	<option class="level-0" value="178831121">vase within a vase</option>
	<option class="level-0" value="14157">Water</option>
	<option class="level-0" value="814">Wine</option>
	<option class="level-0" value="9484">Winter</option>
	<option class="level-0" value="225207">Wreath</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><p><strong>Home is Where the Boat Is and all content and photographs are copyright protected. Using content including but not limited to photos, posts and text without written permission is prohibited. Pinning or sharing on social media is encouraged but please ask permission before using any content from my blog for any other reason. Thank you. © 2010-2021 homeiswheretheboatis.net All Rights Reserved.</strong></p>
</div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://homeiswheretheboatis.net/2021/03/'> March 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/02/'> February 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/01/'> January 2021 </option>
	<option value='https://homeiswheretheboatis.net/2020/12/'> December 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/11/'> November 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/10/'> October 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/09/'> September 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/08/'> August 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/07/'> July 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/06/'> June 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/05/'> May 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/04/'> April 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/03/'> March 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/02/'> February 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/01/'> January 2020 </option>
	<option value='https://homeiswheretheboatis.net/2019/12/'> December 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/11/'> November 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/10/'> October 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/09/'> September 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/08/'> August 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/07/'> July 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/06/'> June 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/05/'> May 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/04/'> April 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/03/'> March 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/02/'> February 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/01/'> January 2019 </option>
	<option value='https://homeiswheretheboatis.net/2018/12/'> December 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/11/'> November 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/10/'> October 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/09/'> September 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/08/'> August 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/07/'> July 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/06/'> June 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/05/'> May 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/04/'> April 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/03/'> March 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/02/'> February 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/01/'> January 2018 </option>
	<option value='https://homeiswheretheboatis.net/2017/12/'> December 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/11/'> November 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/10/'> October 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/09/'> September 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/08/'> August 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/07/'> July 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/06/'> June 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/05/'> May 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/04/'> April 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/03/'> March 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/02/'> February 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/01/'> January 2017 </option>
	<option value='https://homeiswheretheboatis.net/2016/12/'> December 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/11/'> November 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/10/'> October 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/09/'> September 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/08/'> August 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/07/'> July 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/06/'> June 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/05/'> May 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/04/'> April 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/03/'> March 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/02/'> February 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/01/'> January 2016 </option>
	<option value='https://homeiswheretheboatis.net/2015/12/'> December 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/11/'> November 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/10/'> October 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/09/'> September 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/08/'> August 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/07/'> July 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/06/'> June 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/05/'> May 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/04/'> April 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/03/'> March 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/02/'> February 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/01/'> January 2015 </option>
	<option value='https://homeiswheretheboatis.net/2014/12/'> December 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/11/'> November 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/10/'> October 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/09/'> September 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/08/'> August 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/07/'> July 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/06/'> June 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/05/'> May 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/04/'> April 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/03/'> March 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/02/'> February 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/01/'> January 2014 </option>
	<option value='https://homeiswheretheboatis.net/2013/12/'> December 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/11/'> November 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/10/'> October 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/09/'> September 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/08/'> August 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/07/'> July 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/06/'> June 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/05/'> May 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/04/'> April 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/03/'> March 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/02/'> February 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/01/'> January 2013 </option>
	<option value='https://homeiswheretheboatis.net/2012/12/'> December 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/11/'> November 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/10/'> October 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/09/'> September 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/08/'> August 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/07/'> July 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/06/'> June 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/05/'> May 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/04/'> April 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/03/'> March 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/02/'> February 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/01/'> January 2012 </option>
	<option value='https://homeiswheretheboatis.net/2011/12/'> December 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/11/'> November 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/10/'> October 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/09/'> September 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/08/'> August 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/07/'> July 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/06/'> June 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/05/'> May 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/04/'> April 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/03/'> March 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/02/'> February 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/01/'> January 2011 </option>
	<option value='https://homeiswheretheboatis.net/2010/12/'> December 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/11/'> November 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/10/'> October 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/09/'> September 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/08/'> August 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/07/'> July 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/06/'> June 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/05/'> May 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/04/'> April 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/03/'> March 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/02/'> February 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/01/'> January 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="top-posts-6" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2018/03/23/easter-basket-cupcakes-as-fun-to-make-as-they-are-to-eat/" title="Easter Basket Cupcakes: As Fun To Make As They Are To Eat!" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/03/easter-basket-cupcakes-3.jpg?fit=1200%2C872&#038;ssl=1&#038;resize=200%2C200" alt="Easter Basket Cupcakes: As Fun To Make As They Are To Eat!" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2020/02/19/cinnamon-swirl-apple-fritter-bread/" title="Cinnamon Swirl Apple Fritter Bread" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/02/apple-fritter-bread-2.jpg?fit=1200%2C932&#038;ssl=1&#038;resize=200%2C200" alt="Cinnamon Swirl Apple Fritter Bread" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2020/04/16/doctoring-the-box-carrot-cake-from-spice-cake-mix/" title="Doctoring the Box: Carrot Cake from Spice Cake Mix" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/easy-carrot-cake.jpg?fit=1200%2C957&#038;ssl=1&#038;resize=200%2C200" alt="Doctoring the Box: Carrot Cake from Spice Cake Mix" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2019/08/28/ridiculously-easy-peach-dumplings-for-summers-last-hurrah/" title="Ridiculously Easy Peach Dumplings for Summer&#039;s Last Hurrah" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/08/peach-dumplings.jpg?fit=1200%2C897&#038;ssl=1&#038;resize=200%2C200" alt="Ridiculously Easy Peach Dumplings for Summer&#039;s Last Hurrah" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2021/03/16/cottontail-confectionery-tablescape/" title="Cottontail Confectionery Tablescape" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/Cottontail-Confectionery-Table5.jpg?fit=1200%2C852&#038;ssl=1&#038;resize=200%2C200" alt="Cottontail Confectionery Tablescape" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2021/03/20/weekend-waterview-happy-spring/" title="Weekend Waterview: Happy Spring!" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/weekend-waterview2.jpg?fit=1200%2C960&#038;ssl=1&#038;resize=200%2C200" alt="Weekend Waterview: Happy Spring!" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2019/03/05/at-the-table-farmer-bunny-a-blooming-cabbage-and-hilltop-garden-friends/" title="At the Table:  Farmer Bunny, A Blooming Cabbage and Hilltop Garden Friends" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/bunny-cabbage-spring-table.jpg?fit=1200%2C935&#038;ssl=1&#038;resize=200%2C200" alt="At the Table:  Farmer Bunny, A Blooming Cabbage and Hilltop Garden Friends" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2018/08/06/slinky-hack-and-trellis-for-a-favorite-flowering-vine/" title="Slinky Hack and Trellis for a Favorite Flowering Vine" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/08/slinky-vine-trellis.jpg?fit=966%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Slinky Hack and Trellis for a Favorite Flowering Vine" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2016/03/25/layered-spring-salad-for-easter/" title="Layered Spring Salad for Easter" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/layered-spring-salad-for-easter.jpg?fit=1200%2C834&#038;ssl=1&#038;resize=200%2C200" alt="Layered Spring Salad for Easter" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2018/03/30/last-minute-easter-menu-additions-sides-salads-desserts/" title="Last Minute Easter Menu Additions: Sides, Salads &amp; Desserts" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/03/spring-easter-salads-and-sides.jpg?fit=874%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Last Minute Easter Menu Additions: Sides, Salads &amp; Desserts" data-pin-nopin="true"/></a>						</div>
					</div>
</aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/HomeIsWhereTheBoatIs" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/HomeIsWhereTheBoatIs"><a href="https://www.facebook.com/HomeIsWhereTheBoatIs"></a></blockquote></div>
		</div>
		</aside><aside id="media_image-1942" class="widget widget_media_image"><h3 class="widget-title">Cottontail Confectionery Easter Tablescape</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/03/16/cottontail-confectionery-tablescape/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8563.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-114224  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8563.jpg?w=3712&amp;ssl=1 3712w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8563.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8563.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8563.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8563.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8563.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8563.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8563.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="114224" data-permalink="https://homeiswheretheboatis.net/dsc_8563/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8563.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615323901&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8563" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8563.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8563.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1939" class="widget widget_media_image"><h3 class="widget-title">Easter Basket Cupcakes</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/03/23/easter-basket-cupcakes-as-fun-to-make-as-they-are-to-eat/"><img width="300" height="435" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/03/easter-basket-cupcakes22.jpg?fit=300%2C435&amp;ssl=1" class="image wp-image-81607  attachment-300x435 size-300x435" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="81607" data-permalink="https://homeiswheretheboatis.net/easter-basket-cupcakes2/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/03/easter-basket-cupcakes22.jpg?fit=2212%2C3210&amp;ssl=1" data-orig-size="2212,3210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521436459&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Easter Basket Cupcakes2" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/03/easter-basket-cupcakes22.jpg?fit=207%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/03/easter-basket-cupcakes22.jpg?fit=706%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1943" class="widget widget_media_image"><h3 class="widget-title">Create a Fresh Floral Table Runner for Spring or Easter</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/04/15/create-a-fresh-floral-table-runner-for-spring-or-easter/"><img width="300" height="450" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/04/dsc_2951.1-1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-90620  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="90620" data-permalink="https://homeiswheretheboatis.net/dsc_2951-1-2/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/04/dsc_2951.1-1.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1554871858&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_2951.1" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/04/dsc_2951.1-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/04/dsc_2951.1-1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1929" class="widget widget_media_image"><h3 class="widget-title">DIY Easter Treat + Candy Cones</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/03/12/diy-easter-treat-candy-cones/"><img width="300" height="776" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/easter-candy-cones.1-1.jpg?fit=300%2C776&amp;ssl=1" class="image wp-image-100309  attachment-300x776 size-300x776" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="DIY Easter Treat + Candy Cones" data-attachment-id="100309" data-permalink="https://homeiswheretheboatis.net/2020/03/12/diy-easter-treat-candy-cones/easter-candy-cones-1-2/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/easter-candy-cones.1-1.jpg?fit=700%2C1810&amp;ssl=1" data-orig-size="700,1810" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Easter Candy Cones.1" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/easter-candy-cones.1-1.jpg?fit=116%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/easter-candy-cones.1-1.jpg?fit=396%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1941" class="widget widget_media_image"><h3 class="widget-title">Blooming Cabbage Arrangement DIY</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/03/15/hopping-down-the-bunny-trail-and-diy-blooming-cabbage-arrangement/"><img width="300" height="395" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8296-002.jpg?fit=300%2C395&amp;ssl=1" class="image wp-image-114380  attachment-300x395 size-300x395" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Blooming Cabbage Arrangement DIY" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8296-002.jpg?w=3405&amp;ssl=1 3405w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8296-002.jpg?resize=228%2C300&amp;ssl=1 228w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8296-002.jpg?resize=778%2C1024&amp;ssl=1 778w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8296-002.jpg?resize=768%2C1011&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8296-002.jpg?resize=1167%2C1536&amp;ssl=1 1167w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8296-002.jpg?resize=1556%2C2048&amp;ssl=1 1556w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8296-002.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="114380" data-permalink="https://homeiswheretheboatis.net/dsc_8296-002/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8296-002.jpg?fit=3405%2C4481&amp;ssl=1" data-orig-size="3405,4481" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615243227&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8296-002" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8296-002.jpg?fit=228%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8296-002.jpg?fit=760%2C1000&amp;ssl=1" /></a></aside><aside id="media_image-1931" class="widget widget_media_image"><h3 class="widget-title">Doctor the Box: Carrot Cake from Spice Cake Mix</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/04/16/doctoring-the-box-carrot-cake-from-spice-cake-mix/"><img width="300" height="761" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/doctor-the-box-carrot-cake.jpg?fit=300%2C761&amp;ssl=1" class="image wp-image-101180  attachment-300x761 size-300x761" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Doctor the Box: Carrot Cake from Spice Cake Mix" data-attachment-id="101180" data-permalink="https://homeiswheretheboatis.net/2020/04/16/doctoring-the-box-carrot-cake-from-spice-cake-mix/doctor-the-box-carrot-cake/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/doctor-the-box-carrot-cake.jpg?fit=714%2C1811&amp;ssl=1" data-orig-size="714,1811" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Doctor the Box Carrot Cake" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/doctor-the-box-carrot-cake.jpg?fit=118%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/doctor-the-box-carrot-cake.jpg?fit=404%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1930" class="widget widget_media_image"><h3 class="widget-title">No-Bake Easter Bunny Bark</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/04/07/no-bake-easter-bunny-bark/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/dsc_7109-001.1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-113684  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="No-Bake Easter Bunny Bark" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/dsc_7109-001.1.jpg?w=683&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/dsc_7109-001.1.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="113684" data-permalink="https://homeiswheretheboatis.net/dsc_7109-001-1-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/dsc_7109-001.1.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1614509716&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsc_7109-001.1" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/dsc_7109-001.1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/dsc_7109-001.1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1944" class="widget widget_media_image"><h3 class="widget-title">Alfresco Easter Table + Blooming Branch Centerpiece</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/04/14/alfresco-easter-table-blooming-branch-centerpiece/"><img width="300" height="850" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/easter-table-blooming-branch-centerpiece.jpg?fit=300%2C850&amp;ssl=1" class="image wp-image-114382  attachment-300x850 size-300x850" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/easter-table-blooming-branch-centerpiece.jpg?w=700&amp;ssl=1 700w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/easter-table-blooming-branch-centerpiece.jpg?resize=106%2C300&amp;ssl=1 106w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/easter-table-blooming-branch-centerpiece.jpg?resize=361%2C1024&amp;ssl=1 361w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/easter-table-blooming-branch-centerpiece.jpg?resize=542%2C1536&amp;ssl=1 542w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="114382" data-permalink="https://homeiswheretheboatis.net/easter-table-blooming-branch-centerpiece-2/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/easter-table-blooming-branch-centerpiece.jpg?fit=700%2C1983&amp;ssl=1" data-orig-size="700,1983" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1584094922&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="easter-table-blooming-branch-centerpiece" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/easter-table-blooming-branch-centerpiece.jpg?fit=106%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/easter-table-blooming-branch-centerpiece.jpg?fit=361%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1936" class="widget widget_media_image"><h3 class="widget-title">Spring and Easter Desserts</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/03/30/last-minute-easter-menu-additions-sides-salads-desserts/"><img width="300" height="412" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-and-easter-dessert-collage-1.jpg?fit=300%2C412&amp;ssl=1" class="image wp-image-114020  attachment-300x412 size-300x412" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-and-easter-dessert-collage-1.jpg?w=2166&amp;ssl=1 2166w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-and-easter-dessert-collage-1.jpg?resize=218%2C300&amp;ssl=1 218w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-and-easter-dessert-collage-1.jpg?resize=746%2C1024&amp;ssl=1 746w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-and-easter-dessert-collage-1.jpg?resize=768%2C1054&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-and-easter-dessert-collage-1.jpg?resize=1119%2C1536&amp;ssl=1 1119w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-and-easter-dessert-collage-1.jpg?resize=1492%2C2048&amp;ssl=1 1492w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="114020" data-permalink="https://homeiswheretheboatis.net/2014/04/18/bunny-tail-bonbons-aka-white-chocolate-cheesecake-truffles/spring-and-easter-dessert-collage-1/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-and-easter-dessert-collage-1.jpg?fit=2166%2C2974&amp;ssl=1" data-orig-size="2166,2974" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spring-and-easter-dessert-collage (1)" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-and-easter-dessert-collage-1.jpg?fit=218%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-and-easter-dessert-collage-1.jpg?fit=746%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1934" class="widget widget_media_image"><h3 class="widget-title">DIY Blooming Easter Basket!</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/03/16/floral-friday-create-a-blooming-easter-basket/"><img width="300" height="941" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/diy-blooming-easter-basket-1.jpg?fit=300%2C941&amp;ssl=1" class="image wp-image-113827  attachment-300x941 size-300x941" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="DIY Blooming Easter Basket!" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/diy-blooming-easter-basket-1.jpg?w=700&amp;ssl=1 700w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/diy-blooming-easter-basket-1.jpg?resize=96%2C300&amp;ssl=1 96w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/diy-blooming-easter-basket-1.jpg?resize=490%2C1536&amp;ssl=1 490w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/diy-blooming-easter-basket-1.jpg?resize=653%2C2048&amp;ssl=1 653w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="113827" data-permalink="https://homeiswheretheboatis.net/diy-blooming-easter-basket-1/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/diy-blooming-easter-basket-1.jpg?fit=700%2C2195&amp;ssl=1" data-orig-size="700,2195" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="diy-blooming-easter-basket (1)" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/diy-blooming-easter-basket-1.jpg?fit=96%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/diy-blooming-easter-basket-1.jpg?fit=327%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1933" class="widget widget_media_image"><h3 class="widget-title">Spring in a Drawer</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2016/03/23/in-the-potting-shed-planting-spring-bulbs-in-a-drawer/"><img width="300" height="944" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-in-a-drawer-1.jpg?fit=300%2C944&amp;ssl=1" class="image wp-image-113825  attachment-300x944 size-300x944" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Spring in a Drawer" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-in-a-drawer-1.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-in-a-drawer-1.jpg?resize=95%2C300&amp;ssl=1 95w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-in-a-drawer-1.jpg?resize=488%2C1536&amp;ssl=1 488w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-in-a-drawer-1.jpg?resize=651%2C2048&amp;ssl=1 651w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="113825" data-permalink="https://homeiswheretheboatis.net/spring-in-a-drawer-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-in-a-drawer-1.jpg?fit=700%2C2202&amp;ssl=1" data-orig-size="700,2202" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spring-in-a-drawer (1)" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-in-a-drawer-1.jpg?fit=95%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-in-a-drawer-1.jpg?fit=326%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1937" class="widget widget_media_image"><h3 class="widget-title">Spring and Easter Salads and Sides</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/03/30/last-minute-easter-menu-additions-sides-salads-desserts/"><img width="300" height="412" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-easter-salads-and-sides-2.jpg?fit=300%2C412&amp;ssl=1" class="image wp-image-114021  attachment-300x412 size-300x412" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-easter-salads-and-sides-2.jpg?w=2166&amp;ssl=1 2166w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-easter-salads-and-sides-2.jpg?resize=218%2C300&amp;ssl=1 218w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-easter-salads-and-sides-2.jpg?resize=746%2C1024&amp;ssl=1 746w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-easter-salads-and-sides-2.jpg?resize=768%2C1054&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-easter-salads-and-sides-2.jpg?resize=1119%2C1536&amp;ssl=1 1119w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-easter-salads-and-sides-2.jpg?resize=1492%2C2048&amp;ssl=1 1492w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="114021" data-permalink="https://homeiswheretheboatis.net/spring-easter-salads-and-sides-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-easter-salads-and-sides-2.jpg?fit=2166%2C2974&amp;ssl=1" data-orig-size="2166,2974" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spring-easter-salads-and-sides (2)" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-easter-salads-and-sides-2.jpg?fit=218%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-easter-salads-and-sides-2.jpg?fit=746%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1924" class="widget widget_media_image"><h3 class="widget-title">Farmer Bunny, A Blooming Cabbage and Hilltop Garden Friends</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/03/05/at-the-table-farmer-bunny-a-blooming-cabbage-and-hilltop-garden-friends/"><img width="300" height="434" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/dsc_0444.1-003.jpg?fit=300%2C434&amp;ssl=1" class="image wp-image-113444  attachment-300x434 size-300x434" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/dsc_0444.1-003.jpg?w=2225&amp;ssl=1 2225w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/dsc_0444.1-003.jpg?resize=208%2C300&amp;ssl=1 208w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/dsc_0444.1-003.jpg?resize=708%2C1024&amp;ssl=1 708w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/dsc_0444.1-003.jpg?resize=768%2C1110&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/dsc_0444.1-003.jpg?resize=1063%2C1536&amp;ssl=1 1063w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/dsc_0444.1-003.jpg?resize=1417%2C2048&amp;ssl=1 1417w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/dsc_0444.1-003.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="113444" data-permalink="https://homeiswheretheboatis.net/dsc_0444-1-003/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/dsc_0444.1-003.jpg?fit=2225%2C3216&amp;ssl=1" data-orig-size="2225,3216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1551505017&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;280&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsc_0444.1-003" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/dsc_0444.1-003.jpg?fit=208%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/dsc_0444.1-003.jpg?fit=708%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1932" class="widget widget_media_image"><h3 class="widget-title">Blooming Bunny Ear Cupcakes</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/03/22/blooming-bunny-ear-cupcakes/"><img width="300" height="1043" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/03/blooming-bunny-ear-cupcakes1.jpg?fit=300%2C1043&amp;ssl=1" class="image wp-image-73826  attachment-300x1043 size-300x1043" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Blooming Bunny Ear Cupcakes" data-attachment-id="73826" data-permalink="https://homeiswheretheboatis.net/2017/03/22/blooming-bunny-ear-cupcakes/blooming-bunny-ear-cupcakes1/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/03/blooming-bunny-ear-cupcakes1.jpg?fit=720%2C2504&amp;ssl=1" data-orig-size="720,2504" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Blooming Bunny Ear Cupcakes1" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/03/blooming-bunny-ear-cupcakes1.jpg?fit=86%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/03/blooming-bunny-ear-cupcakes1.jpg?fit=294%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1927" class="widget widget_media_image"><h3 class="widget-title">Slinky Hack and Trellis for a Favorite Flowering Vine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/08/06/slinky-hack-and-trellis-for-a-favorite-flowering-vine/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/08/slinky-garden-hack1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-84819  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="84819" data-permalink="https://homeiswheretheboatis.net/slinky-garden-hack1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/08/slinky-garden-hack1.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Slinky Garden Hack1" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/08/slinky-garden-hack1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/08/slinky-garden-hack1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1928" class="widget widget_media_image"><h3 class="widget-title">Fast Growing and Low Maintenance White Spring Blooms Your Garden Needs</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/04/18/fast-growing-and-low-maintenance-white-spring-blooms/"><img width="300" height="462" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/01/white-spring-blooms-your-garden-needs.jpg?fit=300%2C462&amp;ssl=1" class="image wp-image-98102  attachment-300x462 size-300x462" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Fast Growing and Low Maintenance White Spring Blooms Your Garden Needs" data-attachment-id="98102" data-permalink="https://homeiswheretheboatis.net/2018/04/18/fast-growing-and-low-maintenance-white-spring-blooms/white-spring-blooms-your-garden-needs/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/01/white-spring-blooms-your-garden-needs.jpg?fit=2050%2C3154&amp;ssl=1" data-orig-size="2050,3154" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="white spring blooms your garden needs" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/01/white-spring-blooms-your-garden-needs.jpg?fit=195%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/01/white-spring-blooms-your-garden-needs.jpg?fit=666%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1560" class="widget widget_media_image"><h3 class="widget-title">DIY Hand Stamped Garden Markers</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/04/16/diy-hand-stamped-garden-markers/"><img width="300" height="430" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/04/diy-hand-stamped-garden-markers4.jpg?fit=300%2C430&amp;ssl=1" class="image wp-image-82109  attachment-300x430 size-300x430" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="82109" data-permalink="https://homeiswheretheboatis.net/2018/04/16/diy-hand-stamped-garden-markers/diy-hand-stamped-garden-markers4/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/04/diy-hand-stamped-garden-markers4.jpg?fit=2262%2C3245&amp;ssl=1" data-orig-size="2262,3245" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1523739330&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;220&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DIY hand stamped garden markers4" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/04/diy-hand-stamped-garden-markers4.jpg?fit=209%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/04/diy-hand-stamped-garden-markers4.jpg?fit=714%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1744" class="widget widget_media_image"><h3 class="widget-title">Easy Mini Flower Tartlets</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2015/06/15/the-novel-bakers-present-the-vintage-tea-party-book/"><img width="300" height="846" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/04/mini-flower-tartlets-3.jpg?fit=300%2C846&amp;ssl=1" class="image wp-image-90653  attachment-300x846 size-300x846" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="90653" data-permalink="https://homeiswheretheboatis.net/2015/06/15/the-novel-bakers-present-the-vintage-tea-party-book/mini-flower-tartlets-3/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/04/mini-flower-tartlets-3.jpg?fit=700%2C1975&amp;ssl=1" data-orig-size="700,1975" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mini Flower Tartlets (3)" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/04/mini-flower-tartlets-3.jpg?fit=106%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/04/mini-flower-tartlets-3.jpg?fit=363%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1822" class="widget widget_media_image"><h3 class="widget-title">Cinnamon Swirl Apple Fritter Bread</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/02/19/cinnamon-swirl-apple-fritter-bread/"><img width="300" height="400" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?fit=300%2C400&amp;ssl=1" class="image wp-image-106890  attachment-300x400 size-300x400" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Cinnamon Swirl Apple Fritter Bread" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?w=2346&amp;ssl=1 2346w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="106890" data-permalink="https://homeiswheretheboatis.net/img_2043-1-001_1_1/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?fit=2346%2C3128&amp;ssl=1" data-orig-size="2346,3128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_2043.1-001_1_1" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?fit=760%2C1013&amp;ssl=1" /></a></aside><aside id="media_image-1751" class="widget widget_media_image"><h3 class="widget-title">Lemon-Blueberry Loaf</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/05/06/lemon-blueberry-loaf"><img width="300" height="677" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/lemon-blueberry-loaf6.jpg?fit=300%2C677&amp;ssl=1" class="image wp-image-101795  attachment-300x677 size-300x677" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="101795" data-permalink="https://homeiswheretheboatis.net/2020/05/06/lemon-blueberry-loaf/lemon-blueberry-loaf6/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/lemon-blueberry-loaf6.jpg?fit=700%2C1579&amp;ssl=1" data-orig-size="700,1579" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588767365&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lemon-Blueberry Loaf6" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/lemon-blueberry-loaf6.jpg?fit=133%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/lemon-blueberry-loaf6.jpg?fit=454%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1922" class="widget widget_media_image"><h3 class="widget-title">Cinnamon Roll French Toast Bake</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/02/08/cinnamon-roll-french-toast-bake/"><img width="300" height="450" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/DSC_6661-001.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-112887  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Cinnamon Roll French Toast Bake" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/DSC_6661-001.jpg?w=3712&amp;ssl=1 3712w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/DSC_6661-001.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/DSC_6661-001.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/DSC_6661-001.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/DSC_6661-001.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/DSC_6661-001.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/DSC_6661-001.jpg?w=1520&amp;ssl=1 1520w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/DSC_6661-001.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="112887" data-permalink="https://homeiswheretheboatis.net/dsc_6661-001/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/DSC_6661-001.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612481338&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;360&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_6661-001" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/DSC_6661-001.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/DSC_6661-001.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1897" class="widget widget_media_image"><h3 class="widget-title">Colorful, Flavorful and Healthy Asian Noodle Salad</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/01/24/colorful-flavorful-and-healthy-asian-noodle-salad/"><img width="300" height="732" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/asian-noodle-salad2.jpg?fit=300%2C732&amp;ssl=1" class="image wp-image-111024  attachment-300x732 size-300x732" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Colorful, Flavorful and Healthy Asian Noodle Salad" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/asian-noodle-salad2.jpg?w=700&amp;ssl=1 700w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/asian-noodle-salad2.jpg?resize=123%2C300&amp;ssl=1 123w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/asian-noodle-salad2.jpg?resize=420%2C1024&amp;ssl=1 420w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/asian-noodle-salad2.jpg?resize=630%2C1536&amp;ssl=1 630w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="111024" data-permalink="https://homeiswheretheboatis.net/asian-noodle-salad2-2/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/asian-noodle-salad2.jpg?fit=700%2C1707&amp;ssl=1" data-orig-size="700,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="asian-noodle-salad2" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/asian-noodle-salad2.jpg?fit=123%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/asian-noodle-salad2.jpg?fit=420%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1770" class="widget widget_media_image"><h3 class="widget-title">How to Make Mosaic Flower Pots</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/06/25/how-to-make-mosaic-flower-pots/"><img width="300" height="415" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?fit=300%2C415&amp;ssl=1" class="image wp-image-103528  attachment-300x415 size-300x415" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?w=2305&amp;ssl=1 2305w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?resize=217%2C300&amp;ssl=1 217w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?resize=741%2C1024&amp;ssl=1 741w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?resize=768%2C1061&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?resize=1112%2C1536&amp;ssl=1 1112w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?resize=1482%2C2048&amp;ssl=1 1482w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="103528" data-permalink="https://homeiswheretheboatis.net/dsc_1204-6/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?fit=2305%2C3185&amp;ssl=1" data-orig-size="2305,3185" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591997778&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_1204.6" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?fit=217%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?fit=741%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1908" class="widget widget_media_image"><h3 class="widget-title">How the Tables Turned: 2020 Year in Review</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/01/13/how-the-tables-turned-2020-year-in-review/"><img width="300" height="395" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/2020-Table-round-up.jpg?fit=300%2C395&amp;ssl=1" class="image wp-image-111632  attachment-300x395 size-300x395" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/2020-Table-round-up.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/2020-Table-round-up.jpg?resize=228%2C300&amp;ssl=1 228w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/2020-Table-round-up.jpg?resize=778%2C1024&amp;ssl=1 778w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/2020-Table-round-up.jpg?resize=768%2C1011&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/2020-Table-round-up.jpg?resize=1167%2C1536&amp;ssl=1 1167w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/2020-Table-round-up.jpg?resize=1556%2C2048&amp;ssl=1 1556w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="111632" data-permalink="https://homeiswheretheboatis.net/2020-table-round-up-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/2020-Table-round-up.jpg?fit=2000%2C2632&amp;ssl=1" data-orig-size="2000,2632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020 Table round up" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/2020-Table-round-up.jpg?fit=228%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/2020-Table-round-up.jpg?fit=760%2C1000&amp;ssl=1" /></a></aside><aside id="media_image-1912" class="widget widget_media_image"><h3 class="widget-title">Around the Potting Shed: Year in Review</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/01/21/around-the-potting-shed-year-in-review/"><img width="300" height="374" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Potting-Shed-2020.1.jpg?fit=300%2C374&amp;ssl=1" class="image wp-image-110844  attachment-300x374 size-300x374" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Around the Potting Shed: Year in Review" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Potting-Shed-2020.1.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Potting-Shed-2020.1.jpg?resize=241%2C300&amp;ssl=1 241w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Potting-Shed-2020.1.jpg?resize=821%2C1024&amp;ssl=1 821w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Potting-Shed-2020.1.jpg?resize=768%2C958&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Potting-Shed-2020.1.jpg?resize=1232%2C1536&amp;ssl=1 1232w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Potting-Shed-2020.1.jpg?resize=1642%2C2048&amp;ssl=1 1642w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Potting-Shed-2020.1.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="110844" data-permalink="https://homeiswheretheboatis.net/potting-shed-2020-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Potting-Shed-2020.1.jpg?fit=2000%2C2494&amp;ssl=1" data-orig-size="2000,2494" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Potting Shed 2020.1" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Potting-Shed-2020.1.jpg?fit=241%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Potting-Shed-2020.1.jpg?fit=760%2C948&amp;ssl=1" /></a></aside><aside id="media_image-1904" class="widget widget_media_image"><h3 class="widget-title">A Year of Flowers</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/01/04/a-year-of-flowers-giveaway/"><img width="300" height="392" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?fit=300%2C392&amp;ssl=1" class="image wp-image-111274  attachment-300x392 size-300x392" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="A Year of Flowers + Giveaway" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?resize=229%2C300&amp;ssl=1 229w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?resize=783%2C1024&amp;ssl=1 783w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?resize=768%2C1004&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?resize=1175%2C1536&amp;ssl=1 1175w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?resize=1566%2C2048&amp;ssl=1 1566w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="111274" data-permalink="https://homeiswheretheboatis.net/a-year-of-flower-round-up-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?fit=2000%2C2615&amp;ssl=1" data-orig-size="2000,2615" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A Year of Flower round up" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?fit=229%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?fit=760%2C994&amp;ssl=1" /></a></aside><aside id="media_image-1519" class="widget widget_media_image"><h3 class="widget-title">Monday Morning Blooms</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/category/monday-morning-blooms/"><img width="300" height="420" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/02/monday-morning-blooms-spring-2019-4.jpg?fit=300%2C420&amp;ssl=1" class="image wp-image-89446  attachment-300x420 size-300x420" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="89446" data-permalink="https://homeiswheretheboatis.net/2019/03/04/spring-green-cabbage-vase-floral-arrangement-for-st-patricks-day/monday-morning-blooms-spring-2019-4/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/02/monday-morning-blooms-spring-2019-4.jpg?fit=700%2C980&amp;ssl=1" data-orig-size="700,980" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1550439029&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Monday-Morning-Blooms-Spring-2019-4" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/02/monday-morning-blooms-spring-2019-4.jpg?fit=214%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/02/monday-morning-blooms-spring-2019-4.jpg?fit=700%2C980&amp;ssl=1" /></a></aside><aside id="media_image-1242" class="widget widget_media_image"><h3 class="widget-title">Flower Arranging Tips </h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/05/03/garden-bouquet-diy-and-recycling-flower-arranging-hack/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/06/flower-arranging-tips1-e1496400362778.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-75170 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="75170" data-permalink="https://homeiswheretheboatis.net/2017/05/03/garden-bouquet-diy-and-recycling-flower-arranging-hack/flower-arranging-tips1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/06/flower-arranging-tips1-e1496400362778.jpg?fit=300%2C450&amp;ssl=1" data-orig-size="300,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493685007&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flower arranging tips1" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/06/flower-arranging-tips1-e1496400362778.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/06/flower-arranging-tips1-e1496400362778.jpg?fit=300%2C450&amp;ssl=1" /></a></aside><aside id="media_image-1557" class="widget widget_media_image"><h3 class="widget-title">Squirreling Away in a Watering Can</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/03/30/squirreling-away-in-a-watering-can-meet-dover-nesco-haws-and-wheeling/"><img width="300" height="195" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/baby-squirrels-watering-can.jpg?fit=300%2C195&amp;ssl=1" class="image wp-image-90233  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="90233" data-permalink="https://homeiswheretheboatis.net/baby-squirrels-watering-can/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/baby-squirrels-watering-can.jpg?fit=2477%2C1609&amp;ssl=1" data-orig-size="2477,1609" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="baby squirrels watering can" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/baby-squirrels-watering-can.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/baby-squirrels-watering-can.jpg?fit=760%2C494&amp;ssl=1" /></a></aside><aside id="media_image-1350" class="widget widget_media_image"><h3 class="widget-title">Saying Goodbye to the Dog of My Heart</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/02/19/saying-goodbye-to-the-dog-of-my-heart/"><img width="300" height="363" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/chloe-collage2-11.jpg?fit=300%2C363&amp;ssl=1" class="image wp-image-80901  attachment-300x363 size-300x363" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="80901" data-permalink="https://homeiswheretheboatis.net/chloe-collage2-1-2/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/chloe-collage2-11.jpg?fit=2000%2C2417&amp;ssl=1" data-orig-size="2000,2417" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chloe Collage2.1" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/chloe-collage2-11.jpg?fit=248%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/chloe-collage2-11.jpg?fit=760%2C918&amp;ssl=1" /></a></aside><aside id="media_image-1556" class="widget widget_media_image"><h3 class="widget-title">Dogs’ Lives Are Too Short</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/03/27/dogs-lives-are-too-short/"><img width="300" height="376" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/gracie-collage1.1.jpg?fit=300%2C376&amp;ssl=1" class="image wp-image-90196  attachment-300x376 size-300x376" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="90196" data-permalink="https://homeiswheretheboatis.net/2019/03/27/dogs-lives-are-too-short/gracie-collage1-1/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/gracie-collage1.1.jpg?fit=2000%2C2507&amp;ssl=1" data-orig-size="2000,2507" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gracie Collage1.1" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/gracie-collage1.1.jpg?fit=239%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/gracie-collage1.1.jpg?fit=760%2C953&amp;ssl=1" /></a></aside><aside id="media_image-1277" class="widget widget_media_image"><h3 class="widget-title">Flower Arranging Tips and Tricks</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/08/02/flower-therapy-arranging-tips-tricks-and-medicine-for-the-soul/"><img width="300" height="426" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/08/flower-arranging-tips-tricks.jpg?fit=300%2C426&amp;ssl=1" class="image wp-image-76343  attachment-300x426 size-300x426" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="76343" data-permalink="https://homeiswheretheboatis.net/2017/08/02/flower-therapy-arranging-tips-tricks-and-medicine-for-the-soul/flower-arranging-tips-tricks/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/08/flower-arranging-tips-tricks.jpg?fit=2273%2C3229&amp;ssl=1" data-orig-size="2273,3229" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1469577194&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Flower Arranging Tips &amp;amp; Tricks" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/08/flower-arranging-tips-tricks.jpg?fit=211%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/08/flower-arranging-tips-tricks.jpg?fit=721%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1450" class="widget widget_media_image"><h3 class="widget-title">Photoshopped Shed Magazine Cover + Breaking Up With My Favorite Garden Magazine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/10/03/photoshopped-shed-magazine-cover-breaking-up-with-my-favorite-garden-magazine/"><img width="300" height="188" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/dsc_4600-3.jpg?fit=300%2C188&amp;ssl=1" class="image wp-image-85997  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="85997" data-permalink="https://homeiswheretheboatis.net/2018/10/03/photoshopped-shed-magazine-cover-breaking-up-with-my-favorite-garden-magazine/dsc_4600-3/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/dsc_4600-3.jpg?fit=3423%2C2144&amp;ssl=1" data-orig-size="3423,2144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533880846&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_4600.3" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/dsc_4600-3.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/dsc_4600-3.jpg?fit=760%2C476&amp;ssl=1" /></a></aside><aside id="media_image-1351" class="widget widget_media_image"><h3 class="widget-title">Floral Friday: 1st and 3rd Friday of the Month!</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/category/floral-friday/"><img width="300" height="372" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/floralfriday.jpg?fit=300%2C372&amp;ssl=1" class="image wp-image-81047  attachment-300x372 size-300x372" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="81047" data-permalink="https://homeiswheretheboatis.net/2018/03/02/floral-friday-spring-in-bloom-on-the-porch/floralfriday/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/floralfriday.jpg?fit=604%2C749&amp;ssl=1" data-orig-size="604,749" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519767246&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FloralFriday" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/floralfriday.jpg?fit=242%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/floralfriday.jpg?fit=604%2C749&amp;ssl=1" /></a></aside><aside id="media_image-1881" class="widget widget_media_image"><h3 class="widget-title">Featured in Country Sampler’s Farmhouse Style Christmas</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/12/13/weekend-waterview-and-december-tidbits/"><img width="300" height="796" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?fit=300%2C796&amp;ssl=1" class="image wp-image-110189  attachment-300x796 size-300x796" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?resize=113%2C300&amp;ssl=1 113w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?resize=386%2C1024&amp;ssl=1 386w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?resize=579%2C1536&amp;ssl=1 579w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="110189" data-permalink="https://homeiswheretheboatis.net/featured-in-country-samplers-farmhouse-style-christmas-issue/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?fit=700%2C1857&amp;ssl=1" data-orig-size="700,1857" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Featured in Country Sampler’s Farmhouse Style Christmas Issue" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?fit=113%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?fit=386%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1799" class="widget widget_media_image"><h3 class="widget-title">Calendar Girl: Meet Miss October</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/08/31/calendar-girl-meet-miss-october-giveaway/"><img width="300" height="653" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?fit=300%2C653&amp;ssl=1" class="image wp-image-105872  attachment-300x653 size-300x653" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?w=700&amp;ssl=1 700w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?resize=138%2C300&amp;ssl=1 138w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?resize=471%2C1024&amp;ssl=1 471w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="105872" data-permalink="https://homeiswheretheboatis.net/potting-shed-in-she-shed-living-calendar-2/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?fit=700%2C1523&amp;ssl=1" data-orig-size="700,1523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Potting Shed in She Shed Living Calendar" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?fit=138%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?fit=471%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1168" class="widget widget_media_image"><h3 class="widget-title">Potting Shed Featured in She Sheds: A Room of Your Own </h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/01/20/potting-shed-featured-in-she-sheds-a-room-of-your-own-and-giveaway/"><img width="300" height="662" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/she-sheds-by-erika-kotite-e1484922441139.jpg?fit=300%2C662&amp;ssl=1" class="image wp-image-72257 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="72257" data-permalink="https://homeiswheretheboatis.net/2017/01/20/potting-shed-featured-in-she-sheds-a-room-of-your-own-and-giveaway/she-sheds-by-erika-kotite/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/she-sheds-by-erika-kotite-e1484922441139.jpg?fit=300%2C662&amp;ssl=1" data-orig-size="300,662" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="she-sheds-by-erika-kotite" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/she-sheds-by-erika-kotite-e1484922441139.jpg?fit=136%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/she-sheds-by-erika-kotite-e1484922441139.jpg?fit=300%2C662&amp;ssl=1" /></a></aside><aside id="media_image-1301" class="widget widget_media_image"><h3 class="widget-title">Featured in Vintage Holiday Magazine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/11/01/welcome-november-holiday-whiplash-and-magazine-feature/"><img width="300" height="387" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/10/dsc_1945-2-001.jpg?fit=300%2C387&amp;ssl=1" class="image wp-image-78441  attachment-300x387 size-300x387" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="78441" data-permalink="https://homeiswheretheboatis.net/2017/11/01/welcome-november-holiday-whiplash-and-magazine-feature/dsc_1945-2-001/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/10/dsc_1945-2-001.jpg?fit=2385%2C3077&amp;ssl=1" data-orig-size="2385,3077" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509407542&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_1945.2-001" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/10/dsc_1945-2-001.jpg?fit=233%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/10/dsc_1945-2-001.jpg?fit=760%2C981&amp;ssl=1" /></a></aside><aside id="media_image-1284" class="widget widget_media_image"><h3 class="widget-title">Celebrating Everyday Life Potting Shed Feature</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://wp.me/pLEXF-k3M"><img width="300" height="763" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/celebrating-everyday-life-potting-shed-fall.jpg?fit=300%2C763&amp;ssl=1" class="image wp-image-77142  attachment-300x763 size-300x763" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="77142" data-permalink="https://homeiswheretheboatis.net/2017/09/07/celebrating-everyday-life-magazine-and-potting-shed-feature/celebrating-everyday-life-potting-shed-fall/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/celebrating-everyday-life-potting-shed-fall.jpg?fit=1336%2C3400&amp;ssl=1" data-orig-size="1336,3400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celebrating Everyday Life Potting Shed Fall" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/celebrating-everyday-life-potting-shed-fall.jpg?fit=118%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/celebrating-everyday-life-potting-shed-fall.jpg?fit=402%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1179" class="widget widget_media_image"><h3 class="widget-title">Featured in Flea Market Gardens Magazine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2015/02/23/home-is-where-the-shed-is-in-flea-market-gardens-magazine/"><img width="300" height="811" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/02/picmonkey-collage-e1486383921313.jpg?fit=300%2C811&amp;ssl=1" class="image wp-image-72694 alignnone attachment-300x811 size-300x811" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="72694" data-permalink="https://homeiswheretheboatis.net/2015/02/23/home-is-where-the-shed-is-in-flea-market-gardens-magazine/picmonkey-collage-22/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/02/picmonkey-collage-e1486383921313.jpg?fit=300%2C811&amp;ssl=1" data-orig-size="300,811" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Flea Market Gardens Magazine" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/02/picmonkey-collage-e1486383921313.jpg?fit=111%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/02/picmonkey-collage-e1486383921313.jpg?fit=300%2C811&amp;ssl=1" /></a></aside><aside id="media_image-1066" class="widget widget_media_image"><h3 class="widget-title">Featured in BH&#038;G Halloween Tricks &#038; Treats Magazine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2016/08/19/featured-in-halloween-tricks-treats-magazine-spooky-settings-and-spellbinding-decorations/"><img width="300" height="807" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/halloween-tricks-and-treats-magazine-collage-e1485040734915.jpg?fit=300%2C807&amp;ssl=1" class="image wp-image-72291 alignnone attachment-300x807 size-300x807" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="72291" data-permalink="https://homeiswheretheboatis.net/2016/08/19/featured-in-halloween-tricks-treats-magazine-spooky-settings-and-spellbinding-decorations/halloween-tricks-and-treats-magazine-collage/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/halloween-tricks-and-treats-magazine-collage-e1485040734915.jpg?fit=300%2C807&amp;ssl=1" data-orig-size="300,807" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="halloween-tricks-and-treats-magazine-collage" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/halloween-tricks-and-treats-magazine-collage-e1485040734915.jpg?fit=112%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/halloween-tricks-and-treats-magazine-collage-e1485040734915.jpg?fit=300%2C807&amp;ssl=1" /></a></aside><aside id="media_image-1458" class="widget widget_media_image"><h3 class="widget-title">Hometalk</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.hometalk.com/member/114468/homeiswheretheboatis"><img width="298" height="600" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/hometalk-1.jpg?fit=298%2C600&amp;ssl=1" class="image wp-image-86689  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Hometalk" data-attachment-id="86689" data-permalink="https://homeiswheretheboatis.net/hometalk-1/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/hometalk-1.jpg?fit=298%2C600&amp;ssl=1" data-orig-size="298,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hometalk.1" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/hometalk-1.jpg?fit=149%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/hometalk-1.jpg?fit=298%2C600&amp;ssl=1" /></a></aside><aside id="eu_cookie_law_widget-6" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</aside><aside id="blog-stats-4" class="widget blog-stats"><h3 class="widget-title">Blog Stats</h3><ul><li>15,788,062 hits</li></ul></aside></div><!-- #secondary.widget-area -->	
	</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid">
		<div class="row">
					</div><!-- .row -->

		<div class="row">
			<div class="copyright c12">
								<span class="line"></span>

				<div id="menu-social" class="menu clearfix"><ul id="menu-social-items" class="menu-items"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59269"><a href="http://homeiswheretheboatis.net/"><span class="screen-reader-text">Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49202"><a href="https://homeiswheretheboatis.net/about-me-2/"><span class="screen-reader-text">About Me</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49201"><a href="https://homeiswheretheboatis.net/potting-shed/"><span class="screen-reader-text">Potting Shed</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49203"><a href="https://homeiswheretheboatis.net/dogs/"><span class="screen-reader-text">Dogs</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82939"><a href="https://homeiswheretheboatis.net/privacy-policy/"><span class="screen-reader-text">Privacy Policy</span></a></li>
</ul></div>
				<p id="text-9" class="footer-notice widget_text">			<div class="textwidget"><p><strong>© 2010-2021 homeiswheretheboatis.net All Rights Reserved.</strong><br />
<strong>Home is Where the Boat Is and all content and photographs are copyright protected. Using content including but not limited to photos, posts and text without permission is prohibited. Pinning or sharing on social media is encouraged but please ask permission before using any content from my blog for any other reason. Thank you.</strong></p>
</div>
		</p>
				<p>
					<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
					
									</p>
			</div><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202111'></script>
	<div style="display:none">
	<div class="grofile-hash-map-ce0061ab95fe133cad0ce4efd78cfe3d">
	</div>
	<div class="grofile-hash-map-4199274e287479ba89a697dd5535992a">
	</div>
	<div class="grofile-hash-map-1a4e8253034c6d92ae885e55a487187f">
	</div>
	<div class="grofile-hash-map-3f25a63ece3c5a165bff65a618b4d7bc">
	</div>
	<div class="grofile-hash-map-38105d81c76310c1ee36554d79ce903f">
	</div>
	<div class="grofile-hash-map-e39272c1ac315999521ba38032b4152c">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/homeiswheretheboatis.net\/2021\/03\/20\/weekend-waterview-happy-spring\/":114442};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2021/03/20/weekend-waterview-happy-spring/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://homeiswheretheboatis.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-4e3a7cc859570f4b97e917a96fd66232' href='https://homeiswheretheboatis.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1614096522' type='text/css' media='all' />
<script type='text/javascript'  src='https://homeiswheretheboatis.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1585675598'></script>
<script src='https://homeiswheretheboatis.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/main.js?ver=5.7' id='wl-pin-main-js'></script>
<script id='wl-pin-main-js-after'>
jQuery(document).ready(function(){jQuery(".is-cropped img").each(function(){jQuery(this).attr("style", "min-height: 120px;min-width: 100px;");});jQuery(".avatar").attr("style", "min-width: unset; min-height: unset;");});
</script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202111' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/homeiswheretheboatis.net\/wp-admin\/admin-ajax.php","nonce":"856fb93120","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/homeiswheretheboatis.net\/wp-login.php?redirect_to=https%3A%2F%2Fhomeiswheretheboatis.net%2F2021%2F03%2F20%2Fweekend-waterview-happy-spring%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
</script>
<script type='text/javascript'  src='https://homeiswheretheboatis.net/_static/??-eJydkdtOwzAMhl+INGyCSVwgHgWliZe6deKQg6ry9BhopTHQpHJp+/8/n+akLMcKsepEzWMseoSajJ10YNcIip6TzzxwN5a7OSmMlpqT9Fi05RDEqTIkWrqAcdVsxDpAEKXP6NA24lZUyqwJ+2zy8kn4Uly5rud4lZa6b0hOz+g81KKhiZonBEVm/hn9McYN4NlY6MWrIPTg9nkTlyrrFeNhn3F8a5CXbq3I9Qq+70QQTnJY4TQYTHQE+cJ/+SIJ/7GaNVmeBbTV1Ja4gTETlgD1G3PmHPa/1TN7AlWziYVMhV+Jtf1LeD6cDg/3T6fH4/ED774LRA=='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.7' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://homeiswheretheboatis.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202111#ver=202111' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11358875&postid=114442&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=aedf81d6a0155084508e1e739f6fc394ee8a5402#parent=https%3A%2F%2Fhomeiswheretheboatis.net%2F2021%2F03%2F20%2Fweekend-waterview-happy-spring%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11358875&postid=114442&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=aedf81d6a0155084508e1e739f6fc394ee8a5402#parent=https%3A%2F%2Fhomeiswheretheboatis.net%2F2021%2F03%2F20%2Fweekend-waterview-happy-spring%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'11358875',post:'114442',tz:'-4',srv:'homeiswheretheboatis.net'} ]);
	_stq.push([ 'clickTrackerInit', '11358875', '114442' ]);
</script>
<!-- Gridiculous Pro created by c.bavota - https://themes.bavotasan.com -->
</body>
</html>
<!--
	generated 122 seconds ago
	generated in 0.345 seconds
	served from batcache in 0.002 seconds
	expires in 178 seconds
-->
