<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://homeiswheretheboatis.net/xmlrpc.php" />
	<title>The Art of Flowers + Giveaway &#8211; Home is Where the Boat Is</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r,i,b,bi:latin,latin-ext","Merriweather:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://homeiswheretheboatis.net/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Merriweather",serif}.wf-active .post-category, .wf-active .post-format, .wf-active .page-title{font-family:"Merriweather",serif}.wf-active .entry-meta{font-family:"Merriweather",serif}.wf-active h1, .wf-active h1 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h2, .wf-active h2 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h3, .wf-active h3 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h4, .wf-active h4 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h5, .wf-active h5 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h6, .wf-active h6 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .site-title a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .site-title a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .site-description{font-family:"Merriweather",serif;font-weight:400;font-style:normal}</style>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google-site-verification=aF5-CvDWLDhkPwSRSoKITkrXZybEcOLiWzc0T-FZMz4" />
<meta name="p:domain_verify" content="88e63db1cc81b41db60b7ab6e59ff442" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Home is Where the Boat Is &raquo; Feed" href="https://homeiswheretheboatis.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Home is Where the Boat Is &raquo; Comments Feed" href="https://homeiswheretheboatis.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Home is Where the Boat Is &raquo; The Art of Flowers + Giveaway Comments Feed" href="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/homeiswheretheboatis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-b76bc8e06fc85b52dcceb996bad48f44' href='https://homeiswheretheboatis.net/_static/??-eJydUtFuwjAM/KEFi0kD8TDtU6Y0Ma3XJI5ih8Lfr6XwQAdi20tkR3eX88VDNpRcqB4FnAh4EoUmsOtNoKbYcgLRU8BVpLQaAS/Dc4J2GG8IjpNiUojV5FBbSgJDdhylgwMmzwVsVY5WlRwoHtVE9GTNQL5FNWcD82uXmwmzFL8qf6Fm63qI7OtEC9SP5zzEgnI2KtAW8uRq4ComF/4T9jrzZG4/Qo0dUDj+oD9yJ7URVygrcVp0v5WYMxHAOkK5JzTBDveHeCaxtw6bUcNMoTV8/J+KcjaZRR+k/jCKzhb01vvTuaTUPmN+jpsIwo5sMIFblpvm3gYuFaZvu9QT9CO+rzfr7W73un3bfAOq4DF3' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C900%7COpen%2BSans%3A400%2C400italic%2C700%2C700italic%7CQuattrocento&#038;subset=latin%2Clatin-ext&#038;ver=1.2.1' media='all' />
<script src='https://homeiswheretheboatis.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://homeiswheretheboatis.net/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://homeiswheretheboatis.net/wp-json/" /><link rel="alternate" type="application/json" href="https://homeiswheretheboatis.net/wp-json/wp/v2/posts/115148" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://homeiswheretheboatis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://homeiswheretheboatis.net/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/" />
<link rel='shortlink' href='https://wp.me/pLEXF-tXe' />
<link rel="alternate" type="application/json+oembed" href="https://homeiswheretheboatis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhomeiswheretheboatis.net%2F2021%2F04%2F12%2Fthe-art-of-flowers-giveaway%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://homeiswheretheboatis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhomeiswheretheboatis.net%2F2021%2F04%2F12%2Fthe-art-of-flowers-giveaway%2F&#038;format=xml" />
        <script type="text/javascript" async defer
        data-pin-color="red"
                data-pin-hover="true" src="https://homeiswheretheboatis.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script><style type="text/css"> .wprm-comment-rating svg { width: 18px !important; height: 18px !important; } img.wprm-comment-rating { width: 90px !important; height: 18px !important; } .wprm-comment-rating svg path { fill: #343434; } .wprm-comment-rating svg polygon { stroke: #343434; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #343434; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #343434; }</style><style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f9f9f9; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Art of Flowers + Giveaway" />
<meta property="og:url" content="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/" />
<meta property="og:description" content="Happy Monday!  Welcome to a special edition of Monday Morning Blooms! Lidy, Pam, Shirley and I are excited to share some flower therapy today in the form of a beautiful new book from the editors of…" />
<meta property="article:published_time" content="2021-04-12T10:00:42+00:00" />
<meta property="article:modified_time" content="2021-04-11T20:26:33+00:00" />
<meta property="og:site_name" content="Home is Where the Boat Is" />
<meta property="og:image" content="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/The-Art-of-Flowers1.jpg?fit=1200%2C960&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="960" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@HiwtbiMary" />
<meta name="twitter:text:title" content="The Art of Flowers + Giveaway" />
<meta name="twitter:image" content="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/The-Art-of-Flowers1.jpg?fit=1200%2C960&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">body,.more-link,#posts-pagination a,.form-submit input[type="submit"],.comment-reply-link,.pushbutton-wide{text-shadow:none}article,.more-link,.widget-title,.header-widget-title,#posts-pagination a,.comment-reply-link{-webkit-box-shadow:none;-moz-box-shadow:none;box-shadow:none}.more-link,#posts-pagination a,.form-submit input[type="submit"],.comment-reply-link,.pushbutton-wide,.entry-content a,article img,.home-widget img,#pagination .total-pages,#pagination .page-numbers,#post-pagination a,#post-pagination .current-post-page,.comment-reply-link,pre,code{border:0 !important}.widget,th,.commentlist .comment-body,pre,code,.commentlist pre{background:none}body{background-color:#f9f9f9}#site-navigation{background-color:#70604c}article,.widget,.widget-title,.header-widget-title,th,td,blockquote{border-color:#766650}.commentlist .comment-body,.commentlist ul.children li.comment,.commentlist ul.children li.comment:before{border-color:#766650}article img,.home-widget img,#pagination .total-pages,#pagination .page-numbers,#post-pagination a,#post-pagination .current-post-page{background-color:#7a6a53}#site-navigation li:hover,#site-navigation ul ul{background-color:#506971}a:hover,h1 a:hover,h2 a:hover,h3 a:hover,h4 a:hover,h5 a:hover,h6 a:hover{color:#546f77}.post-category a:hover,.entry-meta a:hover{color:#546f77}#posts-pagination a:hover,#pagination .page-numbers.current,#pagination .page-numbers:hover,#post-pagination a:hover,#post-pagination .current-post-page{background-color:#506971}.more-link:hover,.comment-reply-link{background-color:#506971}h1,h2,h3,h4,h5,h6{color:#776840}a,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{color:#776840}.commentlist li.comment .comment-author{color:#776840}.more-link,#posts-pagination a,.form-submit input[type="submit"],.comment-reply-link,.pushbutton-wide,.commentlist ul.children li.comment:before{background-color:#70613c}body,pre,code,.entry-meta,.entry-meta a,.post-category,.post-format,.page-title,.post-category a,.format-status time,#menu-social ul li a:hover:before{color:#736b58}.archive-meta,.commentlist li.comment .comment-meta,#pagination a.page-numbers{color:#736b58}.format-quote i.quote{color:#736b58}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<style type="text/css" id="wp-custom-css">
				/* Center and resize all images Pinterest Links | #21259068-hc KEF */
a[href="https://www.pinterest.com/marymc427/"] img{
  max-width:150px;
  display: block;
  margin-left: auto;
  margin-right: auto;
  width: 50%;
}			</style>
		</head>

<body class="post-template-default single single-post postid-115148 single-format-standard custom-background wp-embed-responsive custom-colors">

	<div id="page" class="grid">

		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-bars"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="https://homeiswheretheboatis.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div id="header-group">
										<div class="site-title "><a href="https://homeiswheretheboatis.net" title="Home is Where the Boat Is" rel="home">Home is Where the Boat Is</a></div>
					<div class="site-description">Potting, Puttering &amp; Pontooning</div>				</div>

									<a href="https://homeiswheretheboatis.net" title="Home is Where the Boat Is" rel="home"><img class="header-img" src="https://homeiswheretheboatis.net/wp-content/uploads/2021/04/spring-header-blog.jpg" width="1160" height="581" alt="" /></a>
					
				<nav id="site-navigation" role="navigation">
					<h3 class="screen-reader-text">Main menu</h3>
					<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
					<ul id="menu-primary" class="menu"><li id="menu-item-59269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59269"><a href="http://homeiswheretheboatis.net/">Home</a></li>
<li id="menu-item-49202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49202"><a href="https://homeiswheretheboatis.net/about-me-2/">About Me</a></li>
<li id="menu-item-49201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49201"><a href="https://homeiswheretheboatis.net/potting-shed/">Potting Shed</a></li>
<li id="menu-item-49203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49203"><a href="https://homeiswheretheboatis.net/dogs/">Dogs</a></li>
<li id="menu-item-82939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82939"><a href="https://homeiswheretheboatis.net/privacy-policy/">Privacy Policy</a></li>
</ul>				</nav><!-- #site-navigation -->
			</div><!-- .c12 -->
		</header><!-- #header .row -->

		<div id="main" class="row">

			
	<div id="primary" class="c8">

		
				<article id="post-115148" class="post-115148 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-flowers-2 category-monday-morning-blooms tag-book-giveaway tag-the-art-of-flowers tag-victoria-magazine">
	    	<header>
				<div class="post-category"><i class="fa fa-file"></i><a href="https://homeiswheretheboatis.net/category/books/" rel="category tag">Books</a>, <a href="https://homeiswheretheboatis.net/category/flowers-2/" rel="category tag">Flowers</a>, <a href="https://homeiswheretheboatis.net/category/monday-morning-blooms/" rel="category tag">Monday Morning Blooms</a></div>
		
		<h1 class="entry-title">The Art of Flowers + Giveaway</h1>
		<div class="entry-meta">
			by <a href="https://homeiswheretheboatis.net/author/marymc427/" title="Posts by Mary" rel="author">Mary</a>&nbsp;&bull;&nbsp;<a href="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/#comments">18 Comments</a>		</div>
	</header>

	    <div class="entry-content">
		    <p style="text-align: center;"><img data-attachment-id="115235" data-permalink="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/the-art-of-flowers-cover/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/The-Art-of-Flowers-cover.jpg?fit=1247%2C1600&amp;ssl=1" data-orig-size="1247,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Art of Flowers cover" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/The-Art-of-Flowers-cover.jpg?fit=234%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/The-Art-of-Flowers-cover.jpg?fit=760%2C975&amp;ssl=1" loading="lazy" class="aligncenter wp-image-115235 size-large" title="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/The-Art-of-Flowers-cover.jpg?resize=760%2C975&#038;ssl=1" alt="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" width="760" height="975" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/The-Art-of-Flowers-cover.jpg?resize=798%2C1024&amp;ssl=1 798w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/The-Art-of-Flowers-cover.jpg?resize=234%2C300&amp;ssl=1 234w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/The-Art-of-Flowers-cover.jpg?resize=768%2C985&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/The-Art-of-Flowers-cover.jpg?resize=1197%2C1536&amp;ssl=1 1197w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/The-Art-of-Flowers-cover.jpg?w=1247&amp;ssl=1 1247w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Happy Monday!  Welcome to a special edition of Monday Morning Blooms!</p>
<p style="text-align: center;">Lidy, Pam, Shirley and I are excited to share some flower therapy today in the form of a beautiful new book from the editors of Victoria Magazine:</p>
<p style="text-align: center;"><strong><span style="color: #800000;"><a style="color: #800000;" href="https://www.victoriamag.com/product/the-art-of-flowers/" target="_blank" rel="sponsored noopener">*The Art of Flowers</a></span></strong></p>
<p style="text-align: center;"><img data-attachment-id="115243" data-permalink="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/dsc_9520/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9520.jpg?fit=3703%2C4625&amp;ssl=1" data-orig-size="3703,4625" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617334433&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_9520" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9520.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9520.jpg?fit=760%2C949&amp;ssl=1" loading="lazy" class="aligncenter wp-image-115243 size-large" title="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9520.jpg?resize=760%2C949&#038;ssl=1" alt="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" width="760" height="949" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9520.jpg?resize=820%2C1024&amp;ssl=1 820w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9520.jpg?resize=240%2C300&amp;ssl=1 240w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9520.jpg?resize=768%2C959&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9520.jpg?resize=1230%2C1536&amp;ssl=1 1230w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9520.jpg?resize=1640%2C2048&amp;ssl=1 1640w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9520.jpg?w=1520&amp;ssl=1 1520w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9520.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><a style="color: #800000;" href="https://www.victoriamag.com/product/the-art-of-flowers/" target="_blank" rel="sponsored noopener"><em>Victoria: The Art of Flowers</em></a></span></strong>, the latest hardcover book from the editors of <em>Victoria</em> magazine, invites readers to savor quiet moments amid nature’s most cherished gifts: flowers.</p>
<p style="text-align: center;"><img data-attachment-id="115138" data-permalink="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/dsc_9541/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9541.jpg?fit=3712%2C4919&amp;ssl=1" data-orig-size="3712,4919" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617336074&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;60&quot;,&quot;iso&quot;:&quot;560&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_9541" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9541.jpg?fit=226%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9541.jpg?fit=760%2C1007&amp;ssl=1" loading="lazy" class="aligncenter wp-image-115138 size-large" title="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9541.jpg?resize=760%2C1007&#038;ssl=1" alt="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" width="760" height="1007" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9541.jpg?resize=773%2C1024&amp;ssl=1 773w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9541.jpg?resize=226%2C300&amp;ssl=1 226w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9541.jpg?resize=768%2C1018&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9541.jpg?resize=1159%2C1536&amp;ssl=1 1159w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9541.jpg?resize=1545%2C2048&amp;ssl=1 1545w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9541.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<blockquote>
<p style="text-align: center;">Divided into three enticing sections, this exquisitely photographed volume offers page after page of floral pageantry. Beginning with &#8220;Scents and Sensibility,&#8221; we celebrate the romantic charms of beloved blossoms. Scattered among gorgeous images, find helpful guidelines for growing and displaying such favorites as roses, tulips, and peonies. &#8220;A Gardener’s Palette&#8221; provides inspiration for developing a signature scheme, whether highlighting a single hue or showcasing a vibrant array of colors.</p>
</blockquote>
<p style="text-align: center;"><img data-attachment-id="115140" data-permalink="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/dsc_9556/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9556.jpg?fit=3961%2C3249&amp;ssl=1" data-orig-size="3961,3249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617336795&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_9556" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9556.jpg?fit=300%2C246&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9556.jpg?fit=760%2C623&amp;ssl=1" loading="lazy" class="aligncenter wp-image-115140 size-large" title="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9556.jpg?resize=760%2C623&#038;ssl=1" alt="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" width="760" height="623" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9556.jpg?resize=1024%2C840&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9556.jpg?resize=300%2C246&amp;ssl=1 300w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9556.jpg?resize=768%2C630&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9556.jpg?resize=1536%2C1260&amp;ssl=1 1536w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9556.jpg?resize=2048%2C1680&amp;ssl=1 2048w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9556.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<blockquote>
<p style="text-align: center;">Discover a treasure trove in &#8220;Bountiful Bouquets,&#8221; a section brimming with ideas for creating glorious arrangements. Along with a medley of the California floral designer’s prettiest posies, find a variety of other stylists’ expressions in centerpieces ideal for gracing the table, adorning a guest room, or adding interest to the veranda. Wherever they are placed, these fresh and lovely accents lend a breath of life to their surroundings.</p>
</blockquote>
<p style="text-align: center;"><img data-attachment-id="115146" data-permalink="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/dsc_9659/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9659.jpg?fit=4893%2C3670&amp;ssl=1" data-orig-size="4893,3670" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617578875&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_9659" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9659.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9659.jpg?fit=760%2C570&amp;ssl=1" loading="lazy" class="aligncenter wp-image-115146 size-large" title="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9659.jpg?resize=760%2C570&#038;ssl=1" alt="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" width="760" height="570" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9659.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9659.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9659.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9659.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9659.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9659.jpg?resize=500%2C375&amp;ssl=1 500w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9659.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;">I preordered this book back in February and was eagerly anticipating its release! It did<em> not</em> disappoint and I was thrilled to learn we had the opportunity to share it with you for a giveaway, <em>thank you Lidy. :)</em> It would make a beautiful addition to your library or gift for a fellow flower enthusiast, gardener or &#8216;Mom&#8217; for Mother&#8217;s Day! I chose a few favorite pages from the book to share.</p>
<p style="text-align: center;"><img data-attachment-id="115277" data-permalink="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/dsc_9642/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9642.jpg?fit=5077%2C3392&amp;ssl=1" data-orig-size="5077,3392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617578169&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_9642" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9642.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9642.jpg?fit=760%2C508&amp;ssl=1" loading="lazy" class="aligncenter wp-image-115277 size-large" title="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9642.jpg?resize=760%2C508&#038;ssl=1" alt="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" width="760" height="508" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9642.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9642.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9642.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9642.jpg?resize=1536%2C1026&amp;ssl=1 1536w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9642.jpg?resize=2048%2C1368&amp;ssl=1 2048w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9642.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;">In &#8220;Gleanings from the Garden&#8221;, you’ll meet Erin Benzakein, leading farmer florist in the United States and owner of Floret Flower Farm in Washington’s Skagit Valley.</p>
<p style="text-align: center;"><img data-attachment-id="115274" data-permalink="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/dsc_9641/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9641.jpg?fit=5266%2C3511&amp;ssl=1" data-orig-size="5266,3511" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617578129&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_9641" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9641.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9641.jpg?fit=760%2C507&amp;ssl=1" loading="lazy" class="aligncenter wp-image-115274 size-large" title="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9641.jpg?resize=760%2C507&#038;ssl=1" alt="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" width="760" height="507" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9641.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9641.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9641.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9641.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9641.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9641.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;"> Feast your eyes on the beauty and &#8216;Bountiful Bouquets&#8217;. . .one featuring tulips. . .</p>
<p style="text-align: center;"><img data-attachment-id="115250" data-permalink="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/dsc_9632/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9632.jpg?fit=3669%2C5310&amp;ssl=1" data-orig-size="3669,5310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617578001&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_9632" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9632.jpg?fit=207%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9632.jpg?fit=708%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-115250 size-large" title="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9632.jpg?resize=708%2C1024&#038;ssl=1" alt="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" width="708" height="1024" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9632.jpg?resize=708%2C1024&amp;ssl=1 708w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9632.jpg?resize=207%2C300&amp;ssl=1 207w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9632.jpg?resize=768%2C1111&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9632.jpg?resize=1061%2C1536&amp;ssl=1 1061w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9632.jpg?resize=1415%2C2048&amp;ssl=1 1415w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9632.jpg?w=1520&amp;ssl=1 1520w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9632.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 708px) 100vw, 708px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Ranunculus and hydrangea. . .</p>
<p style="text-align: center;"><img data-attachment-id="115143" data-permalink="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/dsc_9619/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9619.jpg?fit=3852%2C3173&amp;ssl=1" data-orig-size="3852,3173" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617574537&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_9619" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9619.jpg?fit=300%2C247&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9619.jpg?fit=760%2C626&amp;ssl=1" loading="lazy" class="aligncenter wp-image-115143 size-large" title="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9619.jpg?resize=760%2C626&#038;ssl=1" alt="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" width="760" height="626" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9619.jpg?resize=1024%2C843&amp;ssl=1 1024w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9619.jpg?resize=300%2C247&amp;ssl=1 300w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9619.jpg?resize=768%2C633&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9619.jpg?resize=1536%2C1265&amp;ssl=1 1536w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9619.jpg?resize=2048%2C1687&amp;ssl=1 2048w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9619.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;">And wisteria.</p>
<p style="text-align: center;"><img data-attachment-id="115142" data-permalink="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/dsc_9591/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9591.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617573680&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_9591" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9591.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9591.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-115142 size-large" title="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9591.jpg?resize=683%2C1024&#038;ssl=1" alt="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" width="683" height="1024" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9591.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9591.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9591.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9591.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9591.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9591.jpg?w=1520&amp;ssl=1 1520w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9591.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">I love this hanging wreath incorporating cabbage tulips, bridal wreath spirea and stock . . .</p>
<p style="text-align: center;"><img data-attachment-id="115139" data-permalink="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/dsc_9549/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9549.jpg?fit=3886%2C3469&amp;ssl=1" data-orig-size="3886,3469" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617336290&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_9549" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9549.jpg?fit=300%2C268&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9549.jpg?fit=760%2C678&amp;ssl=1" loading="lazy" class="aligncenter wp-image-115139 size-large" title="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9549.jpg?resize=760%2C678&#038;ssl=1" alt="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" width="760" height="678" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9549.jpg?resize=1024%2C914&amp;ssl=1 1024w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9549.jpg?resize=300%2C268&amp;ssl=1 300w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9549.jpg?resize=768%2C686&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9549.jpg?resize=1536%2C1371&amp;ssl=1 1536w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9549.jpg?resize=2048%2C1828&amp;ssl=1 2048w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9549.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;">As well as this pretty-in-pink spring wreath with sweet bird&#8217;s nest.</p>
<p style="text-align: center;"><img data-attachment-id="115144" data-permalink="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/dsc_9623/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9623.jpg?fit=3703%2C5311&amp;ssl=1" data-orig-size="3703,5311" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617577851&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;56&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_9623" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9623.jpg?fit=209%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9623.jpg?fit=714%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-115144 size-large" title="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9623.jpg?resize=714%2C1024&#038;ssl=1" alt="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" width="714" height="1024" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9623.jpg?resize=714%2C1024&amp;ssl=1 714w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9623.jpg?resize=209%2C300&amp;ssl=1 209w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9623.jpg?resize=768%2C1101&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9623.jpg?resize=1071%2C1536&amp;ssl=1 1071w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9623.jpg?resize=1428%2C2048&amp;ssl=1 1428w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9623.jpg?w=1520&amp;ssl=1 1520w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9623.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 714px) 100vw, 714px" data-recalc-dims="1" /></p>
<p style="text-align: center;">And I was smitten with these posy arrangements with tags expressing the significance of each floral ingredient in the language of flowers.</p>
<p style="text-align: center;"><img data-attachment-id="115141" data-permalink="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/dsc_9588/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9588.jpg?fit=3712%2C4838&amp;ssl=1" data-orig-size="3712,4838" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617571894&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_9588" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9588.jpg?fit=230%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9588.jpg?fit=760%2C990&amp;ssl=1" loading="lazy" class="aligncenter wp-image-115141 size-large" title="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9588.jpg?resize=760%2C990&#038;ssl=1" alt="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" width="760" height="990" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9588.jpg?resize=786%2C1024&amp;ssl=1 786w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9588.jpg?resize=230%2C300&amp;ssl=1 230w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9588.jpg?resize=768%2C1001&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9588.jpg?resize=1179%2C1536&amp;ssl=1 1179w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9588.jpg?resize=1571%2C2048&amp;ssl=1 1571w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9588.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_9588.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;">As well as the chapter on &#8220;Creative Containers&#8221;. . .</p>
<p style="text-align: center;"><img data-attachment-id="115299" data-permalink="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/dsc_0137-5/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0137.jpg?fit=3570%2C4738&amp;ssl=1" data-orig-size="3570,4738" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1618087433&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0137" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0137.jpg?fit=226%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0137.jpg?fit=760%2C1008&amp;ssl=1" loading="lazy" class="aligncenter wp-image-115299 size-large" title="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0137.jpg?resize=760%2C1008&#038;ssl=1" alt="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" width="760" height="1008" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0137.jpg?resize=772%2C1024&amp;ssl=1 772w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0137.jpg?resize=226%2C300&amp;ssl=1 226w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0137.jpg?resize=768%2C1019&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0137.jpg?resize=1157%2C1536&amp;ssl=1 1157w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0137.jpg?resize=1543%2C2048&amp;ssl=1 1543w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0137.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;">In celebration of spring flowers, Victoria / Hoffman Media has provided each of us with a book to give away to one reader!</p>
<p style="text-align: center;"><img data-attachment-id="115151" data-permalink="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/victoria-give-away-4-21-2/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/victoria-give-away-4-21.jpeg?fit=750%2C1061&amp;ssl=1" data-orig-size="750,1061" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="victoria give away 4-21" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/victoria-give-away-4-21.jpeg?fit=212%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/victoria-give-away-4-21.jpeg?fit=724%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-115151" title="The Art of Flowers book from the editors of Victoria Magazine + Giveaway | ©homeiswheretheboatis.net #flowers #book #giveaway" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/victoria-give-away-4-21.jpeg?resize=683%2C966&#038;ssl=1" alt="The Art of Flowers book from the editors of Victoria Magazine + Giveaway | ©homeiswheretheboatis.net #flowers #book #giveaway" width="683" height="966" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/victoria-give-away-4-21.jpeg?w=750&amp;ssl=1 750w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/victoria-give-away-4-21.jpeg?resize=212%2C300&amp;ssl=1 212w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/victoria-give-away-4-21.jpeg?resize=724%2C1024&amp;ssl=1 724w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">To enter the giveaway to win a copy of <em>The Art of Flowers</em>:</p>
<p style="text-align: center;">1) Leave a comment telling me your favorite flower(s).</p>
<p style="text-align: center;">2) Follow <strong><span style="color: #800000;"><a style="color: #800000;" href="https://www.instagram.com/victoriamagazine/" target="_blank" rel="sponsored noopener">Victoria Magazine on Instagram</a></span></strong> or <strong><span style="color: #800000;"><a style="color: #800000;" href="https://www.facebook.com/Victoria-Magazine-135889249762158" target="_blank" rel="sponsored noopener">Facebook</a></span></strong> and leave a comment letting me know.</p>
<p style="text-align: center;">3) Follow <span style="color: #800000;"><strong><a style="color: #800000;" href="https://www.pinterest.com/marymc427/_created/" target="_blank" rel="noopener noreferrer">Home is Where the Boat Is on Pinterest</a> </strong></span>and let me know by comment.</p>
<p style="text-align: center;">This giveaway is open to residents of the continental U.S. through midnight April 26th.</p>
<p style="text-align: center;">For more chances to win a copy of <em>The Art of Flowers</em> visit my flower friends below to enter:</p>
<p style="text-align: center;"><img data-attachment-id="115298" data-permalink="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/everyday-living-38/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/Everyday-Living-1.jpg?fit=1366%2C2048&amp;ssl=1" data-orig-size="1366,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Everyday Living" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/Everyday-Living-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/Everyday-Living-1.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-115298" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/Everyday-Living-1.jpg?resize=683%2C1024&#038;ssl=1" alt="" width="683" height="1024" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/Everyday-Living-1.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/Everyday-Living-1.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/Everyday-Living-1.jpg?resize=768%2C1151&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/Everyday-Living-1.jpg?resize=1025%2C1536&amp;ssl=1 1025w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/Everyday-Living-1.jpg?w=1366&amp;ssl=1 1366w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Pam at <strong><span style="color: #800000;"><a style="color: #800000;" href="https://everydayliving.me/?p=49865&amp;preview=true" target="_blank" rel="noopener">Everyday Living</a></span></strong></p>
<p style="text-align: center;"><img data-attachment-id="115296" data-permalink="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/housepitality-designs-5/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/Housepitality-Designs.jpg?fit=2713%2C4096&amp;ssl=1" data-orig-size="2713,4096" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617876544&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;8000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Housepitality Designs" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/Housepitality-Designs.jpg?fit=199%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/Housepitality-Designs.jpg?fit=678%2C1024&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-115296" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/Housepitality-Designs.jpg?resize=678%2C1024&#038;ssl=1" alt="" width="678" height="1024" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/Housepitality-Designs.jpg?resize=678%2C1024&amp;ssl=1 678w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/Housepitality-Designs.jpg?resize=199%2C300&amp;ssl=1 199w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/Housepitality-Designs.jpg?resize=768%2C1160&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/Housepitality-Designs.jpg?resize=1017%2C1536&amp;ssl=1 1017w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/Housepitality-Designs.jpg?resize=1357%2C2048&amp;ssl=1 1357w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/Housepitality-Designs.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/Housepitality-Designs.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 678px) 100vw, 678px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Shirley at <span style="color: #800000;"><strong><a style="color: #800000;" href="https://www.housepitalitydesigns.com/2021/04/12/the-art-of-flowers-and-a-giveaway/" target="_blank" rel="noopener">Housepitality Designs</a></strong></span></p>
<p style="text-align: center;"><img data-attachment-id="115343" data-permalink="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/5-art-of-flowers-victoria-book-giveaway/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/5-Art-of-Flowers-Victoria-book-giveaway.jpeg?fit=750%2C1076&amp;ssl=1" data-orig-size="750,1076" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="5-Art-of-Flowers-Victoria-book-giveaway" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/5-Art-of-Flowers-Victoria-book-giveaway.jpeg?fit=209%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/5-Art-of-Flowers-Victoria-book-giveaway.jpeg?fit=714%2C1024&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-115343" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/5-Art-of-Flowers-Victoria-book-giveaway.jpeg?resize=714%2C1024&#038;ssl=1" alt="" width="714" height="1024" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/5-Art-of-Flowers-Victoria-book-giveaway.jpeg?resize=714%2C1024&amp;ssl=1 714w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/5-Art-of-Flowers-Victoria-book-giveaway.jpeg?resize=209%2C300&amp;ssl=1 209w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/5-Art-of-Flowers-Victoria-book-giveaway.jpeg?w=750&amp;ssl=1 750w" sizes="(max-width: 714px) 100vw, 714px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Lidy at <strong><span style="color: #800000;"><a style="color: #800000;" href="https://frenchgardenhouse.com/blog/victoria-the-art-of-flowers-give-away/" target="_blank" rel="noopener">FrenchGardenHouse</a></span></strong></p>
<p style="text-align: center;"><img data-attachment-id="115264" data-permalink="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/dsc_0109-9/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0109.jpg?fit=3419%2C4590&amp;ssl=1" data-orig-size="3419,4590" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617914131&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0109" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0109.jpg?fit=223%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0109.jpg?fit=760%2C1020&amp;ssl=1" loading="lazy" class="aligncenter wp-image-115264 size-large" title="The Art of Flowers and Snowball Viburnum | ©homeiswheretheboatis.net #flowers #book #giveaway" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0109.jpg?resize=760%2C1020&#038;ssl=1" alt="The Art of Flowers and Snowball Viburnum | ©homeiswheretheboatis.net #flowers #book #giveaway" width="760" height="1020" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0109.jpg?resize=763%2C1024&amp;ssl=1 763w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0109.jpg?resize=223%2C300&amp;ssl=1 223w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0109.jpg?resize=768%2C1031&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0109.jpg?resize=1144%2C1536&amp;ssl=1 1144w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0109.jpg?resize=1526%2C2048&amp;ssl=1 1526w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0109.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<blockquote>
<p style="text-align: center;">Beautifully bound and pure bliss to peruse, <i>The Art of Flowers</i> is certain to delight anyone captivated by botanical splendor.</p>
</blockquote>
<p style="text-align: center;"><img data-attachment-id="115225" data-permalink="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/dsc_0048-30/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0048.jpg?fit=3712%2C4829&amp;ssl=1" data-orig-size="3712,4829" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617830756&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0048" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0048.jpg?fit=231%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0048.jpg?fit=760%2C989&amp;ssl=1" loading="lazy" class="aligncenter wp-image-115225 size-large" title="“Flowers rewrite soil, water, and sunshine into petal'd poetry.”  -Terri Guillemets from The Art of Flowers book from the editors of Victoria Magazine + Giveaway | ©homeiswheretheboatis.net #flowers #book #giveaway" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0048.jpg?resize=760%2C989&#038;ssl=1" alt="“Flowers rewrite soil, water, and sunshine into petal'd poetry.”  -Terri Guillemets from The Art of Flowers book from the editors of Victoria Magazine + Giveaway | ©homeiswheretheboatis.net #flowers #book #giveaway" width="760" height="989" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0048.jpg?resize=787%2C1024&amp;ssl=1 787w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0048.jpg?resize=231%2C300&amp;ssl=1 231w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0048.jpg?resize=768%2C999&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0048.jpg?resize=1181%2C1536&amp;ssl=1 1181w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0048.jpg?resize=1574%2C2048&amp;ssl=1 1574w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0048.jpg?w=1520&amp;ssl=1 1520w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DSC_0048.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;">“Flowers rewrite soil, water, and sunshine into petal&#8217;d poetry.”  -Terri Guillemets</p>
<p style="text-align: center;"><em>*Thank you to Hoffman Media for providing a copy of The Art of Flowers and for this giveaway.</em></p>
<p style="text-align: center;"><img data-attachment-id="115147" data-permalink="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/the-art-of-flowers1/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/The-Art-of-Flowers1.jpg?fit=2000%2C1600&amp;ssl=1" data-orig-size="2000,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Art of Flowers1" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/The-Art-of-Flowers1.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/The-Art-of-Flowers1.jpg?fit=760%2C608&amp;ssl=1" loading="lazy" class="aligncenter wp-image-115147 size-full" title="The Art of Flowers Giveaway | ©homeiswheretheboatis.net #flowers #book #giveaway" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/The-Art-of-Flowers1.jpg?resize=760%2C608&#038;ssl=1" alt="The Art of Flowers book from the editors of Victoria Magazine | ©homeiswheretheboatis.net #flowers #book #giveaway" width="760" height="608" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/The-Art-of-Flowers1.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/The-Art-of-Flowers1.jpg?resize=300%2C240&amp;ssl=1 300w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/The-Art-of-Flowers1.jpg?resize=1024%2C819&amp;ssl=1 1024w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/The-Art-of-Flowers1.jpg?resize=768%2C614&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/The-Art-of-Flowers1.jpg?resize=1536%2C1229&amp;ssl=1 1536w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Thank you for your visit, sharing with:</p>
<h5 style="text-align: center;"><a href="https://betweennapsontheporch.net/" target="_blank" rel="noopener noreferrer"> Between Naps on the Porch</a></h5>
<p><a class="image-anchor" href="http://www.pinterest.com/marymc427/"><img loading="lazy" class="aligncenter" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2014/04/follow-me-on-pinterest.jpg?resize=150%2C64&amp;ssl=1" alt="" width="150" height="64" data-recalc-dims="1" /></a></p>
<p><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red" data-pin-height="128"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png?w=760" data-recalc-dims="1" /></a></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fhomeiswheretheboatis.net%2F2021%2F04%2F12%2Fthe-art-of-flowers-giveaway%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fhomeiswheretheboatis.net%2Fwp-content%2Fuploads%2F2021%2F04%2FThe-Art-of-Flowers1.jpg%3Ffit%3D1200%252C960%26ssl%3D1&#038;description=The%20Art%20of%20Flowers%20%2B%20Giveaway" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=760" data-recalc-dims="1" /></a></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/" data-text="The Art of Flowers + Giveaway" data-via="HiwtbiMary" >Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fhomeiswheretheboatis.net%2F2021%2F04%2F12%2Fthe-art-of-flowers-giveaway%2F&amp;title=The%20Art%20of%20Flowers%20%2B%20Giveaway" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11358875-115148-60742ffae85b4' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;post_id=115148&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-115148-60742ffae85b4' data-name='like-post-frame-11358875-115148-60742ffae85b4'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    </div><!-- .entry-content -->
	    	<footer class="entry">
	    <p class="tags"><i class="fa fa-tags"></i> Tags: <a href="https://homeiswheretheboatis.net/tag/book-giveaway/" rel="tag">book giveaway</a> <a href="https://homeiswheretheboatis.net/tag/the-art-of-flowers/" rel="tag">The Art of Flowers</a> <a href="https://homeiswheretheboatis.net/tag/victoria-magazine/" rel="tag">Victoria Magazine</a></p>	</footer><!-- .entry -->	</article><!-- #post-115148 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
									<div class="previous fl"><a href="https://homeiswheretheboatis.net/2021/04/08/pimento-cheese-drop-biscuits/" rel="prev">&larr; Pimento Cheese Drop Biscuits</a></div>
					<div class="next fr"></div>
							</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
			<h2 id="comments-title">
			<i class="fa fa-comments"></i>&nbsp;
			18 comments for &ldquo;<span>The Art of Flowers + Giveaway</span>&rdquo;		</h2>

		<ol class="commentlist">
				<li id="comment-146166" class="pingback">
		<div class="comment-body">
			<i class="fa fa-paperclip"></i>
			Pingback: <a href='https://everydayliving.me/2021/04/12/the-art-of-flowers-giveaway/' rel='external nofollow ugc' class='url'>The Art Of Flowers Giveaway</a>		</div>
	</li><!-- #comment-## -->
	<li id="comment-146167" class="pingback">
		<div class="comment-body">
			<i class="fa fa-paperclip"></i>
			Pingback: <a href='https://www.housepitalitydesigns.com/2021/04/12/the-art-of-flowers-and-a-giveaway/' rel='external nofollow ugc' class='url'>The Art of Flowers and A Giveaway</a>		</div>
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<div id="comment-146168" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/d0c95a9ebcbcf9259162a4ab7c081215?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/d0c95a9ebcbcf9259162a4ab7c081215?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='http://housepitalitydesigns.com' rel='external nofollow ugc' class='url'>shirley@housepitalitydesigns</a> 				</div>
				<div class="comment-meta">
					April 12, 2021 at 6:08 am				</div>
				<div class="comment-text">
										<p>Mary, you and I can honestly say how fabulous this book is.  Yes, I was also smitten by the posey arrangements with the sweet tags.  Definitely something I want to do.  As you well know, this book is truly amazing and such a most wonderful giveaway opportunity!<br />
Gorgeous photo styling Mary as always!  Have a most beautiful day Mary&#8230;I am sure you are enjoying the book as much as I am!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-146168-60742ffaeaf0b' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=146168&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-146168-60742ffaeaf0b' data-name='like-comment-frame-11358875-146168-60742ffaeaf0b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/?replytocom=146168#respond' data-commentid="146168" data-postid="115148" data-belowelement="comment-146168" data-respondelement="respond" data-replyto="Reply to shirley@housepitalitydesigns" aria-label='Reply to shirley@housepitalitydesigns'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<div id="comment-146169" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/dc46dd29e5a62d637ce801b48b5226f2?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/dc46dd29e5a62d637ce801b48b5226f2?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='http://www.everydayliving.me' rel='external nofollow ugc' class='url'>Everyday Living</a> 				</div>
				<div class="comment-meta">
					April 12, 2021 at 6:23 am				</div>
				<div class="comment-text">
										<p>Mary, your styling is always fabulous! I am enjoying every page of the book. I noticed you and I chose some of the same pages to highlight. Have a lovely Monday!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-146169-60742ffaeb180' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=146169&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-146169-60742ffaeb180' data-name='like-comment-frame-11358875-146169-60742ffaeb180'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/?replytocom=146169#respond' data-commentid="146169" data-postid="115148" data-belowelement="comment-146169" data-respondelement="respond" data-replyto="Reply to Everyday Living" aria-label='Reply to Everyday Living'>Reply</a>				</div>
							</div>
		</div>

	<ul class="children">
	<li class="comment even depth-2">
		<div id="comment-146170" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/3257fd8e9f4a84a97c57f47003f12cb4?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/3257fd8e9f4a84a97c57f47003f12cb4?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Lynne 				</div>
				<div class="comment-meta">
					April 12, 2021 at 6:49 am				</div>
				<div class="comment-text">
										<p>So hard to choose a favorite flower!  Peonies are amazing and I&#8217;m a huge fan of hydrangeas.<br />
The pictures from this book are so forged!!!!!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-146170-60742ffaeb3b6' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=146170&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-146170-60742ffaeb3b6' data-name='like-comment-frame-11358875-146170-60742ffaeb3b6'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/?replytocom=146170#respond' data-commentid="146170" data-postid="115148" data-belowelement="comment-146170" data-respondelement="respond" data-replyto="Reply to Lynne" aria-label='Reply to Lynne'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt depth-2">
		<div id="comment-146178" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/d91732a86ee6eac0601ac640d1e697fe?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/d91732a86ee6eac0601ac640d1e697fe?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Pat 				</div>
				<div class="comment-meta">
					April 12, 2021 at 7:10 am				</div>
				<div class="comment-text">
										<p>Mary, thank you for this beautiful giveaway.  I have subscribed to Victoria magazine in the past and have some of their book offerings.  I totally understand your selections but I’m sure it was hard to choose just a few!  You always showcase everything with such perfection.  I couldn’t wait for today to see what the giveaway would be.  Thanks again!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-146178-60742ffaeb5e0' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=146178&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-146178-60742ffaeb5e0' data-name='like-comment-frame-11358875-146178-60742ffaeb5e0'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/?replytocom=146178#respond' data-commentid="146178" data-postid="115148" data-belowelement="comment-146178" data-respondelement="respond" data-replyto="Reply to Pat" aria-label='Reply to Pat'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<div id="comment-146171" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/7ed4c64fc72317d6e49f925c40c145bf?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/7ed4c64fc72317d6e49f925c40c145bf?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Susie B 				</div>
				<div class="comment-meta">
					April 12, 2021 at 6:57 am				</div>
				<div class="comment-text">
										<p>Simply beautiful&#8230;the book looks amazing.  Hard to choose just one flower but I love hydrangeas. These beauties give so much please while blooming and then after they fade and dry they remind us their beauty might have faded but they can be used again!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-146171-60742ffaeb808' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=146171&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-146171-60742ffaeb808' data-name='like-comment-frame-11358875-146171-60742ffaeb808'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/?replytocom=146171#respond' data-commentid="146171" data-postid="115148" data-belowelement="comment-146171" data-respondelement="respond" data-replyto="Reply to Susie B" aria-label='Reply to Susie B'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<div id="comment-146172" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/f2ca1735e5f5ad2bf230de01a952cd2d?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/f2ca1735e5f5ad2bf230de01a952cd2d?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Vicky 				</div>
				<div class="comment-meta">
					April 12, 2021 at 6:58 am				</div>
				<div class="comment-text">
										<p>Mary, the book looks fabulous.   I’d love to get my hands on a copy and sit down with it (and a glass of wine) and just drool over the pictures!<br />
There are many flowers I love, depending on the season, but gardenias have to take first place.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-146172-60742ffaeba2b' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=146172&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-146172-60742ffaeba2b' data-name='like-comment-frame-11358875-146172-60742ffaeba2b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/?replytocom=146172#respond' data-commentid="146172" data-postid="115148" data-belowelement="comment-146172" data-respondelement="respond" data-replyto="Reply to Vicky" aria-label='Reply to Vicky'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<div id="comment-146173" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/2680082c617dccd64a0c4936e404df61?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/2680082c617dccd64a0c4936e404df61?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Donna 				</div>
				<div class="comment-meta">
					April 12, 2021 at 6:58 am				</div>
				<div class="comment-text">
										<p>This looks like a great book. Love hydrangeas</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-146173-60742ffaebc54' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=146173&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-146173-60742ffaebc54' data-name='like-comment-frame-11358875-146173-60742ffaebc54'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/?replytocom=146173#respond' data-commentid="146173" data-postid="115148" data-belowelement="comment-146173" data-respondelement="respond" data-replyto="Reply to Donna" aria-label='Reply to Donna'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<div id="comment-146174" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/322dd3b51005582f235b6f021479b1a7?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/322dd3b51005582f235b6f021479b1a7?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Ruthie Miller 				</div>
				<div class="comment-meta">
					April 12, 2021 at 7:00 am				</div>
				<div class="comment-text">
										<p>Thank you for the offer. I work with flowers at our church and lately have been &#8220;knee deep&#8221; in them from Easter and then two weddings.I couldn&#8217;t possibly pick one favorite. I love almost all flowers but favorites are roses, freesia (what a scent!), hydrangea and peonies. I follow Pam on Pinterest and I am not sure if I follow you but I will now go and do so. I often pin your photos from the email I receive. Thank you again!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-146174-60742ffaebe82' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=146174&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-146174-60742ffaebe82' data-name='like-comment-frame-11358875-146174-60742ffaebe82'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/?replytocom=146174#respond' data-commentid="146174" data-postid="115148" data-belowelement="comment-146174" data-respondelement="respond" data-replyto="Reply to Ruthie Miller" aria-label='Reply to Ruthie Miller'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<div id="comment-146175" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/322dd3b51005582f235b6f021479b1a7?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/322dd3b51005582f235b6f021479b1a7?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Ruthie Miller 				</div>
				<div class="comment-meta">
					April 12, 2021 at 7:03 am				</div>
				<div class="comment-text">
										<p>I will, if I don&#8217;t already, follow Victoria magazine on Instagram and Facebook. I am sure I already do on instagram because I see lovely pictures there every day. They put together beautiful books too. All of you girls could be photographers for them.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-146175-60742ffaec0af' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=146175&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-146175-60742ffaec0af' data-name='like-comment-frame-11358875-146175-60742ffaec0af'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/?replytocom=146175#respond' data-commentid="146175" data-postid="115148" data-belowelement="comment-146175" data-respondelement="respond" data-replyto="Reply to Ruthie Miller" aria-label='Reply to Ruthie Miller'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<div id="comment-146176" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/acb3a7146b2d155c3353f53b8710eb5d?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/acb3a7146b2d155c3353f53b8710eb5d?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Teresa Cline 				</div>
				<div class="comment-meta">
					April 12, 2021 at 7:04 am				</div>
				<div class="comment-text">
										<p>Mary, Thank you for the chance to win this beautiful book, I would love to win a copy. I&#8217;m big fan of hydrangeas of all kinds&#8230;French, Oakleaf, Limelight, Lacecap and Endless Summer. I&#8217;m following Victoria Magazine on IG and am a long time follower of you on Pinterest. Thanks for the opportunity. Teresa</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-146176-60742ffaec2d5' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=146176&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-146176-60742ffaec2d5' data-name='like-comment-frame-11358875-146176-60742ffaec2d5'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/?replytocom=146176#respond' data-commentid="146176" data-postid="115148" data-belowelement="comment-146176" data-respondelement="respond" data-replyto="Reply to Teresa Cline" aria-label='Reply to Teresa Cline'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<div id="comment-146177" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/a48a3579c9e152e8b51307c8b1bcab85?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/a48a3579c9e152e8b51307c8b1bcab85?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					KathyP 				</div>
				<div class="comment-meta">
					April 12, 2021 at 7:08 am				</div>
				<div class="comment-text">
										<p>What a beautiful book you girls are sharing this morning! I&#8217;m in love with that hanging wreath too! I&#8217;m a equal opportunity flower lover including hydrangeas, peonies, roses and spring blooming daffodils. Thank you for the chance to win. I&#8217;m a long time follower and am not following Victoria Magazine on FB. 🌸🌷💐🌼🌻</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-146177-60742ffaec52e' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=146177&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-146177-60742ffaec52e' data-name='like-comment-frame-11358875-146177-60742ffaec52e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/?replytocom=146177#respond' data-commentid="146177" data-postid="115148" data-belowelement="comment-146177" data-respondelement="respond" data-replyto="Reply to KathyP" aria-label='Reply to KathyP'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<div id="comment-146179" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/d91732a86ee6eac0601ac640d1e697fe?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/d91732a86ee6eac0601ac640d1e697fe?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Pat 				</div>
				<div class="comment-meta">
					April 12, 2021 at 7:12 am				</div>
				<div class="comment-text">
										<p>I forgot to mention my favorite flower- pansy for spring!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-146179-60742ffaec74d' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=146179&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-146179-60742ffaec74d' data-name='like-comment-frame-11358875-146179-60742ffaec74d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/?replytocom=146179#respond' data-commentid="146179" data-postid="115148" data-belowelement="comment-146179" data-respondelement="respond" data-replyto="Reply to Pat" aria-label='Reply to Pat'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<div id="comment-146180" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/a04a30c600842373bc688d31910fc52f?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/a04a30c600842373bc688d31910fc52f?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Jerrie Stanton 				</div>
				<div class="comment-meta">
					April 12, 2021 at 7:13 am				</div>
				<div class="comment-text">
										<p>Oh my goodness, what a beautiful book! The pages you shared are so gorgeous!! I would love to win a copy for myself and this book is the perfect gift for my sister who is a gardener and creates the most gorgeous bouquets from your garden. Following Victoria Magazine on FB. My favorite flowers are gardenias as I love their fragrance and they remind me of my childhood summers when we would visit my grandmother. Thank for the chance to win  Mary!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-146180-60742ffaec993' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=146180&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-146180-60742ffaec993' data-name='like-comment-frame-11358875-146180-60742ffaec993'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/?replytocom=146180#respond' data-commentid="146180" data-postid="115148" data-belowelement="comment-146180" data-respondelement="respond" data-replyto="Reply to Jerrie Stanton" aria-label='Reply to Jerrie Stanton'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<div id="comment-146181" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/8bb128e5f6a30a94b431e1f85eec2657?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/8bb128e5f6a30a94b431e1f85eec2657?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Kathy Fleming 				</div>
				<div class="comment-meta">
					April 12, 2021 at 7:15 am				</div>
				<div class="comment-text">
										<p>Good Morning, Mary!  I am a new fan!  We have many things in common starting with the retail experience!  I do love the Lily of the Valley because it reminds me of my family home where I live with my husband. They continue to appear each May year after year near my garden shed and kitchen garden.  These delicate beauties are reminiscent of days gone by.  My parents picking them and placing them in the same crystal vase and then putting them on the kitchen windowsill is forever etched in  my memory.  Their beauty and delicate fragrance brings renewal and peace to my heart and mind.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-146181-60742ffaecbcb' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=146181&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-146181-60742ffaecbcb' data-name='like-comment-frame-11358875-146181-60742ffaecbcb'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/?replytocom=146181#respond' data-commentid="146181" data-postid="115148" data-belowelement="comment-146181" data-respondelement="respond" data-replyto="Reply to Kathy Fleming" aria-label='Reply to Kathy Fleming'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<div id="comment-146182" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/65ee3035919871dfea4ebfac7b5ba01b?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/65ee3035919871dfea4ebfac7b5ba01b?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Paige S 				</div>
				<div class="comment-meta">
					April 12, 2021 at 7:19 am				</div>
				<div class="comment-text">
										<p>I’m bowled over by the beauty in this book! Your photo framing the cover with flowers is a stunner! If I had to pick one flower I would say it was sunflowers! Following on FB and you on Pinterest.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-146182-60742ffaece02' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=146182&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-146182-60742ffaece02' data-name='like-comment-frame-11358875-146182-60742ffaece02'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/?replytocom=146182#respond' data-commentid="146182" data-postid="115148" data-belowelement="comment-146182" data-respondelement="respond" data-replyto="Reply to Paige S" aria-label='Reply to Paige S'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<div id="comment-146183" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/7018fb6fb1a83b5c9b55e574aa61acc1?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/7018fb6fb1a83b5c9b55e574aa61acc1?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Kelly 				</div>
				<div class="comment-meta">
					April 12, 2021 at 7:22 am				</div>
				<div class="comment-text">
										<p>I love Roses, I follow you on Pinterest and Victoria on Instagram. Thanks for the giveaway!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-146183-60742ffaed014' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=146183&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-146183-60742ffaed014' data-name='like-comment-frame-11358875-146183-60742ffaed014'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/?replytocom=146183#respond' data-commentid="146183" data-postid="115148" data-belowelement="comment-146183" data-respondelement="respond" data-replyto="Reply to Kelly" aria-label='Reply to Kelly'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/12/the-art-of-flowers-giveaway/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=11358875&#038;postid=115148&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=1dd2121e906891c003c9b744aa2e324472a5b562#parent=https%3A%2F%2Fhomeiswheretheboatis.net%2F2021%2F04%2F12%2Fthe-art-of-flowers-giveaway%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->
		
	</div><!-- #primary.c8 -->

	<div id="secondary" class="c4 end" role="complementary">
	<aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 10,499 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/" aria-current="page">The Art of Flowers + Giveaway</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2021/04/08/pimento-cheese-drop-biscuits/">Pimento Cheese Drop Biscuits</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2021/04/05/diy-tree-bark-flower-vases-monday-morning-blooms/">DIY Tree Bark Flower Vases + Monday Morning Blooms</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2021/04/04/hoppy-easter-from-lola-sophie/">Hoppy Easter from Lola &#038; Sophie</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2021/04/01/elevate-a-box-cake-mix-to-a-festive-easter-dessert/">Elevate a Box Cake Mix to a Festive Easter Dessert</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2021/03/29/easter-table-and-centerpiece-round-up/">Easter Table and Centerpiece Round-Up</a>
									</li>
					</ul>

		</aside><aside id="media_image-1721" class="widget widget_media_image"><h3 class="widget-title">Follow on Pinterest</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.pinterest.com/marymc427/pins/"><img width="300" height="259" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/pin-widget.1.jpg?fit=300%2C259&amp;ssl=1" class="image wp-image-100242  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="100242" data-permalink="https://homeiswheretheboatis.net/pin-widget-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/pin-widget.1.jpg?fit=392%2C339&amp;ssl=1" data-orig-size="392,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pin widget.1" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/pin-widget.1.jpg?fit=300%2C259&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/pin-widget.1.jpg?fit=392%2C339&amp;ssl=1" /></a></aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://homeiswheretheboatis.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://homeiswheretheboatis.net" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="490">Animals</option>
	<option class="level-0" value="8471">Appetizer</option>
	<option class="level-0" value="29072">Beverage</option>
	<option class="level-0" value="48300">Bird</option>
	<option class="level-0" value="16566717">Blue Ridge Moutains</option>
	<option class="level-0" value="36451796">Boats</option>
	<option class="level-0" value="178">Books</option>
	<option class="level-0" value="65540">Brunch</option>
	<option class="level-0" value="475174">chicken wire</option>
	<option class="level-0" value="55579">Chinese New Year</option>
	<option class="level-0" value="15607">Christmas</option>
	<option class="level-0" value="68490">Cinco de Mayo</option>
	<option class="level-0" value="9126">Cocktail</option>
	<option class="level-0" value="228308">Cookie</option>
	<option class="level-0" value="18645">Cookies</option>
	<option class="level-0" value="4014773">Cupcakes</option>
	<option class="level-0" value="48669">Decor</option>
	<option class="level-0" value="8481">Dessert</option>
	<option class="level-0" value="124833">Dishes</option>
	<option class="level-0" value="136778808">Dishes</option>
	<option class="level-0" value="4315">DIY</option>
	<option class="level-0" value="33103">Dog Treats</option>
	<option class="level-0" value="305">Dogs</option>
	<option class="level-0" value="18653">Easter</option>
	<option class="level-0" value="215079">Edible Flowers</option>
	<option class="level-0" value="4955724">Fall</option>
	<option class="level-0" value="31062717">Floral Friday</option>
	<option class="level-0" value="1329055">Flower Fairies</option>
	<option class="level-0" value="32727397">Flowers</option>
	<option class="level-0" value="586">Food</option>
	<option class="level-0" value="143074">food gifts</option>
	<option class="level-0" value="1851">Garden</option>
	<option class="level-0" value="6168">Halloween</option>
	<option class="level-0" value="4325">Holidays</option>
	<option class="level-0" value="228466">July 4th</option>
	<option class="level-0" value="1903055">Lake Life</option>
	<option class="level-0" value="59616">Mardi Gras</option>
	<option class="level-0" value="53083975">Mardi Gras</option>
	<option class="level-0" value="175459">Memorial Day</option>
	<option class="level-0" value="655484010">Monday Morning Blooms</option>
	<option class="level-0" value="190">Movies</option>
	<option class="level-0" value="37967">New Years</option>
	<option class="level-0" value="83876">Picnic</option>
	<option class="level-0" value="18655">Pizza</option>
	<option class="level-0" value="80620">Porch</option>
	<option class="level-0" value="56285485">Potting Shed</option>
	<option class="level-0" value="30219">Salad</option>
	<option class="level-0" value="1508">shopping</option>
	<option class="level-0" value="97772">slow cooker</option>
	<option class="level-0" value="5043997">Soup</option>
	<option class="level-0" value="23350886">Spring</option>
	<option class="level-0" value="89944">St. Patrick&#8217;s Day</option>
	<option class="level-0" value="7625930">Summer</option>
	<option class="level-0" value="2585537">Tablescape</option>
	<option class="level-0" value="198328">Tart</option>
	<option class="level-0" value="9038">Tea</option>
	<option class="level-0" value="15318">Thanksgiving</option>
	<option class="level-0" value="235209945">The Novel Bakers</option>
	<option class="level-0" value="200">Travel</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="13766">Valentine&#8217;s Day</option>
	<option class="level-0" value="178831121">vase within a vase</option>
	<option class="level-0" value="14157">Water</option>
	<option class="level-0" value="814">Wine</option>
	<option class="level-0" value="9484">Winter</option>
	<option class="level-0" value="225207">Wreath</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><p><strong>Home is Where the Boat Is and all content and photographs are copyright protected. Using content including but not limited to photos, posts and text without written permission is prohibited. Pinning or sharing on social media is encouraged but please ask permission before using any content from my blog for any other reason. Thank you. © 2010-2021 homeiswheretheboatis.net All Rights Reserved.</strong></p>
</div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://homeiswheretheboatis.net/2021/04/'> April 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/03/'> March 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/02/'> February 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/01/'> January 2021 </option>
	<option value='https://homeiswheretheboatis.net/2020/12/'> December 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/11/'> November 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/10/'> October 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/09/'> September 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/08/'> August 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/07/'> July 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/06/'> June 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/05/'> May 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/04/'> April 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/03/'> March 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/02/'> February 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/01/'> January 2020 </option>
	<option value='https://homeiswheretheboatis.net/2019/12/'> December 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/11/'> November 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/10/'> October 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/09/'> September 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/08/'> August 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/07/'> July 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/06/'> June 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/05/'> May 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/04/'> April 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/03/'> March 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/02/'> February 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/01/'> January 2019 </option>
	<option value='https://homeiswheretheboatis.net/2018/12/'> December 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/11/'> November 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/10/'> October 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/09/'> September 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/08/'> August 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/07/'> July 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/06/'> June 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/05/'> May 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/04/'> April 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/03/'> March 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/02/'> February 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/01/'> January 2018 </option>
	<option value='https://homeiswheretheboatis.net/2017/12/'> December 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/11/'> November 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/10/'> October 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/09/'> September 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/08/'> August 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/07/'> July 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/06/'> June 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/05/'> May 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/04/'> April 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/03/'> March 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/02/'> February 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/01/'> January 2017 </option>
	<option value='https://homeiswheretheboatis.net/2016/12/'> December 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/11/'> November 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/10/'> October 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/09/'> September 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/08/'> August 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/07/'> July 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/06/'> June 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/05/'> May 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/04/'> April 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/03/'> March 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/02/'> February 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/01/'> January 2016 </option>
	<option value='https://homeiswheretheboatis.net/2015/12/'> December 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/11/'> November 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/10/'> October 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/09/'> September 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/08/'> August 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/07/'> July 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/06/'> June 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/05/'> May 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/04/'> April 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/03/'> March 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/02/'> February 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/01/'> January 2015 </option>
	<option value='https://homeiswheretheboatis.net/2014/12/'> December 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/11/'> November 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/10/'> October 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/09/'> September 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/08/'> August 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/07/'> July 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/06/'> June 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/05/'> May 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/04/'> April 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/03/'> March 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/02/'> February 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/01/'> January 2014 </option>
	<option value='https://homeiswheretheboatis.net/2013/12/'> December 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/11/'> November 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/10/'> October 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/09/'> September 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/08/'> August 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/07/'> July 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/06/'> June 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/05/'> May 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/04/'> April 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/03/'> March 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/02/'> February 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/01/'> January 2013 </option>
	<option value='https://homeiswheretheboatis.net/2012/12/'> December 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/11/'> November 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/10/'> October 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/09/'> September 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/08/'> August 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/07/'> July 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/06/'> June 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/05/'> May 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/04/'> April 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/03/'> March 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/02/'> February 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/01/'> January 2012 </option>
	<option value='https://homeiswheretheboatis.net/2011/12/'> December 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/11/'> November 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/10/'> October 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/09/'> September 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/08/'> August 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/07/'> July 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/06/'> June 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/05/'> May 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/04/'> April 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/03/'> March 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/02/'> February 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/01/'> January 2011 </option>
	<option value='https://homeiswheretheboatis.net/2010/12/'> December 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/11/'> November 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/10/'> October 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/09/'> September 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/08/'> August 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/07/'> July 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/06/'> June 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/05/'> May 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/04/'> April 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/03/'> March 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/02/'> February 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/01/'> January 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="top-posts-6" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2021/04/05/diy-tree-bark-flower-vases-monday-morning-blooms/" title="DIY Tree Bark Flower Vases + Monday Morning Blooms" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DIY-tree-bark-flower-vases6.jpg?fit=1200%2C960&#038;ssl=1&#038;resize=200%2C200" alt="DIY Tree Bark Flower Vases + Monday Morning Blooms" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2020/02/19/cinnamon-swirl-apple-fritter-bread/" title="Cinnamon Swirl Apple Fritter Bread" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/02/apple-fritter-bread-2.jpg?fit=1200%2C932&#038;ssl=1&#038;resize=200%2C200" alt="Cinnamon Swirl Apple Fritter Bread" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2018/08/06/slinky-hack-and-trellis-for-a-favorite-flowering-vine/" title="Slinky Hack and Trellis for a Favorite Flowering Vine" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/08/slinky-vine-trellis.jpg?fit=966%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Slinky Hack and Trellis for a Favorite Flowering Vine" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2021/04/12/the-art-of-flowers-giveaway/" title="The Art of Flowers + Giveaway" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/The-Art-of-Flowers1.jpg?fit=1200%2C960&#038;ssl=1&#038;resize=200%2C200" alt="The Art of Flowers + Giveaway" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2020/04/16/doctoring-the-box-carrot-cake-from-spice-cake-mix/" title="Doctoring the Box: Carrot Cake from Spice Cake Mix" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/easy-carrot-cake.jpg?fit=1200%2C957&#038;ssl=1&#038;resize=200%2C200" alt="Doctoring the Box: Carrot Cake from Spice Cake Mix" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2021/04/08/pimento-cheese-drop-biscuits/" title="Pimento Cheese Drop Biscuits" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/Pimento-Cheese-Drop-Biscuits.jpg?fit=1200%2C960&#038;ssl=1&#038;resize=200%2C200" alt="Pimento Cheese Drop Biscuits" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2020/07/30/how-to-add-curb-appeal-vintage-charm-to-a-birdhouse/" title="How To Add Curb Appeal &amp; Vintage Charm To A Birdhouse" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/Add-curb-appeal-to-a-birdhouse.jpg?fit=1200%2C916&#038;ssl=1&#038;resize=200%2C200" alt="How To Add Curb Appeal &amp; Vintage Charm To A Birdhouse" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2015/06/15/the-novel-bakers-present-the-vintage-tea-party-book/" title="The Novel Bakers Present: The Vintage Tea Party Book!" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2015/06/dsc_1293-001.jpg?fit=800%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="The Novel Bakers Present: The Vintage Tea Party Book!" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2018/07/18/public-service-annoucement-plant-a-limelight-hydrangea-or-five/" title="Public Service Annoucement: Plant a Limelight Hydrangea...or Five" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/07/limelight-hydrangeas.jpg?fit=938%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Public Service Annoucement: Plant a Limelight Hydrangea...or Five" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2013/12/28/mini-chicken-and-waffles-party-bites/" title="Mini Chicken and Waffles Party Bites" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2015/12/mini-chicken-and-waffle-party-bites-with-pepper-jelly-syrup.jpg?fit=784%2C956&#038;ssl=1&#038;resize=200%2C200" alt="Mini Chicken and Waffles Party Bites" data-pin-nopin="true"/></a>						</div>
					</div>
</aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/HomeIsWhereTheBoatIs" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/HomeIsWhereTheBoatIs"><a href="https://www.facebook.com/HomeIsWhereTheBoatIs"></a></blockquote></div>
		</div>
		</aside><aside id="media_image-1951" class="widget widget_media_image"><h3 class="widget-title">DIY Tree Bark Flower Vases</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/04/05/diy-tree-bark-flower-vases-monday-morning-blooms/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DIY-tree-bark-flower-vases4-1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-115112  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DIY-tree-bark-flower-vases4-1.jpg?w=3712&amp;ssl=1 3712w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DIY-tree-bark-flower-vases4-1.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DIY-tree-bark-flower-vases4-1.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DIY-tree-bark-flower-vases4-1.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DIY-tree-bark-flower-vases4-1.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DIY-tree-bark-flower-vases4-1.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DIY-tree-bark-flower-vases4-1.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DIY-tree-bark-flower-vases4-1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="115112" data-permalink="https://homeiswheretheboatis.net/2021/04/05/diy-tree-bark-flower-vases-monday-morning-blooms/diy-tree-bark-flower-vases4-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DIY-tree-bark-flower-vases4-1.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DIY tree bark flower vases4" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DIY-tree-bark-flower-vases4-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DIY-tree-bark-flower-vases4-1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1604" class="widget widget_media_image"><h3 class="widget-title">Bee-utiful &#038; Easy DIY Lavender-Rosemary Soap Bars</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/07/22/bee-utiful-diy-lavender-rosemary-soap-bars/"><img width="300" height="450" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/07/dsc_2085.1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-92498  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Bee-utiful &amp; Easy DIY Lavender-Rosemary Soap Bars" data-attachment-id="92498" data-permalink="https://homeiswheretheboatis.net/dsc_2085-1/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/07/dsc_2085.1.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1563518491&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_2085.1" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/07/dsc_2085.1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/07/dsc_2085.1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1933" class="widget widget_media_image"><h3 class="widget-title">Spring in a Drawer</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2016/03/23/in-the-potting-shed-planting-spring-bulbs-in-a-drawer/"><img width="300" height="944" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-in-a-drawer-1.jpg?fit=300%2C944&amp;ssl=1" class="image wp-image-113825  attachment-300x944 size-300x944" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Spring in a Drawer" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-in-a-drawer-1.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-in-a-drawer-1.jpg?resize=95%2C300&amp;ssl=1 95w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-in-a-drawer-1.jpg?resize=488%2C1536&amp;ssl=1 488w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-in-a-drawer-1.jpg?resize=651%2C2048&amp;ssl=1 651w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="113825" data-permalink="https://homeiswheretheboatis.net/spring-in-a-drawer-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-in-a-drawer-1.jpg?fit=700%2C2202&amp;ssl=1" data-orig-size="700,2202" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spring-in-a-drawer (1)" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-in-a-drawer-1.jpg?fit=95%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/spring-in-a-drawer-1.jpg?fit=326%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1952" class="widget widget_media_image"><h3 class="widget-title">DIY Watering Can Makeover with Decoupage and Napkins</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/04/23/diy-decoupage-watering-cans-with-napkins/"><img width="300" height="395" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/dsc_6911.2-005.jpg?fit=300%2C395&amp;ssl=1" class="image wp-image-101466  attachment-300x395 size-300x395" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="DIY Watering Can Makeover with Decoupage and Napkins" data-attachment-id="101466" data-permalink="https://homeiswheretheboatis.net/dsc_6911-2-005/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/dsc_6911.2-005.jpg?fit=2260%2C2973&amp;ssl=1" data-orig-size="2260,2973" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1587275203&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_6911.2-005" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/dsc_6911.2-005.jpg?fit=228%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/dsc_6911.2-005.jpg?fit=760%2C1000&amp;ssl=1" /></a></aside><aside id="media_image-1941" class="widget widget_media_image"><h3 class="widget-title">Blooming Cabbage Arrangement DIY</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/03/15/hopping-down-the-bunny-trail-and-diy-blooming-cabbage-arrangement/"><img width="300" height="395" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8296-002.jpg?fit=300%2C395&amp;ssl=1" class="image wp-image-114380  attachment-300x395 size-300x395" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Blooming Cabbage Arrangement DIY" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8296-002.jpg?w=3405&amp;ssl=1 3405w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8296-002.jpg?resize=228%2C300&amp;ssl=1 228w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8296-002.jpg?resize=778%2C1024&amp;ssl=1 778w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8296-002.jpg?resize=768%2C1011&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8296-002.jpg?resize=1167%2C1536&amp;ssl=1 1167w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8296-002.jpg?resize=1556%2C2048&amp;ssl=1 1556w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8296-002.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="114380" data-permalink="https://homeiswheretheboatis.net/dsc_8296-002/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8296-002.jpg?fit=3405%2C4481&amp;ssl=1" data-orig-size="3405,4481" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615243227&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8296-002" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8296-002.jpg?fit=228%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_8296-002.jpg?fit=760%2C1000&amp;ssl=1" /></a></aside><aside id="media_image-1928" class="widget widget_media_image"><h3 class="widget-title">Fast Growing and Low Maintenance White Spring Blooms Your Garden Needs</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/04/18/fast-growing-and-low-maintenance-white-spring-blooms/"><img width="300" height="462" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/01/white-spring-blooms-your-garden-needs.jpg?fit=300%2C462&amp;ssl=1" class="image wp-image-98102  attachment-300x462 size-300x462" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Fast Growing and Low Maintenance White Spring Blooms Your Garden Needs" data-attachment-id="98102" data-permalink="https://homeiswheretheboatis.net/2018/04/18/fast-growing-and-low-maintenance-white-spring-blooms/white-spring-blooms-your-garden-needs/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/01/white-spring-blooms-your-garden-needs.jpg?fit=2050%2C3154&amp;ssl=1" data-orig-size="2050,3154" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="white spring blooms your garden needs" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/01/white-spring-blooms-your-garden-needs.jpg?fit=195%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/01/white-spring-blooms-your-garden-needs.jpg?fit=666%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1931" class="widget widget_media_image"><h3 class="widget-title">Doctor the Box: Carrot Cake from Spice Cake Mix</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/04/16/doctoring-the-box-carrot-cake-from-spice-cake-mix/"><img width="300" height="761" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/doctor-the-box-carrot-cake.jpg?fit=300%2C761&amp;ssl=1" class="image wp-image-101180  attachment-300x761 size-300x761" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Doctor the Box: Carrot Cake from Spice Cake Mix" data-attachment-id="101180" data-permalink="https://homeiswheretheboatis.net/2020/04/16/doctoring-the-box-carrot-cake-from-spice-cake-mix/doctor-the-box-carrot-cake/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/doctor-the-box-carrot-cake.jpg?fit=714%2C1811&amp;ssl=1" data-orig-size="714,1811" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Doctor the Box Carrot Cake" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/doctor-the-box-carrot-cake.jpg?fit=118%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/doctor-the-box-carrot-cake.jpg?fit=404%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1189" class="widget widget_media_image"><h3 class="widget-title">Earth Laughs in Flowers and Flowers in a Seed Box</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2015/03/27/earth-laughs-in-flowers-and-flowers-in-a-seed-box/"><img width="300" height="450" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/03/earth-laughs-in-flowers-e1459122049122.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-65301 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="65301" data-permalink="https://homeiswheretheboatis.net/2015/03/27/earth-laughs-in-flowers-and-flowers-in-a-seed-box/earth-laughs-in-flowers/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/03/earth-laughs-in-flowers-e1459122049122.jpg?fit=300%2C450&amp;ssl=1" data-orig-size="300,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1426986754&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Earth Laughs in Flowers" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/03/earth-laughs-in-flowers-e1459122049122.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/03/earth-laughs-in-flowers-e1459122049122.jpg?fit=300%2C450&amp;ssl=1" /></a></aside><aside id="media_image-1822" class="widget widget_media_image"><h3 class="widget-title">Cinnamon Swirl Apple Fritter Bread</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/02/19/cinnamon-swirl-apple-fritter-bread/"><img width="300" height="400" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?fit=300%2C400&amp;ssl=1" class="image wp-image-106890  attachment-300x400 size-300x400" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Cinnamon Swirl Apple Fritter Bread" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?w=2346&amp;ssl=1 2346w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="106890" data-permalink="https://homeiswheretheboatis.net/img_2043-1-001_1_1/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?fit=2346%2C3128&amp;ssl=1" data-orig-size="2346,3128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_2043.1-001_1_1" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?fit=760%2C1013&amp;ssl=1" /></a></aside><aside id="media_image-1778" class="widget widget_media_image"><h3 class="widget-title">How to Make a Flower Crown for You or Your Pup</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/07/20/how-to-make-a-flower-crown-for-you-or-your-pup/"><img width="300" height="657" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/How-to-Make-a-Flower-Crown2-1.jpg?fit=300%2C657&amp;ssl=1" class="image wp-image-104263  attachment-300x657 size-300x657" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="How to Make a Flower Crown for You or Your Pup" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/How-to-Make-a-Flower-Crown2-1.jpg?w=738&amp;ssl=1 738w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/How-to-Make-a-Flower-Crown2-1.jpg?resize=137%2C300&amp;ssl=1 137w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/How-to-Make-a-Flower-Crown2-1.jpg?resize=468%2C1024&amp;ssl=1 468w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/How-to-Make-a-Flower-Crown2-1.jpg?resize=702%2C1536&amp;ssl=1 702w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="104263" data-permalink="https://homeiswheretheboatis.net/?attachment_id=104263" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/How-to-Make-a-Flower-Crown2-1.jpg?fit=738%2C1615&amp;ssl=1" data-orig-size="738,1615" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="How to Make a Flower Crown2" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/How-to-Make-a-Flower-Crown2-1.jpg?fit=137%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/How-to-Make-a-Flower-Crown2-1.jpg?fit=468%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1946" class="widget widget_media_image"><h3 class="widget-title">Peter Rabbit’s Carrot Zucchini Muffins</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/04/10/peter-rabbits-carrot-zucchini-muffins-2/"><img width="300" height="418" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/peter-rabbits-carrot-zucchini-muffins.1.jpg?fit=300%2C418&amp;ssl=1" class="image wp-image-114601  attachment-300x418 size-300x418" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/peter-rabbits-carrot-zucchini-muffins.1.jpg?w=700&amp;ssl=1 700w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/peter-rabbits-carrot-zucchini-muffins.1.jpg?resize=215%2C300&amp;ssl=1 215w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="114601" data-permalink="https://homeiswheretheboatis.net/peter-rabbits-carrot-zucchini-muffins-1-2/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/peter-rabbits-carrot-zucchini-muffins.1.jpg?fit=700%2C976&amp;ssl=1" data-orig-size="700,976" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="peter-rabbits-carrot-zucchini-muffins.1" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/peter-rabbits-carrot-zucchini-muffins.1.jpg?fit=215%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/peter-rabbits-carrot-zucchini-muffins.1.jpg?fit=700%2C976&amp;ssl=1" /></a></aside><aside id="media_image-1779" class="widget widget_media_image"><h3 class="widget-title">Decoupaged Galvanized Beverage Tub</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/07/23/dress-up-a-galvanized-tub-with-decoupage/"><img width="300" height="823" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/Decoupaged-Galvanized-Beverage-Tub.jpg?fit=300%2C823&amp;ssl=1" class="image wp-image-104266  attachment-300x823 size-300x823" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Decoupaged Galvanized Beverage Tub" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/Decoupaged-Galvanized-Beverage-Tub.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/Decoupaged-Galvanized-Beverage-Tub.jpg?resize=109%2C300&amp;ssl=1 109w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/Decoupaged-Galvanized-Beverage-Tub.jpg?resize=373%2C1024&amp;ssl=1 373w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/Decoupaged-Galvanized-Beverage-Tub.jpg?resize=560%2C1536&amp;ssl=1 560w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="104266" data-permalink="https://homeiswheretheboatis.net/2020/07/23/dress-up-a-galvanized-tub-with-decoupage/decoupaged-galvanized-beverage-tub/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/Decoupaged-Galvanized-Beverage-Tub.jpg?fit=700%2C1921&amp;ssl=1" data-orig-size="700,1921" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Decoupaged Galvanized Beverage Tub" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/Decoupaged-Galvanized-Beverage-Tub.jpg?fit=109%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/Decoupaged-Galvanized-Beverage-Tub.jpg?fit=373%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1758" class="widget widget_media_image"><h3 class="widget-title">Mini Lemon Curd + Cream Cheese Tarts</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/05/20/mini-lemon-curd-cream-cheese-tarts/"><img width="300" height="450" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/DSC_8191.1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-102281  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/DSC_8191.1.jpg?w=2212&amp;ssl=1 2212w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/DSC_8191.1.jpg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/DSC_8191.1.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/DSC_8191.1.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/DSC_8191.1.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/DSC_8191.1.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/DSC_8191.1.jpg?resize=1200%2C1800&amp;ssl=1 1200w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/DSC_8191.1.jpg?resize=1980%2C2970&amp;ssl=1 1980w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/DSC_8191.1.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="102281" data-permalink="https://homeiswheretheboatis.net/dsc_8191-1/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/DSC_8191.1.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588724716&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8191.1" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/DSC_8191.1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/DSC_8191.1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1927" class="widget widget_media_image"><h3 class="widget-title">Slinky Hack and Trellis for a Favorite Flowering Vine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/08/06/slinky-hack-and-trellis-for-a-favorite-flowering-vine/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/08/slinky-garden-hack1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-84819  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="84819" data-permalink="https://homeiswheretheboatis.net/slinky-garden-hack1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/08/slinky-garden-hack1.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Slinky Garden Hack1" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/08/slinky-garden-hack1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/08/slinky-garden-hack1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1924" class="widget widget_media_image"><h3 class="widget-title">Farmer Bunny, A Blooming Cabbage and Hilltop Garden Friends</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/03/05/at-the-table-farmer-bunny-a-blooming-cabbage-and-hilltop-garden-friends/"><img width="300" height="434" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/dsc_0444.1-003.jpg?fit=300%2C434&amp;ssl=1" class="image wp-image-113444  attachment-300x434 size-300x434" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/dsc_0444.1-003.jpg?w=2225&amp;ssl=1 2225w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/dsc_0444.1-003.jpg?resize=208%2C300&amp;ssl=1 208w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/dsc_0444.1-003.jpg?resize=708%2C1024&amp;ssl=1 708w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/dsc_0444.1-003.jpg?resize=768%2C1110&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/dsc_0444.1-003.jpg?resize=1063%2C1536&amp;ssl=1 1063w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/dsc_0444.1-003.jpg?resize=1417%2C2048&amp;ssl=1 1417w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/dsc_0444.1-003.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="113444" data-permalink="https://homeiswheretheboatis.net/dsc_0444-1-003/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/dsc_0444.1-003.jpg?fit=2225%2C3216&amp;ssl=1" data-orig-size="2225,3216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1551505017&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;280&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsc_0444.1-003" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/dsc_0444.1-003.jpg?fit=208%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/dsc_0444.1-003.jpg?fit=708%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1744" class="widget widget_media_image"><h3 class="widget-title">Easy Mini Flower Tartlets</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2015/06/15/the-novel-bakers-present-the-vintage-tea-party-book/"><img width="300" height="846" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/04/mini-flower-tartlets-3.jpg?fit=300%2C846&amp;ssl=1" class="image wp-image-90653  attachment-300x846 size-300x846" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="90653" data-permalink="https://homeiswheretheboatis.net/2015/06/15/the-novel-bakers-present-the-vintage-tea-party-book/mini-flower-tartlets-3/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/04/mini-flower-tartlets-3.jpg?fit=700%2C1975&amp;ssl=1" data-orig-size="700,1975" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mini Flower Tartlets (3)" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/04/mini-flower-tartlets-3.jpg?fit=106%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/04/mini-flower-tartlets-3.jpg?fit=363%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1560" class="widget widget_media_image"><h3 class="widget-title">DIY Hand Stamped Garden Markers</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/04/16/diy-hand-stamped-garden-markers/"><img width="300" height="430" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/04/diy-hand-stamped-garden-markers4.jpg?fit=300%2C430&amp;ssl=1" class="image wp-image-82109  attachment-300x430 size-300x430" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="82109" data-permalink="https://homeiswheretheboatis.net/2018/04/16/diy-hand-stamped-garden-markers/diy-hand-stamped-garden-markers4/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/04/diy-hand-stamped-garden-markers4.jpg?fit=2262%2C3245&amp;ssl=1" data-orig-size="2262,3245" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1523739330&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;220&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DIY hand stamped garden markers4" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/04/diy-hand-stamped-garden-markers4.jpg?fit=209%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/04/diy-hand-stamped-garden-markers4.jpg?fit=714%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1948" class="widget widget_media_image"><h3 class="widget-title">Dress Up Your Bread Basket</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2014/08/22/parsley-sage-rosemary-and-thyme-herb-laminated-biscuits/"><img width="300" height="732" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/dress-up-your-bread-basket.jpg?fit=300%2C732&amp;ssl=1" class="image wp-image-114790  attachment-300x732 size-300x732" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/dress-up-your-bread-basket.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/dress-up-your-bread-basket.jpg?resize=123%2C300&amp;ssl=1 123w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/dress-up-your-bread-basket.jpg?resize=420%2C1024&amp;ssl=1 420w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/dress-up-your-bread-basket.jpg?resize=630%2C1536&amp;ssl=1 630w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="114790" data-permalink="https://homeiswheretheboatis.net/dress-up-your-bread-basket-2/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/dress-up-your-bread-basket.jpg?fit=700%2C1708&amp;ssl=1" data-orig-size="700,1708" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dress-up-your-bread-basket" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/dress-up-your-bread-basket.jpg?fit=123%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/dress-up-your-bread-basket.jpg?fit=420%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1734" class="widget widget_media_image"><h3 class="widget-title">How to Grow Limelight Hydrangeas!</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/07/18/public-service-annoucement-plant-a-limelight-hydrangea-or-five/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/07/how-to-grow-limelight-hydrangeas.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-84367  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="How to Grow Limelight Hydrangeas!" data-attachment-id="84367" data-permalink="https://homeiswheretheboatis.net/2018/12/28/2018-wrap-up-and-top-10-posts/how-to-grow-limelight-hydrangeas/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/07/how-to-grow-limelight-hydrangeas.jpg?fit=1366%2C2049&amp;ssl=1" data-orig-size="1366,2049" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="how to grow limelight hydrangeas" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/07/how-to-grow-limelight-hydrangeas.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/07/how-to-grow-limelight-hydrangeas.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1725" class="widget widget_media_image"><h3 class="widget-title">Dark Chocolate Chip-Walnut Banana Bread</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/03/26/dark-chocolate-chip-walnut-banana-bread/"><img width="300" height="450" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/dsc_4900-001wm.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-100761  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Dark Chocolate Chip-Walnut Banana Bread" data-attachment-id="100761" data-permalink="https://homeiswheretheboatis.net/2020/03/26/dark-chocolate-chip-walnut-banana-bread/dsc_4900-001wm/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/dsc_4900-001wm.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_4900-001WM" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/dsc_4900-001wm.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/dsc_4900-001wm.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1780" class="widget widget_media_image"><h3 class="widget-title">Add Curb Appeal &#038; Vintage Charm To A Birdhouse</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/07/30/how-to-add-curb-appeal-vintage-charm-to-a-birdhouse/"><img width="300" height="450" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/DSC_4151.2.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-104486  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/DSC_4151.2.jpg?w=2212&amp;ssl=1 2212w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/DSC_4151.2.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/DSC_4151.2.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/DSC_4151.2.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/DSC_4151.2.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/DSC_4151.2.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/DSC_4151.2.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="104486" data-permalink="https://homeiswheretheboatis.net/dsc_4151-2/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/DSC_4151.2.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1595967757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;52&quot;,&quot;iso&quot;:&quot;450&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_4151.2" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/DSC_4151.2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/DSC_4151.2.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1897" class="widget widget_media_image"><h3 class="widget-title">Colorful, Flavorful and Healthy Asian Noodle Salad</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/01/24/colorful-flavorful-and-healthy-asian-noodle-salad/"><img width="300" height="732" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/asian-noodle-salad2.jpg?fit=300%2C732&amp;ssl=1" class="image wp-image-111024  attachment-300x732 size-300x732" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Colorful, Flavorful and Healthy Asian Noodle Salad" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/asian-noodle-salad2.jpg?w=700&amp;ssl=1 700w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/asian-noodle-salad2.jpg?resize=123%2C300&amp;ssl=1 123w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/asian-noodle-salad2.jpg?resize=420%2C1024&amp;ssl=1 420w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/asian-noodle-salad2.jpg?resize=630%2C1536&amp;ssl=1 630w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="111024" data-permalink="https://homeiswheretheboatis.net/asian-noodle-salad2-2/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/asian-noodle-salad2.jpg?fit=700%2C1707&amp;ssl=1" data-orig-size="700,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="asian-noodle-salad2" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/asian-noodle-salad2.jpg?fit=123%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/asian-noodle-salad2.jpg?fit=420%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1770" class="widget widget_media_image"><h3 class="widget-title">How to Make Mosaic Flower Pots</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/06/25/how-to-make-mosaic-flower-pots/"><img width="300" height="415" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?fit=300%2C415&amp;ssl=1" class="image wp-image-103528  attachment-300x415 size-300x415" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?w=2305&amp;ssl=1 2305w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?resize=217%2C300&amp;ssl=1 217w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?resize=741%2C1024&amp;ssl=1 741w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?resize=768%2C1061&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?resize=1112%2C1536&amp;ssl=1 1112w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?resize=1482%2C2048&amp;ssl=1 1482w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="103528" data-permalink="https://homeiswheretheboatis.net/dsc_1204-6/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?fit=2305%2C3185&amp;ssl=1" data-orig-size="2305,3185" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591997778&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_1204.6" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?fit=217%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?fit=741%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1602" class="widget widget_media_image"><h3 class="widget-title">Fruit Pizza with Chocolate Chip Cookie Crust</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/07/08/fruit-pizza-with-chocolate-chip-cookie-crust/"><img width="300" height="447" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/07/dsc_0021.1.jpg?fit=300%2C447&amp;ssl=1" class="image wp-image-92230  attachment-300x447 size-300x447" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Fruit Pizza with Chocolate Chip Cookie Crust" data-attachment-id="92230" data-permalink="https://homeiswheretheboatis.net/2019/07/08/fruit-pizza-with-chocolate-chip-cookie-crust/dsc_0021-1-7/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/07/dsc_0021.1.jpg?fit=2220%2C3306&amp;ssl=1" data-orig-size="2220,3306" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1561959877&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0021.1" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/07/dsc_0021.1.jpg?fit=201%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/07/dsc_0021.1.jpg?fit=688%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1229" class="widget widget_media_image"><h3 class="widget-title">Window Dressing and DIY Board and Batten Shutters for the Potting Shed</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/05/16/window-dressing-for-the-potting-shed-board-and-batten-shutters/"><img width="300" height="450" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/05/dsc_9564-1-002-e1494982010158.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-74852 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="74852" data-permalink="https://homeiswheretheboatis.net/2017/05/16/window-dressing-for-the-potting-shed-board-and-batten-shutters/dsc_9564-1-002/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/05/dsc_9564-1-002-e1494982010158.jpg?fit=300%2C450&amp;ssl=1" data-orig-size="300,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494834032&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_9564.1-002" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/05/dsc_9564-1-002-e1494982010158.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/05/dsc_9564-1-002-e1494982010158.jpg?fit=300%2C450&amp;ssl=1" /></a></aside><aside id="media_image-1908" class="widget widget_media_image"><h3 class="widget-title">How the Tables Turned: 2020 Year in Review</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/01/13/how-the-tables-turned-2020-year-in-review/"><img width="300" height="395" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/2020-Table-round-up.jpg?fit=300%2C395&amp;ssl=1" class="image wp-image-111632  attachment-300x395 size-300x395" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/2020-Table-round-up.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/2020-Table-round-up.jpg?resize=228%2C300&amp;ssl=1 228w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/2020-Table-round-up.jpg?resize=778%2C1024&amp;ssl=1 778w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/2020-Table-round-up.jpg?resize=768%2C1011&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/2020-Table-round-up.jpg?resize=1167%2C1536&amp;ssl=1 1167w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/2020-Table-round-up.jpg?resize=1556%2C2048&amp;ssl=1 1556w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="111632" data-permalink="https://homeiswheretheboatis.net/2020-table-round-up-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/2020-Table-round-up.jpg?fit=2000%2C2632&amp;ssl=1" data-orig-size="2000,2632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020 Table round up" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/2020-Table-round-up.jpg?fit=228%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/2020-Table-round-up.jpg?fit=760%2C1000&amp;ssl=1" /></a></aside><aside id="media_image-1912" class="widget widget_media_image"><h3 class="widget-title">Around the Potting Shed: Year in Review</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/01/21/around-the-potting-shed-year-in-review/"><img width="300" height="374" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Potting-Shed-2020.1.jpg?fit=300%2C374&amp;ssl=1" class="image wp-image-110844  attachment-300x374 size-300x374" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Around the Potting Shed: Year in Review" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Potting-Shed-2020.1.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Potting-Shed-2020.1.jpg?resize=241%2C300&amp;ssl=1 241w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Potting-Shed-2020.1.jpg?resize=821%2C1024&amp;ssl=1 821w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Potting-Shed-2020.1.jpg?resize=768%2C958&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Potting-Shed-2020.1.jpg?resize=1232%2C1536&amp;ssl=1 1232w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Potting-Shed-2020.1.jpg?resize=1642%2C2048&amp;ssl=1 1642w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Potting-Shed-2020.1.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="110844" data-permalink="https://homeiswheretheboatis.net/potting-shed-2020-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Potting-Shed-2020.1.jpg?fit=2000%2C2494&amp;ssl=1" data-orig-size="2000,2494" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Potting Shed 2020.1" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Potting-Shed-2020.1.jpg?fit=241%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Potting-Shed-2020.1.jpg?fit=760%2C948&amp;ssl=1" /></a></aside><aside id="media_image-1904" class="widget widget_media_image"><h3 class="widget-title">A Year of Flowers</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/01/04/a-year-of-flowers-giveaway/"><img width="300" height="392" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?fit=300%2C392&amp;ssl=1" class="image wp-image-111274  attachment-300x392 size-300x392" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="A Year of Flowers + Giveaway" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?resize=229%2C300&amp;ssl=1 229w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?resize=783%2C1024&amp;ssl=1 783w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?resize=768%2C1004&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?resize=1175%2C1536&amp;ssl=1 1175w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?resize=1566%2C2048&amp;ssl=1 1566w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="111274" data-permalink="https://homeiswheretheboatis.net/a-year-of-flower-round-up-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?fit=2000%2C2615&amp;ssl=1" data-orig-size="2000,2615" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A Year of Flower round up" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?fit=229%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?fit=760%2C994&amp;ssl=1" /></a></aside><aside id="media_image-1519" class="widget widget_media_image"><h3 class="widget-title">Monday Morning Blooms</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/category/monday-morning-blooms/"><img width="300" height="420" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/02/monday-morning-blooms-spring-2019-4.jpg?fit=300%2C420&amp;ssl=1" class="image wp-image-89446  attachment-300x420 size-300x420" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="89446" data-permalink="https://homeiswheretheboatis.net/2019/03/04/spring-green-cabbage-vase-floral-arrangement-for-st-patricks-day/monday-morning-blooms-spring-2019-4/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/02/monday-morning-blooms-spring-2019-4.jpg?fit=700%2C980&amp;ssl=1" data-orig-size="700,980" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1550439029&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Monday-Morning-Blooms-Spring-2019-4" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/02/monday-morning-blooms-spring-2019-4.jpg?fit=214%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/02/monday-morning-blooms-spring-2019-4.jpg?fit=700%2C980&amp;ssl=1" /></a></aside><aside id="media_image-1242" class="widget widget_media_image"><h3 class="widget-title">Flower Arranging Tips </h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/05/03/garden-bouquet-diy-and-recycling-flower-arranging-hack/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/06/flower-arranging-tips1-e1496400362778.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-75170 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="75170" data-permalink="https://homeiswheretheboatis.net/2017/05/03/garden-bouquet-diy-and-recycling-flower-arranging-hack/flower-arranging-tips1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/06/flower-arranging-tips1-e1496400362778.jpg?fit=300%2C450&amp;ssl=1" data-orig-size="300,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493685007&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flower arranging tips1" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/06/flower-arranging-tips1-e1496400362778.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/06/flower-arranging-tips1-e1496400362778.jpg?fit=300%2C450&amp;ssl=1" /></a></aside><aside id="media_image-1557" class="widget widget_media_image"><h3 class="widget-title">Squirreling Away in a Watering Can</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/03/30/squirreling-away-in-a-watering-can-meet-dover-nesco-haws-and-wheeling/"><img width="300" height="195" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/baby-squirrels-watering-can.jpg?fit=300%2C195&amp;ssl=1" class="image wp-image-90233  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="90233" data-permalink="https://homeiswheretheboatis.net/baby-squirrels-watering-can/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/baby-squirrels-watering-can.jpg?fit=2477%2C1609&amp;ssl=1" data-orig-size="2477,1609" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="baby squirrels watering can" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/baby-squirrels-watering-can.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/baby-squirrels-watering-can.jpg?fit=760%2C494&amp;ssl=1" /></a></aside><aside id="media_image-1350" class="widget widget_media_image"><h3 class="widget-title">Saying Goodbye to the Dog of My Heart</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/02/19/saying-goodbye-to-the-dog-of-my-heart/"><img width="300" height="363" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/chloe-collage2-11.jpg?fit=300%2C363&amp;ssl=1" class="image wp-image-80901  attachment-300x363 size-300x363" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="80901" data-permalink="https://homeiswheretheboatis.net/chloe-collage2-1-2/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/chloe-collage2-11.jpg?fit=2000%2C2417&amp;ssl=1" data-orig-size="2000,2417" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chloe Collage2.1" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/chloe-collage2-11.jpg?fit=248%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/chloe-collage2-11.jpg?fit=760%2C918&amp;ssl=1" /></a></aside><aside id="media_image-1556" class="widget widget_media_image"><h3 class="widget-title">Dogs’ Lives Are Too Short</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/03/27/dogs-lives-are-too-short/"><img width="300" height="376" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/gracie-collage1.1.jpg?fit=300%2C376&amp;ssl=1" class="image wp-image-90196  attachment-300x376 size-300x376" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="90196" data-permalink="https://homeiswheretheboatis.net/2019/03/27/dogs-lives-are-too-short/gracie-collage1-1/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/gracie-collage1.1.jpg?fit=2000%2C2507&amp;ssl=1" data-orig-size="2000,2507" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gracie Collage1.1" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/gracie-collage1.1.jpg?fit=239%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/gracie-collage1.1.jpg?fit=760%2C953&amp;ssl=1" /></a></aside><aside id="media_image-1277" class="widget widget_media_image"><h3 class="widget-title">Flower Arranging Tips and Tricks</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/08/02/flower-therapy-arranging-tips-tricks-and-medicine-for-the-soul/"><img width="300" height="426" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/08/flower-arranging-tips-tricks.jpg?fit=300%2C426&amp;ssl=1" class="image wp-image-76343  attachment-300x426 size-300x426" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="76343" data-permalink="https://homeiswheretheboatis.net/2017/08/02/flower-therapy-arranging-tips-tricks-and-medicine-for-the-soul/flower-arranging-tips-tricks/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/08/flower-arranging-tips-tricks.jpg?fit=2273%2C3229&amp;ssl=1" data-orig-size="2273,3229" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1469577194&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Flower Arranging Tips &amp;amp; Tricks" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/08/flower-arranging-tips-tricks.jpg?fit=211%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/08/flower-arranging-tips-tricks.jpg?fit=721%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1450" class="widget widget_media_image"><h3 class="widget-title">Photoshopped Shed Magazine Cover + Breaking Up With My Favorite Garden Magazine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/10/03/photoshopped-shed-magazine-cover-breaking-up-with-my-favorite-garden-magazine/"><img width="300" height="188" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/dsc_4600-3.jpg?fit=300%2C188&amp;ssl=1" class="image wp-image-85997  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="85997" data-permalink="https://homeiswheretheboatis.net/2018/10/03/photoshopped-shed-magazine-cover-breaking-up-with-my-favorite-garden-magazine/dsc_4600-3/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/dsc_4600-3.jpg?fit=3423%2C2144&amp;ssl=1" data-orig-size="3423,2144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533880846&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_4600.3" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/dsc_4600-3.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/dsc_4600-3.jpg?fit=760%2C476&amp;ssl=1" /></a></aside><aside id="media_image-1351" class="widget widget_media_image"><h3 class="widget-title">Floral Friday: 1st and 3rd Friday of the Month!</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/category/floral-friday/"><img width="300" height="372" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/floralfriday.jpg?fit=300%2C372&amp;ssl=1" class="image wp-image-81047  attachment-300x372 size-300x372" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="81047" data-permalink="https://homeiswheretheboatis.net/2018/03/02/floral-friday-spring-in-bloom-on-the-porch/floralfriday/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/floralfriday.jpg?fit=604%2C749&amp;ssl=1" data-orig-size="604,749" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519767246&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FloralFriday" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/floralfriday.jpg?fit=242%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/floralfriday.jpg?fit=604%2C749&amp;ssl=1" /></a></aside><aside id="media_image-1881" class="widget widget_media_image"><h3 class="widget-title">Featured in Country Sampler’s Farmhouse Style Christmas</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/12/13/weekend-waterview-and-december-tidbits/"><img width="300" height="796" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?fit=300%2C796&amp;ssl=1" class="image wp-image-110189  attachment-300x796 size-300x796" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?resize=113%2C300&amp;ssl=1 113w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?resize=386%2C1024&amp;ssl=1 386w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?resize=579%2C1536&amp;ssl=1 579w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="110189" data-permalink="https://homeiswheretheboatis.net/featured-in-country-samplers-farmhouse-style-christmas-issue/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?fit=700%2C1857&amp;ssl=1" data-orig-size="700,1857" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Featured in Country Sampler’s Farmhouse Style Christmas Issue" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?fit=113%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?fit=386%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1799" class="widget widget_media_image"><h3 class="widget-title">Calendar Girl: Meet Miss October</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/08/31/calendar-girl-meet-miss-october-giveaway/"><img width="300" height="653" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?fit=300%2C653&amp;ssl=1" class="image wp-image-105872  attachment-300x653 size-300x653" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?w=700&amp;ssl=1 700w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?resize=138%2C300&amp;ssl=1 138w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?resize=471%2C1024&amp;ssl=1 471w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="105872" data-permalink="https://homeiswheretheboatis.net/potting-shed-in-she-shed-living-calendar-2/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?fit=700%2C1523&amp;ssl=1" data-orig-size="700,1523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Potting Shed in She Shed Living Calendar" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?fit=138%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?fit=471%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1168" class="widget widget_media_image"><h3 class="widget-title">Potting Shed Featured in She Sheds: A Room of Your Own </h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/01/20/potting-shed-featured-in-she-sheds-a-room-of-your-own-and-giveaway/"><img width="300" height="662" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/she-sheds-by-erika-kotite-e1484922441139.jpg?fit=300%2C662&amp;ssl=1" class="image wp-image-72257 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="72257" data-permalink="https://homeiswheretheboatis.net/2017/01/20/potting-shed-featured-in-she-sheds-a-room-of-your-own-and-giveaway/she-sheds-by-erika-kotite/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/she-sheds-by-erika-kotite-e1484922441139.jpg?fit=300%2C662&amp;ssl=1" data-orig-size="300,662" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="she-sheds-by-erika-kotite" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/she-sheds-by-erika-kotite-e1484922441139.jpg?fit=136%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/she-sheds-by-erika-kotite-e1484922441139.jpg?fit=300%2C662&amp;ssl=1" /></a></aside><aside id="media_image-1301" class="widget widget_media_image"><h3 class="widget-title">Featured in Vintage Holiday Magazine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/11/01/welcome-november-holiday-whiplash-and-magazine-feature/"><img width="300" height="387" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/10/dsc_1945-2-001.jpg?fit=300%2C387&amp;ssl=1" class="image wp-image-78441  attachment-300x387 size-300x387" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="78441" data-permalink="https://homeiswheretheboatis.net/2017/11/01/welcome-november-holiday-whiplash-and-magazine-feature/dsc_1945-2-001/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/10/dsc_1945-2-001.jpg?fit=2385%2C3077&amp;ssl=1" data-orig-size="2385,3077" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509407542&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_1945.2-001" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/10/dsc_1945-2-001.jpg?fit=233%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/10/dsc_1945-2-001.jpg?fit=760%2C981&amp;ssl=1" /></a></aside><aside id="media_image-1284" class="widget widget_media_image"><h3 class="widget-title">Celebrating Everyday Life Potting Shed Feature</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://wp.me/pLEXF-k3M"><img width="300" height="763" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/celebrating-everyday-life-potting-shed-fall.jpg?fit=300%2C763&amp;ssl=1" class="image wp-image-77142  attachment-300x763 size-300x763" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="77142" data-permalink="https://homeiswheretheboatis.net/2017/09/07/celebrating-everyday-life-magazine-and-potting-shed-feature/celebrating-everyday-life-potting-shed-fall/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/celebrating-everyday-life-potting-shed-fall.jpg?fit=1336%2C3400&amp;ssl=1" data-orig-size="1336,3400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celebrating Everyday Life Potting Shed Fall" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/celebrating-everyday-life-potting-shed-fall.jpg?fit=118%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/celebrating-everyday-life-potting-shed-fall.jpg?fit=402%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1179" class="widget widget_media_image"><h3 class="widget-title">Featured in Flea Market Gardens Magazine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2015/02/23/home-is-where-the-shed-is-in-flea-market-gardens-magazine/"><img width="300" height="811" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/02/picmonkey-collage-e1486383921313.jpg?fit=300%2C811&amp;ssl=1" class="image wp-image-72694 alignnone attachment-300x811 size-300x811" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="72694" data-permalink="https://homeiswheretheboatis.net/2015/02/23/home-is-where-the-shed-is-in-flea-market-gardens-magazine/picmonkey-collage-22/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/02/picmonkey-collage-e1486383921313.jpg?fit=300%2C811&amp;ssl=1" data-orig-size="300,811" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Flea Market Gardens Magazine" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/02/picmonkey-collage-e1486383921313.jpg?fit=111%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/02/picmonkey-collage-e1486383921313.jpg?fit=300%2C811&amp;ssl=1" /></a></aside><aside id="media_image-1066" class="widget widget_media_image"><h3 class="widget-title">Featured in BH&#038;G Halloween Tricks &#038; Treats Magazine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2016/08/19/featured-in-halloween-tricks-treats-magazine-spooky-settings-and-spellbinding-decorations/"><img width="300" height="807" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/halloween-tricks-and-treats-magazine-collage-e1485040734915.jpg?fit=300%2C807&amp;ssl=1" class="image wp-image-72291 alignnone attachment-300x807 size-300x807" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="72291" data-permalink="https://homeiswheretheboatis.net/2016/08/19/featured-in-halloween-tricks-treats-magazine-spooky-settings-and-spellbinding-decorations/halloween-tricks-and-treats-magazine-collage/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/halloween-tricks-and-treats-magazine-collage-e1485040734915.jpg?fit=300%2C807&amp;ssl=1" data-orig-size="300,807" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="halloween-tricks-and-treats-magazine-collage" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/halloween-tricks-and-treats-magazine-collage-e1485040734915.jpg?fit=112%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/halloween-tricks-and-treats-magazine-collage-e1485040734915.jpg?fit=300%2C807&amp;ssl=1" /></a></aside><aside id="media_image-1458" class="widget widget_media_image"><h3 class="widget-title">Hometalk</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.hometalk.com/member/114468/homeiswheretheboatis"><img width="298" height="600" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/hometalk-1.jpg?fit=298%2C600&amp;ssl=1" class="image wp-image-86689  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Hometalk" data-attachment-id="86689" data-permalink="https://homeiswheretheboatis.net/hometalk-1/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/hometalk-1.jpg?fit=298%2C600&amp;ssl=1" data-orig-size="298,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hometalk.1" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/hometalk-1.jpg?fit=149%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/hometalk-1.jpg?fit=298%2C600&amp;ssl=1" /></a></aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><p>Home is Where the Boat Is is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn fees by linking to Amazon.com and affiliated sites. As an Amazon Associate I earn from qualifying purchases.</p>
</div>
		</aside><aside id="eu_cookie_law_widget-6" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</aside><aside id="blog-stats-4" class="widget blog-stats"><h3 class="widget-title">Blog Stats</h3><ul><li>15,947,247 hits</li></ul></aside></div><!-- #secondary.widget-area -->	
	</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid">
		<div class="row">
					</div><!-- .row -->

		<div class="row">
			<div class="copyright c12">
								<span class="line"></span>

				<div id="menu-social" class="menu clearfix"><ul id="menu-social-items" class="menu-items"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59269"><a href="http://homeiswheretheboatis.net/"><span class="screen-reader-text">Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49202"><a href="https://homeiswheretheboatis.net/about-me-2/"><span class="screen-reader-text">About Me</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49201"><a href="https://homeiswheretheboatis.net/potting-shed/"><span class="screen-reader-text">Potting Shed</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49203"><a href="https://homeiswheretheboatis.net/dogs/"><span class="screen-reader-text">Dogs</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82939"><a href="https://homeiswheretheboatis.net/privacy-policy/"><span class="screen-reader-text">Privacy Policy</span></a></li>
</ul></div>
				<p id="text-9" class="footer-notice widget_text">			<div class="textwidget"><p><strong>© 2010-2021 homeiswheretheboatis.net All Rights Reserved.</strong><br />
<strong>Home is Where the Boat Is and all content and photographs are copyright protected. Using content including but not limited to photos, posts and text without permission is prohibited. Pinning or sharing on social media is encouraged but please ask permission before using any content from my blog for any other reason. Thank you.</strong></p>
</div>
		</p>
				<p>
					<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
					
									</p>
			</div><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202115'></script>
	<div style="display:none">
	<div class="grofile-hash-map-d0c95a9ebcbcf9259162a4ab7c081215">
	</div>
	<div class="grofile-hash-map-dc46dd29e5a62d637ce801b48b5226f2">
	</div>
	<div class="grofile-hash-map-3257fd8e9f4a84a97c57f47003f12cb4">
	</div>
	<div class="grofile-hash-map-d91732a86ee6eac0601ac640d1e697fe">
	</div>
	<div class="grofile-hash-map-7ed4c64fc72317d6e49f925c40c145bf">
	</div>
	<div class="grofile-hash-map-f2ca1735e5f5ad2bf230de01a952cd2d">
	</div>
	<div class="grofile-hash-map-2680082c617dccd64a0c4936e404df61">
	</div>
	<div class="grofile-hash-map-322dd3b51005582f235b6f021479b1a7">
	</div>
	<div class="grofile-hash-map-acb3a7146b2d155c3353f53b8710eb5d">
	</div>
	<div class="grofile-hash-map-a48a3579c9e152e8b51307c8b1bcab85">
	</div>
	<div class="grofile-hash-map-a04a30c600842373bc688d31910fc52f">
	</div>
	<div class="grofile-hash-map-8bb128e5f6a30a94b431e1f85eec2657">
	</div>
	<div class="grofile-hash-map-65ee3035919871dfea4ebfac7b5ba01b">
	</div>
	<div class="grofile-hash-map-7018fb6fb1a83b5c9b55e574aa61acc1">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/homeiswheretheboatis.net\/2021\/04\/12\/the-art-of-flowers-giveaway\/":115148};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2021/04/12/the-art-of-flowers-giveaway/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://homeiswheretheboatis.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-02540320af20485c8262617b902021f2' href='https://homeiswheretheboatis.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1617123580' type='text/css' media='all' />
<script type='text/javascript'  src='https://homeiswheretheboatis.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1585675598'></script>
<script src='https://homeiswheretheboatis.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/main.js?ver=5.7' id='wl-pin-main-js'></script>
<script id='wl-pin-main-js-after'>
jQuery(document).ready(function(){jQuery(".is-cropped img").each(function(){jQuery(this).attr("style", "min-height: 120px;min-width: 100px;");});jQuery(".avatar").attr("style", "min-width: unset; min-height: unset;");});
</script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202115' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/homeiswheretheboatis.net\/wp-admin\/admin-ajax.php","nonce":"d8a4fa9282","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/homeiswheretheboatis.net\/wp-login.php?redirect_to=https%3A%2F%2Fhomeiswheretheboatis.net%2F2021%2F04%2F12%2Fthe-art-of-flowers-giveaway%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
</script>
<script type='text/javascript'  src='https://homeiswheretheboatis.net/_static/??-eJydkdtOwzAMhl+INGyCSVwgHgWliZe6deKQg6ry9BhopTHQpHJp+/8/n+akLMcKsepEzWMseoSajJ10YNcIip6TzzxwN5a7OSmMlpqT9Fi05RDEqTIkWrqAcdVsxDpAEKXP6NA24lZUyqwJ+2zy8kn4Uly5rud4lZa6b0hOz+g81KKhiZonBEVm/hn9McYN4NlY6MWrIPTg9nkTlyrrFeNhn3F8a5CXbq3I9Qq+70QQTnJY4TQYTHQE+cJ/+SIJ/7GaNVmeBbTV1Ja4gTETlgD1G3PmHPa/1TN7AlWziYVMhV+Jtf1LeD6cDg/3T6fH4/ED774LRA=='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.7' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://homeiswheretheboatis.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.6' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202115#ver=202115' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11358875&postid=115148&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1dd2121e906891c003c9b744aa2e324472a5b562#parent=https%3A%2F%2Fhomeiswheretheboatis.net%2F2021%2F04%2F12%2Fthe-art-of-flowers-giveaway%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11358875&postid=115148&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1dd2121e906891c003c9b744aa2e324472a5b562#parent=https%3A%2F%2Fhomeiswheretheboatis.net%2F2021%2F04%2F12%2Fthe-art-of-flowers-giveaway%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6',blog:'11358875',post:'115148',tz:'-4',srv:'homeiswheretheboatis.net'} ]);
	_stq.push([ 'clickTrackerInit', '11358875', '115148' ]);
</script>
<!-- Gridiculous Pro created by c.bavota - https://themes.bavotasan.com -->
</body>
</html>
<!--
	generated 185 seconds ago
	generated in 0.777 seconds
	served from batcache in 0.002 seconds
	expires in 115 seconds
-->
