<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://homeiswheretheboatis.net/xmlrpc.php" />
	<title>Happy New Year from Lola and Sophie &#8211; Home is Where the Boat Is</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r,i,b,bi:latin,latin-ext","Merriweather:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://homeiswheretheboatis.net/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Merriweather",serif}.wf-active .post-category, .wf-active .post-format, .wf-active .page-title{font-family:"Merriweather",serif}.wf-active .entry-meta{font-family:"Merriweather",serif}.wf-active h1, .wf-active h1 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h2, .wf-active h2 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h3, .wf-active h3 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h4, .wf-active h4 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h5, .wf-active h5 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h6, .wf-active h6 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .site-title a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .site-title a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .site-description{font-family:"Merriweather",serif;font-weight:400;font-style:normal}</style>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google-site-verification=aF5-CvDWLDhkPwSRSoKITkrXZybEcOLiWzc0T-FZMz4" />
<meta name="p:domain_verify" content="88e63db1cc81b41db60b7ab6e59ff442" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Home is Where the Boat Is &raquo; Feed" href="https://homeiswheretheboatis.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Home is Where the Boat Is &raquo; Comments Feed" href="https://homeiswheretheboatis.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Home is Where the Boat Is &raquo; Happy New Year from Lola and Sophie Comments Feed" href="https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/homeiswheretheboatis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-d7f2dbecd4c5eb252456b81e8f4b01c2' href='https://homeiswheretheboatis.net/_static/??-eJydUtFuwyAM/KFRVm1qn6Z9ykTATd0ARtgszd+PNK3UZo3a7QX54O6wD/qkMFpfHLC2zNohi2482U55bLLJg2YZPKwCxlUlvPRXggPrAA4NeAgQ5QYkbwbIykNr7PCUup5d42uNpSinC4pKvrQYubItBd7rb4iOsjZFKBgRtFrgKJOT6tG1IOo0wTTfeWfkzM0vzgeQZGynA7kyyjx2dZ1SmElkX1tl3WZ0aIunwipl+hP3kvLY3K5SlemBKfySL3XHpWGbMQlSnKFnLaZMWEOpVOoQlDf9/SEeWeyMhaZ6qDG0ho7/cxFKKhHLQuqLUexNBmecG04lxvaR8qt+Rs1k0XjlqSW+Afd+4NxhfLZzPVI/w8d68/66XW/W27cfSpVKrA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C900%7COpen%2BSans%3A400%2C400italic%2C700%2C700italic%7CQuattrocento&#038;subset=latin%2Clatin-ext&#038;ver=1.2.1' media='all' />
<script src='https://homeiswheretheboatis.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://homeiswheretheboatis.net/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://homeiswheretheboatis.net/wp-json/" /><link rel="alternate" type="application/json" href="https://homeiswheretheboatis.net/wp-json/wp/v2/posts/126739" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://homeiswheretheboatis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://homeiswheretheboatis.net/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/" />
<link rel='shortlink' href='https://wp.me/pLEXF-wYb' />
<link rel="alternate" type="application/json+oembed" href="https://homeiswheretheboatis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F01%2F01%2Fhappy-new-year-from-lola-and-sophie-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://homeiswheretheboatis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F01%2F01%2Fhappy-new-year-from-lola-and-sophie-3%2F&#038;format=xml" />
        <script type="text/javascript" async defer
        data-pin-color="red"
                data-pin-hover="true" src="https://homeiswheretheboatis.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script><style type="text/css"> .wprm-comment-rating svg { width: 18px !important; height: 18px !important; } img.wprm-comment-rating { width: 90px !important; height: 18px !important; } .wprm-comment-rating svg path { fill: #343434; } .wprm-comment-rating svg polygon { stroke: #343434; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #343434; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #343434; }</style><style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f9f9f9; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Happy New Year from Lola and Sophie" />
<meta property="og:url" content="https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/" />
<meta property="og:description" content="Lola and Sophie are stopping by to wish you a Happy New Year! They’re wearing party hats in celebration!  It&#8217;s been unseasonably warm with temps in the 70s so it&#8217;s not exactly sweater w…" />
<meta property="article:published_time" content="2022-01-01T11:00:40+00:00" />
<meta property="article:modified_time" content="2021-12-30T17:20:15+00:00" />
<meta property="og:site_name" content="Home is Where the Boat Is" />
<meta property="og:image" content="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/Happy-New-Year-from-Lola-Sophie.webp?fit=1200%2C960&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="960" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@HiwtbiMary" />
<meta name="twitter:text:title" content="Happy New Year from Lola and Sophie" />
<meta name="twitter:image" content="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/Happy-New-Year-from-Lola-Sophie.webp?fit=1200%2C960&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">body,.more-link,#posts-pagination a,.form-submit input[type="submit"],.comment-reply-link,.pushbutton-wide{text-shadow:none}article,.more-link,.widget-title,.header-widget-title,#posts-pagination a,.comment-reply-link{-webkit-box-shadow:none;-moz-box-shadow:none;box-shadow:none}.more-link,#posts-pagination a,.form-submit input[type="submit"],.comment-reply-link,.pushbutton-wide,.entry-content a,article img,.home-widget img,#pagination .total-pages,#pagination .page-numbers,#post-pagination a,#post-pagination .current-post-page,.comment-reply-link,pre,code{border:0 !important}.widget,th,.commentlist .comment-body,pre,code,.commentlist pre{background:none}body{background-color:#f9f9f9}#site-navigation{background-color:#70604c}article,.widget,.widget-title,.header-widget-title,th,td,blockquote{border-color:#766650}.commentlist .comment-body,.commentlist ul.children li.comment,.commentlist ul.children li.comment:before{border-color:#766650}article img,.home-widget img,#pagination .total-pages,#pagination .page-numbers,#post-pagination a,#post-pagination .current-post-page{background-color:#7a6a53}#site-navigation li:hover,#site-navigation ul ul{background-color:#506971}a:hover,h1 a:hover,h2 a:hover,h3 a:hover,h4 a:hover,h5 a:hover,h6 a:hover{color:#546f77}.post-category a:hover,.entry-meta a:hover{color:#546f77}#posts-pagination a:hover,#pagination .page-numbers.current,#pagination .page-numbers:hover,#post-pagination a:hover,#post-pagination .current-post-page{background-color:#506971}.more-link:hover,.comment-reply-link{background-color:#506971}h1,h2,h3,h4,h5,h6{color:#776840}a,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{color:#776840}.commentlist li.comment .comment-author{color:#776840}.more-link,#posts-pagination a,.form-submit input[type="submit"],.comment-reply-link,.pushbutton-wide,.commentlist ul.children li.comment:before{background-color:#70613c}body,pre,code,.entry-meta,.entry-meta a,.post-category,.post-format,.page-title,.post-category a,.format-status time,#menu-social ul li a:hover:before{color:#736b58}.archive-meta,.commentlist li.comment .comment-meta,#pagination a.page-numbers{color:#736b58}.format-quote i.quote{color:#736b58}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<style type="text/css" id="wp-custom-css">/* Center and resize all images Pinterest Links | #21259068-hc KEF */
a[href="https://www.pinterest.com/marymc427/"] img{
  max-width:150px;
  display: block;
  margin-left: auto;
  margin-right: auto;
  width: 50%;
}</style></head>

<body class="post-template-default single single-post postid-126739 single-format-standard custom-background wp-embed-responsive custom-colors">

	<div id="page" class="grid">

		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-bars"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="https://homeiswheretheboatis.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div id="header-group">
										<div class="site-title "><a href="https://homeiswheretheboatis.net" title="Home is Where the Boat Is" rel="home">Home is Where the Boat Is</a></div>
					<div class="site-description">Potting, Puttering &amp; Pontooning</div>				</div>

									<a href="https://homeiswheretheboatis.net" title="Home is Where the Boat Is" rel="home"><img class="header-img" src="https://homeiswheretheboatis.net/wp-content/uploads/2021/01/blog-header-NY-dogsCollage.1.jpg" width="1160" height="339" alt="" /></a>
					
				<nav id="site-navigation" role="navigation">
					<h3 class="screen-reader-text">Main menu</h3>
					<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
					<ul id="menu-primary" class="menu"><li id="menu-item-59269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59269"><a href="http://homeiswheretheboatis.net/">Home</a></li>
<li id="menu-item-49202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49202"><a href="https://homeiswheretheboatis.net/about-me-2/">About Me</a></li>
<li id="menu-item-49201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49201"><a href="https://homeiswheretheboatis.net/potting-shed/">Potting Shed</a></li>
<li id="menu-item-49203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49203"><a href="https://homeiswheretheboatis.net/dogs/">Dogs</a></li>
<li id="menu-item-82939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82939"><a href="https://homeiswheretheboatis.net/privacy-policy/">Privacy Policy</a></li>
</ul>				</nav><!-- #site-navigation -->
			</div><!-- .c12 -->
		</header><!-- #header .row -->

		<div id="main" class="row">

			
	<div id="primary" class="c8">

		
				<article id="post-126739" class="post-126739 post type-post status-publish format-standard has-post-thumbnail hentry category-dogs category-new-years tag-bichon-frise tag-dog-sweaters tag-dogs-in-party-hats">
	    	<header>
				<div class="post-category"><i class="fa fa-file"></i><a href="https://homeiswheretheboatis.net/category/dogs/" rel="category tag">Dogs</a>, <a href="https://homeiswheretheboatis.net/category/new-years/" rel="category tag">New Years</a></div>
		
		<h1 class="entry-title">Happy New Year from Lola and Sophie</h1>
		<div class="entry-meta">
			by <a href="https://homeiswheretheboatis.net/author/marymc427/" title="Posts by Mary" rel="author">Mary</a>&nbsp;&bull;&nbsp;<a href="https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/#comments">29 Comments</a>		</div>
	</header>

	    <div class="entry-content">
		    <p style="text-align: center;"><img data-attachment-id="126750" data-permalink="https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/dsc_4719-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4719.2.jpg?fit=3712%2C5445&amp;ssl=1" data-orig-size="3712,5445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1640121148&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_4719.2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4719.2.jpg?fit=205%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4719.2.jpg?fit=698%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-126750" title="Happy New Year from Lola and Sophie | ©homeiswheretheboatis.net #dogs #newyear #bichonfrise" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4719.2.jpg?resize=700%2C1027&#038;ssl=1" alt="Happy New Year from Lola and Sophie | ©homeiswheretheboatis.net #dogs #newyear #bichonfrise" width="700" height="1027" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4719.2.jpg?resize=698%2C1024&amp;ssl=1 698w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4719.2.jpg?resize=205%2C300&amp;ssl=1 205w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4719.2.jpg?resize=768%2C1127&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4719.2.jpg?resize=1047%2C1536&amp;ssl=1 1047w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4719.2.jpg?resize=1396%2C2048&amp;ssl=1 1396w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4719.2.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4719.2.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Lola and Sophie are stopping by to wish you a Happy New Year!</p>
<p style="text-align: center;"><img data-attachment-id="126642" data-permalink="https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/dsc_4658-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4658.2.jpg?fit=4490%2C3528&amp;ssl=1" data-orig-size="4490,3528" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1640120767&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_4658.2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4658.2.jpg?fit=300%2C236&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4658.2.jpg?fit=760%2C597&amp;ssl=1" loading="lazy" class="aligncenter wp-image-126642 size-large" title="Happy New Year from Lola and Sophie | ©homeiswheretheboatis.net #dogs #newyear #bichonfrise" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4658.2.jpg?resize=760%2C597&#038;ssl=1" alt="Happy New Year from Lola and Sophie | ©homeiswheretheboatis.net #dogs #newyear #bichonfrise" width="760" height="597" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4658.2.jpg?resize=1024%2C805&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4658.2.jpg?resize=300%2C236&amp;ssl=1 300w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4658.2.jpg?resize=768%2C603&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4658.2.jpg?resize=1536%2C1207&amp;ssl=1 1536w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4658.2.jpg?resize=2048%2C1609&amp;ssl=1 2048w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4658.2.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><img data-attachment-id="126746" data-permalink="https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/dsc_4682-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4682.2.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1640120911&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_4682.2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4682.2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4682.2.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-126746 size-large" title="Happy New Year from Lola | ©homeiswheretheboatis.net #dogs #newyear #bichonfrise" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4682.2.jpg?resize=683%2C1024&#038;ssl=1" alt="Happy New Year from Lola | ©homeiswheretheboatis.net #dogs #newyear #bichonfrise" width="683" height="1024" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4682.2.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4682.2.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4682.2.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4682.2.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4682.2.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4682.2.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4682.2.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">They’re wearing party hats in celebration!</p>
<p style="text-align: center;"><img data-attachment-id="126646" data-permalink="https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/dsc_4686-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4686.1.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1640120921&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_4686.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4686.1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4686.1.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-126646" title="Happy New Year from Sophie | ©homeiswheretheboatis.net #dogs #newyear #bichonfrise" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4686.1.jpg?resize=700%2C1050&#038;ssl=1" alt="Happy New Year from Sophie | ©homeiswheretheboatis.net #dogs #newyear #bichonfrise" width="700" height="1050" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4686.1.jpg?w=3712&amp;ssl=1 3712w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4686.1.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4686.1.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4686.1.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4686.1.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4686.1.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4686.1.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4686.1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><img data-attachment-id="126745" data-permalink="https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/dsc_4671-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4671.2.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_4671.2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4671.2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4671.2.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-126745 size-large" title="Happy New Year from Lola | ©homeiswheretheboatis.net #dogs #newyear #bichonfrise" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4671.2.jpg?resize=683%2C1024&#038;ssl=1" alt="Happy New Year from Lola | ©homeiswheretheboatis.net #dogs #newyear #bichonfrise" width="683" height="1024" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4671.2.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4671.2.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4671.2.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4671.2.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4671.2.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4671.2.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4671.2.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;"> It&#8217;s been unseasonably warm with temps in the 70s so it&#8217;s not exactly sweater weather. . .</p>
<p style="text-align: center;"><img data-attachment-id="126654" data-permalink="https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/dsc_4656-1-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4656.1.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1640120758&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_4656.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4656.1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4656.1.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-126654" title="Happy New Year from Sophie | ©homeiswheretheboatis.net #dogs #newyear #bichonfrise" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4656.1.jpg?resize=700%2C1050&#038;ssl=1" alt="Happy New Year from Sophie | ©homeiswheretheboatis.net #dogs #newyear #bichonfrise" width="700" height="1050" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4656.1.jpg?w=3712&amp;ssl=1 3712w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4656.1.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4656.1.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4656.1.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4656.1.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4656.1.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4656.1.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4656.1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><img data-attachment-id="126651" data-permalink="https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/dsc_4717-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4717.1.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_4717.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4717.1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4717.1.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-126651" title="Happy New Year from Lola | ©homeiswheretheboatis.net #dogs #newyear #bichonfrise" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4717.1.jpg?resize=700%2C1050&#038;ssl=1" alt="Happy New Year from Lola | ©homeiswheretheboatis.net #dogs #newyear #bichonfrise" width="700" height="1050" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4717.1.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4717.1.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4717.1.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4717.1.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4717.1.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4717.1.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4717.1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p style="text-align: center;">So I bribed them to wear their sparkly reindeer sweaters with a promise of a treat. 🐾🐾</p>
<p style="text-align: center;"><img data-attachment-id="126649" data-permalink="https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/dsc_4697-1-3/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4697.1.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_4697.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4697.1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4697.1.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-126649" title="Happy New Year from Lola | ©homeiswheretheboatis.net #dogs #newyear #bichonfrise" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4697.1.jpg?resize=700%2C1050&#038;ssl=1" alt="Happy New Year from Lola | ©homeiswheretheboatis.net #dogs #newyear #bichonfrise" width="700" height="1050" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4697.1.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4697.1.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4697.1.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4697.1.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4697.1.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4697.1.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4697.1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><img data-attachment-id="126747" data-permalink="https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/dsc_4699-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4699.2.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_4699.2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4699.2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4699.2.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-126747" title="Happy New Year from Lola | ©homeiswheretheboatis.net #dogs #newyear #bichonfrise" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4699.2.jpg?resize=700%2C1050&#038;ssl=1" alt="Happy New Year from Lola | ©homeiswheretheboatis.net #dogs #newyear #bichonfrise" width="700" height="1050" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4699.2.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4699.2.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4699.2.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4699.2.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4699.2.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4699.2.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4699.2.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Wishing you a Happy and Healthy New Year!</p>
<p style="text-align: center;"><img data-attachment-id="126749" data-permalink="https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/dsc_4725-2-3/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4725.2.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1640121161&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_4725.2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4725.2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4725.2.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-126749 size-large" title="Happy New Year from Lola and Sophie | ©homeiswheretheboatis.net #dogs #newyear #bichonfrise" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4725.2.jpg?resize=683%2C1024&#038;ssl=1" alt="Happy New Year from Lola and Sophie | ©homeiswheretheboatis.net #dogs #newyear #bichonfrise" width="683" height="1024" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4725.2.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4725.2.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4725.2.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4725.2.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4725.2.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4725.2.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/DSC_4725.2.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">🐾🐾</p>
<p style="text-align: center;"><img data-attachment-id="126655" data-permalink="https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/happy-new-year-from-lola-sophie/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/Happy-New-Year-from-Lola-Sophie.webp?fit=2000%2C1600&amp;ssl=1" data-orig-size="2000,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Happy New Year from Lola &#038; Sophie" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/Happy-New-Year-from-Lola-Sophie.webp?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/Happy-New-Year-from-Lola-Sophie.webp?fit=760%2C608&amp;ssl=1" loading="lazy" class="aligncenter wp-image-126655 size-full" title="Happy New Year from Lola and Sophie | ©homeiswheretheboatis.net #dogs #newyear #bichonfrise" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/Happy-New-Year-from-Lola-Sophie.webp?resize=760%2C608&#038;ssl=1" alt="Happy New Year from Lola and Sophie | ©homeiswheretheboatis.net #dogs #newyear #bichonfrise" width="760" height="608" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/Happy-New-Year-from-Lola-Sophie.webp?w=2000&amp;ssl=1 2000w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/Happy-New-Year-from-Lola-Sophie.webp?resize=300%2C240&amp;ssl=1 300w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/Happy-New-Year-from-Lola-Sophie.webp?resize=1024%2C819&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/Happy-New-Year-from-Lola-Sophie.webp?resize=768%2C614&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/Happy-New-Year-from-Lola-Sophie.webp?resize=1536%2C1229&amp;ssl=1 1536w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<h4 style="text-align: center;">Thank you for your visit, sharing with:</h4>
<h5 style="text-align: center;"> <a href="http://betweennapsontheporch.net/" target="_blank" rel="noopener">Metamorphosis Monday</a></h5>
<p style="text-align: center;"><a class="image-anchor" href="http://www.pinterest.com/marymc427/"><img loading="lazy" class="aligncenter" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2014/04/follow-me-on-pinterest.jpg?resize=150%2C64&amp;ssl=1" alt="" width="150" height="64" data-recalc-dims="1" /></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F01%2F01%2Fhappy-new-year-from-lola-and-sophie-3%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fhomeiswheretheboatis.net%2Fwp-content%2Fuploads%2F2021%2F12%2FHappy-New-Year-from-Lola-Sophie.webp%3Ffit%3D1200%252C960%26ssl%3D1&#038;description=Happy%20New%20Year%20from%20Lola%20and%20Sophie" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=760" data-recalc-dims="1" /></a></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/" data-text="Happy New Year from Lola and Sophie" data-via="HiwtbiMary" >Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F01%2F01%2Fhappy-new-year-from-lola-and-sophie-3%2F&amp;title=Happy%20New%20Year%20from%20Lola%20and%20Sophie" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11358875-126739-61d17e0440903' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;post_id=126739&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-126739-61d17e0440903' data-name='like-post-frame-11358875-126739-61d17e0440903' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    </div><!-- .entry-content -->
	    	<footer class="entry">
	    <p class="tags"><i class="fa fa-tags"></i> Tags: <a href="https://homeiswheretheboatis.net/tag/bichon-frise/" rel="tag">Bichon Frise</a> <a href="https://homeiswheretheboatis.net/tag/dog-sweaters/" rel="tag">dog sweaters</a> <a href="https://homeiswheretheboatis.net/tag/dogs-in-party-hats/" rel="tag">dogs in party hats</a></p>	</footer><!-- .entry -->	</article><!-- #post-126739 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
									<div class="previous fl"><a href="https://homeiswheretheboatis.net/2021/12/28/celebrate-a-sparkling-new-year-with-appetizers-mini-desserts-and-good-luck-food/" rel="prev">&larr; Celebrate a Sparkling New Year with Appetizers, Mini Desserts and Good Luck Food!</a></div>
					<div class="next fr"></div>
							</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
			<h2 id="comments-title">
			<i class="fa fa-comments"></i>&nbsp;
			29 comments for &ldquo;<span>Happy New Year from Lola and Sophie</span>&rdquo;		</h2>

		<ol class="commentlist">
				<li class="comment even thread-even depth-1">
		<div id="comment-151128" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/9b0850f5747956366f07813ce8095368?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/9b0850f5747956366f07813ce8095368?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					gail 				</div>
				<div class="comment-meta">
					January 1, 2022 at 6:33 am				</div>
				<div class="comment-text">
										<p>Happy, healthy new year wishes to you and your loved ones</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151128-61d17e044311a' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151128&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151128-61d17e044311a' data-name='like-comment-frame-11358875-151128-61d17e044311a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151128#respond' data-commentid="151128" data-postid="126739" data-belowelement="comment-151128" data-respondelement="respond" data-replyto="Reply to gail" aria-label='Reply to gail'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<div id="comment-151129" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/21209ed69e3c05dd5c6c1d5e365668f3?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/21209ed69e3c05dd5c6c1d5e365668f3?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='https://sewingupmyfabric.blogspot.com/' rel='external nofollow ugc' class='url'>Pamela Meyers Arbour</a> 				</div>
				<div class="comment-meta">
					January 1, 2022 at 6:53 am				</div>
				<div class="comment-text">
										<p>Happy New Year to you all! I always enjoy seeing Lola and Sophie!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151129-61d17e0443389' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151129&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151129-61d17e0443389' data-name='like-comment-frame-11358875-151129-61d17e0443389'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151129#respond' data-commentid="151129" data-postid="126739" data-belowelement="comment-151129" data-respondelement="respond" data-replyto="Reply to Pamela Meyers Arbour" aria-label='Reply to Pamela Meyers Arbour'>Reply</a>				</div>
							</div>
		</div>

	<ul class="children">
	<li class="comment even depth-2">
		<div id="comment-151131" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/0edb5ff8387a007bd78a0978630027d8?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/0edb5ff8387a007bd78a0978630027d8?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Rita C. 				</div>
				<div class="comment-meta">
					January 1, 2022 at 7:01 am				</div>
				<div class="comment-text">
										<p>Happy New Year to Sophie &amp; Lola!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151131-61d17e04435c1' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151131&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151131-61d17e04435c1' data-name='like-comment-frame-11358875-151131-61d17e04435c1'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151131#respond' data-commentid="151131" data-postid="126739" data-belowelement="comment-151131" data-respondelement="respond" data-replyto="Reply to Rita C." aria-label='Reply to Rita C.'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<div id="comment-151130" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/35d02640b7f2b0cb491db7a27d44638d?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/35d02640b7f2b0cb491db7a27d44638d?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Ann Woleben 				</div>
				<div class="comment-meta">
					January 1, 2022 at 6:58 am				</div>
				<div class="comment-text">
										<p>Happy New Year to you and to your family.  Lola and Sophie are so precious!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151130-61d17e04437fb' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151130&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151130-61d17e04437fb' data-name='like-comment-frame-11358875-151130-61d17e04437fb'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151130#respond' data-commentid="151130" data-postid="126739" data-belowelement="comment-151130" data-respondelement="respond" data-replyto="Reply to Ann Woleben" aria-label='Reply to Ann Woleben'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<div id="comment-151132" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/ef3643b752744c2bbe9ad88dd1751cef?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/ef3643b752744c2bbe9ad88dd1751cef?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Kathi 				</div>
				<div class="comment-meta">
					January 1, 2022 at 7:20 am				</div>
				<div class="comment-text">
										<p>Happy New Year….I look forward to another year of your delightful posts!!!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151132-61d17e0443a2f' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151132&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151132-61d17e0443a2f' data-name='like-comment-frame-11358875-151132-61d17e0443a2f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151132#respond' data-commentid="151132" data-postid="126739" data-belowelement="comment-151132" data-respondelement="respond" data-replyto="Reply to Kathi" aria-label='Reply to Kathi'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<div id="comment-151133" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/be728261bbd46185f4c302cf2d1b6655?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/be728261bbd46185f4c302cf2d1b6655?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Clara 				</div>
				<div class="comment-meta">
					January 1, 2022 at 8:14 am				</div>
				<div class="comment-text">
										<p>Happy New Year! Clara❤️</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151133-61d17e0443c57' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151133&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151133-61d17e0443c57' data-name='like-comment-frame-11358875-151133-61d17e0443c57'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151133#respond' data-commentid="151133" data-postid="126739" data-belowelement="comment-151133" data-respondelement="respond" data-replyto="Reply to Clara" aria-label='Reply to Clara'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<div id="comment-151134" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/9dd86c0377bb0e99bb9c899c941f5ae2?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/9dd86c0377bb0e99bb9c899c941f5ae2?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='https://happierthanapiginmud.blogspot.com/' rel='external nofollow ugc' class='url'>Lynn@Happier than a pig in mud</a> 				</div>
				<div class="comment-meta">
					January 1, 2022 at 8:37 am				</div>
				<div class="comment-text">
										<p>Happy New Year Mary! Give The Girls a hug for me:@)</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151134-61d17e0443e8e' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151134&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151134-61d17e0443e8e' data-name='like-comment-frame-11358875-151134-61d17e0443e8e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151134#respond' data-commentid="151134" data-postid="126739" data-belowelement="comment-151134" data-respondelement="respond" data-replyto="Reply to Lynn@Happier than a pig in mud" aria-label='Reply to Lynn@Happier than a pig in mud'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<div id="comment-151135" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/f1dabe6b4391f44226a506028935d77c?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/f1dabe6b4391f44226a506028935d77c?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Cindi 				</div>
				<div class="comment-meta">
					January 1, 2022 at 8:38 am				</div>
				<div class="comment-text">
										<p>Happy New Year to Lola, Sophie and the rest of their family! 🎉🎉. Peace.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151135-61d17e04440d0' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151135&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151135-61d17e04440d0' data-name='like-comment-frame-11358875-151135-61d17e04440d0'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151135#respond' data-commentid="151135" data-postid="126739" data-belowelement="comment-151135" data-respondelement="respond" data-replyto="Reply to Cindi" aria-label='Reply to Cindi'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<div id="comment-151136" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/a93c42b374a8218b50a7ff188d9d1946?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/a93c42b374a8218b50a7ff188d9d1946?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='https://www.lifeandlinda.com' rel='external nofollow ugc' class='url'>Linda Primmer</a> 				</div>
				<div class="comment-meta">
					January 1, 2022 at 9:09 am				</div>
				<div class="comment-text">
										<p>They look so cute. Wow, temps in the up’s is amazing.  Here in sunny California, we got snow.  Happy New Year to you, Sophie and Lola.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151136-61d17e0444325' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151136&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151136-61d17e0444325' data-name='like-comment-frame-11358875-151136-61d17e0444325'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151136#respond' data-commentid="151136" data-postid="126739" data-belowelement="comment-151136" data-respondelement="respond" data-replyto="Reply to Linda Primmer" aria-label='Reply to Linda Primmer'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<div id="comment-151137" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/7ddeb9810fb6062b7aa8b7c3d17f922a?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/7ddeb9810fb6062b7aa8b7c3d17f922a?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Melody MacGinnis Reed 				</div>
				<div class="comment-meta">
					January 1, 2022 at 9:09 am				</div>
				<div class="comment-text">
										<p>Happy New Year! Let&#8217;s hope it&#8217;s a big improvement over this last one! Cheers everyone!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151137-61d17e0444554' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151137&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151137-61d17e0444554' data-name='like-comment-frame-11358875-151137-61d17e0444554'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151137#respond' data-commentid="151137" data-postid="126739" data-belowelement="comment-151137" data-respondelement="respond" data-replyto="Reply to Melody MacGinnis Reed" aria-label='Reply to Melody MacGinnis Reed'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<div id="comment-151138" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/94b92f66b7cdcb1f7952359a3ea66d10?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/94b92f66b7cdcb1f7952359a3ea66d10?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					cheryl :) 				</div>
				<div class="comment-meta">
					January 1, 2022 at 9:47 am				</div>
				<div class="comment-text">
										<p>Happy New Year pretty girls! 🐶</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151138-61d17e0444774' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151138&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151138-61d17e0444774' data-name='like-comment-frame-11358875-151138-61d17e0444774'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151138#respond' data-commentid="151138" data-postid="126739" data-belowelement="comment-151138" data-respondelement="respond" data-replyto="Reply to cheryl :)" aria-label='Reply to cheryl :)'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<div id="comment-151139" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/852eb25f7d747900016a5171999cd7d0?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/852eb25f7d747900016a5171999cd7d0?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Tricia 				</div>
				<div class="comment-meta">
					January 1, 2022 at 10:00 am				</div>
				<div class="comment-text">
										<p>Lola and Sophie are so adorable in these pictures! They&#8217;re so cute I have tears in my eyes. Thank you so much Mary for brightening up our New Year&#8217;s Day</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151139-61d17e04449aa' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151139&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151139-61d17e04449aa' data-name='like-comment-frame-11358875-151139-61d17e04449aa'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151139#respond' data-commentid="151139" data-postid="126739" data-belowelement="comment-151139" data-respondelement="respond" data-replyto="Reply to Tricia" aria-label='Reply to Tricia'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<div id="comment-151140" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/dd18d07421c0217aed4792274157bfdc?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/dd18d07421c0217aed4792274157bfdc?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Darlene Gardner 				</div>
				<div class="comment-meta">
					January 1, 2022 at 10:17 am				</div>
				<div class="comment-text">
										<p>Happy New Year Mary and the girls!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151140-61d17e0444bcb' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151140&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151140-61d17e0444bcb' data-name='like-comment-frame-11358875-151140-61d17e0444bcb'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151140#respond' data-commentid="151140" data-postid="126739" data-belowelement="comment-151140" data-respondelement="respond" data-replyto="Reply to Darlene Gardner" aria-label='Reply to Darlene Gardner'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<div id="comment-151141" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/dc46dd29e5a62d637ce801b48b5226f2?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/dc46dd29e5a62d637ce801b48b5226f2?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='http://www.everydayliving.me' rel='external nofollow ugc' class='url'>Everyday Living</a> 				</div>
				<div class="comment-meta">
					January 1, 2022 at 10:19 am				</div>
				<div class="comment-text">
										<p>Happy New Year, Mary! Lola and Sophie are always dressed to the nine’s!🎉</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151141-61d17e0444dee' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151141&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151141-61d17e0444dee' data-name='like-comment-frame-11358875-151141-61d17e0444dee'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151141#respond' data-commentid="151141" data-postid="126739" data-belowelement="comment-151141" data-respondelement="respond" data-replyto="Reply to Everyday Living" aria-label='Reply to Everyday Living'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<div id="comment-151142" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/cf0fb5f7d47a37068fb961db762edf08?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/cf0fb5f7d47a37068fb961db762edf08?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Janet Robinson 				</div>
				<div class="comment-meta">
					January 1, 2022 at 10:30 am				</div>
				<div class="comment-text">
										<p>Happy New Year!! Lola and Sofie!!! Adorable pictures Mary!!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151142-61d17e044500a' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151142&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151142-61d17e044500a' data-name='like-comment-frame-11358875-151142-61d17e044500a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151142#respond' data-commentid="151142" data-postid="126739" data-belowelement="comment-151142" data-respondelement="respond" data-replyto="Reply to Janet Robinson" aria-label='Reply to Janet Robinson'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<div id="comment-151143" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/d0f68519a78f40ca3793dc1d489c2a74?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/d0f68519a78f40ca3793dc1d489c2a74?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Julie H from Michigan 				</div>
				<div class="comment-meta">
					January 1, 2022 at 10:30 am				</div>
				<div class="comment-text">
										<p>Happy New Year!! Your doggies look so festive.  Love their sweaters!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151143-61d17e044522e' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151143&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151143-61d17e044522e' data-name='like-comment-frame-11358875-151143-61d17e044522e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151143#respond' data-commentid="151143" data-postid="126739" data-belowelement="comment-151143" data-respondelement="respond" data-replyto="Reply to Julie H from Michigan" aria-label='Reply to Julie H from Michigan'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<div id="comment-151144" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/8eea6355babc39d40bc1f395c4b6d3fe?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/8eea6355babc39d40bc1f395c4b6d3fe?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Margaret Spain 				</div>
				<div class="comment-meta">
					January 1, 2022 at 11:14 am				</div>
				<div class="comment-text">
										<p>Happy New year! May it be full of health and prosperity.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151144-61d17e0445451' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151144&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151144-61d17e0445451' data-name='like-comment-frame-11358875-151144-61d17e0445451'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151144#respond' data-commentid="151144" data-postid="126739" data-belowelement="comment-151144" data-respondelement="respond" data-replyto="Reply to Margaret Spain" aria-label='Reply to Margaret Spain'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<div id="comment-151145" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/ab9fe100213e5c42541c7b046b0b3420?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/ab9fe100213e5c42541c7b046b0b3420?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Linda 				</div>
				<div class="comment-meta">
					January 1, 2022 at 11:18 am				</div>
				<div class="comment-text">
										<p>Love love those puppies, they make me smile. Happy New Year</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151145-61d17e0445673' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151145&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151145-61d17e0445673' data-name='like-comment-frame-11358875-151145-61d17e0445673'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151145#respond' data-commentid="151145" data-postid="126739" data-belowelement="comment-151145" data-respondelement="respond" data-replyto="Reply to Linda" aria-label='Reply to Linda'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<div id="comment-151146" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/d91732a86ee6eac0601ac640d1e697fe?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/d91732a86ee6eac0601ac640d1e697fe?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Pat 				</div>
				<div class="comment-meta">
					January 1, 2022 at 11:26 am				</div>
				<div class="comment-text">
										<p>Happy New Year, Mary!  I can always count on Lola and Sophie to bring smiles to my face.  Thank you!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151146-61d17e044589a' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151146&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151146-61d17e044589a' data-name='like-comment-frame-11358875-151146-61d17e044589a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151146#respond' data-commentid="151146" data-postid="126739" data-belowelement="comment-151146" data-respondelement="respond" data-replyto="Reply to Pat" aria-label='Reply to Pat'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<div id="comment-151147" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/aff2ca134b3bd9fd7678be589460b21d?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/aff2ca134b3bd9fd7678be589460b21d?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='http://gravatar.com/aldampierverizonnet' rel='external nofollow ugc' class='url'>Andree Dampier</a> 				</div>
				<div class="comment-meta">
					January 1, 2022 at 11:42 am				</div>
				<div class="comment-text">
										<p>Happy New Year Sophie and Lola.  Your hats are marvelous.  You both deserve an extra treat in my book.  Happy New Year to Mom and Dad too.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151147-61d17e0445ac4' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151147&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151147-61d17e0445ac4' data-name='like-comment-frame-11358875-151147-61d17e0445ac4'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151147#respond' data-commentid="151147" data-postid="126739" data-belowelement="comment-151147" data-respondelement="respond" data-replyto="Reply to Andree Dampier" aria-label='Reply to Andree Dampier'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<div id="comment-151148" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/89161118c26c4c24821e8636a9637d61?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/89161118c26c4c24821e8636a9637d61?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Betsy 				</div>
				<div class="comment-meta">
					January 1, 2022 at 12:12 pm				</div>
				<div class="comment-text">
										<p>Wishing you and your family all the best in 2022! I&#8217;m looking forward to a new year of your posts with great recipes, tips, and beautiful photography. Absolutely love the perfectly timed photo caught mid-lick; too cute! Happy New Year!!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151148-61d17e0445cf2' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151148&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151148-61d17e0445cf2' data-name='like-comment-frame-11358875-151148-61d17e0445cf2'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151148#respond' data-commentid="151148" data-postid="126739" data-belowelement="comment-151148" data-respondelement="respond" data-replyto="Reply to Betsy" aria-label='Reply to Betsy'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<div id="comment-151149" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/50892ee45d4761bb54fb0c8813a82f0d?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/50892ee45d4761bb54fb0c8813a82f0d?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='http://gravatar.com/chloegardentoo' rel='external nofollow ugc' class='url'>Chloe</a> 				</div>
				<div class="comment-meta">
					January 1, 2022 at 12:47 pm				</div>
				<div class="comment-text">
										<p>All the best wishes to you and your family for a happy, healthy and prosperous 2022!  Special kisses for Lola and Sophie!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151149-61d17e0445f16' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151149&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151149-61d17e0445f16' data-name='like-comment-frame-11358875-151149-61d17e0445f16'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151149#respond' data-commentid="151149" data-postid="126739" data-belowelement="comment-151149" data-respondelement="respond" data-replyto="Reply to Chloe" aria-label='Reply to Chloe'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<div id="comment-151150" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/781e4c9ae8847409bcb496fe88599500?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/781e4c9ae8847409bcb496fe88599500?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='http://twotrailsoneroad.wordpress.com' rel='external nofollow ugc' class='url'>Nancy</a> 				</div>
				<div class="comment-meta">
					January 1, 2022 at 1:30 pm				</div>
				<div class="comment-text">
										<p>Happy New Year! Here’s to a fabulous 2022!<br />
I love Lola and Sophie’s darling sweaters! </p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151150-61d17e0446138' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151150&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151150-61d17e0446138' data-name='like-comment-frame-11358875-151150-61d17e0446138'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151150#respond' data-commentid="151150" data-postid="126739" data-belowelement="comment-151150" data-respondelement="respond" data-replyto="Reply to Nancy" aria-label='Reply to Nancy'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<div id="comment-151151" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/fa584a52604e34f3bf698a1259806fab?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/fa584a52604e34f3bf698a1259806fab?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='http://bermudabluez.blogspot.com' rel='external nofollow ugc' class='url'>bichonpawz</a> 				</div>
				<div class="comment-meta">
					January 1, 2022 at 2:10 pm				</div>
				<div class="comment-text">
										<p>Happy New Year Mary!  I just love seeing Lola and Sophie!  Their sweaters are adorable!  Where did you find them?  The recipe sounds amazing and I will have to try it!  Thank you!i</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151151-61d17e0446360' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151151&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151151-61d17e0446360' data-name='like-comment-frame-11358875-151151-61d17e0446360'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151151#respond' data-commentid="151151" data-postid="126739" data-belowelement="comment-151151" data-respondelement="respond" data-replyto="Reply to bichonpawz" aria-label='Reply to bichonpawz'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<div id="comment-151152" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/3994457270f26581c8b01b1c6fab8591?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/3994457270f26581c8b01b1c6fab8591?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Carol 				</div>
				<div class="comment-meta">
					January 1, 2022 at 2:54 pm				</div>
				<div class="comment-text">
										<p>Happy New Year</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151152-61d17e044657f' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151152&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151152-61d17e044657f' data-name='like-comment-frame-11358875-151152-61d17e044657f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151152#respond' data-commentid="151152" data-postid="126739" data-belowelement="comment-151152" data-respondelement="respond" data-replyto="Reply to Carol" aria-label='Reply to Carol'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<div id="comment-151153" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/ce0061ab95fe133cad0ce4efd78cfe3d?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/ce0061ab95fe133cad0ce4efd78cfe3d?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Pamela 				</div>
				<div class="comment-meta">
					January 1, 2022 at 4:33 pm				</div>
				<div class="comment-text">
										<p>So cute!  Happy New Year!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151153-61d17e044679d' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151153&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151153-61d17e044679d' data-name='like-comment-frame-11358875-151153-61d17e044679d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151153#respond' data-commentid="151153" data-postid="126739" data-belowelement="comment-151153" data-respondelement="respond" data-replyto="Reply to Pamela" aria-label='Reply to Pamela'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<div id="comment-151154" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/ea11825f4f7fd298614098ab86f2fb07?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/ea11825f4f7fd298614098ab86f2fb07?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='https://www.kittyskozykitchen.com' rel='external nofollow ugc' class='url'>Kitty</a> 				</div>
				<div class="comment-meta">
					January 1, 2022 at 5:26 pm				</div>
				<div class="comment-text">
										<p>Happy Healthy New Year to you, Sophie and Lola. 🥳🎉<br />
It’s been warm here, too, Mary, but I think the cold is coming soon. I have Layla, one of my grand pups, until tomorrow.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151154-61d17e04469cb' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151154&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151154-61d17e04469cb' data-name='like-comment-frame-11358875-151154-61d17e04469cb'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151154#respond' data-commentid="151154" data-postid="126739" data-belowelement="comment-151154" data-respondelement="respond" data-replyto="Reply to Kitty" aria-label='Reply to Kitty'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<div id="comment-151161" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/c840734a7ff05f969a885ff38c419406?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/c840734a7ff05f969a885ff38c419406?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Linda 				</div>
				<div class="comment-meta">
					January 1, 2022 at 10:51 pm				</div>
				<div class="comment-text">
										<p>A Blessed New Year to you all! 🥳</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151161-61d17e0446be9' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151161&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151161-61d17e0446be9' data-name='like-comment-frame-11358875-151161-61d17e0446be9'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151161#respond' data-commentid="151161" data-postid="126739" data-belowelement="comment-151161" data-respondelement="respond" data-replyto="Reply to Linda" aria-label='Reply to Linda'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<div id="comment-151163" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/9d88d86d5671a2caf2b987ba28517299?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/9d88d86d5671a2caf2b987ba28517299?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Karenann S. 				</div>
				<div class="comment-meta">
					January 2, 2022 at 12:11 am				</div>
				<div class="comment-text">
										<p>Happy and healthy New Year to you and your wonderful family!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-151163-61d17e0446e02' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=151163&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-151163-61d17e0446e02' data-name='like-comment-frame-11358875-151163-61d17e0446e02'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/?replytocom=151163#respond' data-commentid="151163" data-postid="126739" data-belowelement="comment-151163" data-respondelement="respond" data-replyto="Reply to Karenann S." aria-label='Reply to Karenann S.'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/01/happy-new-year-from-lola-and-sophie-3/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=11358875&#038;postid=126739&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.5-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a89ed0794f6b9486e0aaccdc9a43f4c16804c0c5#parent=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F01%2F01%2Fhappy-new-year-from-lola-and-sophie-3%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->
		
	</div><!-- #primary.c8 -->

	<div id="secondary" class="c4 end" role="complementary">
	<aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 10,757 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-5"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/" aria-current="page">Happy New Year from Lola and Sophie</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2021/12/28/celebrate-a-sparkling-new-year-with-appetizers-mini-desserts-and-good-luck-food/">Celebrate a Sparkling New Year with Appetizers, Mini Desserts and Good Luck Food!</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2021/12/25/decking-the-paws-and-jingle-bones/">Decking the Paws and Jingle Bones</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2021/12/23/spread-the-joy-an-easy-5-minute-appetizer-with-just-two-ingredients/">Spread the Joy: An Easy 5-Minute Appetizer with Just Two Ingredients</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2021/12/20/a-cardinal-christmas-tablescape-featuring-st-nick-magnolia-and-tartan/">A Cardinal Christmas Tablescape Featuring St. Nick, Magnolia and Tartan</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2021/12/17/easy-and-festive-holiday-appetizer-antipasto-skewer-christmas-wreath/">Easy and Festive Holiday Appetizer: Antipasto Skewer Christmas Wreath</a>
									</li>
					</ul>

		</aside><aside id="media_image-1721" class="widget widget_media_image"><h3 class="widget-title">Follow on Pinterest</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.pinterest.com/marymc427/pins/"><img width="300" height="259" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/pin-widget.1.jpg?fit=300%2C259&amp;ssl=1" class="image wp-image-100242  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="100242" data-permalink="https://homeiswheretheboatis.net/pin-widget-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/pin-widget.1.jpg?fit=392%2C339&amp;ssl=1" data-orig-size="392,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pin widget.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/pin-widget.1.jpg?fit=300%2C259&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/pin-widget.1.jpg?fit=392%2C339&amp;ssl=1" /></a></aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://homeiswheretheboatis.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://homeiswheretheboatis.net" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="490">Animals</option>
	<option class="level-0" value="8471">Appetizer</option>
	<option class="level-0" value="29072">Beverage</option>
	<option class="level-0" value="48300">Bird</option>
	<option class="level-0" value="16566717">Blue Ridge Moutains</option>
	<option class="level-0" value="36451796">Boats</option>
	<option class="level-0" value="178">Books</option>
	<option class="level-0" value="65540">Brunch</option>
	<option class="level-0" value="475174">chicken wire</option>
	<option class="level-0" value="55579">Chinese New Year</option>
	<option class="level-0" value="15607">Christmas</option>
	<option class="level-0" value="68490">Cinco de Mayo</option>
	<option class="level-0" value="9126">Cocktail</option>
	<option class="level-0" value="228308">Cookie</option>
	<option class="level-0" value="18645">Cookies</option>
	<option class="level-0" value="4014773">Cupcakes</option>
	<option class="level-0" value="48669">Decor</option>
	<option class="level-0" value="8481">Dessert</option>
	<option class="level-0" value="124833">Dishes</option>
	<option class="level-0" value="136778808">Dishes</option>
	<option class="level-0" value="4315">DIY</option>
	<option class="level-0" value="33103">Dog Treats</option>
	<option class="level-0" value="305">Dogs</option>
	<option class="level-0" value="18653">Easter</option>
	<option class="level-0" value="215079">Edible Flowers</option>
	<option class="level-0" value="4955724">Fall</option>
	<option class="level-0" value="31062717">Floral Friday</option>
	<option class="level-0" value="1329055">Flower Fairies</option>
	<option class="level-0" value="32727397">Flowers</option>
	<option class="level-0" value="586">Food</option>
	<option class="level-0" value="143074">food gifts</option>
	<option class="level-0" value="1851">Garden</option>
	<option class="level-0" value="6168">Halloween</option>
	<option class="level-0" value="4325">Holidays</option>
	<option class="level-0" value="228466">July 4th</option>
	<option class="level-0" value="1903055">Lake Life</option>
	<option class="level-0" value="59616">Mardi Gras</option>
	<option class="level-0" value="53083975">Mardi Gras</option>
	<option class="level-0" value="175459">Memorial Day</option>
	<option class="level-0" value="655484010">Monday Morning Blooms</option>
	<option class="level-0" value="190">Movies</option>
	<option class="level-0" value="37967">New Years</option>
	<option class="level-0" value="83876">Picnic</option>
	<option class="level-0" value="18655">Pizza</option>
	<option class="level-0" value="80620">Porch</option>
	<option class="level-0" value="56285485">Potting Shed</option>
	<option class="level-0" value="699827731">Rod and Rowena</option>
	<option class="level-0" value="30219">Salad</option>
	<option class="level-0" value="1508">shopping</option>
	<option class="level-0" value="97772">slow cooker</option>
	<option class="level-0" value="5043997">Soup</option>
	<option class="level-0" value="23350886">Spring</option>
	<option class="level-0" value="89944">St. Patrick&#8217;s Day</option>
	<option class="level-0" value="7625930">Summer</option>
	<option class="level-0" value="2585537">Tablescape</option>
	<option class="level-0" value="198328">Tart</option>
	<option class="level-0" value="9038">Tea</option>
	<option class="level-0" value="15318">Thanksgiving</option>
	<option class="level-0" value="235209945">The Novel Bakers</option>
	<option class="level-0" value="200">Travel</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="13766">Valentine&#8217;s Day</option>
	<option class="level-0" value="178831121">vase within a vase</option>
	<option class="level-0" value="14157">Water</option>
	<option class="level-0" value="699827561">Weekend Waterview</option>
	<option class="level-0" value="814">Wine</option>
	<option class="level-0" value="9484">Winter</option>
	<option class="level-0" value="225207">Wreath</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><p><strong>Home is Where the Boat Is and all content and photographs are copyright protected. Using content including but not limited to photos, posts and text without written permission is prohibited. Pinning or sharing on social media is encouraged but please ask permission before using any content from my blog for any other reason. Thank you. © 2010-2022 homeiswheretheboatis.net All Rights Reserved.</strong></p>
</div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://homeiswheretheboatis.net/2022/01/'> January 2022 </option>
	<option value='https://homeiswheretheboatis.net/2021/12/'> December 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/11/'> November 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/10/'> October 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/09/'> September 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/08/'> August 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/07/'> July 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/06/'> June 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/05/'> May 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/04/'> April 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/03/'> March 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/02/'> February 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/01/'> January 2021 </option>
	<option value='https://homeiswheretheboatis.net/2020/12/'> December 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/11/'> November 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/10/'> October 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/09/'> September 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/08/'> August 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/07/'> July 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/06/'> June 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/05/'> May 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/04/'> April 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/03/'> March 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/02/'> February 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/01/'> January 2020 </option>
	<option value='https://homeiswheretheboatis.net/2019/12/'> December 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/11/'> November 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/10/'> October 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/09/'> September 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/08/'> August 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/07/'> July 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/06/'> June 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/05/'> May 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/04/'> April 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/03/'> March 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/02/'> February 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/01/'> January 2019 </option>
	<option value='https://homeiswheretheboatis.net/2018/12/'> December 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/11/'> November 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/10/'> October 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/09/'> September 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/08/'> August 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/07/'> July 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/06/'> June 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/05/'> May 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/04/'> April 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/03/'> March 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/02/'> February 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/01/'> January 2018 </option>
	<option value='https://homeiswheretheboatis.net/2017/12/'> December 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/11/'> November 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/10/'> October 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/09/'> September 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/08/'> August 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/07/'> July 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/06/'> June 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/05/'> May 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/04/'> April 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/03/'> March 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/02/'> February 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/01/'> January 2017 </option>
	<option value='https://homeiswheretheboatis.net/2016/12/'> December 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/11/'> November 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/10/'> October 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/09/'> September 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/08/'> August 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/07/'> July 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/06/'> June 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/05/'> May 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/04/'> April 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/03/'> March 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/02/'> February 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/01/'> January 2016 </option>
	<option value='https://homeiswheretheboatis.net/2015/12/'> December 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/11/'> November 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/10/'> October 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/09/'> September 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/08/'> August 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/07/'> July 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/06/'> June 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/05/'> May 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/04/'> April 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/03/'> March 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/02/'> February 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/01/'> January 2015 </option>
	<option value='https://homeiswheretheboatis.net/2014/12/'> December 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/11/'> November 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/10/'> October 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/09/'> September 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/08/'> August 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/07/'> July 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/06/'> June 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/05/'> May 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/04/'> April 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/03/'> March 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/02/'> February 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/01/'> January 2014 </option>
	<option value='https://homeiswheretheboatis.net/2013/12/'> December 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/11/'> November 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/10/'> October 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/09/'> September 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/08/'> August 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/07/'> July 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/06/'> June 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/05/'> May 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/04/'> April 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/03/'> March 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/02/'> February 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/01/'> January 2013 </option>
	<option value='https://homeiswheretheboatis.net/2012/12/'> December 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/11/'> November 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/10/'> October 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/09/'> September 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/08/'> August 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/07/'> July 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/06/'> June 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/05/'> May 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/04/'> April 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/03/'> March 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/02/'> February 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/01/'> January 2012 </option>
	<option value='https://homeiswheretheboatis.net/2011/12/'> December 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/11/'> November 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/10/'> October 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/09/'> September 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/08/'> August 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/07/'> July 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/06/'> June 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/05/'> May 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/04/'> April 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/03/'> March 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/02/'> February 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/01/'> January 2011 </option>
	<option value='https://homeiswheretheboatis.net/2010/12/'> December 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/11/'> November 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/10/'> October 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/09/'> September 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/08/'> August 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/07/'> July 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/06/'> June 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/05/'> May 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/04/'> April 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/03/'> March 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/02/'> February 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/01/'> January 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="top-posts-6" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2022/01/01/happy-new-year-from-lola-and-sophie-3/" title="Happy New Year from Lola and Sophie" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/Happy-New-Year-from-Lola-Sophie.webp?fit=1200%2C960&#038;ssl=1&#038;resize=200%2C200" alt="Happy New Year from Lola and Sophie" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2020/02/19/cinnamon-swirl-apple-fritter-bread/" title="Cinnamon Swirl Apple Fritter Bread" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/02/apple-fritter-bread-2.jpg?fit=1200%2C932&#038;ssl=1&#038;resize=200%2C200" alt="Cinnamon Swirl Apple Fritter Bread" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2020/04/16/doctoring-the-box-carrot-cake-from-spice-cake-mix/" title="Doctoring the Box: Carrot Cake from Spice Cake Mix" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/easy-carrot-cake.jpg?fit=1200%2C957&#038;ssl=1&#038;resize=200%2C200" alt="Doctoring the Box: Carrot Cake from Spice Cake Mix" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2021/02/08/cinnamon-roll-french-toast-bake/" title="Cinnamon Roll French Toast Bake" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/Cinnamon-Roll-French-Toast-Bake1.jpg?fit=1200%2C960&#038;ssl=1&#038;resize=200%2C200" alt="Cinnamon Roll French Toast Bake" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2018/11/26/eat-drink-and-be-merry-puff-pastry-baked-brie-with-cranberries/" title="Eat, Drink and Be Merry: Puff Pastry Baked Brie with Cranberries" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/11/brie-with-cranberries.jpg?fit=1200%2C847&#038;ssl=1&#038;resize=200%2C200" alt="Eat, Drink and Be Merry: Puff Pastry Baked Brie with Cranberries" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2021/12/28/celebrate-a-sparkling-new-year-with-appetizers-mini-desserts-and-good-luck-food/" title="Celebrate a Sparkling New Year with Appetizers, Mini Desserts and Good Luck Food!" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/Ring-in-the-New-Year-Appetizers-Mini-Desserts-Good-Luck-Food.webp?fit=1200%2C960&#038;ssl=1&#038;resize=200%2C200" alt="Celebrate a Sparkling New Year with Appetizers, Mini Desserts and Good Luck Food!" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2015/03/06/feeding-our-feathered-friends/" title="Feeding Our Feathered Friends: Bird Seed Wreath DIY" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2015/03/dsc_4202-001.jpg?fit=1013%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Feeding Our Feathered Friends: Bird Seed Wreath DIY" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2016/01/08/chili-weather-broccoli-cheddar-cornbread/" title="Chili Weather Broccoli-Cheddar Cornbread!" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/01/broccoli-cheddar-cornbread31.jpg?fit=902%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Chili Weather Broccoli-Cheddar Cornbread!" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2013/01/28/winter-minestrone/" title="Winter Minestrone Soup" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/01/winter-minestrone-collage1.jpg?fit=1200%2C884&#038;ssl=1&#038;resize=200%2C200" alt="Winter Minestrone Soup" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2021/02/25/how-to-make-an-ez-loop-yarn-throw-blanket/" title="How to Make an EZ Loop Yarn Throw Blanket" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/No-needle-EZ-knit-throw-blanket.jpg?fit=1200%2C960&#038;ssl=1&#038;resize=200%2C200" alt="How to Make an EZ Loop Yarn Throw Blanket" data-pin-nopin="true"/></a>						</div>
					</div>
</aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/HomeIsWhereTheBoatIs" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/HomeIsWhereTheBoatIs"><a href="https://www.facebook.com/HomeIsWhereTheBoatIs"></a></blockquote></div>
		</div>
		</aside><aside id="media_image-2051" class="widget widget_media_image"><h3 class="widget-title">Ring in the New Year with Appetizers, Mini Desserts and Good Luck Food</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/12/28/celebrate-a-sparkling-new-year-with-appetizers-mini-desserts-and-good-luck-food/"><img width="300" height="420" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/Ring-in-the-New-Year-with-Appetizers-Mini-Desserts-and-Good-Luck-Food.jpg?fit=300%2C420&amp;ssl=1" class="image wp-image-125627  attachment-300x420 size-300x420" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/Ring-in-the-New-Year-with-Appetizers-Mini-Desserts-and-Good-Luck-Food.jpg?w=768&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/Ring-in-the-New-Year-with-Appetizers-Mini-Desserts-and-Good-Luck-Food.jpg?resize=214%2C300&amp;ssl=1 214w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/Ring-in-the-New-Year-with-Appetizers-Mini-Desserts-and-Good-Luck-Food.jpg?resize=731%2C1024&amp;ssl=1 731w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="125627" data-permalink="https://homeiswheretheboatis.net/ring-in-the-new-year-with-appetizers-mini-desserts-and-good-luck-food-5/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/Ring-in-the-New-Year-with-Appetizers-Mini-Desserts-and-Good-Luck-Food.jpg?fit=768%2C1076&amp;ssl=1" data-orig-size="768,1076" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ring-in-the-New-Year-with-Appetizers-Mini-Desserts-and-Good-Luck-Food" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/Ring-in-the-New-Year-with-Appetizers-Mini-Desserts-and-Good-Luck-Food.jpg?fit=214%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/Ring-in-the-New-Year-with-Appetizers-Mini-Desserts-and-Good-Luck-Food.jpg?fit=731%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2059" class="widget widget_media_image"><h3 class="widget-title">Colorful, Flavorful and Healthy: Asian Noodle Salad</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/01/24/colorful-flavorful-and-healthy-asian-noodle-salad/"><img width="300" height="732" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/asian-noodle-salad2.jpg?fit=300%2C732&amp;ssl=1" class="image wp-image-111024  attachment-300x732 size-300x732" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/asian-noodle-salad2.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/asian-noodle-salad2.jpg?resize=123%2C300&amp;ssl=1 123w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/asian-noodle-salad2.jpg?resize=420%2C1024&amp;ssl=1 420w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/asian-noodle-salad2.jpg?resize=630%2C1536&amp;ssl=1 630w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="111024" data-permalink="https://homeiswheretheboatis.net/asian-noodle-salad2-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/asian-noodle-salad2.jpg?fit=700%2C1707&amp;ssl=1" data-orig-size="700,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="asian-noodle-salad2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/asian-noodle-salad2.jpg?fit=123%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/asian-noodle-salad2.jpg?fit=420%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2060" class="widget widget_media_image"><h3 class="widget-title">Lightened Up Blueberry-Lemon Tiramisu</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2015/03/04/blueberry-lemon-tiramisu-and-a-winner/"><img width="300" height="864" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/LEMON-BLUEBERRY-TIRAMISU.2-1.jpg?fit=300%2C864&amp;ssl=1" class="image wp-image-127054  attachment-300x864 size-300x864" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/LEMON-BLUEBERRY-TIRAMISU.2-1.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/LEMON-BLUEBERRY-TIRAMISU.2-1.jpg?resize=104%2C300&amp;ssl=1 104w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/LEMON-BLUEBERRY-TIRAMISU.2-1.jpg?resize=356%2C1024&amp;ssl=1 356w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/LEMON-BLUEBERRY-TIRAMISU.2-1.jpg?resize=533%2C1536&amp;ssl=1 533w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="127054" data-permalink="https://homeiswheretheboatis.net/lemon-blueberry-tiramisu-2-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/LEMON-BLUEBERRY-TIRAMISU.2-1.jpg?fit=700%2C2016&amp;ssl=1" data-orig-size="700,2016" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LEMON-BLUEBERRY-TIRAMISU.2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/LEMON-BLUEBERRY-TIRAMISU.2-1.jpg?fit=104%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/LEMON-BLUEBERRY-TIRAMISU.2-1.jpg?fit=356%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2061" class="widget widget_media_image"><h3 class="widget-title">For the Cold and Snow Weary: Keep Calm and Winter On Projects and Recipes</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/01/19/for-the-cold-and-snow-weary-keep-calm-and-winter-on-projects-and-recipes/"><img width="300" height="437" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2015/02/keep-calm-and-winter-on-e1423166548885.jpg?fit=300%2C437&amp;ssl=1" class="image wp-image-54440  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="54440" data-permalink="https://homeiswheretheboatis.net/keep-calm-and-winter-on-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2015/02/keep-calm-and-winter-on-e1423166548885.jpg?fit=300%2C437&amp;ssl=1" data-orig-size="300,437" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D60&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1361029342&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="keep-calm-and-winter-on" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2015/02/keep-calm-and-winter-on-e1423166548885.jpg?fit=206%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2015/02/keep-calm-and-winter-on-e1423166548885.jpg?fit=300%2C437&amp;ssl=1" /></a></aside><aside id="media_image-1923" class="widget widget_media_image"><h3 class="widget-title">Warming Winter Soup Recipes</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/02/17/warming-soups-to-chase-away-winters-chill/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/Warming-Winter-Soup-Recipes.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-113344  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/Warming-Winter-Soup-Recipes.jpg?w=735&amp;ssl=1 735w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/Warming-Winter-Soup-Recipes.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/Warming-Winter-Soup-Recipes.jpg?resize=683%2C1024&amp;ssl=1 683w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="113344" data-permalink="https://homeiswheretheboatis.net/warming-winter-soup-recipes/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/Warming-Winter-Soup-Recipes.jpg?fit=735%2C1102&amp;ssl=1" data-orig-size="735,1102" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Warming Winter Soup Recipes" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/Warming-Winter-Soup-Recipes.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/02/Warming-Winter-Soup-Recipes.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2062" class="widget widget_media_image"><h3 class="widget-title">Lemon-Blueberry Crumb Bars</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2015/06/04/lemon-blueberry-crumb-bars/"><img width="300" height="437" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/dsc_0871-001.1widget.jpg?fit=300%2C437&amp;ssl=1" class="image wp-image-127099  attachment-300x437 size-300x437" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/dsc_0871-001.1widget.jpg?w=703&amp;ssl=1 703w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/dsc_0871-001.1widget.jpg?resize=206%2C300&amp;ssl=1 206w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="127099" data-permalink="https://homeiswheretheboatis.net/dsc_0871-001-1widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/dsc_0871-001.1widget.jpg?fit=703%2C1024&amp;ssl=1" data-orig-size="703,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsc_0871-001.1widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/dsc_0871-001.1widget.jpg?fit=206%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/dsc_0871-001.1widget.jpg?fit=703%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1822" class="widget widget_media_image"><h3 class="widget-title">Cinnamon Swirl Apple Fritter Bread</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/02/19/cinnamon-swirl-apple-fritter-bread/"><img width="300" height="400" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?fit=300%2C400&amp;ssl=1" class="image wp-image-106890  attachment-300x400 size-300x400" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Cinnamon Swirl Apple Fritter Bread" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?w=2346&amp;ssl=1 2346w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="106890" data-permalink="https://homeiswheretheboatis.net/img_2043-1-001_1_1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?fit=2346%2C3128&amp;ssl=1" data-orig-size="2346,3128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_2043.1-001_1_1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?fit=760%2C1013&amp;ssl=1" /></a></aside><aside id="media_image-1940" class="widget widget_media_image"><h3 class="widget-title">Creamy Chicken Tortilla Soup</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/03/11/creamy-chicken-tortilla-soup/"><img width="300" height="433" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7629-002.jpg?fit=300%2C433&amp;ssl=1" class="image wp-image-114094  attachment-300x433 size-300x433" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Creamy Chicken Tortilla Soup" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7629-002.jpg?w=3712&amp;ssl=1 3712w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7629-002.jpg?resize=208%2C300&amp;ssl=1 208w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7629-002.jpg?resize=709%2C1024&amp;ssl=1 709w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7629-002.jpg?resize=768%2C1110&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7629-002.jpg?resize=1063%2C1536&amp;ssl=1 1063w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7629-002.jpg?resize=1418%2C2048&amp;ssl=1 1418w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7629-002.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7629-002.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="114094" data-permalink="https://homeiswheretheboatis.net/2021/02/17/warming-soups-to-chase-away-winters-chill/dsc_7629-002/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7629-002.jpg?fit=3712%2C5363&amp;ssl=1" data-orig-size="3712,5363" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613775330&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;1400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_7629-002" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7629-002.jpg?fit=208%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/03/DSC_7629-002.jpg?fit=709%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1896" class="widget widget_media_image"><h3 class="widget-title">Winter Minestrone Soup</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2013/01/28/winter-minestrone/"><img width="300" height="448" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2014/12/winter-minestrone1-e1419728476229.jpg?fit=300%2C448&amp;ssl=1" class="image wp-image-53420  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="53420" data-permalink="https://homeiswheretheboatis.net/winter-minestrone-3/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2014/12/winter-minestrone1-e1419728476229.jpg?fit=300%2C448&amp;ssl=1" data-orig-size="300,448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.3&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D60&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1358867403&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;450&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="winter minestrone" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2014/12/winter-minestrone1-e1419728476229.jpg?fit=201%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2014/12/winter-minestrone1-e1419728476229.jpg?fit=300%2C448&amp;ssl=1" /></a></aside><aside id="media_image-2045" class="widget widget_media_image"><h3 class="widget-title">Bird Seed Wreath Feeder DIY</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2015/03/06/feeding-our-feathered-friends/"><img width="300" height="451" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/birdseed-wreath-feeder-diy-border.jpg?fit=300%2C451&amp;ssl=1" class="image wp-image-109483  attachment-300x451 size-300x451" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/birdseed-wreath-feeder-diy-border.jpg?w=681&amp;ssl=1 681w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/birdseed-wreath-feeder-diy-border.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109483" data-permalink="https://homeiswheretheboatis.net/birdseed-wreath-feeder-diy-border-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/birdseed-wreath-feeder-diy-border.jpg?fit=681%2C1024&amp;ssl=1" data-orig-size="681,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="birdseed-wreath-feeder-diy-border" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/birdseed-wreath-feeder-diy-border.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/birdseed-wreath-feeder-diy-border.jpg?fit=681%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1857" class="widget widget_media_image"><h3 class="widget-title">DIY Birdseed Bead &#038; Breakfast</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/01/06/winter-fun-diy-create-an-edible-birdhouse/"><img width="300" height="698" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/diy-birdseed-house-collage-2-1.jpg?fit=300%2C698&amp;ssl=1" class="image wp-image-109456  attachment-300x698 size-300x698" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/diy-birdseed-house-collage-2-1.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/diy-birdseed-house-collage-2-1.jpg?resize=129%2C300&amp;ssl=1 129w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/diy-birdseed-house-collage-2-1.jpg?resize=440%2C1024&amp;ssl=1 440w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/diy-birdseed-house-collage-2-1.jpg?resize=660%2C1536&amp;ssl=1 660w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109456" data-permalink="https://homeiswheretheboatis.net/diy-birdseed-house-collage-2-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/diy-birdseed-house-collage-2-1.jpg?fit=700%2C1628&amp;ssl=1" data-orig-size="700,1628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="diy-birdseed-house-collage-2 (1)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/diy-birdseed-house-collage-2-1.jpg?fit=129%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/diy-birdseed-house-collage-2-1.jpg?fit=440%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2014" class="widget widget_media_image"><h3 class="widget-title">Winning Game Day Recipes</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/02/01/winning-game-day-recipes/"><img width="300" height="408" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/01/gamedayrecipes.1.jpg?fit=300%2C408&amp;ssl=1" class="image wp-image-89022  attachment-300x408 size-300x408" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Winning Game Day Recipes" data-attachment-id="89022" data-permalink="https://homeiswheretheboatis.net/2014/01/15/touchdown-buffalo-meatballs/gamedayrecipes-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/01/gamedayrecipes.1.jpg?fit=2000%2C2722&amp;ssl=1" data-orig-size="2000,2722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gamedayrecipes.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/01/gamedayrecipes.1.jpg?fit=220%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/01/gamedayrecipes.1.jpg?fit=752%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2063" class="widget widget_media_image"><h3 class="widget-title">14+ Sweets &#038; Treats for Valentine’s Day</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/02/08/valentines-day-round-up-14-sweets-and-treats-2/"><img width="300" height="435" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/14-Valentines-Day-Recipes1widget.jpg?fit=300%2C435&amp;ssl=1" class="image wp-image-127100  attachment-300x435 size-300x435" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/14-Valentines-Day-Recipes1widget.jpg?w=706&amp;ssl=1 706w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/14-Valentines-Day-Recipes1widget.jpg?resize=207%2C300&amp;ssl=1 207w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="127100" data-permalink="https://homeiswheretheboatis.net/14-valentines-day-recipes1widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/14-Valentines-Day-Recipes1widget.jpg?fit=706%2C1024&amp;ssl=1" data-orig-size="706,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="14-Valentines-Day-Recipes1widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/14-Valentines-Day-Recipes1widget.jpg?fit=207%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/14-Valentines-Day-Recipes1widget.jpg?fit=706%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1901" class="widget widget_media_image"><h3 class="widget-title">Valentine’s Day Dessert Board</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/02/10/be-mine-valentines-day-dessert-board/"><img width="300" height="400" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/img_4444.1-002.jpg?fit=300%2C400&amp;ssl=1" class="image wp-image-111184  attachment-300x400 size-300x400" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/img_4444.1-002.jpg?w=2346&amp;ssl=1 2346w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/img_4444.1-002.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/img_4444.1-002.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/img_4444.1-002.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/img_4444.1-002.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/img_4444.1-002.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="111184" data-permalink="https://homeiswheretheboatis.net/img_4444-1-002-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/img_4444.1-002.jpg?fit=2346%2C3129&amp;ssl=1" data-orig-size="2346,3129" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;iPhone XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581179292&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_4444.1-002" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/img_4444.1-002.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/img_4444.1-002.jpg?fit=760%2C1013&amp;ssl=1" /></a></aside><aside id="media_image-2064" class="widget widget_media_image"><h3 class="widget-title">Mardi Gras Recipes</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/02/12/muffuletta-deviled-eggs-for-mardi-gras/"><img width="300" height="411" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/mardi-gras-party-recipes1.jpg?fit=300%2C411&amp;ssl=1" class="image wp-image-111758  attachment-300x411 size-300x411" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/mardi-gras-party-recipes1.jpg?w=748&amp;ssl=1 748w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/mardi-gras-party-recipes1.jpg?resize=219%2C300&amp;ssl=1 219w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="111758" data-permalink="https://homeiswheretheboatis.net/mardi-gras-party-recipes1-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/mardi-gras-party-recipes1.jpg?fit=748%2C1024&amp;ssl=1" data-orig-size="748,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mardi-gras-party-recipes1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/mardi-gras-party-recipes1.jpg?fit=219%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/mardi-gras-party-recipes1.jpg?fit=748%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2065" class="widget widget_media_image"><h3 class="widget-title">Muffuletta Dip for Mardi Gras</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/02/12/muffuletta-deviled-eggs-for-mardi-gras/"><img width="300" height="410" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/dsc_2910-001.1widget.jpg?fit=300%2C410&amp;ssl=1" class="image wp-image-127105  attachment-300x410 size-300x410" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Muffuletta Dip for Mardi Gras" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/dsc_2910-001.1widget.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/dsc_2910-001.1widget.jpg?resize=220%2C300&amp;ssl=1 220w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="127105" data-permalink="https://homeiswheretheboatis.net/dsc_2910-001-1widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/dsc_2910-001.1widget.jpg?fit=750%2C1024&amp;ssl=1" data-orig-size="750,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsc_2910-001.1widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/dsc_2910-001.1widget.jpg?fit=220%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/dsc_2910-001.1widget.jpg?fit=750%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2032" class="widget widget_media_image"><h3 class="widget-title">Upgrade Your Bread Basket: From Frozen to Fancy in 30 Minutes!</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/10/28/upgrade-your-bread-basket-from-frozen-to-fancy-in-30-minutes/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/DSC_3738-1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-123817  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/DSC_3738-1.jpg?w=683&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/DSC_3738-1.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="123817" data-permalink="https://homeiswheretheboatis.net/dsc_3738-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/DSC_3738-1.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_3738" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/DSC_3738-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/DSC_3738-1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2053" class="widget widget_media_image"><h3 class="widget-title">No Bake Peanut Butter-Chocolate Swirl Bars</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/12/11/easy-and-irresistible-no-bake-peanut-butter-chocolate-swirl-bars/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/no-bake-peanut-butter-chocolate-swirl-bars-widget.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-125736  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/no-bake-peanut-butter-chocolate-swirl-bars-widget.jpg?w=768&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/no-bake-peanut-butter-chocolate-swirl-bars-widget.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/no-bake-peanut-butter-chocolate-swirl-bars-widget.jpg?resize=683%2C1024&amp;ssl=1 683w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="125736" data-permalink="https://homeiswheretheboatis.net/no-bake-peanut-butter-chocolate-swirl-bars-widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/no-bake-peanut-butter-chocolate-swirl-bars-widget.jpg?fit=768%2C1152&amp;ssl=1" data-orig-size="768,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="no-bake-peanut-butter-chocolate-swirl-bars widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/no-bake-peanut-butter-chocolate-swirl-bars-widget.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/no-bake-peanut-butter-chocolate-swirl-bars-widget.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1904" class="widget widget_media_image"><h3 class="widget-title">A Year of Flowers</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/01/04/a-year-of-flowers-giveaway/"><img width="300" height="392" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?fit=300%2C392&amp;ssl=1" class="image wp-image-111274  attachment-300x392 size-300x392" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="A Year of Flowers + Giveaway" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?resize=229%2C300&amp;ssl=1 229w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?resize=783%2C1024&amp;ssl=1 783w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?resize=768%2C1004&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?resize=1175%2C1536&amp;ssl=1 1175w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?resize=1566%2C2048&amp;ssl=1 1566w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="111274" data-permalink="https://homeiswheretheboatis.net/a-year-of-flower-round-up-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?fit=2000%2C2615&amp;ssl=1" data-orig-size="2000,2615" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A Year of Flower round up" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?fit=229%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/A-Year-of-Flower-round-up-1.jpg?fit=760%2C994&amp;ssl=1" /></a></aside><aside id="media_image-1519" class="widget widget_media_image"><h3 class="widget-title">Monday Morning Blooms</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/category/monday-morning-blooms/"><img width="300" height="420" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/02/monday-morning-blooms-spring-2019-4.jpg?fit=300%2C420&amp;ssl=1" class="image wp-image-89446  attachment-300x420 size-300x420" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="89446" data-permalink="https://homeiswheretheboatis.net/2019/03/04/spring-green-cabbage-vase-floral-arrangement-for-st-patricks-day/monday-morning-blooms-spring-2019-4/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/02/monday-morning-blooms-spring-2019-4.jpg?fit=700%2C980&amp;ssl=1" data-orig-size="700,980" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1550439029&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Monday-Morning-Blooms-Spring-2019-4" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/02/monday-morning-blooms-spring-2019-4.jpg?fit=214%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/02/monday-morning-blooms-spring-2019-4.jpg?fit=700%2C980&amp;ssl=1" /></a></aside><aside id="media_image-1242" class="widget widget_media_image"><h3 class="widget-title">Flower Arranging Tips </h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/05/03/garden-bouquet-diy-and-recycling-flower-arranging-hack/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/06/flower-arranging-tips1-e1496400362778.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-75170 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="75170" data-permalink="https://homeiswheretheboatis.net/2017/05/03/garden-bouquet-diy-and-recycling-flower-arranging-hack/flower-arranging-tips1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/06/flower-arranging-tips1-e1496400362778.jpg?fit=300%2C450&amp;ssl=1" data-orig-size="300,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493685007&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flower arranging tips1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/06/flower-arranging-tips1-e1496400362778.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/06/flower-arranging-tips1-e1496400362778.jpg?fit=300%2C450&amp;ssl=1" /></a></aside><aside id="media_image-1557" class="widget widget_media_image"><h3 class="widget-title">Squirreling Away in a Watering Can</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/03/30/squirreling-away-in-a-watering-can-meet-dover-nesco-haws-and-wheeling/"><img width="300" height="195" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/baby-squirrels-watering-can.jpg?fit=300%2C195&amp;ssl=1" class="image wp-image-90233  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="90233" data-permalink="https://homeiswheretheboatis.net/baby-squirrels-watering-can/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/baby-squirrels-watering-can.jpg?fit=2477%2C1609&amp;ssl=1" data-orig-size="2477,1609" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="baby squirrels watering can" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/baby-squirrels-watering-can.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/baby-squirrels-watering-can.jpg?fit=760%2C494&amp;ssl=1" /></a></aside><aside id="media_image-1350" class="widget widget_media_image"><h3 class="widget-title">Saying Goodbye to the Dog of My Heart</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/02/19/saying-goodbye-to-the-dog-of-my-heart/"><img width="300" height="363" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/chloe-collage2-11.jpg?fit=300%2C363&amp;ssl=1" class="image wp-image-80901  attachment-300x363 size-300x363" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="80901" data-permalink="https://homeiswheretheboatis.net/chloe-collage2-1-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/chloe-collage2-11.jpg?fit=2000%2C2417&amp;ssl=1" data-orig-size="2000,2417" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chloe Collage2.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/chloe-collage2-11.jpg?fit=248%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/chloe-collage2-11.jpg?fit=760%2C918&amp;ssl=1" /></a></aside><aside id="media_image-1556" class="widget widget_media_image"><h3 class="widget-title">Dogs’ Lives Are Too Short</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/03/27/dogs-lives-are-too-short/"><img width="300" height="376" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/gracie-collage1.1.jpg?fit=300%2C376&amp;ssl=1" class="image wp-image-90196  attachment-300x376 size-300x376" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="90196" data-permalink="https://homeiswheretheboatis.net/2019/03/27/dogs-lives-are-too-short/gracie-collage1-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/gracie-collage1.1.jpg?fit=2000%2C2507&amp;ssl=1" data-orig-size="2000,2507" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gracie Collage1.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/gracie-collage1.1.jpg?fit=239%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/gracie-collage1.1.jpg?fit=760%2C953&amp;ssl=1" /></a></aside><aside id="media_image-1277" class="widget widget_media_image"><h3 class="widget-title">Flower Arranging Tips and Tricks</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/08/02/flower-therapy-arranging-tips-tricks-and-medicine-for-the-soul/"><img width="300" height="426" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/08/flower-arranging-tips-tricks.jpg?fit=300%2C426&amp;ssl=1" class="image wp-image-76343  attachment-300x426 size-300x426" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="76343" data-permalink="https://homeiswheretheboatis.net/2017/08/02/flower-therapy-arranging-tips-tricks-and-medicine-for-the-soul/flower-arranging-tips-tricks/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/08/flower-arranging-tips-tricks.jpg?fit=2273%2C3229&amp;ssl=1" data-orig-size="2273,3229" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1469577194&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Flower Arranging Tips &amp;amp; Tricks" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/08/flower-arranging-tips-tricks.jpg?fit=211%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/08/flower-arranging-tips-tricks.jpg?fit=721%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1351" class="widget widget_media_image"><h3 class="widget-title">Floral Friday: 1st and 3rd Friday of the Month!</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/category/floral-friday/"><img width="300" height="372" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/floralfriday.jpg?fit=300%2C372&amp;ssl=1" class="image wp-image-81047  attachment-300x372 size-300x372" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="81047" data-permalink="https://homeiswheretheboatis.net/2018/03/02/floral-friday-spring-in-bloom-on-the-porch/floralfriday/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/floralfriday.jpg?fit=604%2C749&amp;ssl=1" data-orig-size="604,749" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519767246&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FloralFriday" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/floralfriday.jpg?fit=242%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/floralfriday.jpg?fit=604%2C749&amp;ssl=1" /></a></aside><aside id="media_image-1799" class="widget widget_media_image"><h3 class="widget-title">Hello Miss October: Featured in She Shed Living Calendar</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/10/01/hello-miss-october/"><img width="300" height="653" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?fit=300%2C653&amp;ssl=1" class="image wp-image-105872  attachment-300x653 size-300x653" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?resize=138%2C300&amp;ssl=1 138w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?resize=471%2C1024&amp;ssl=1 471w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="105872" data-permalink="https://homeiswheretheboatis.net/potting-shed-in-she-shed-living-calendar-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?fit=700%2C1523&amp;ssl=1" data-orig-size="700,1523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Potting Shed in She Shed Living Calendar" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?fit=138%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?fit=471%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1881" class="widget widget_media_image"><h3 class="widget-title">Featured in Country Sampler’s Farmhouse Style Christmas</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/12/13/weekend-waterview-and-december-tidbits/"><img width="300" height="796" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?fit=300%2C796&amp;ssl=1" class="image wp-image-110189  attachment-300x796 size-300x796" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?resize=113%2C300&amp;ssl=1 113w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?resize=386%2C1024&amp;ssl=1 386w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?resize=579%2C1536&amp;ssl=1 579w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="110189" data-permalink="https://homeiswheretheboatis.net/featured-in-country-samplers-farmhouse-style-christmas-issue/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?fit=700%2C1857&amp;ssl=1" data-orig-size="700,1857" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Featured in Country Sampler’s Farmhouse Style Christmas Issue" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?fit=113%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?fit=386%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1168" class="widget widget_media_image"><h3 class="widget-title">Potting Shed Featured in She Sheds: A Room of Your Own </h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/01/20/potting-shed-featured-in-she-sheds-a-room-of-your-own-and-giveaway/"><img width="300" height="662" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/she-sheds-by-erika-kotite-e1484922441139.jpg?fit=300%2C662&amp;ssl=1" class="image wp-image-72257 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="72257" data-permalink="https://homeiswheretheboatis.net/2017/01/20/potting-shed-featured-in-she-sheds-a-room-of-your-own-and-giveaway/she-sheds-by-erika-kotite/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/she-sheds-by-erika-kotite-e1484922441139.jpg?fit=300%2C662&amp;ssl=1" data-orig-size="300,662" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="she-sheds-by-erika-kotite" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/she-sheds-by-erika-kotite-e1484922441139.jpg?fit=136%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/she-sheds-by-erika-kotite-e1484922441139.jpg?fit=300%2C662&amp;ssl=1" /></a></aside><aside id="media_image-2048" class="widget widget_media_image"><h3 class="widget-title">Featured in Country Sampler Farmhouse Style Winter 2021</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/12/03/noel-farms-christmas-tablescape/"><img width="300" height="199" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?fit=300%2C199&amp;ssl=1" class="image wp-image-125389  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?w=3000&amp;ssl=1 3000w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?resize=768%2C510&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?resize=1536%2C1021&amp;ssl=1 1536w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?resize=2048%2C1361&amp;ssl=1 2048w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="125389" data-permalink="https://homeiswheretheboatis.net/2019/12/03/noel-farms-christmas-tablescape/featured-in-country-samplers-farmhouse-style/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?fit=3000%2C1994&amp;ssl=1" data-orig-size="3000,1994" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1638528777&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="featured in Country Sampler’s Farmhouse Style" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?fit=760%2C505&amp;ssl=1" /></a></aside><aside id="media_image-1301" class="widget widget_media_image"><h3 class="widget-title">Featured in Vintage Holiday Magazine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/11/01/welcome-november-holiday-whiplash-and-magazine-feature/"><img width="300" height="387" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/10/dsc_1945-2-001.jpg?fit=300%2C387&amp;ssl=1" class="image wp-image-78441  attachment-300x387 size-300x387" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="78441" data-permalink="https://homeiswheretheboatis.net/2017/11/01/welcome-november-holiday-whiplash-and-magazine-feature/dsc_1945-2-001/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/10/dsc_1945-2-001.jpg?fit=2385%2C3077&amp;ssl=1" data-orig-size="2385,3077" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509407542&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_1945.2-001" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/10/dsc_1945-2-001.jpg?fit=233%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/10/dsc_1945-2-001.jpg?fit=760%2C981&amp;ssl=1" /></a></aside><aside id="media_image-1284" class="widget widget_media_image"><h3 class="widget-title">Celebrating Everyday Life Potting Shed Feature</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://wp.me/pLEXF-k3M"><img width="300" height="763" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/celebrating-everyday-life-potting-shed-fall.jpg?fit=300%2C763&amp;ssl=1" class="image wp-image-77142  attachment-300x763 size-300x763" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="77142" data-permalink="https://homeiswheretheboatis.net/2017/09/07/celebrating-everyday-life-magazine-and-potting-shed-feature/celebrating-everyday-life-potting-shed-fall/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/celebrating-everyday-life-potting-shed-fall.jpg?fit=1336%2C3400&amp;ssl=1" data-orig-size="1336,3400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celebrating Everyday Life Potting Shed Fall" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/celebrating-everyday-life-potting-shed-fall.jpg?fit=118%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/celebrating-everyday-life-potting-shed-fall.jpg?fit=402%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1450" class="widget widget_media_image"><h3 class="widget-title">Photoshopped Shed Magazine Cover + Breaking Up With My Favorite Garden Magazine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/10/03/photoshopped-shed-magazine-cover-breaking-up-with-my-favorite-garden-magazine/"><img width="300" height="188" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/dsc_4600-3.jpg?fit=300%2C188&amp;ssl=1" class="image wp-image-85997  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="85997" data-permalink="https://homeiswheretheboatis.net/2018/10/03/photoshopped-shed-magazine-cover-breaking-up-with-my-favorite-garden-magazine/dsc_4600-3/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/dsc_4600-3.jpg?fit=3423%2C2144&amp;ssl=1" data-orig-size="3423,2144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533880846&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_4600.3" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/dsc_4600-3.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/dsc_4600-3.jpg?fit=760%2C476&amp;ssl=1" /></a></aside><aside id="media_image-1179" class="widget widget_media_image"><h3 class="widget-title">Featured in Flea Market Gardens Magazine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2015/02/23/home-is-where-the-shed-is-in-flea-market-gardens-magazine/"><img width="300" height="811" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/02/picmonkey-collage-e1486383921313.jpg?fit=300%2C811&amp;ssl=1" class="image wp-image-72694 alignnone attachment-300x811 size-300x811" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="72694" data-permalink="https://homeiswheretheboatis.net/2015/02/23/home-is-where-the-shed-is-in-flea-market-gardens-magazine/picmonkey-collage-22/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/02/picmonkey-collage-e1486383921313.jpg?fit=300%2C811&amp;ssl=1" data-orig-size="300,811" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Flea Market Gardens Magazine" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/02/picmonkey-collage-e1486383921313.jpg?fit=111%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/02/picmonkey-collage-e1486383921313.jpg?fit=300%2C811&amp;ssl=1" /></a></aside><aside id="media_image-1066" class="widget widget_media_image"><h3 class="widget-title">Featured in BH&#038;G Halloween Tricks &#038; Treats Magazine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2016/08/19/featured-in-halloween-tricks-treats-magazine-spooky-settings-and-spellbinding-decorations/"><img width="300" height="807" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/halloween-tricks-and-treats-magazine-collage-e1485040734915.jpg?fit=300%2C807&amp;ssl=1" class="image wp-image-72291 alignnone attachment-300x807 size-300x807" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="72291" data-permalink="https://homeiswheretheboatis.net/2016/08/19/featured-in-halloween-tricks-treats-magazine-spooky-settings-and-spellbinding-decorations/halloween-tricks-and-treats-magazine-collage/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/halloween-tricks-and-treats-magazine-collage-e1485040734915.jpg?fit=300%2C807&amp;ssl=1" data-orig-size="300,807" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="halloween-tricks-and-treats-magazine-collage" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/halloween-tricks-and-treats-magazine-collage-e1485040734915.jpg?fit=112%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/halloween-tricks-and-treats-magazine-collage-e1485040734915.jpg?fit=300%2C807&amp;ssl=1" /></a></aside><aside id="media_image-1458" class="widget widget_media_image"><h3 class="widget-title">Hometalk</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.hometalk.com/member/114468/homeiswheretheboatis"><img width="298" height="600" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/hometalk-1.jpg?fit=298%2C600&amp;ssl=1" class="image wp-image-86689  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Hometalk" data-attachment-id="86689" data-permalink="https://homeiswheretheboatis.net/hometalk-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/hometalk-1.jpg?fit=298%2C600&amp;ssl=1" data-orig-size="298,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hometalk.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/hometalk-1.jpg?fit=149%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/hometalk-1.jpg?fit=298%2C600&amp;ssl=1" /></a></aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><p>Home is Where the Boat Is is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn fees by linking to Amazon.com and affiliated sites. As an Amazon Associate I earn from qualifying purchases.</p>
</div>
		</aside><aside id="eu_cookie_law_widget-6" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</aside><aside id="blog-stats-4" class="widget blog-stats"><h3 class="widget-title">Blog Stats</h3><ul><li>17,393,137 hits</li></ul></aside></div><!-- #secondary.widget-area -->	
	</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid">
		<div class="row">
					</div><!-- .row -->

		<div class="row">
			<div class="copyright c12">
								<span class="line"></span>

				<div id="menu-social" class="menu clearfix"><ul id="menu-social-items" class="menu-items"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59269"><a href="http://homeiswheretheboatis.net/"><span class="screen-reader-text">Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49202"><a href="https://homeiswheretheboatis.net/about-me-2/"><span class="screen-reader-text">About Me</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49201"><a href="https://homeiswheretheboatis.net/potting-shed/"><span class="screen-reader-text">Potting Shed</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49203"><a href="https://homeiswheretheboatis.net/dogs/"><span class="screen-reader-text">Dogs</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82939"><a href="https://homeiswheretheboatis.net/privacy-policy/"><span class="screen-reader-text">Privacy Policy</span></a></li>
</ul></div>
				<p id="text-9" class="footer-notice widget_text">			<div class="textwidget"><p><strong>© 2010-2021 homeiswheretheboatis.net All Rights Reserved.</strong><br />
<strong>Home is Where the Boat Is and all content and photographs are copyright protected. Using content including but not limited to photos, posts and text without permission is prohibited. Pinning or sharing on social media is encouraged but please ask permission before using any content from my blog for any other reason. Thank you.</strong></p>
</div>
		</p>
				<p>
					<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
					
									</p>
			</div><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202252'></script>
	<div style="display:none">
	<div class="grofile-hash-map-9b0850f5747956366f07813ce8095368">
	</div>
	<div class="grofile-hash-map-21209ed69e3c05dd5c6c1d5e365668f3">
	</div>
	<div class="grofile-hash-map-0edb5ff8387a007bd78a0978630027d8">
	</div>
	<div class="grofile-hash-map-35d02640b7f2b0cb491db7a27d44638d">
	</div>
	<div class="grofile-hash-map-ef3643b752744c2bbe9ad88dd1751cef">
	</div>
	<div class="grofile-hash-map-be728261bbd46185f4c302cf2d1b6655">
	</div>
	<div class="grofile-hash-map-9dd86c0377bb0e99bb9c899c941f5ae2">
	</div>
	<div class="grofile-hash-map-f1dabe6b4391f44226a506028935d77c">
	</div>
	<div class="grofile-hash-map-a93c42b374a8218b50a7ff188d9d1946">
	</div>
	<div class="grofile-hash-map-7ddeb9810fb6062b7aa8b7c3d17f922a">
	</div>
	<div class="grofile-hash-map-94b92f66b7cdcb1f7952359a3ea66d10">
	</div>
	<div class="grofile-hash-map-852eb25f7d747900016a5171999cd7d0">
	</div>
	<div class="grofile-hash-map-dd18d07421c0217aed4792274157bfdc">
	</div>
	<div class="grofile-hash-map-dc46dd29e5a62d637ce801b48b5226f2">
	</div>
	<div class="grofile-hash-map-cf0fb5f7d47a37068fb961db762edf08">
	</div>
	<div class="grofile-hash-map-d0f68519a78f40ca3793dc1d489c2a74">
	</div>
	<div class="grofile-hash-map-8eea6355babc39d40bc1f395c4b6d3fe">
	</div>
	<div class="grofile-hash-map-ab9fe100213e5c42541c7b046b0b3420">
	</div>
	<div class="grofile-hash-map-d91732a86ee6eac0601ac640d1e697fe">
	</div>
	<div class="grofile-hash-map-aff2ca134b3bd9fd7678be589460b21d">
	</div>
	<div class="grofile-hash-map-b4b4199dbf49b15b1aecf93c46a81ef8">
	</div>
	<div class="grofile-hash-map-50892ee45d4761bb54fb0c8813a82f0d">
	</div>
	<div class="grofile-hash-map-781e4c9ae8847409bcb496fe88599500">
	</div>
	<div class="grofile-hash-map-fa584a52604e34f3bf698a1259806fab">
	</div>
	<div class="grofile-hash-map-3994457270f26581c8b01b1c6fab8591">
	</div>
	<div class="grofile-hash-map-ce0061ab95fe133cad0ce4efd78cfe3d">
	</div>
	<div class="grofile-hash-map-ea11825f4f7fd298614098ab86f2fb07">
	</div>
	<div class="grofile-hash-map-c840734a7ff05f969a885ff38c419406">
	</div>
	<div class="grofile-hash-map-9d88d86d5671a2caf2b987ba28517299">
	</div>
	</div>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/homeiswheretheboatis.net\/2022\/01\/01\/happy-new-year-from-lola-and-sophie-3\/":126739};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2022/01/01/happy-new-year-from-lola-and-sophie-3/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://homeiswheretheboatis.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-59a774bc16425e9a0281625f5daa3233' href='https://homeiswheretheboatis.net/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script type='text/javascript'  src='https://homeiswheretheboatis.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1638896208'></script>
<script src='https://homeiswheretheboatis.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/main.js?ver=5.8.2' id='wl-pin-main-js'></script>
<script id='wl-pin-main-js-after'>
jQuery(document).ready(function(){jQuery(".is-cropped img").each(function(){jQuery(this).attr("style", "min-height: 120px;min-width: 100px;");});jQuery(".avatar").attr("style", "min-width: unset; min-height: unset;");});
</script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202252' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/homeiswheretheboatis.net\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/homeiswheretheboatis.net\/wp-admin\/admin-ajax.php","nonce":"dc660200c8","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/homeiswheretheboatis.net\/wp-login.php?redirect_to=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F01%2F01%2Fhappy-new-year-from-lola-and-sophie-3%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
</script>
<script type='text/javascript'  src='https://homeiswheretheboatis.net/_static/??-eJydkF1uAjEMhC/UkFIktH2oOArKJibrXScO+VHE7esiVqK0qkQfPZn5Yk9PynKsEKtO1DzGomeoydhFB3aNoOiefOaJN3N56UlhtNScyHPRlkOQpMqQ6LIJGG+elVgnCOL0GR3aRtyKSpk14ZhNvnwRro6H1OMeR/lSjw3J6Y7OQy0amrh5QVBk+vfplzX+AJ6MhVGyCsII7rks4SLHnRs0mEx0BPkuf1+TjP/AW5OlMKD1Ta3Cc5i1Ms/sCVTNJhYyFX4IN+whfGz3u2F437+9Dp86e8yL'></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.8.2' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://homeiswheretheboatis.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.5-a.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202252#ver=202252' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11358875&postid=126739&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.5-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a89ed0794f6b9486e0aaccdc9a43f4c16804c0c5#parent=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F01%2F01%2Fhappy-new-year-from-lola-and-sophie-3%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11358875&postid=126739&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.5-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a89ed0794f6b9486e0aaccdc9a43f4c16804c0c5#parent=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F01%2F01%2Fhappy-new-year-from-lola-and-sophie-3%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202252.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5-a.3',blog:'11358875',post:'126739',tz:'-5',srv:'homeiswheretheboatis.net'} ]);
	_stq.push([ 'clickTrackerInit', '11358875', '126739' ]);
</script>
<!-- Gridiculous Pro created by c.bavota - https://themes.bavotasan.com -->
</body>
</html>
<!--
	generated in 0.235 seconds
	239092 bytes batcached for 300 seconds
-->
