<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://homeiswheretheboatis.net/xmlrpc.php" />
	<title>Welcome May: Celebrations, Recipes and Party Inspiration! &#8211; Home is Where the Boat Is</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r,i,b,bi:latin,latin-ext","Merriweather:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://homeiswheretheboatis.net/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Merriweather",serif}.wf-active .post-category, .wf-active .post-format, .wf-active .page-title{font-family:"Merriweather",serif}.wf-active .entry-meta{font-family:"Merriweather",serif}.wf-active h1, .wf-active h1 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h2, .wf-active h2 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h3, .wf-active h3 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h4, .wf-active h4 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h5, .wf-active h5 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h6, .wf-active h6 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .site-title a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .site-title a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .site-description{font-family:"Merriweather",serif;font-weight:400;font-style:normal}</style>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google-site-verification=aF5-CvDWLDhkPwSRSoKITkrXZybEcOLiWzc0T-FZMz4" />
<meta name="p:domain_verify" content="88e63db1cc81b41db60b7ab6e59ff442" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Home is Where the Boat Is &raquo; Feed" href="https://homeiswheretheboatis.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Home is Where the Boat Is &raquo; Comments Feed" href="https://homeiswheretheboatis.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Home is Where the Boat Is &raquo; Welcome May: Celebrations, Recipes and Party Inspiration! Comments Feed" href="https://homeiswheretheboatis.net/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/homeiswheretheboatis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-6c73e0d15bd80e540815c51becbff60c' href='https://homeiswheretheboatis.net/_static/??-eJydUtFuAiEQ/KEi0Vrfmn5Kw8F6rgcsYRfP+/tyniZ61Wj7QnZgZtgd6JPCaH1xwNoya4csuvFkO+WxySYPmmXwsAgYF5Xw1l8J9qwDODTgIUCUG5C8GSArD62xw0vqenaNrzWWopwuKCr50mLkyrYUeKcPEB1lbYpQMCJotcBRJifVo2tB1GmCab7zzsiZm1+c9yDJ2E4HcmWUeezqOqUwk8iutsq6zejQFk+FVcr0J+4l5bG5baUq0wNT+CV/1B2Xhm3GJEhxhl61mDJhDaVSqUNQ3vT3h3hmsTUWmuqhxtAaOv7PRSipRCwPUn8Yxc5kcMa54VRibJ8pv+tn1EwWjVeeWuIbcO8Hzh3GZzvXI/UrfC43H8vVar1Zv/8ASoxKqg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C900%7COpen%2BSans%3A400%2C400italic%2C700%2C700italic%7CQuattrocento&#038;subset=latin%2Clatin-ext&#038;ver=1.2.1' media='all' />
<script src='https://homeiswheretheboatis.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://homeiswheretheboatis.net/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://homeiswheretheboatis.net/wp-json/" /><link rel="alternate" type="application/json" href="https://homeiswheretheboatis.net/wp-json/wp/v2/posts/131609" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://homeiswheretheboatis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://homeiswheretheboatis.net/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://homeiswheretheboatis.net/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/" />
<link rel='shortlink' href='https://wp.me/pLEXF-yeJ' />
<link rel="alternate" type="application/json+oembed" href="https://homeiswheretheboatis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F05%2F01%2Fwelcome-may-celebrations-recipes-and-party-inspiration-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://homeiswheretheboatis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F05%2F01%2Fwelcome-may-celebrations-recipes-and-party-inspiration-2%2F&#038;format=xml" />
		<script type="text/javascript" async defer data-pin-color="red" 
		 data-pin-hover="true" src="https://homeiswheretheboatis.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script>
		<style type="text/css"> .wprm-comment-rating svg { width: 18px !important; height: 18px !important; } img.wprm-comment-rating { width: 90px !important; height: 18px !important; } .wprm-comment-rating svg path { fill: #343434; } .wprm-comment-rating svg polygon { stroke: #343434; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #343434; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #343434; }</style><style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f9f9f9; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Welcome May: Celebrations, Recipes and Party Inspiration!" />
<meta property="og:url" content="https://homeiswheretheboatis.net/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/" />
<meta property="og:description" content="Find a roundup of celebratory recipes and party inspiration for Cinco de Mayo, The Kentucky Derby, Mother’s Day and Memorial Day. Happy May! May is my favorite spring month as it brings beautiful M…" />
<meta property="article:published_time" content="2022-05-01T10:30:39+00:00" />
<meta property="article:modified_time" content="2022-05-01T10:36:52+00:00" />
<meta property="og:site_name" content="Home is Where the Boat Is" />
<meta property="og:image" content="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/05/Welcome-May.jpg?fit=1200%2C960&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="960" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@HiwtbiMary" />
<meta name="twitter:text:title" content="Welcome May: Celebrations, Recipes and Party Inspiration!" />
<meta name="twitter:image" content="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/05/Welcome-May.jpg?fit=1200%2C960&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">body,.more-link,#posts-pagination a,.form-submit input[type="submit"],.comment-reply-link,.pushbutton-wide{text-shadow:none}article,.more-link,.widget-title,.header-widget-title,#posts-pagination a,.comment-reply-link{-webkit-box-shadow:none;-moz-box-shadow:none;box-shadow:none}.more-link,#posts-pagination a,.form-submit input[type="submit"],.comment-reply-link,.pushbutton-wide,.entry-content a,article img,.home-widget img,#pagination .total-pages,#pagination .page-numbers,#post-pagination a,#post-pagination .current-post-page,.comment-reply-link,pre,code{border:0 !important}.widget,th,.commentlist .comment-body,pre,code,.commentlist pre{background:none}body{background-color:#f9f9f9}#site-navigation{background-color:#70604c}article,.widget,.widget-title,.header-widget-title,th,td,blockquote{border-color:#766650}.commentlist .comment-body,.commentlist ul.children li.comment,.commentlist ul.children li.comment:before{border-color:#766650}article img,.home-widget img,#pagination .total-pages,#pagination .page-numbers,#post-pagination a,#post-pagination .current-post-page{background-color:#7a6a53}#site-navigation li:hover,#site-navigation ul ul{background-color:#506971}a:hover,h1 a:hover,h2 a:hover,h3 a:hover,h4 a:hover,h5 a:hover,h6 a:hover{color:#546f77}.post-category a:hover,.entry-meta a:hover{color:#546f77}#posts-pagination a:hover,#pagination .page-numbers.current,#pagination .page-numbers:hover,#post-pagination a:hover,#post-pagination .current-post-page{background-color:#506971}.more-link:hover,.comment-reply-link{background-color:#506971}h1,h2,h3,h4,h5,h6{color:#776840}a,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{color:#776840}.commentlist li.comment .comment-author{color:#776840}.more-link,#posts-pagination a,.form-submit input[type="submit"],.comment-reply-link,.pushbutton-wide,.commentlist ul.children li.comment:before{background-color:#70613c}body,pre,code,.entry-meta,.entry-meta a,.post-category,.post-format,.page-title,.post-category a,.format-status time,#menu-social ul li a:hover:before{color:#736b58}.archive-meta,.commentlist li.comment .comment-meta,#pagination a.page-numbers{color:#736b58}.format-quote i.quote{color:#736b58}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<style type="text/css" id="wp-custom-css">/* Center and resize all images Pinterest Links | #21259068-hc KEF */
a[href="https://www.pinterest.com/marymc427/"] img{
  max-width:150px;
  display: block;
  margin-left: auto;
  margin-right: auto;
  width: 50%;
}</style></head>

<body class="post-template-default single single-post postid-131609 single-format-standard custom-background wp-embed-responsive custom-colors">

	<div id="page" class="grid">

		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-bars"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="https://homeiswheretheboatis.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div id="header-group">
										<div class="site-title "><a href="https://homeiswheretheboatis.net" title="Home is Where the Boat Is" rel="home">Home is Where the Boat Is</a></div>
					<div class="site-description">Potting, Puttering &amp; Pontooning</div>				</div>

									<a href="https://homeiswheretheboatis.net" title="Home is Where the Boat Is" rel="home"><img class="header-img" src="https://homeiswheretheboatis.net/wp-content/uploads/2020/04/spring-header-blog.jpg" width="1160" height="581" alt="" /></a>
					
				<nav id="site-navigation" role="navigation">
					<h3 class="screen-reader-text">Main menu</h3>
					<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
					<ul id="menu-primary" class="menu"><li id="menu-item-59269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59269"><a href="http://homeiswheretheboatis.net/">Home</a></li>
<li id="menu-item-49202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49202"><a href="https://homeiswheretheboatis.net/about-me-2/">About Me</a></li>
<li id="menu-item-49201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49201"><a href="https://homeiswheretheboatis.net/potting-shed/">Potting Shed</a></li>
<li id="menu-item-49203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49203"><a href="https://homeiswheretheboatis.net/dogs/">Dogs</a></li>
<li id="menu-item-82939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82939"><a href="https://homeiswheretheboatis.net/privacy-policy/">Privacy Policy</a></li>
</ul>				</nav><!-- #site-navigation -->
			</div><!-- .c12 -->
		</header><!-- #header .row -->

		<div id="main" class="row">

			
	<div id="primary" class="c8">

		
				<article id="post-131609" class="post-131609 post type-post status-publish format-standard has-post-thumbnail hentry category-cinco-de-mayo category-cocktail category-flowers-2 category-food category-memorial-day category-tablescape tag-baked-strawberry-almond-french-toast-casserole tag-cinco-de-mayo-party-recipes tag-kentucky-derby-party-food tag-memorial-day tag-mothers-day-table tag-patriotic-recipes tag-red-white-and-blueberry-recipes tag-strawberry-bellini">
	    	<header>
				<div class="post-category"><i class="fa fa-file"></i><a href="https://homeiswheretheboatis.net/category/cinco-de-mayo/" rel="category tag">Cinco de Mayo</a>, <a href="https://homeiswheretheboatis.net/category/food/beverage/cocktail/" rel="category tag">Cocktail</a>, <a href="https://homeiswheretheboatis.net/category/flowers-2/" rel="category tag">Flowers</a>, <a href="https://homeiswheretheboatis.net/category/food/" rel="category tag">Food</a>, <a href="https://homeiswheretheboatis.net/category/holidays/memorial-day/" rel="category tag">Memorial Day</a>, <a href="https://homeiswheretheboatis.net/category/tablescape/" rel="category tag">Tablescape</a></div>
		
		<h1 class="entry-title">Welcome May: Celebrations, Recipes and Party Inspiration!</h1>
		<div class="entry-meta">
			by <a href="https://homeiswheretheboatis.net/author/marymc427/" title="Posts by Mary" rel="author">Mary</a>&nbsp;&bull;&nbsp;<a href="https://homeiswheretheboatis.net/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/#comments">13 Comments</a>		</div>
	</header>

	    <div class="entry-content">
		    <blockquote>
<p style="text-align: center;"><em>Find a roundup of celebratory recipes and party inspiration for Cinco de Mayo, The Kentucky Derby, Mother’s Day and Memorial Day.</em></p>
</blockquote>
<p style="text-align: center;"><img data-attachment-id="90852" data-permalink="https://homeiswheretheboatis.net/2019/05/01/welcome-may-celebrations-recipes-and-party-inspiration/welcome-may/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/04/welcome-may.jpg?fit=2000%2C2720&amp;ssl=1" data-orig-size="2000,2720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Welcome May" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/04/welcome-may.jpg?fit=221%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/04/welcome-may.jpg?fit=753%2C1024&amp;ssl=1" class="aligncenter wp-image-90852" title="Welcome May: Celebrations, Recipes and Party Inspiration! | ©homeiswheretheboatis.net #recipes #tablescapes #memorialday #kentuckyderby #cincodemayo" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/04/welcome-may.jpg?resize=760%2C1034&#038;ssl=1" alt="Welcome May: Celebrations, Recipes and Party Inspiration! | ©homeiswheretheboatis.net #recipes #tablescapes #memorialday #kentuckyderby #cincodemayo" width="760" height="1034" data-recalc-dims="1" /></p>
<p style="text-align: center;">Happy May!</p>
<p style="text-align: center;">May is my favorite spring month as it brings beautiful May flowers here in North Carolina. . .</p>
<h4 style="text-align: center;"><img loading="lazy" class="aligncenter" title=" Pink Double Knock Out Roses | ©homeiswheretheboatis.net #flowers #garden #roses" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2015/05/dsc_9393-001.jpg?resize=683%2C1025&#038;ssl=1" alt=" Pink Double Knock Out Roses | ©homeiswheretheboatis.net #flowers #garden #roses" width="683" height="1025" data-recalc-dims="1" /></h4>
<p style="text-align: center;">And is the month when pretty-in-pink Knock Out Roses and Peonies bloom.</p>
<p style="text-align: center;"><img loading="lazy" class="aligncenter" title="Peonies and Penstemon in watering can | ©homeiswheretheboatis.net #garden #spring #peonies #flowers" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/05/dsc_2428-001.jpg?resize=683%2C1025&#038;ssl=1" alt="Peonies and Penstemon in watering can | ©homeiswheretheboatis.net #garden #spring #peonies #flowers" width="683" height="1025" data-recalc-dims="1" /></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2018/05/14/may-flowers-around-the-potting-shed/" target="_blank" rel="noopener">May Flowers Around the Potting Shed</a></span></strong></p>
<p style="text-align: center;"><a href="https://homeiswheretheboatis.net/2018/05/14/may-flowers-around-the-potting-shed/" target="_blank" rel="noopener"><img data-attachment-id="82724" data-permalink="https://homeiswheretheboatis.net/2019/01/11/around-the-potting-shed-2018-year-in-review/may-flowers-around-the-potting-shed-2-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/05/may-flowers-around-the-potting-shed-21.jpg?fit=2000%2C2797&amp;ssl=1" data-orig-size="2000,2797" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="May Flowers Around the Potting Shed (2)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/05/may-flowers-around-the-potting-shed-21.jpg?fit=215%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/05/may-flowers-around-the-potting-shed-21.jpg?fit=732%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-82724 size-full" title="May Flowers Around the Potting Shed | ©homeiswheretheboatis.net #garden #spring #sheshed #peonies #roses #clematis #salvia #flowers" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/05/may-flowers-around-the-potting-shed-21.jpg?resize=760%2C1063&#038;ssl=1" alt="May Flowers Around the Potting Shed | ©homeiswheretheboatis.net #garden #spring #sheshed #peonies #roses #clematis #salvia #flowers" width="760" height="1063" data-recalc-dims="1" /></a></p>
<p style="text-align: center;">With the arrival of May comes celebrations and holidays. . .</p>
<p style="text-align: center;">Cinco de Mayo, The Kentucky Derby, Mother’s Day and Memorial Day!</p>
<p style="text-align: center;"><img data-attachment-id="56679" data-permalink="https://homeiswheretheboatis.net/2015/04/30/off-to-the-races-tablescape/sweet-tea-julep6/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2015/04/sweet-tea-julep6.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.3&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1429842061&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sweet Tea Julep6" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2015/04/sweet-tea-julep6.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2015/04/sweet-tea-julep6.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-56679" title="Sweet Tea Julep, a marriage of two classic Southern drinks, the mint julep and sweet tea | homeiswheretheboatis.net #KentuckyDerby #cocktail #bourbon #mintjulep" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2015/04/sweet-tea-julep6.jpg?resize=700%2C1050&#038;ssl=1" alt="Sweet Tea Julep, a marriage of two classic Southern drinks, the mint julep and sweet tea | homeiswheretheboatis.net #KentuckyDerby #cocktail #bourbon #mintjulep" width="700" height="1050" data-recalc-dims="1" /></p>
<p style="text-align: center;"> The 148th Running of the Kentucky Derby  at Church Hill Downs is on Saturday, May 7th.</p>
<p style="text-align: center;">Sip on a <strong><span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2015/04/30/off-to-the-races-tablescape/" target="_blank" rel="noopener noreferrer">Sweet Tea Julep</a></span></strong>, a marriage of two classic Southern drinks,</p>
<p style="text-align: center;">the mint julep and sweet tea, for Derby Day.</p>
<p style="text-align: center;"><a href="https://homeiswheretheboatis.net/2015/04/30/off-to-the-races-tablescape/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter" title="Off To The Races Kentucky Derby-inspired tablescape with recipes and inspiration for the Run for the Roses | homeiswheretheboatis.net #KentuckyDerby #tablescapes #cocktail #dessert" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2015/04/picmonkey-collage-table-border.jpg?resize=683%2C1975&#038;ssl=1" alt="Off To The Races Kentucky Derby-inspired tablescape with recipes and inspiration for the Run for the Roses | homeiswheretheboatis.net #KentuckyDerby #tablescapes #cocktail #dessert" width="683" height="1975" data-recalc-dims="1" /></a></p>
<p style="text-align: center;">Equestrian plaid is married with roses and Mint Julep Cups serve as vases for azalea blooms</p>
<p style="text-align: center;">and sprigs of mint in an <strong><span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2015/04/30/off-to-the-races-tablescape/" target="_blank" rel="noopener noreferrer">Off To The Races Derby-Inspired Tablescape</a>,</span></strong></p>
<p style="text-align: center;">inspired by the “Run for the Roses”.</p>
<p style="text-align: center;"><img data-attachment-id="131610" data-permalink="https://homeiswheretheboatis.net/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/mini-derby-pies-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Mini-Derby-Pies.jpg?fit=722%2C2200&amp;ssl=1" data-orig-size="722,2200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mini Derby Pies" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Mini-Derby-Pies.jpg?fit=98%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Mini-Derby-Pies.jpg?fit=336%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-131610 size-full" title="Mini Derby Pies marry pecan pie with chocolate and a touch of Kentucky bourbon for a winning trifecta! Just the right size for “the greatest two minutes in sports”! #kentuckyderby #recipe #bourbon #mini #pie #dessert " src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Mini-Derby-Pies.jpg?resize=722%2C2200&#038;ssl=1" alt="Mini Derby Pies marry pecan pie with chocolate and a touch of Kentucky bourbon for a winning trifecta! Just the right size for “the greatest two minutes in sports”! #kentuckyderby #recipe #bourbon #mini #pie #dessert " width="722" height="2200" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Mini-Derby-Pies.jpg?w=722&amp;ssl=1 722w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Mini-Derby-Pies.jpg?resize=98%2C300&amp;ssl=1 98w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Mini-Derby-Pies.jpg?resize=336%2C1024&amp;ssl=1 336w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Mini-Derby-Pies.jpg?resize=504%2C1536&amp;ssl=1 504w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Mini-Derby-Pies.jpg?resize=672%2C2048&amp;ssl=1 672w" sizes="(max-width: 722px) 100vw, 722px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2015/04/29/mini-derby-pies-with-bourbon-whipped-cream/" target="_blank" rel="noopener">Mini Derby Pies with Bourbon Whipped Cream</a></span></strong></p>
<p style="text-align: center;">Mini Derby Pies marry pecan pie with chocolate and a touch of Kentucky bourbon for a winning trifecta!</p>
<p style="text-align: center;">This Bluegrass-inspired recipe is just the right size for “the greatest two minutes in sports”.</p>
<p style="text-align: center;"><img data-attachment-id="90849" data-permalink="https://homeiswheretheboatis.net/2019/05/01/welcome-may-celebrations-recipes-and-party-inspiration/sweet-tea-julep-margarita-pops/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/04/sweet-tea-julep-margarita-pops.jpg?fit=700%2C2014&amp;ssl=1" data-orig-size="700,2014" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556275738&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sweet Tea Julep &amp;amp; Margarita Pops" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/04/sweet-tea-julep-margarita-pops.jpg?fit=104%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/04/sweet-tea-julep-margarita-pops.jpg?fit=356%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-90849 size-full" title="Cool off with frozen cocktail: Sweet Tea Julep and Margarita Pops! | ©homeiswheretheboatis.net #cincodemayo #kentuckyderby #cocktail #summer" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/04/sweet-tea-julep-margarita-pops.jpg?resize=700%2C2014&#038;ssl=1" alt="Cool off with frozen cocktail: Sweet Tea Julep and Margarita Pops! | ©homeiswheretheboatis.net #cincodemayo #kentuckyderby #cocktail #summer" width="700" height="2014" data-recalc-dims="1" /></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2018/05/05/cinco-de-derby-or-summer-fiesta-sweet-tea-julep-margarita-pops/" target="_blank" rel="noopener">Sweet Tea Julep &amp; Margarita Pops</a></span></strong></p>
<p style="text-align: center;">Cool off with a frozen cocktail for your summer fiesta, Cinco de Mayo or Run for the Roses celebration.</p>
<p style="text-align: center;"><em>Cinco</em> de Mayo is in <em>cuatro </em>days. . .</p>
<p style="text-align: center;"><a href="https://homeiswheretheboatis.net/2016/05/02/cinco-de-mayo-a-fiesta-of-flavor-and-recipes/" target="_blank" rel="noopener noreferrer"><img data-attachment-id="66008" data-permalink="https://homeiswheretheboatis.net/2016/05/02/cinco-de-mayo-a-fiesta-of-flavor-and-recipes/cinco-de-mayo-round-up-border/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/05/cinco-de-mayo-round-up-border.jpg?fit=1918%2C3428&amp;ssl=1" data-orig-size="1918,3428" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cinco de Mayo Fiesta and Recipe Round Up" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/05/cinco-de-mayo-round-up-border.jpg?fit=168%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/05/cinco-de-mayo-round-up-border.jpg?fit=573%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-66008" title="Cinco de Mayo: A Fiesta of Flavor and Recipes! | homeiswheretheboatis.net #dessert #appetizer #party #cocktail #margarita #dessert " src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/05/cinco-de-mayo-round-up-border.jpg?resize=760%2C1358&#038;ssl=1" alt="Cinco de Mayo: A Fiesta of Flavor and Recipes! | homeiswheretheboatis.net #dessert #appetizer #party #cocktail #margarita #dessert " width="760" height="1358" data-recalc-dims="1" /></a></p>
<p style="text-align: center;">Find a round-up of recipes with a fiesta of flavor for your celebration, <span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2016/05/02/cinco-de-mayo-a-fiesta-of-flavor-and-recipes/" target="_blank" rel="noopener noreferrer"><strong>HERE</strong></a>, </span></p>
<p style="text-align: center;">with recipes for<span style="color: #800000;"> <strong><a style="color: #800000;" href="https://homeiswheretheboatis.net/2013/04/28/cinco-de-mayo-mini-taco-dips/" target="_blank" rel="noopener noreferrer">Cinco De Mayo Mini Taco Dips</a>, </strong></span></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2014/04/30/cinco-de-mayo-dos-berry-salsa/" target="_blank" rel="noopener noreferrer">Dos Berry </a><a style="color: #800000;" href="https://homeiswheretheboatis.net/2014/04/30/cinco-de-mayo-dos-berry-salsa/" target="_blank" rel="noopener noreferrer">Salsa</a>,</span></strong></p>
<p style="text-align: center;"><strong><span style="color: #800000;"> </span>and </strong><span style="color: #800000;"><strong><a style="color: #800000;" href="https://homeiswheretheboatis.net/2014/05/02/key-lime-margarita-cupcakes/" target="_blank" rel="noopener noreferrer">Key Lime Margarita Cupcakes</a></strong>, </span>to name a few!</p>
<p style="text-align: center;"><a href="https://homeiswheretheboatis.net/2014/05/05/south-of-the-border-flavor/" target="_blank" rel="noopener noreferrer"><img data-attachment-id="16800" data-permalink="https://homeiswheretheboatis.net/2011/07/10/southwest-flavor/dsc_0073-16/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2011/06/dsc_0073.jpg?fit=2592%2C3872&amp;ssl=1" data-orig-size="2592,3872" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D60&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1309082159&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="DSC_0073" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2011/06/dsc_0073.jpg?fit=201%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2011/06/dsc_0073.jpg?fit=685%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-16800" title="South of the Border Flavor tablescape | ©homeiswheretheboatis.net #cincodemayo #tablescapes" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2011/06/dsc_0073.jpg?resize=700%2C1046&#038;ssl=1" alt="South of the Border Flavor tablescape | ©homeiswheretheboatis.net #cincodemayo #tablescapes" width="700" height="1046" data-recalc-dims="1" /></a></p>
<p style="text-align: center;">Celebrate with a <strong><span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2014/05/05/south-of-the-border-flavor/" target="_blank" rel="noopener noreferrer">South of the Border Flavor Table</a></span></strong></p>
<p style="text-align: center;">and a fiesta of food and flowers. . .</p>
<p style="text-align: center;"><img loading="lazy" class="aligncenter" title="South of the Border Flavor tablescape | ©homeiswheretheboatis.net #cincodemayo #tablescapes #fiesta" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2011/06/dsc_00631.jpg?resize=729%2C1025&#038;ssl=1" alt="South of the Border Flavor tablescape | ©homeiswheretheboatis.net #cincodemayo #tablescapes #fiesta" width="729" height="1025" data-recalc-dims="1" /></p>
<p style="text-align: center;">Quench your thirst with some <strong><a href="https://homeiswheretheboatis.net/2015/05/05/the-novel-bakers-present-my-abuelas-table-an-illustrated-journey-into-mexican-cooking/" target="_blank" rel="noopener"><span style="color: #800000;"><em>Sangria Mexicana</em></span></a></strong> . . .</p>
<h4 style="text-align: center;"><a href="https://homeiswheretheboatis.net/2015/05/05/the-novel-bakers-present-my-abuelas-table-an-illustrated-journey-into-mexican-cooking/" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter" title="Quench your thirst with some Sangria Mexicana for your Cinco de Mayo celebration or summer fiesta, as easy to mix as it is to drink! | ©homeiswheretheboatis.net #summer #sangria #cincodemayo #cocktail" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2015/05/dsc_8874-001.jpg?resize=737%2C1024&#038;ssl=1" alt="Quench your thirst with some Sangria Mexicana for your Cinco de Mayo celebration or summer fiesta, as easy to mix as it is to drink! | ©homeiswheretheboatis.net #summer #sangria #cincodemayo #cocktail #margarita" width="737" height="1024" data-recalc-dims="1" /></a></h4>
<p style="text-align: center;">Or a <strong><span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2016/05/02/cinco-de-mayo-a-fiesta-of-flavor-and-recipes/" target="_blank" rel="noopener">Cucumber Margarita.</a></span></strong></p>
<p style="text-align: center;"><a href="https://homeiswheretheboatis.net/2016/05/02/cinco-de-mayo-a-fiesta-of-flavor-and-recipes/" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter" title="Cucumber and Lime Margarita | homeiswheretheboatis.net #CincodeMayo #cocktail #margarita" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/04/cucumber-margarita1.jpg?resize=728%2C1024&#038;ssl=1" alt="Cucumber and Lime Margarita | homeiswheretheboatis.net #CincodeMayo #cocktail #margarita" width="728" height="1024" data-recalc-dims="1" /></a></p>
<h4 style="text-align: center;">Mother’s Day falls on Sunday, May 8th this year. . .</h4>
<h4 style="text-align: center;">Celebrate with a <span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2012/05/12/flowers-for-mothers-day/" target="_blank" rel="noopener noreferrer">Flowers for Mother’s Day Table</a></span></h4>
<p style="text-align: center;"><a href="https://homeiswheretheboatis.net/2012/05/12/flowers-for-mothers-day/" target="_blank" rel="noopener noreferrer"><img data-attachment-id="74537" data-permalink="https://homeiswheretheboatis.net/2012/05/12/flowers-for-mothers-day/flowers-for-mothers-day-table-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/04/flowers-for-mothers-day-table1.jpg?fit=760%2C1135&amp;ssl=1" data-orig-size="760,1135" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D60&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1336812434&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flowers for mothers day table" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/04/flowers-for-mothers-day-table1.jpg?fit=201%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/04/flowers-for-mothers-day-table1.jpg?fit=686%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-74537 size-full" title="Alfresco table with quilt as tablecloth and hydrangea flower centerpiece | homeiswheretheboatis.net #MothersDay #tablescapes #alfresco" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/04/flowers-for-mothers-day-table1.jpg?resize=760%2C1135&#038;ssl=1" alt="Alfresco table with quilt as tablecloth and hydrangea flower centerpiece | homeiswheretheboatis.net #MothersDay #tablescapes #alfresco" width="760" height="1135" data-recalc-dims="1" /></a></p>
<h4 style="text-align: center;">Or assemble a floral arrangement for Mother&#8217;s Day from a <strong><span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2016/05/08/chick-fil-a-bouquet-for-mothers-day/" target="_blank" rel="noopener">Chick-fil-A Bouquet. . .</a></span></strong></h4>
<p style="text-align: center;"><a href="https://homeiswheretheboatis.net/2016/05/08/chick-fil-a-bouquet-for-mothers-day/" target="_blank" rel="noopener noreferrer"><img data-attachment-id="66175" data-permalink="https://homeiswheretheboatis.net/2016/05/08/chick-fil-a-bouquet-for-mothers-day/dsc_2055-002/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/05/dsc_2055-002.jpg?fit=4000%2C6000&amp;ssl=1" data-orig-size="4000,6000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1461800195&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_2055-002" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/05/dsc_2055-002.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/05/dsc_2055-002.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-66175" title="Garden rose floral arrangement in urn | homeiswheretheboatis.net #flowers #roses " src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/05/dsc_2055-002.jpg?resize=700%2C1050&#038;ssl=1" alt="Garden rose floral arrangement in urn | homeiswheretheboatis.net #flowers #roses " width="700" height="1050" data-recalc-dims="1" /></a></p>
<h4 style="text-align: center;">Enjoy a Mother&#8217;s Day brunch <span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2012/05/12/flowers-for-mothers-day/" target="_blank" rel="noopener noreferrer">Strawberry Bellini</a> </span></h4>
<p style="text-align: center;"><img data-attachment-id="74538" data-permalink="https://homeiswheretheboatis.net/2017/05/01/welcome-may-celebrations-recipes-party-inspiration/strawberry-bellini/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/04/strawberry-bellini.jpg?fit=2446%2C3091&amp;ssl=1" data-orig-size="2446,3091" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D60&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1336828590&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="strawberry bellini" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/04/strawberry-bellini.jpg?fit=237%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/04/strawberry-bellini.jpg?fit=760%2C960&amp;ssl=1" loading="lazy" class="aligncenter wp-image-74538" title="Strawberry Bellini | homeiswheretheboatis.net #MothersDay #edibleflowers #cocktail #bellini" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/04/strawberry-bellini.jpg?resize=700%2C885&#038;ssl=1" alt="Strawberry Bellini | homeiswheretheboatis.net #MothersDay #edibleflowers #cocktail #bellini" width="700" height="885" data-recalc-dims="1" /></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2021/05/05/quick-and-easy-brunch-recipe-strawberry-almond-french-toast-bake/" target="_blank" rel="noopener">Baked Strawberry-Almond French Toast Casserole</a></span></strong></p>
<p style="text-align: center;">An easy make-ahead recipe for Mother’s Day or Sunday Brunch</p>
<p style="text-align: center;"><a href="https://homeiswheretheboatis.net/2021/05/05/quick-and-easy-brunch-recipe-strawberry-almond-french-toast-bake/" target="_blank" rel="noopener noreferrer"><img data-attachment-id="66091" data-permalink="https://homeiswheretheboatis.net/2016/05/04/mothers-day-brunch-strawberry-almond-french-toast-casserole/strawberry-almond-french-toast/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/05/strawberry-almond-french-toast.jpg?fit=750%2C2132&amp;ssl=1" data-orig-size="750,2132" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Strawberry-Almond French Toast" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/05/strawberry-almond-french-toast.jpg?fit=106%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/05/strawberry-almond-french-toast.jpg?fit=360%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-66091 size-full" title="Baked Strawberry-Almond French Toast Casserole! An easy make-ahead recipe for Mother's Day or Sunday Brunch! | homeiswheretheboatis.net #brunch #recipe #easy #strawberry #almond #frenchtoast" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/05/strawberry-almond-french-toast.jpg?resize=750%2C2132&#038;ssl=1" alt="Baked Strawberry-Almond French Toast Casserole! An easy make-ahead recipe for Mother's Day or Sunday Brunch! | homeiswheretheboatis.net #brunch #recipe #easy #strawberry #almond #frenchtoast" width="750" height="2132" data-recalc-dims="1" /></a></p>
<p style="text-align: center;">Celebrate Mom with a teapot and mini teacup bouquets. . .</p>
<p style="text-align: center;"><a href="https://homeiswheretheboatis.net/2018/05/04/floral-friday-teapot-bouquets-lakeside-table-by-the-azaleas/" target="_blank" rel="noopener"><img data-attachment-id="82488" data-permalink="https://homeiswheretheboatis.net/2018/05/04/floral-friday-teapot-bouquets-lakeside-table-by-the-azaleas/teapot-alfresco-table/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/05/teapot-alfresco-table.jpg?fit=700%2C2063&amp;ssl=1" data-orig-size="700,2063" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Teapot Alfresco Table" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/05/teapot-alfresco-table.jpg?fit=102%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/05/teapot-alfresco-table.jpg?fit=347%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-82488 size-full" title="Teapot and teacup flower arrangements for lakeside tablesetting with quilt | ©homeiswheretheboatis.net #tablescape #garden #alfresco #teapot #MothersDay" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/05/teapot-alfresco-table.jpg?resize=700%2C2063&#038;ssl=1" alt="Teapot and teacup flower arrangements for lakeside tablesetting with quilt | ©homeiswheretheboatis.net #tablescape #garden #alfresco #teapot #MothersDay" width="700" height="2063" data-recalc-dims="1" /></a></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2018/05/04/floral-friday-teapot-bouquets-lakeside-table-by-the-azaleas/" target="_blank" rel="noopener">Teapot Bouquets + Lakeside Table by the Azaleas</a></span></strong></p>
<h4 style="text-align: center;"><span style="color: #800000;"><a href="https://homeiswheretheboatis.net/2012/06/14/berry-quick-easy-layered-cake-2/" target="_blank" rel="noopener noreferrer"><img data-attachment-id="26857" data-permalink="https://homeiswheretheboatis.net/2012/06/14/berry-quick-easy-layered-cake-2/dsc_0133-002-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2012/06/dsc_0133-002.jpg?fit=2592%2C3872&amp;ssl=1" data-orig-size="2592,3872" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D60&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1339067523&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="DSC_0133-002" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2012/06/dsc_0133-002.jpg?fit=201%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2012/06/dsc_0133-002.jpg?fit=685%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-26857" title="Berry {Quick &amp; Easy} Layered Cake! Ideal for dessert emergencies or company! Use a store bought cake, cut in thirds and layer with berries, lemon curd, pudding, whipped cream or a combination! | homeiswheretheboatis.net #cake #nobake" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2012/06/dsc_0133-002.jpg?resize=760%2C1135&#038;ssl=1" alt="Berry {Quick &amp; Easy} Layered Cake! Ideal for dessert emergencies or company! Use a store bought cake, cut in thirds and layer with berries, lemon curd, pudding, whipped cream or a combination! | homeiswheretheboatis.net #cake #nobake" width="760" height="1135" data-recalc-dims="1" /></a></span></h4>
<p style="text-align: center;">Or celebrate with a<strong> <span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2012/06/14/berry-quick-easy-layered-cake-2/" target="_blank" rel="noopener noreferrer">Berry {Quick &amp; Easy} Layered Cake</a></span></strong></p>
<p style="text-align: center;">Use a store-bought pound cake or angel food cake and layer with your fruit and filling of choice.</p>
<p style="text-align: center;">Also ideal for celebrating the Red, White &amp; Blueberry for Memorial Day!</p>
<h4 style="text-align: center;"><a href="https://homeiswheretheboatis.net/2017/05/29/at-the-table-celebrating-the-red-white-and-blue/" target="_blank" rel="noopener"><img data-attachment-id="75061" data-permalink="https://homeiswheretheboatis.net/2017/05/29/at-the-table-celebrating-the-red-white-and-blue/dsc_0265-1-001/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/05/dsc_0265-1-001.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495755111&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0265.1-001" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/05/dsc_0265-1-001.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/05/dsc_0265-1-001.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-75061" title="Patriotic table centerpiece with plaid picnic tin, hydrangeas and flags | homeiswheretheboatis.net #MemorialDay #July4th #nautical #tablescapes" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/05/dsc_0265-1-001.jpg?resize=700%2C1050&#038;ssl=1" alt="Patriotic table centerpiece with plaid picnic tin, hydrangeas and flags | homeiswheretheboatis.net #MemorialDay #July4th #nautical #tablescapes" width="700" height="1050" data-recalc-dims="1" /></a></h4>
<p style="text-align: center;">Memorial Day is observed on the last Monday of May, formerly known as Decoration Day</p>
<p style="text-align: center;">and commemorates all men and women who have died in military service for the US.</p>
<p style="text-align: center;">It falls on May 30th this year.</p>
<p style="text-align: center;"><img data-attachment-id="131612" data-permalink="https://homeiswheretheboatis.net/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/dsc_1768-001-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_1768-001.1.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620871805&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_1768-001.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_1768-001.1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_1768-001.1.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-131612" title="Floral watering can as a vase for flowers | ©homeiswheretheboatis.net #redwhiteandblue #transferware #flowers #tablescape #memorialday" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_1768-001.1.jpg?resize=700%2C1050&#038;ssl=1" alt="Floral watering can as a vase for flowers | ©homeiswheretheboatis.net #redwhiteandblue #transferware #flowers #tablescape #memorialday" width="700" height="1050" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_1768-001.1.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_1768-001.1.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_1768-001.1.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_1768-001.1.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_1768-001.1.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_1768-001.1.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_1768-001.1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2021/05/17/red-white-and-blooming-transferware-and-flowers/" target="_blank" rel="noopener">Celebrating the Red, White and Bloom</a></span></strong></p>
<p style="text-align: center;"> Memorial Day is also the unofficial kick off of summer.</p>
<p style="text-align: center;">Celebrate with some patriotic fare. . .</p>
<p style="text-align: center;"><img data-attachment-id="102329" data-permalink="https://homeiswheretheboatis.net/2020/05/22/16-patriotic-recipes-to-celebrate-the-red-white-and-blueberry/16-recipes-for-the-red-white-blueberry-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/16-recipes-for-the-Red-White-Blueberry-1.jpg?fit=2206%2C3127&amp;ssl=1" data-orig-size="2206,3127" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="16+ recipes for the Red White &#038; Blueberry" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/16-recipes-for-the-Red-White-Blueberry-1.jpg?fit=212%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/16-recipes-for-the-Red-White-Blueberry-1.jpg?fit=722%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-102329 size-full" title="16+ Patriotic Recipes to Celebrate the Red, White and Blueberry! | homeiswheretheboatis.net #july4th #dessert #memorialday #appetizer #cocktail" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/16-recipes-for-the-Red-White-Blueberry-1.jpg?resize=760%2C1077&#038;ssl=1" alt="16+ Patriotic Recipes to Celebrate the Red, White and Blueberry! | homeiswheretheboatis.net #july4th #dessert #memorialday #appetizer #cocktail" width="760" height="1077" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/16-recipes-for-the-Red-White-Blueberry-1.jpg?w=2206&amp;ssl=1 2206w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/16-recipes-for-the-Red-White-Blueberry-1.jpg?resize=212%2C300&amp;ssl=1 212w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/16-recipes-for-the-Red-White-Blueberry-1.jpg?resize=722%2C1024&amp;ssl=1 722w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/16-recipes-for-the-Red-White-Blueberry-1.jpg?resize=768%2C1089&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/16-recipes-for-the-Red-White-Blueberry-1.jpg?resize=1084%2C1536&amp;ssl=1 1084w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/16-recipes-for-the-Red-White-Blueberry-1.jpg?resize=1445%2C2048&amp;ssl=1 1445w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/16-recipes-for-the-Red-White-Blueberry-1.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2020/05/22/16-patriotic-recipes-to-celebrate-the-red-white-and-blueberry/" target="_blank" rel="noopener">16+ Patriotic Recipes to Celebrate the Red, White and Blueberry!</a></span></strong></p>
<p style="text-align: center;">I hope you&#8217;ll stop back by tomorrow when I join my</p>
<p style="text-align: center;">Monday Morning Blooms friends with a tribute to Moms for Mother&#8217;s Day.</p>
<p style="text-align: center;"><img data-attachment-id="129575" data-permalink="https://homeiswheretheboatis.net/2022/03/07/celebrating-st-patricks-day-with-blooms-belleek-and-postcards-on-the-porch/mmb-2022-spring-pam/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/03/MMB-2022-spring-pam.jpeg?fit=750%2C1055&amp;ssl=1" data-orig-size="750,1055" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MMB-2022-spring-pam" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/03/MMB-2022-spring-pam.jpeg?fit=213%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/03/MMB-2022-spring-pam.jpeg?fit=728%2C1024&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-129575" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/03/MMB-2022-spring-pam.jpeg?resize=728%2C1024&#038;ssl=1" alt="" width="728" height="1024" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/03/MMB-2022-spring-pam.jpeg?resize=728%2C1024&amp;ssl=1 728w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/03/MMB-2022-spring-pam.jpeg?resize=213%2C300&amp;ssl=1 213w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/03/MMB-2022-spring-pam.jpeg?w=750&amp;ssl=1 750w" sizes="(max-width: 728px) 100vw, 728px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Happy May!</p>
<p style="text-align: center;"><img data-attachment-id="131677" data-permalink="https://homeiswheretheboatis.net/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/welcome-may-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/05/Welcome-May.jpg?fit=2000%2C1600&amp;ssl=1" data-orig-size="2000,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Welcome May" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/05/Welcome-May.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/05/Welcome-May.jpg?fit=760%2C608&amp;ssl=1" loading="lazy" class="aligncenter wp-image-131677 size-full" title="Welcome May: Celebrations, Recipes and Party Inspiration! | ©homeiswheretheboatis.net #recipes #tablescapes #memorialday #kentuckyderby #cincodemayo" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/05/Welcome-May.jpg?resize=760%2C608&#038;ssl=1" alt="Welcome May: Celebrations, Recipes and Party Inspiration! | ©homeiswheretheboatis.net #recipes #tablescapes #memorialday #kentuckyderby #cincodemayo" width="760" height="608" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/05/Welcome-May.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/05/Welcome-May.jpg?resize=300%2C240&amp;ssl=1 300w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/05/Welcome-May.jpg?resize=1024%2C819&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/05/Welcome-May.jpg?resize=768%2C614&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/05/Welcome-May.jpg?resize=1536%2C1229&amp;ssl=1 1536w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<h5 style="text-align: center;">Sharing with:  <a href="http://betweennapsontheporch.net/" target="_blank" rel="noopener noreferrer">Between Naps on the Porch</a></h5>
<p><a class="image-anchor" href="http://www.pinterest.com/marymc427/"><img loading="lazy" class="aligncenter" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2014/04/follow-me-on-pinterest.jpg?resize=150%2C64&#038;ssl=1" alt="" width="150" height="64" data-recalc-dims="1" /></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://homeiswheretheboatis.net/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F05%2F01%2Fwelcome-may-celebrations-recipes-and-party-inspiration-2%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fhomeiswheretheboatis.net%2Fwp-content%2Fuploads%2F2022%2F05%2FWelcome-May.jpg%3Ffit%3D1200%252C960%26ssl%3D1&#038;description=Welcome%20May%3A%20Celebrations%2C%20Recipes%20and%20Party%20Inspiration%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=760" data-recalc-dims="1" /></a></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://homeiswheretheboatis.net/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/" data-text="Welcome May: Celebrations, Recipes and Party Inspiration!" data-via="HiwtbiMary" >Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://homeiswheretheboatis.net/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://homeiswheretheboatis.net/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F05%2F01%2Fwelcome-may-celebrations-recipes-and-party-inspiration-2%2F&amp;title=Welcome%20May%3A%20Celebrations%2C%20Recipes%20and%20Party%20Inspiration%21" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11358875-131609-626f969eaddf6' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;post_id=131609&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-131609-626f969eaddf6' data-name='like-post-frame-11358875-131609-626f969eaddf6' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    </div><!-- .entry-content -->
	    	<footer class="entry">
	    <p class="tags"><i class="fa fa-tags"></i> Tags: <a href="https://homeiswheretheboatis.net/tag/baked-strawberry-almond-french-toast-casserole/" rel="tag">Baked Strawberry-Almond French Toast Casserole</a> <a href="https://homeiswheretheboatis.net/tag/cinco-de-mayo-party-recipes/" rel="tag">Cinco de Mayo party recipes</a> <a href="https://homeiswheretheboatis.net/tag/kentucky-derby-party-food/" rel="tag">Kentucky Derby party food</a> <a href="https://homeiswheretheboatis.net/tag/memorial-day/" rel="tag">Memorial Day</a> <a href="https://homeiswheretheboatis.net/tag/mothers-day-table/" rel="tag">Mother's Day table</a> <a href="https://homeiswheretheboatis.net/tag/patriotic-recipes/" rel="tag">patriotic recipes</a> <a href="https://homeiswheretheboatis.net/tag/red-white-and-blueberry-recipes/" rel="tag">red white and blueberry recipes</a> <a href="https://homeiswheretheboatis.net/tag/strawberry-bellini/" rel="tag">Strawberry Bellini</a></p>	</footer><!-- .entry -->	</article><!-- #post-131609 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
									<div class="previous fl"><a href="https://homeiswheretheboatis.net/2022/04/28/planting-vintage-charm-and-garden-flowers-on-the-potting-bench/" rel="prev">&larr; Planting Vintage Charm and Garden Flowers on the Potting Bench</a></div>
					<div class="next fr"></div>
							</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
			<h2 id="comments-title">
			<i class="fa fa-comments"></i>&nbsp;
			13 comments for &ldquo;<span>Welcome May: Celebrations, Recipes and Party Inspiration!</span>&rdquo;		</h2>

		<ol class="commentlist">
				<li class="comment even thread-even depth-1">
		<div id="comment-154422" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/f1dabe6b4391f44226a506028935d77c?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/f1dabe6b4391f44226a506028935d77c?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Cindi 				</div>
				<div class="comment-meta">
					May 1, 2022 at 6:58 am				</div>
				<div class="comment-text">
										<p>Your posts always bring a smile to my face..thank you so much.  I have, as I often do, saved several recipes and can’t wait to try them. Hope you have a beautiful May filled with love and laughter!  Peace.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-154422-626f969eafb95' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=154422&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-154422-626f969eafb95' data-name='like-comment-frame-11358875-154422-626f969eafb95'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/?replytocom=154422#respond' data-commentid="154422" data-postid="131609" data-belowelement="comment-154422" data-respondelement="respond" data-replyto="Reply to Cindi" aria-label='Reply to Cindi'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<div id="comment-154424" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/cdca28b3ed00359607acc4de7d3b93ac?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/cdca28b3ed00359607acc4de7d3b93ac?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='http://gravatar.com/dnjholmes' rel='external nofollow ugc' class='url'>Diana</a> 				</div>
				<div class="comment-meta">
					May 1, 2022 at 7:48 am				</div>
				<div class="comment-text">
										<p>Beautiful fun ideas for the month of May!! Looking forward to making those Mini Derby Pies! Yum&#8230; thank you!! Have a great  month, filled with May Flowers! &lt;3</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-154424-626f969eafe00' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=154424&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-154424-626f969eafe00' data-name='like-comment-frame-11358875-154424-626f969eafe00'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/?replytocom=154424#respond' data-commentid="154424" data-postid="131609" data-belowelement="comment-154424" data-respondelement="respond" data-replyto="Reply to Diana" aria-label='Reply to Diana'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<div id="comment-154425" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/0edb5ff8387a007bd78a0978630027d8?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/0edb5ff8387a007bd78a0978630027d8?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Rita C. 				</div>
				<div class="comment-meta">
					May 1, 2022 at 8:00 am				</div>
				<div class="comment-text">
										<p>Happy May Day, indeed! I came for the beauty, all assembled in this one post. Incredible, Mary. That Derby table with Skylar Floral is so wonderful, and that CFA bouquet &#8211; my pleasure! Not to mention all the glorious recipes. I&#8217;d like to be sitting lakeside at any one of your tables right now, with strawberry almond French toast and a strawberry bellini! Five star &#8211; all of it!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-154425-626f969eb0048' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=154425&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-154425-626f969eb0048' data-name='like-comment-frame-11358875-154425-626f969eb0048'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/?replytocom=154425#respond' data-commentid="154425" data-postid="131609" data-belowelement="comment-154425" data-respondelement="respond" data-replyto="Reply to Rita C." aria-label='Reply to Rita C.'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<div id="comment-154426" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/8f496cfb78595f23889ea22aa1e57d57?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/8f496cfb78595f23889ea22aa1e57d57?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='https://aquietlifeblog.blogspot.com' rel='external nofollow ugc' class='url'>Aquietlife</a> 				</div>
				<div class="comment-meta">
					May 1, 2022 at 8:12 am				</div>
				<div class="comment-text">
										<p>Heck of a roundup, been with you since the start and you are a 100% pure smile maker! Hope your may is showered with fun and beauty 😊</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-154426-626f969eb027a' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=154426&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-154426-626f969eb027a' data-name='like-comment-frame-11358875-154426-626f969eb027a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/?replytocom=154426#respond' data-commentid="154426" data-postid="131609" data-belowelement="comment-154426" data-respondelement="respond" data-replyto="Reply to Aquietlife" aria-label='Reply to Aquietlife'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<div id="comment-154427" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/e3492a83b1c079a8c9b3090206afdc64?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/e3492a83b1c079a8c9b3090206afdc64?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					franki Parde 				</div>
				<div class="comment-meta">
					May 1, 2022 at 8:22 am				</div>
				<div class="comment-text">
										<p>WOW!!! Bring it ON!!! franki</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-154427-626f969eb0492' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=154427&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-154427-626f969eb0492' data-name='like-comment-frame-11358875-154427-626f969eb0492'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/?replytocom=154427#respond' data-commentid="154427" data-postid="131609" data-belowelement="comment-154427" data-respondelement="respond" data-replyto="Reply to franki Parde" aria-label='Reply to franki Parde'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<div id="comment-154428" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/68be4a872dc42f1955d56a71bbb91895?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/68be4a872dc42f1955d56a71bbb91895?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='http://gravatar.com/nwpaintedlady' rel='external nofollow ugc' class='url'>Sharon</a> 				</div>
				<div class="comment-meta">
					May 1, 2022 at 8:56 am				</div>
				<div class="comment-text">
										<p>Happy May Day and jammed packed with fabulous ideas!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-154428-626f969eb06ac' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=154428&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-154428-626f969eb06ac' data-name='like-comment-frame-11358875-154428-626f969eb06ac'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/?replytocom=154428#respond' data-commentid="154428" data-postid="131609" data-belowelement="comment-154428" data-respondelement="respond" data-replyto="Reply to Sharon" aria-label='Reply to Sharon'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<div id="comment-154429" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/be728261bbd46185f4c302cf2d1b6655?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/be728261bbd46185f4c302cf2d1b6655?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Clara 				</div>
				<div class="comment-meta">
					May 1, 2022 at 9:05 am				</div>
				<div class="comment-text">
										<p>Mary, I love May also. You provided us with so many wonderful ideas! I do love those plates in the Derby post. Our azaleas, knock out roses and iris are bursting forth. I hope to plant some bulbs and flower seeds this week. The weather has been so strange I delayed. You have gorgeous quilts! Thanks for the inspiration! Happy May! Clara❤️</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-154429-626f969eb08cc' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=154429&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-154429-626f969eb08cc' data-name='like-comment-frame-11358875-154429-626f969eb08cc'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/?replytocom=154429#respond' data-commentid="154429" data-postid="131609" data-belowelement="comment-154429" data-respondelement="respond" data-replyto="Reply to Clara" aria-label='Reply to Clara'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<div id="comment-154430" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/a93c42b374a8218b50a7ff188d9d1946?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/a93c42b374a8218b50a7ff188d9d1946?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='https://www.lifeandlinda.com' rel='external nofollow ugc' class='url'>Linda Primmer</a> 				</div>
				<div class="comment-meta">
					May 1, 2022 at 9:58 am				</div>
				<div class="comment-text">
										<p>Happy May Day. Your post is filled with eye candy. The knock roses are gorgeous.  So many wonderful recipes to celebrate the upcoming holidays. We love American food and that sangria looks and sounds delicious.  I shall be making some of that soon.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-154430-626f969eb0afc' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=154430&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-154430-626f969eb0afc' data-name='like-comment-frame-11358875-154430-626f969eb0afc'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/?replytocom=154430#respond' data-commentid="154430" data-postid="131609" data-belowelement="comment-154430" data-respondelement="respond" data-replyto="Reply to Linda Primmer" aria-label='Reply to Linda Primmer'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<div id="comment-154431" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/fadd6f0a6a9713bb2eae026954f5b323?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/fadd6f0a6a9713bb2eae026954f5b323?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Rebecca Payne 				</div>
				<div class="comment-meta">
					May 1, 2022 at 11:33 am				</div>
				<div class="comment-text">
										<p>I absolutely love this post. Beautiful bouquets and setting.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-154431-626f969eb0d16' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=154431&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-154431-626f969eb0d16' data-name='like-comment-frame-11358875-154431-626f969eb0d16'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/?replytocom=154431#respond' data-commentid="154431" data-postid="131609" data-belowelement="comment-154431" data-respondelement="respond" data-replyto="Reply to Rebecca Payne" aria-label='Reply to Rebecca Payne'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<div id="comment-154432" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/ea7de762749730a361acc1dca74954b8?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/ea7de762749730a361acc1dca74954b8?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					jane Lund 				</div>
				<div class="comment-meta">
					May 1, 2022 at 12:51 pm				</div>
				<div class="comment-text">
										<p>Wow, you never cease to dazzle and amaze with your incredible table-scapes and food.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-154432-626f969eb0f36' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=154432&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-154432-626f969eb0f36' data-name='like-comment-frame-11358875-154432-626f969eb0f36'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/?replytocom=154432#respond' data-commentid="154432" data-postid="131609" data-belowelement="comment-154432" data-respondelement="respond" data-replyto="Reply to jane Lund" aria-label='Reply to jane Lund'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<div id="comment-154433" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/ea11825f4f7fd298614098ab86f2fb07?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/ea11825f4f7fd298614098ab86f2fb07?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='https://www.kittyskozykitchen.com' rel='external nofollow ugc' class='url'>Kitty</a> 				</div>
				<div class="comment-meta">
					May 1, 2022 at 5:39 pm				</div>
				<div class="comment-text">
										<p>So much beauty around the potting shed and so many recipes to try for May, Mary!  Thanks for rounding them up for us. Happy May Day! 💐</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-154433-626f969eb1151' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=154433&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-154433-626f969eb1151' data-name='like-comment-frame-11358875-154433-626f969eb1151'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/?replytocom=154433#respond' data-commentid="154433" data-postid="131609" data-belowelement="comment-154433" data-respondelement="respond" data-replyto="Reply to Kitty" aria-label='Reply to Kitty'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<div id="comment-154440" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/fe55b5513e92e5e8a10f82b9199bb791?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/fe55b5513e92e5e8a10f82b9199bb791?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='http://gravatar.com/080385me' rel='external nofollow ugc' class='url'>Ellen</a> 				</div>
				<div class="comment-meta">
					May 1, 2022 at 8:50 pm				</div>
				<div class="comment-text">
										<p>Everything is just gorgeous especially the food!!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-154440-626f969eb136b' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=154440&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-154440-626f969eb136b' data-name='like-comment-frame-11358875-154440-626f969eb136b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/?replytocom=154440#respond' data-commentid="154440" data-postid="131609" data-belowelement="comment-154440" data-respondelement="respond" data-replyto="Reply to Ellen" aria-label='Reply to Ellen'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<div id="comment-154441" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/dc46dd29e5a62d637ce801b48b5226f2?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/dc46dd29e5a62d637ce801b48b5226f2?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='http://www.everydayliving.me' rel='external nofollow ugc' class='url'>Everyday Living</a> 				</div>
				<div class="comment-meta">
					May 1, 2022 at 9:26 pm				</div>
				<div class="comment-text">
										<p>May is also my favorite Spring month. A beautiful round up, Mary, it fills the senses!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-154441-626f969eb1581' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=154441&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-154441-626f969eb1581' data-name='like-comment-frame-11358875-154441-626f969eb1581'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/?replytocom=154441#respond' data-commentid="154441" data-postid="131609" data-belowelement="comment-154441" data-respondelement="respond" data-replyto="Reply to Everyday Living" aria-label='Reply to Everyday Living'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=11358875&#038;postid=131609&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=4de8d2192a&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.9-beta2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e73dc6c3b7d09a9a75b739da60ea1b3257637fe6#parent=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F05%2F01%2Fwelcome-may-celebrations-recipes-and-party-inspiration-2%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->
		
	</div><!-- #primary.c8 -->

	<div id="secondary" class="c4 end" role="complementary">
	<aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 10,811 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-5">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-5"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://homeiswheretheboatis.net/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-5"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://homeiswheretheboatis.net/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/" aria-current="page">Welcome May: Celebrations, Recipes and Party Inspiration!</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2022/04/28/planting-vintage-charm-and-garden-flowers-on-the-potting-bench/">Planting Vintage Charm and Garden Flowers on the Potting Bench</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2022/04/25/tabletop-gardening-in-the-potting-shed-with-peter-rabbit-and-friends/">Tabletop Gardening in the Potting Shed with Peter Rabbit and Friends</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2022/04/24/weekend-waterview-azaleas-in-bloom/">Weekend Waterview: Azaleas in Bloom</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2022/04/22/the-best-part-of-your-morning-gluten-free-glazed-cinnamon-streusel-muffins/">The Best Part of Your Morning: Gluten-Free Glazed Cinnamon Streusel Muffins</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2022/04/18/blue-and-white-transferware-and-monday-morning-blooms-in-the-potting-shed/">Blue and White Transferware and Monday Morning Blooms in the Potting Shed</a>
									</li>
					</ul>

		</aside><aside id="media_image-1721" class="widget widget_media_image"><h3 class="widget-title">Follow on Pinterest</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.pinterest.com/marymc427/pins/"><img width="300" height="259" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/pin-widget.1.jpg?fit=300%2C259&amp;ssl=1" class="image wp-image-100242  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="100242" data-permalink="https://homeiswheretheboatis.net/pin-widget-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/pin-widget.1.jpg?fit=392%2C339&amp;ssl=1" data-orig-size="392,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pin widget.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/pin-widget.1.jpg?fit=300%2C259&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/pin-widget.1.jpg?fit=392%2C339&amp;ssl=1" /></a></aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://homeiswheretheboatis.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://homeiswheretheboatis.net" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="490">Animals</option>
	<option class="level-0" value="8471">Appetizer</option>
	<option class="level-0" value="29072">Beverage</option>
	<option class="level-0" value="48300">Bird</option>
	<option class="level-0" value="16566717">Blue Ridge Moutains</option>
	<option class="level-0" value="36451796">Boats</option>
	<option class="level-0" value="178">Books</option>
	<option class="level-0" value="65540">Brunch</option>
	<option class="level-0" value="475174">chicken wire</option>
	<option class="level-0" value="55579">Chinese New Year</option>
	<option class="level-0" value="15607">Christmas</option>
	<option class="level-0" value="68490">Cinco de Mayo</option>
	<option class="level-0" value="9126">Cocktail</option>
	<option class="level-0" value="228308">Cookie</option>
	<option class="level-0" value="18645">Cookies</option>
	<option class="level-0" value="4014773">Cupcakes</option>
	<option class="level-0" value="48669">Decor</option>
	<option class="level-0" value="8481">Dessert</option>
	<option class="level-0" value="124833">Dishes</option>
	<option class="level-0" value="136778808">Dishes</option>
	<option class="level-0" value="4315">DIY</option>
	<option class="level-0" value="33103">Dog Treats</option>
	<option class="level-0" value="305">Dogs</option>
	<option class="level-0" value="18653">Easter</option>
	<option class="level-0" value="215079">Edible Flowers</option>
	<option class="level-0" value="4955724">Fall</option>
	<option class="level-0" value="31062717">Floral Friday</option>
	<option class="level-0" value="1329055">Flower Fairies</option>
	<option class="level-0" value="32727397">Flowers</option>
	<option class="level-0" value="586">Food</option>
	<option class="level-0" value="143074">food gifts</option>
	<option class="level-0" value="1851">Garden</option>
	<option class="level-0" value="6168">Halloween</option>
	<option class="level-0" value="4325">Holidays</option>
	<option class="level-0" value="228466">July 4th</option>
	<option class="level-0" value="1903055">Lake Life</option>
	<option class="level-0" value="59616">Mardi Gras</option>
	<option class="level-0" value="53083975">Mardi Gras</option>
	<option class="level-0" value="175459">Memorial Day</option>
	<option class="level-0" value="655484010">Monday Morning Blooms</option>
	<option class="level-0" value="190">Movies</option>
	<option class="level-0" value="37967">New Years</option>
	<option class="level-0" value="83876">Picnic</option>
	<option class="level-0" value="18655">Pizza</option>
	<option class="level-0" value="80620">Porch</option>
	<option class="level-0" value="699828134">Potting Bench</option>
	<option class="level-0" value="56285485">Potting Shed</option>
	<option class="level-0" value="699827731">Rod and Rowena</option>
	<option class="level-0" value="30219">Salad</option>
	<option class="level-0" value="1508">shopping</option>
	<option class="level-0" value="97772">slow cooker</option>
	<option class="level-0" value="5043997">Soup</option>
	<option class="level-0" value="23350886">Spring</option>
	<option class="level-0" value="89944">St. Patrick&#8217;s Day</option>
	<option class="level-0" value="7625930">Summer</option>
	<option class="level-0" value="2585537">Tablescape</option>
	<option class="level-0" value="198328">Tart</option>
	<option class="level-0" value="9038">Tea</option>
	<option class="level-0" value="15318">Thanksgiving</option>
	<option class="level-0" value="235209945">The Novel Bakers</option>
	<option class="level-0" value="200">Travel</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="13766">Valentine&#8217;s Day</option>
	<option class="level-0" value="178831121">vase within a vase</option>
	<option class="level-0" value="14157">Water</option>
	<option class="level-0" value="699827561">Weekend Waterview</option>
	<option class="level-0" value="814">Wine</option>
	<option class="level-0" value="9484">Winter</option>
	<option class="level-0" value="225207">Wreath</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><p><strong>Home is Where the Boat Is and all content and photographs are copyright protected. Using content including but not limited to photos, posts and text without written permission is prohibited. Pinning or sharing on social media is encouraged but please ask permission before using any content from my blog for any other reason. Thank you. © 2010-2022 homeiswheretheboatis.net All Rights Reserved.</strong></p>
</div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://homeiswheretheboatis.net/2022/05/'> May 2022 </option>
	<option value='https://homeiswheretheboatis.net/2022/04/'> April 2022 </option>
	<option value='https://homeiswheretheboatis.net/2022/03/'> March 2022 </option>
	<option value='https://homeiswheretheboatis.net/2022/02/'> February 2022 </option>
	<option value='https://homeiswheretheboatis.net/2022/01/'> January 2022 </option>
	<option value='https://homeiswheretheboatis.net/2021/12/'> December 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/11/'> November 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/10/'> October 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/09/'> September 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/08/'> August 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/07/'> July 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/06/'> June 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/05/'> May 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/04/'> April 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/03/'> March 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/02/'> February 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/01/'> January 2021 </option>
	<option value='https://homeiswheretheboatis.net/2020/12/'> December 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/11/'> November 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/10/'> October 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/09/'> September 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/08/'> August 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/07/'> July 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/06/'> June 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/05/'> May 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/04/'> April 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/03/'> March 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/02/'> February 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/01/'> January 2020 </option>
	<option value='https://homeiswheretheboatis.net/2019/12/'> December 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/11/'> November 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/10/'> October 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/09/'> September 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/08/'> August 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/07/'> July 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/06/'> June 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/05/'> May 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/04/'> April 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/03/'> March 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/02/'> February 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/01/'> January 2019 </option>
	<option value='https://homeiswheretheboatis.net/2018/12/'> December 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/11/'> November 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/10/'> October 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/09/'> September 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/08/'> August 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/07/'> July 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/06/'> June 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/05/'> May 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/04/'> April 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/03/'> March 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/02/'> February 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/01/'> January 2018 </option>
	<option value='https://homeiswheretheboatis.net/2017/12/'> December 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/11/'> November 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/10/'> October 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/09/'> September 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/08/'> August 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/07/'> July 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/06/'> June 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/05/'> May 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/04/'> April 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/03/'> March 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/02/'> February 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/01/'> January 2017 </option>
	<option value='https://homeiswheretheboatis.net/2016/12/'> December 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/11/'> November 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/10/'> October 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/09/'> September 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/08/'> August 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/07/'> July 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/06/'> June 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/05/'> May 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/04/'> April 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/03/'> March 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/02/'> February 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/01/'> January 2016 </option>
	<option value='https://homeiswheretheboatis.net/2015/12/'> December 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/11/'> November 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/10/'> October 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/09/'> September 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/08/'> August 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/07/'> July 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/06/'> June 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/05/'> May 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/04/'> April 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/03/'> March 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/02/'> February 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/01/'> January 2015 </option>
	<option value='https://homeiswheretheboatis.net/2014/12/'> December 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/11/'> November 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/10/'> October 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/09/'> September 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/08/'> August 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/07/'> July 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/06/'> June 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/05/'> May 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/04/'> April 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/03/'> March 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/02/'> February 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/01/'> January 2014 </option>
	<option value='https://homeiswheretheboatis.net/2013/12/'> December 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/11/'> November 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/10/'> October 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/09/'> September 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/08/'> August 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/07/'> July 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/06/'> June 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/05/'> May 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/04/'> April 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/03/'> March 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/02/'> February 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/01/'> January 2013 </option>
	<option value='https://homeiswheretheboatis.net/2012/12/'> December 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/11/'> November 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/10/'> October 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/09/'> September 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/08/'> August 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/07/'> July 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/06/'> June 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/05/'> May 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/04/'> April 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/03/'> March 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/02/'> February 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/01/'> January 2012 </option>
	<option value='https://homeiswheretheboatis.net/2011/12/'> December 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/11/'> November 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/10/'> October 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/09/'> September 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/08/'> August 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/07/'> July 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/06/'> June 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/05/'> May 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/04/'> April 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/03/'> March 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/02/'> February 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/01/'> January 2011 </option>
	<option value='https://homeiswheretheboatis.net/2010/12/'> December 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/11/'> November 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/10/'> October 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/09/'> September 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/08/'> August 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/07/'> July 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/06/'> June 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/05/'> May 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/04/'> April 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/03/'> March 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/02/'> February 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/01/'> January 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="top-posts-6" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
<div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/" title="Welcome May: Celebrations, Recipes and Party Inspiration!" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/05/Welcome-May.jpg?fit=1200%2C960&#038;ssl=1&#038;resize=200%2C200" alt="Welcome May: Celebrations, Recipes and Party Inspiration!" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2018/08/06/slinky-hack-and-trellis-for-a-favorite-flowering-vine/" title="Slinky Hack and Trellis for a Favorite Flowering Vine" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/08/slinky-vine-trellis.jpg?fit=966%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Slinky Hack and Trellis for a Favorite Flowering Vine" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2020/02/19/cinnamon-swirl-apple-fritter-bread/" title="Cinnamon Swirl Apple Fritter Bread" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/02/apple-fritter-bread-2.jpg?fit=1200%2C932&#038;ssl=1&#038;resize=200%2C200" alt="Cinnamon Swirl Apple Fritter Bread" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2020/04/16/doctoring-the-box-carrot-cake-from-spice-cake-mix/" title="Doctoring the Box: Carrot Cake from Spice Cake Mix" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Doctor-the-Box-Carrot-Cake2.jpg?fit=1200%2C960&#038;ssl=1&#038;resize=200%2C200" alt="Doctoring the Box: Carrot Cake from Spice Cake Mix" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2015/06/15/the-novel-bakers-present-the-vintage-tea-party-book/" title="The Novel Bakers Present: The Vintage Tea Party Book!" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2015/06/dsc_1293-001.jpg?fit=800%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="The Novel Bakers Present: The Vintage Tea Party Book!" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2015/04/30/off-to-the-races-tablescape/" title="Off To The Races Derby-Inspired Tablescape" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2015/04/dsc_8381-001-e1459118374230.jpg?fit=300%2C414&#038;ssl=1&#038;resize=200%2C200" alt="Off To The Races Derby-Inspired Tablescape" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2016/05/02/cinco-de-mayo-a-fiesta-of-flavor-and-recipes/" title="Cinco de Mayo: A Fiesta of Flavor and Recipes!" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/05/cinco-de-mayo-round-up-border.jpg?fit=671%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Cinco de Mayo: A Fiesta of Flavor and Recipes!" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2015/04/29/mini-derby-pies-with-bourbon-whipped-cream/" title="Mini Derby Pies with Bourbon Whipped Cream" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/05/mini-derby-pies.jpg?fit=1200%2C862&#038;ssl=1&#038;resize=200%2C200" alt="Mini Derby Pies with Bourbon Whipped Cream" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2021/04/22/diy-bee-happy-wreath-and-happy-earth-day/" title="DIY &#039;Bee Happy&#039; Wreath and Happy Earth Day" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DIY-Bee-Happy-Wreath.jpg?fit=1200%2C960&#038;ssl=1&#038;resize=200%2C200" alt="DIY &#039;Bee Happy&#039; Wreath and Happy Earth Day" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2015/05/05/the-novel-bakers-present-my-abuelas-table-an-illustrated-journey-into-mexican-cooking/" title="The Novel Bakers Present My Abuela&#039;s Table: An Illustrated Journey into Mexican Cooking" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2015/05/dsc_9119-001.jpg?fit=810%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="The Novel Bakers Present My Abuela&#039;s Table: An Illustrated Journey into Mexican Cooking" data-pin-nopin="true"/></a></div></div>
</aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/HomeIsWhereTheBoatIs" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/HomeIsWhereTheBoatIs"><a href="https://www.facebook.com/HomeIsWhereTheBoatIs"></a></blockquote></div>
		</div>
		</aside><aside id="media_image-2103" class="widget widget_media_image"><h3 class="widget-title">Welcome May: Celebrations, Recipes and Party Inspiration</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/"><img width="300" height="408" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/05/welcome-may-widget.jpg?fit=300%2C408&amp;ssl=1" class="image wp-image-131687  attachment-300x408 size-300x408" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/05/welcome-may-widget.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/05/welcome-may-widget.jpg?resize=221%2C300&amp;ssl=1 221w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/05/welcome-may-widget.jpg?resize=753%2C1024&amp;ssl=1 753w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/05/welcome-may-widget.jpg?resize=768%2C1044&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/05/welcome-may-widget.jpg?resize=1129%2C1536&amp;ssl=1 1129w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/05/welcome-may-widget.jpg?resize=1506%2C2048&amp;ssl=1 1506w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="131687" data-permalink="https://homeiswheretheboatis.net/welcome-may-widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/05/welcome-may-widget.jpg?fit=2000%2C2720&amp;ssl=1" data-orig-size="2000,2720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="welcome-may widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/05/welcome-may-widget.jpg?fit=221%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/05/welcome-may-widget.jpg?fit=753%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2102" class="widget widget_media_image"><h3 class="widget-title">Planting Vintage Charm and Garden Flowers on the Potting Bench</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2022/04/28/planting-vintage-charm-and-garden-flowers-on-the-potting-bench/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_1822.1widget.webp?fit=300%2C450&amp;ssl=1" class="image wp-image-131608  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_1822.1widget.webp?w=768&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_1822.1widget.webp?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_1822.1widget.webp?resize=683%2C1024&amp;ssl=1 683w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="131608" data-permalink="https://homeiswheretheboatis.net/dsc_1822-1widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_1822.1widget.webp?fit=768%2C1152&amp;ssl=1" data-orig-size="768,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_1822.1widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_1822.1widget.webp?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_1822.1widget.webp?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2101" class="widget widget_media_image"><h3 class="widget-title">Gluten-Free Glazed Cinnamon Streusel Muffins</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2022/04/22/the-best-part-of-your-morning-gluten-free-glazed-cinnamon-streusel-muffins/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_0948.1widget.webp?fit=300%2C450&amp;ssl=1" class="image wp-image-131323  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_0948.1widget.webp?w=768&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_0948.1widget.webp?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_0948.1widget.webp?resize=683%2C1024&amp;ssl=1 683w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="131323" data-permalink="https://homeiswheretheboatis.net/dsc_0948-1widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_0948.1widget.webp?fit=768%2C1152&amp;ssl=1" data-orig-size="768,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0948.1widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_0948.1widget.webp?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_0948.1widget.webp?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2100" class="widget widget_media_image"><h3 class="widget-title">Blue and White Transferware and Monday Morning Blooms</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2022/04/18/blue-and-white-transferware-and-monday-morning-blooms-in-the-potting-shed/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_0554.1widget.webp?fit=300%2C450&amp;ssl=1" class="image wp-image-131184  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_0554.1widget.webp?w=768&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_0554.1widget.webp?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_0554.1widget.webp?resize=683%2C1024&amp;ssl=1 683w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="131184" data-permalink="https://homeiswheretheboatis.net/dsc_0554-1widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_0554.1widget.webp?fit=768%2C1152&amp;ssl=1" data-orig-size="768,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0554.1widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_0554.1widget.webp?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_0554.1widget.webp?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2104" class="widget widget_media_image"><h3 class="widget-title">Cinco de Mayo: A Fiesta of Flavor and Recipes</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2016/05/02/cinco-de-mayo-a-fiesta-of-flavor-and-recipes/"><img width="300" height="536" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/04/cinco-de-mayo-round-up-border-e1492714114240.jpg?fit=300%2C536&amp;ssl=1" class="image wp-image-74449  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="74449" data-permalink="https://homeiswheretheboatis.net/2016/05/02/cinco-de-mayo-a-fiesta-of-flavor-and-recipes/cinco-de-mayo-round-up-border-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/04/cinco-de-mayo-round-up-border-e1492714114240.jpg?fit=300%2C536&amp;ssl=1" data-orig-size="300,536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cinco de Mayo Round Up Border" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/04/cinco-de-mayo-round-up-border-e1492714114240.jpg?fit=168%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/04/cinco-de-mayo-round-up-border-e1492714114240.jpg?fit=300%2C536&amp;ssl=1" /></a></aside><aside id="media_image-2099" class="widget widget_media_image"><h3 class="widget-title">Building a Potting Bench with Reclaimed Barn Wood</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2022/04/13/building-a-potting-bench-with-reclaimed-barn-wood-and-chippy-porch-columns/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Reclaimed-Wood-Potting-Bench1widget.webp?fit=300%2C450&amp;ssl=1" class="image wp-image-131089  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Reclaimed-Wood-Potting-Bench1widget.webp?w=768&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Reclaimed-Wood-Potting-Bench1widget.webp?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Reclaimed-Wood-Potting-Bench1widget.webp?resize=683%2C1024&amp;ssl=1 683w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="131089" data-permalink="https://homeiswheretheboatis.net/2022/04/28/planting-vintage-charm-and-garden-flowers-on-the-potting-bench/reclaimed-wood-potting-bench1widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Reclaimed-Wood-Potting-Bench1widget.webp?fit=768%2C1152&amp;ssl=1" data-orig-size="768,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Reclaimed-Wood-Potting-Bench1widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Reclaimed-Wood-Potting-Bench1widget.webp?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Reclaimed-Wood-Potting-Bench1widget.webp?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1960" class="widget widget_media_image"><h3 class="widget-title">Strawberry-Almond French Toast Bake</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/05/05/quick-and-easy-brunch-recipe-strawberry-almond-french-toast-bake/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/DSC_2134.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-116311  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Strawberry-Almond French Toast Bake" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/DSC_2134.jpg?w=3891&amp;ssl=1 3891w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/DSC_2134.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/DSC_2134.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/DSC_2134.jpg?resize=768%2C1151&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/DSC_2134.jpg?resize=1025%2C1536&amp;ssl=1 1025w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/DSC_2134.jpg?resize=1366%2C2048&amp;ssl=1 1366w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/DSC_2134.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/DSC_2134.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="116311" data-permalink="https://homeiswheretheboatis.net/2021/05/05/quick-and-easy-brunch-recipe-strawberry-almond-french-toast-bake/dsc_2134/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/DSC_2134.jpg?fit=3891%2C5832&amp;ssl=1" data-orig-size="3891,5832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1461906390&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_2134" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/DSC_2134.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/DSC_2134.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1931" class="widget widget_media_image"><h3 class="widget-title">Doctor the Box: Carrot Cake from Spice Cake Mix</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/04/16/doctoring-the-box-carrot-cake-from-spice-cake-mix/"><img width="300" height="761" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/doctor-the-box-carrot-cake.jpg?fit=300%2C761&amp;ssl=1" class="image wp-image-101180  attachment-300x761 size-300x761" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Doctor the Box: Carrot Cake from Spice Cake Mix" data-attachment-id="101180" data-permalink="https://homeiswheretheboatis.net/2020/04/16/doctoring-the-box-carrot-cake-from-spice-cake-mix/doctor-the-box-carrot-cake/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/doctor-the-box-carrot-cake.jpg?fit=714%2C1811&amp;ssl=1" data-orig-size="714,1811" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Doctor the Box Carrot Cake" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/doctor-the-box-carrot-cake.jpg?fit=118%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/doctor-the-box-carrot-cake.jpg?fit=404%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2096" class="widget widget_media_image"><h3 class="widget-title">A Weekend in Charleston</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2022/03/27/a-weekend-in-charleston-south-carolina/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/03/DSC_8637.1widget.webp?fit=300%2C450&amp;ssl=1" class="image wp-image-130485  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/03/DSC_8637.1widget.webp?w=768&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/03/DSC_8637.1widget.webp?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/03/DSC_8637.1widget.webp?resize=683%2C1024&amp;ssl=1 683w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="130485" data-permalink="https://homeiswheretheboatis.net/dsc_8637-1widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/03/DSC_8637.1widget.webp?fit=768%2C1152&amp;ssl=1" data-orig-size="768,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8637.1widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/03/DSC_8637.1widget.webp?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/03/DSC_8637.1widget.webp?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2091" class="widget widget_media_image"><h3 class="widget-title">Spring Blooms at The Butchart Gardens</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2022/03/13/flower-therapy-for-the-winter-weary-spring-blooms-at-the-butchart-gardens/"><img width="300" height="391" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/03/dsc_0120-002widget.webp?fit=300%2C391&amp;ssl=1" class="image wp-image-129808  attachment-300x391 size-300x391" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/03/dsc_0120-002widget.webp?w=760&amp;ssl=1 760w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/03/dsc_0120-002widget.webp?resize=230%2C300&amp;ssl=1 230w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="129808" data-permalink="https://homeiswheretheboatis.net/dsc_0120-002widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/03/dsc_0120-002widget.webp?fit=760%2C991&amp;ssl=1" data-orig-size="760,991" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsc_0120-002widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/03/dsc_0120-002widget.webp?fit=230%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/03/dsc_0120-002widget.webp?fit=760%2C991&amp;ssl=1" /></a></aside><aside id="media_image-1543" class="widget widget_media_image"><h3 class="widget-title">Fast Growing and Low Maintenance White Spring Blooms</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/04/18/fast-growing-and-low-maintenance-white-spring-blooms/"><img width="300" height="399" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/04/white-spring-blooms-collage.jpg?fit=300%2C399&amp;ssl=1" class="image wp-image-82161  attachment-300x399 size-300x399" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="82161" data-permalink="https://homeiswheretheboatis.net/white-spring-blooms-collage/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/04/white-spring-blooms-collage.jpg?fit=2000%2C2661&amp;ssl=1" data-orig-size="2000,2661" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="white spring blooms Collage" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/04/white-spring-blooms-collage.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/04/white-spring-blooms-collage.jpg?fit=760%2C1011&amp;ssl=1" /></a></aside><aside id="media_image-1951" class="widget widget_media_image"><h3 class="widget-title">DIY Tree Bark Flower Vases</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/04/05/diy-tree-bark-flower-vases-monday-morning-blooms/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DIY-tree-bark-flower-vases4-1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-115112  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DIY-tree-bark-flower-vases4-1.jpg?w=3712&amp;ssl=1 3712w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DIY-tree-bark-flower-vases4-1.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DIY-tree-bark-flower-vases4-1.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DIY-tree-bark-flower-vases4-1.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DIY-tree-bark-flower-vases4-1.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DIY-tree-bark-flower-vases4-1.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DIY-tree-bark-flower-vases4-1.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DIY-tree-bark-flower-vases4-1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="115112" data-permalink="https://homeiswheretheboatis.net/2021/04/05/diy-tree-bark-flower-vases-monday-morning-blooms/diy-tree-bark-flower-vases4-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DIY-tree-bark-flower-vases4-1.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DIY tree bark flower vases4" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DIY-tree-bark-flower-vases4-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/04/DIY-tree-bark-flower-vases4-1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2093" class="widget widget_media_image"><h3 class="widget-title">Spring Grandiflora Arrangement + Tablescape</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2022/03/21/welcome-spring-with-a-grandiflora-arrangement-and-tablescape/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/03/DSC_9304.1widget.webp?fit=300%2C450&amp;ssl=1" class="image wp-image-130143  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/03/DSC_9304.1widget.webp?w=768&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/03/DSC_9304.1widget.webp?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/03/DSC_9304.1widget.webp?resize=683%2C1024&amp;ssl=1 683w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="130143" data-permalink="https://homeiswheretheboatis.net/dsc_9304-1widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/03/DSC_9304.1widget.webp?fit=768%2C1152&amp;ssl=1" data-orig-size="768,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_9304.1widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/03/DSC_9304.1widget.webp?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/03/DSC_9304.1widget.webp?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1732" class="widget widget_media_image"><h3 class="widget-title">DIY Hand Stamped Garden Markers</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/04/16/diy-hand-stamped-garden-markers/"><img width="300" height="430" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/04/diy-hand-stamped-garden-markers4.jpg?fit=300%2C430&amp;ssl=1" class="image wp-image-82109  attachment-300x430 size-300x430" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="DIY Hand Stamped Garden Markers" data-attachment-id="82109" data-permalink="https://homeiswheretheboatis.net/2018/04/16/diy-hand-stamped-garden-markers/diy-hand-stamped-garden-markers4/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/04/diy-hand-stamped-garden-markers4.jpg?fit=2262%2C3245&amp;ssl=1" data-orig-size="2262,3245" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1523739330&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;220&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DIY hand stamped garden markers4" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/04/diy-hand-stamped-garden-markers4.jpg?fit=209%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/04/diy-hand-stamped-garden-markers4.jpg?fit=714%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1752" class="widget widget_media_image"><h3 class="widget-title">16+ Patriotic Recipes to Celebrate the Red, White and Blueberry!</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/05/22/16-patriotic-recipes-to-celebrate-the-red-white-and-blueberry/"><img width="300" height="425" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/16-recipes-for-the-Red-White-Blueberry-1.jpg?fit=300%2C425&amp;ssl=1" class="image wp-image-102329  attachment-300x425 size-300x425" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="16+ Patriotic Recipes to Celebrate the Red, White and Blueberry!" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/16-recipes-for-the-Red-White-Blueberry-1.jpg?w=2206&amp;ssl=1 2206w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/16-recipes-for-the-Red-White-Blueberry-1.jpg?resize=212%2C300&amp;ssl=1 212w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/16-recipes-for-the-Red-White-Blueberry-1.jpg?resize=722%2C1024&amp;ssl=1 722w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/16-recipes-for-the-Red-White-Blueberry-1.jpg?resize=768%2C1089&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/16-recipes-for-the-Red-White-Blueberry-1.jpg?resize=1084%2C1536&amp;ssl=1 1084w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/16-recipes-for-the-Red-White-Blueberry-1.jpg?resize=1445%2C2048&amp;ssl=1 1445w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/16-recipes-for-the-Red-White-Blueberry-1.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="102329" data-permalink="https://homeiswheretheboatis.net/2020/05/22/16-patriotic-recipes-to-celebrate-the-red-white-and-blueberry/16-recipes-for-the-red-white-blueberry-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/16-recipes-for-the-Red-White-Blueberry-1.jpg?fit=2206%2C3127&amp;ssl=1" data-orig-size="2206,3127" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="16+ recipes for the Red White &#038; Blueberry" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/16-recipes-for-the-Red-White-Blueberry-1.jpg?fit=212%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/16-recipes-for-the-Red-White-Blueberry-1.jpg?fit=722%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1963" class="widget widget_media_image"><h3 class="widget-title">How to Make a Fragrant &#038; Colorful 5-Minute Sugar Scrub</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/05/10/gift-this-how-to-make-a-fragrant-colorful-5-minute-sugar-scrub/"><img width="300" height="448" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/DIY-Sugar-Scrub-2.jpg?fit=300%2C448&amp;ssl=1" class="image wp-image-116532  attachment-300x448 size-300x448" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="How to Make a Fragrant &amp; Colorful 5-Minute Sugar Scrub" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/DIY-Sugar-Scrub-2.jpg?w=3638&amp;ssl=1 3638w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/DIY-Sugar-Scrub-2.jpg?resize=201%2C300&amp;ssl=1 201w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/DIY-Sugar-Scrub-2.jpg?resize=686%2C1024&amp;ssl=1 686w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/DIY-Sugar-Scrub-2.jpg?resize=768%2C1146&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/DIY-Sugar-Scrub-2.jpg?resize=1029%2C1536&amp;ssl=1 1029w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/DIY-Sugar-Scrub-2.jpg?resize=1373%2C2048&amp;ssl=1 1373w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/DIY-Sugar-Scrub-2.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/DIY-Sugar-Scrub-2.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="116532" data-permalink="https://homeiswheretheboatis.net/diy-sugar-scrub-3/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/DIY-Sugar-Scrub-2.jpg?fit=3638%2C5428&amp;ssl=1" data-orig-size="3638,5428" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620723962&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DIY-Sugar-Scrub" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/DIY-Sugar-Scrub-2.jpg?fit=201%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/DIY-Sugar-Scrub-2.jpg?fit=686%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1604" class="widget widget_media_image"><h3 class="widget-title">Bee-utiful &#038; Easy DIY Lavender-Rosemary Soap</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/07/22/bee-utiful-diy-lavender-rosemary-soap-bars/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/07/dsc_2085.1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-92498  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Bee-utiful &amp; Easy DIY Lavender-Rosemary Soap Bars" data-attachment-id="92498" data-permalink="https://homeiswheretheboatis.net/dsc_2085-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/07/dsc_2085.1.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1563518491&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_2085.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/07/dsc_2085.1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/07/dsc_2085.1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1952" class="widget widget_media_image"><h3 class="widget-title">DIY Watering Can Makeover with Decoupage and Napkins</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/04/23/diy-decoupage-watering-cans-with-napkins/"><img width="300" height="395" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/dsc_6911.2-005.jpg?fit=300%2C395&amp;ssl=1" class="image wp-image-101466  attachment-300x395 size-300x395" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="DIY Watering Can Makeover with Decoupage and Napkins" data-attachment-id="101466" data-permalink="https://homeiswheretheboatis.net/dsc_6911-2-005/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/dsc_6911.2-005.jpg?fit=2260%2C2973&amp;ssl=1" data-orig-size="2260,2973" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1587275203&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_6911.2-005" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/dsc_6911.2-005.jpg?fit=228%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/dsc_6911.2-005.jpg?fit=760%2C1000&amp;ssl=1" /></a></aside><aside id="media_image-1976" class="widget widget_media_image"><h3 class="widget-title">Oh So Good &#038; Easy Patriotic Dessert: Star-Spangled Slab Pie</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/06/28/patriotic-dessert-for-the-fourth-of-july-star-spangled-slab-pie/"><img width="300" height="487" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/Star-Spangled-Slab-Pie2-001.jpg?fit=300%2C487&amp;ssl=1" class="image wp-image-117263  attachment-300x487 size-300x487" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Oh So Good &amp; Easy Patriotic Dessert: Star-Spangled Slab Pie" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/Star-Spangled-Slab-Pie2-001.jpg?w=1910&amp;ssl=1 1910w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/Star-Spangled-Slab-Pie2-001.jpg?resize=185%2C300&amp;ssl=1 185w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/Star-Spangled-Slab-Pie2-001.jpg?resize=630%2C1024&amp;ssl=1 630w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/Star-Spangled-Slab-Pie2-001.jpg?resize=768%2C1248&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/Star-Spangled-Slab-Pie2-001.jpg?resize=945%2C1536&amp;ssl=1 945w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/Star-Spangled-Slab-Pie2-001.jpg?resize=1261%2C2048&amp;ssl=1 1261w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/Star-Spangled-Slab-Pie2-001.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="117263" data-permalink="https://homeiswheretheboatis.net/star-spangled-slab-pie2-001/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/Star-Spangled-Slab-Pie2-001.jpg?fit=1910%2C3103&amp;ssl=1" data-orig-size="1910,3103" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1622291828&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Star Spangled Slab Pie2-001" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/Star-Spangled-Slab-Pie2-001.jpg?fit=185%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/Star-Spangled-Slab-Pie2-001.jpg?fit=630%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1758" class="widget widget_media_image"><h3 class="widget-title">Mini Lemon Curd + Cream Cheese Tarts</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/05/20/mini-lemon-curd-cream-cheese-tarts/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/DSC_8191.1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-102281  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/DSC_8191.1.jpg?w=2212&amp;ssl=1 2212w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/DSC_8191.1.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/DSC_8191.1.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/DSC_8191.1.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/DSC_8191.1.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/DSC_8191.1.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/DSC_8191.1.jpg?resize=1200%2C1800&amp;ssl=1 1200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/DSC_8191.1.jpg?resize=1980%2C2970&amp;ssl=1 1980w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/DSC_8191.1.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="102281" data-permalink="https://homeiswheretheboatis.net/dsc_8191-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/DSC_8191.1.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588724716&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8191.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/DSC_8191.1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/05/DSC_8191.1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1779" class="widget widget_media_image"><h3 class="widget-title">Decoupaged Galvanized Beverage Tub</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/07/23/dress-up-a-galvanized-tub-with-decoupage/"><img width="300" height="823" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/Decoupaged-Galvanized-Beverage-Tub.jpg?fit=300%2C823&amp;ssl=1" class="image wp-image-104266  attachment-300x823 size-300x823" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Decoupaged Galvanized Beverage Tub" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/Decoupaged-Galvanized-Beverage-Tub.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/Decoupaged-Galvanized-Beverage-Tub.jpg?resize=109%2C300&amp;ssl=1 109w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/Decoupaged-Galvanized-Beverage-Tub.jpg?resize=373%2C1024&amp;ssl=1 373w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/Decoupaged-Galvanized-Beverage-Tub.jpg?resize=560%2C1536&amp;ssl=1 560w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="104266" data-permalink="https://homeiswheretheboatis.net/2020/07/23/dress-up-a-galvanized-tub-with-decoupage/decoupaged-galvanized-beverage-tub/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/Decoupaged-Galvanized-Beverage-Tub.jpg?fit=700%2C1921&amp;ssl=1" data-orig-size="700,1921" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Decoupaged Galvanized Beverage Tub" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/Decoupaged-Galvanized-Beverage-Tub.jpg?fit=109%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/07/Decoupaged-Galvanized-Beverage-Tub.jpg?fit=373%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1408" class="widget widget_media_image"><h3 class="widget-title">Slinky Garden Hack and Favorite Flowering Vine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/08/06/slinky-hack-and-trellis-for-a-favorite-flowering-vine/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/08/slinky-garden-hack1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-84819  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="84819" data-permalink="https://homeiswheretheboatis.net/slinky-garden-hack1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/08/slinky-garden-hack1.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Slinky Garden Hack1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/08/slinky-garden-hack1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/08/slinky-garden-hack1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1770" class="widget widget_media_image"><h3 class="widget-title">How to Make Mosaic Flower Pots</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/06/25/how-to-make-mosaic-flower-pots/"><img width="300" height="415" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?fit=300%2C415&amp;ssl=1" class="image wp-image-103528  attachment-300x415 size-300x415" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?w=2305&amp;ssl=1 2305w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?resize=217%2C300&amp;ssl=1 217w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?resize=741%2C1024&amp;ssl=1 741w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?resize=768%2C1061&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?resize=1112%2C1536&amp;ssl=1 1112w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?resize=1482%2C2048&amp;ssl=1 1482w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="103528" data-permalink="https://homeiswheretheboatis.net/2021/05/21/how-to-make-a-safe-and-easy-bee-watering-station-for-pollinators/dsc_1204-6/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?fit=2305%2C3185&amp;ssl=1" data-orig-size="2305,3185" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591997778&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_1204.6" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?fit=217%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/06/DSC_1204.6.jpg?fit=741%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1560" class="widget widget_media_image"><h3 class="widget-title">DIY Hand Stamped Garden Markers</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/04/16/diy-hand-stamped-garden-markers/"><img width="300" height="430" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/04/diy-hand-stamped-garden-markers4.jpg?fit=300%2C430&amp;ssl=1" class="image wp-image-82109  attachment-300x430 size-300x430" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="82109" data-permalink="https://homeiswheretheboatis.net/2018/04/16/diy-hand-stamped-garden-markers/diy-hand-stamped-garden-markers4/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/04/diy-hand-stamped-garden-markers4.jpg?fit=2262%2C3245&amp;ssl=1" data-orig-size="2262,3245" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1523739330&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;220&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DIY hand stamped garden markers4" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/04/diy-hand-stamped-garden-markers4.jpg?fit=209%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/04/diy-hand-stamped-garden-markers4.jpg?fit=714%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1780" class="widget widget_media_image"><h3 class="widget-title">Add Curb Appeal &#038; Vintage Charm To A Birdhouse</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/07/30/how-to-add-curb-appeal-vintage-charm-to-a-birdhouse/"><img width="300" height="437" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/adding-curb-appeal-to-a-birdhouse.jpg?fit=300%2C437&amp;ssl=1" class="image wp-image-117167  attachment-300x437 size-300x437" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Add Curb Appeal &amp; Vintage Charm To A Birdhouse" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/adding-curb-appeal-to-a-birdhouse.jpg?w=2212&amp;ssl=1 2212w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/adding-curb-appeal-to-a-birdhouse.jpg?resize=206%2C300&amp;ssl=1 206w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/adding-curb-appeal-to-a-birdhouse.jpg?resize=703%2C1024&amp;ssl=1 703w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/adding-curb-appeal-to-a-birdhouse.jpg?resize=768%2C1119&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/adding-curb-appeal-to-a-birdhouse.jpg?resize=1054%2C1536&amp;ssl=1 1054w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/adding-curb-appeal-to-a-birdhouse.jpg?resize=1405%2C2048&amp;ssl=1 1405w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/adding-curb-appeal-to-a-birdhouse.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="117167" data-permalink="https://homeiswheretheboatis.net/?attachment_id=117167" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/adding-curb-appeal-to-a-birdhouse.jpg?fit=2212%2C3224&amp;ssl=1" data-orig-size="2212,3224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="adding curb appeal to a birdhouse" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/adding-curb-appeal-to-a-birdhouse.jpg?fit=206%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/05/adding-curb-appeal-to-a-birdhouse.jpg?fit=703%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1915" class="widget widget_media_image"><h3 class="widget-title">Flourless Peanut Butter Chocolate Chip Cookies</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/01/25/flourless-peanut-butter-chocolate-chip-cookies/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/flourless-peanut-butter-cookies1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-112192  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/flourless-peanut-butter-cookies1.jpg?w=3712&amp;ssl=1 3712w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/flourless-peanut-butter-cookies1.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/flourless-peanut-butter-cookies1.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/flourless-peanut-butter-cookies1.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/flourless-peanut-butter-cookies1.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/flourless-peanut-butter-cookies1.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/flourless-peanut-butter-cookies1.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/flourless-peanut-butter-cookies1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="112192" data-permalink="https://homeiswheretheboatis.net/flourless-peanut-butter-cookies1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/flourless-peanut-butter-cookies1.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611576805&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flourless peanut butter cookies1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/flourless-peanut-butter-cookies1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/flourless-peanut-butter-cookies1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1962" class="widget widget_media_image"><h3 class="widget-title">Create a Wildlife Habitat in Your Backyard</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/05/08/garden-for-wildlife-month-create-a-wildlife-habitat-in-your-backyard/"><img width="300" height="386" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/05/garden-for-wildlife.2.jpg?fit=300%2C386&amp;ssl=1" class="image wp-image-90962  attachment-300x386 size-300x386" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Create a Wildlife Habitat in Your Backyard" data-attachment-id="90962" data-permalink="https://homeiswheretheboatis.net/2019/05/08/garden-for-wildlife-month-create-a-wildlife-habitat-in-your-backyard/garden-for-wildlife-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/05/garden-for-wildlife.2.jpg?fit=2000%2C2571&amp;ssl=1" data-orig-size="2000,2571" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Garden for Wildlife.2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/05/garden-for-wildlife.2.jpg?fit=233%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/05/garden-for-wildlife.2.jpg?fit=760%2C977&amp;ssl=1" /></a></aside><aside id="media_image-1822" class="widget widget_media_image"><h3 class="widget-title">Cinnamon Swirl Apple Fritter Bread</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/02/19/cinnamon-swirl-apple-fritter-bread/"><img width="300" height="400" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?fit=300%2C400&amp;ssl=1" class="image wp-image-106890  attachment-300x400 size-300x400" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Cinnamon Swirl Apple Fritter Bread" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?w=2346&amp;ssl=1 2346w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="106890" data-permalink="https://homeiswheretheboatis.net/img_2043-1-001_1_1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?fit=2346%2C3128&amp;ssl=1" data-orig-size="2346,3128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_2043.1-001_1_1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?fit=760%2C1013&amp;ssl=1" /></a></aside><aside id="media_image-2085" class="widget widget_media_image"><h3 class="widget-title">We’re All Mad Here: In the Potting Shed for a Wonderland-Inspired Tea Party</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/07/24/were-all-mad-here-in-the-potting-shed-for-a-wonderland-inspired-tea-party/"><img width="300" height="439" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/02/DSC_6106widget.jpg?fit=300%2C439&amp;ssl=1" class="image wp-image-128841  attachment-300x439 size-300x439" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/02/DSC_6106widget.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/02/DSC_6106widget.jpg?resize=205%2C300&amp;ssl=1 205w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="128841" data-permalink="https://homeiswheretheboatis.net/dsc_6106widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/02/DSC_6106widget.jpg?fit=700%2C1024&amp;ssl=1" data-orig-size="700,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_6106widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/02/DSC_6106widget.jpg?fit=205%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/02/DSC_6106widget.jpg?fit=700%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1277" class="widget widget_media_image"><h3 class="widget-title">Flower Arranging Tips and Tricks</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/08/02/flower-therapy-arranging-tips-tricks-and-medicine-for-the-soul/"><img width="300" height="426" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/08/flower-arranging-tips-tricks.jpg?fit=300%2C426&amp;ssl=1" class="image wp-image-76343  attachment-300x426 size-300x426" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="76343" data-permalink="https://homeiswheretheboatis.net/2017/08/02/flower-therapy-arranging-tips-tricks-and-medicine-for-the-soul/flower-arranging-tips-tricks/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/08/flower-arranging-tips-tricks.jpg?fit=2273%2C3229&amp;ssl=1" data-orig-size="2273,3229" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1469577194&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Flower Arranging Tips &amp;amp; Tricks" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/08/flower-arranging-tips-tricks.jpg?fit=211%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/08/flower-arranging-tips-tricks.jpg?fit=721%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1229" class="widget widget_media_image"><h3 class="widget-title">Window Dressing and DIY Board and Batten Shutters for the Potting Shed</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/05/16/window-dressing-for-the-potting-shed-board-and-batten-shutters/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/05/dsc_9564-1-002-e1494982010158.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-74852 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="74852" data-permalink="https://homeiswheretheboatis.net/2017/05/16/window-dressing-for-the-potting-shed-board-and-batten-shutters/dsc_9564-1-002/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/05/dsc_9564-1-002-e1494982010158.jpg?fit=300%2C450&amp;ssl=1" data-orig-size="300,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494834032&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_9564.1-002" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/05/dsc_9564-1-002-e1494982010158.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/05/dsc_9564-1-002-e1494982010158.jpg?fit=300%2C450&amp;ssl=1" /></a></aside><aside id="media_image-1256" class="widget widget_media_image"><h3 class="widget-title">A Teapot Wreath for a Mad Tea Party</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2016/07/21/a-teapot-wreath-for-a-mad-tea-party/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/02/Teapot-Wreath-Mad-Tea-Party7widget.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-128840 alignnone attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="A Teapot Wreath for a Mad Tea Party" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/02/Teapot-Wreath-Mad-Tea-Party7widget.jpg?w=683&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/02/Teapot-Wreath-Mad-Tea-Party7widget.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="128840" data-permalink="https://homeiswheretheboatis.net/teapot-wreath-mad-tea-party7widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/02/Teapot-Wreath-Mad-Tea-Party7widget.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Teapot-Wreath-Mad-Tea-Party7widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/02/Teapot-Wreath-Mad-Tea-Party7widget.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/02/Teapot-Wreath-Mad-Tea-Party7widget.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1258" class="widget widget_media_image"><h3 class="widget-title">Pound Cake Tea Sandwiches</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2016/08/03/pound-cake-tea-sandwiches-and-winners/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/08/pound-cake-tea-sandwiches-001.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-68027  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="68027" data-permalink="https://homeiswheretheboatis.net/2016/08/03/pound-cake-tea-sandwiches-and-winners/pound-cake-tea-sandwiches-001/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/08/pound-cake-tea-sandwiches-001.jpg?fit=3344%2C5016&amp;ssl=1" data-orig-size="3344,5016" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1469947570&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pound Cake Tea Sandwiches-001" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/08/pound-cake-tea-sandwiches-001.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/08/pound-cake-tea-sandwiches-001.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2077" class="widget widget_media_image"><h3 class="widget-title">Cinnamon Roll French Toast Bake</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/02/08/cinnamon-roll-french-toast-bake/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/Cinnamon-Roll-French-Toast-Bake3widget.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-128278  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Cinnamon Roll French Toast Bake" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/Cinnamon-Roll-French-Toast-Bake3widget.jpg?w=768&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/Cinnamon-Roll-French-Toast-Bake3widget.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/Cinnamon-Roll-French-Toast-Bake3widget.jpg?resize=683%2C1024&amp;ssl=1 683w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="128278" data-permalink="https://homeiswheretheboatis.net/cinnamon-roll-french-toast-bake3widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/Cinnamon-Roll-French-Toast-Bake3widget.jpg?fit=768%2C1152&amp;ssl=1" data-orig-size="768,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cinnamon-Roll-French-Toast-Bake3widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/Cinnamon-Roll-French-Toast-Bake3widget.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/Cinnamon-Roll-French-Toast-Bake3widget.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1234" class="widget widget_media_image"><h3 class="widget-title">Rosemary Lemon Bars</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2016/03/30/a-match-made-in-heaven-rosemary-lemon-bars/"><img width="300" height="463" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/05/rosemary-lemon-bars-e1495241686198.jpg?fit=300%2C463&amp;ssl=1" class="image wp-image-74908 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="74908" data-permalink="https://homeiswheretheboatis.net/2016/03/30/a-match-made-in-heaven-rosemary-lemon-bars/rosemary-lemon-bars-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/05/rosemary-lemon-bars-e1495241686198.jpg?fit=300%2C463&amp;ssl=1" data-orig-size="300,463" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1459143891&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rosemary lemon bars" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/05/rosemary-lemon-bars-e1495241686198.jpg?fit=194%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/05/rosemary-lemon-bars-e1495241686198.jpg?fit=300%2C463&amp;ssl=1" /></a></aside><aside id="media_image-1345" class="widget widget_media_image"><h3 class="widget-title">Thinking Outside the Vase: Creative Containers for Flowers</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/01/27/thinking-outside-the-vase-creative-containers-for-flowers/"><img width="300" height="412" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/01/outside-the-vase-collage11.jpg?fit=300%2C412&amp;ssl=1" class="image wp-image-80505  attachment-300x412 size-300x412" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="https://homeiswheretheboatis.net/2018/01/27/thinking-outside-the-vase-creative-containers-for-flowers/" data-attachment-id="80505" data-permalink="https://homeiswheretheboatis.net/2017/05/14/tea-kettle-garden-bouquet/outside-the-vase-collage1-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/01/outside-the-vase-collage11.jpg?fit=2000%2C2746&amp;ssl=1" data-orig-size="2000,2746" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517002038&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="outside the vase Collage1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/01/outside-the-vase-collage11.jpg?fit=218%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/01/outside-the-vase-collage11.jpg?fit=746%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2067" class="widget widget_media_image"><h3 class="widget-title">A Year of Flowers and Monday Morning Blooms</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2022/01/03/a-year-of-flowers-and-monday-morning-blooms-year-in-review/"><img width="300" height="506" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/A-Year-of-Flowers1-1.jpg?fit=300%2C506&amp;ssl=1" class="image wp-image-127170  attachment-300x506 size-300x506" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="A Year of Flowers and Monday Morning Blooms" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/A-Year-of-Flowers1-1.jpg?w=1020&amp;ssl=1 1020w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/A-Year-of-Flowers1-1.jpg?resize=178%2C300&amp;ssl=1 178w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/A-Year-of-Flowers1-1.jpg?resize=607%2C1024&amp;ssl=1 607w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/A-Year-of-Flowers1-1.jpg?resize=768%2C1296&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/A-Year-of-Flowers1-1.jpg?resize=910%2C1536&amp;ssl=1 910w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="127170" data-permalink="https://homeiswheretheboatis.net/a-year-of-flowers1-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/A-Year-of-Flowers1-1.jpg?fit=1020%2C1721&amp;ssl=1" data-orig-size="1020,1721" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A Year of Flowers1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/A-Year-of-Flowers1-1.jpg?fit=178%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/A-Year-of-Flowers1-1.jpg?fit=607%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2068" class="widget widget_media_image"><h3 class="widget-title">Around the Potting Shed: 2021 Year in Review</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2022/01/07/around-the-potting-shed-2021-year-in-review/"><img width="300" height="500" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/Around-the-Potting-Shed-Year-in-Review-2021.1widget.jpg?fit=300%2C500&amp;ssl=1" class="image wp-image-127374  attachment-300x500 size-300x500" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/Around-the-Potting-Shed-Year-in-Review-2021.1widget.jpg?w=768&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/Around-the-Potting-Shed-Year-in-Review-2021.1widget.jpg?resize=180%2C300&amp;ssl=1 180w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/Around-the-Potting-Shed-Year-in-Review-2021.1widget.jpg?resize=614%2C1024&amp;ssl=1 614w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="127374" data-permalink="https://homeiswheretheboatis.net/around-the-potting-shed-year-in-review-2021-1widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/Around-the-Potting-Shed-Year-in-Review-2021.1widget.jpg?fit=768%2C1280&amp;ssl=1" data-orig-size="768,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Around-the-Potting-Shed-Year-in-Review-2021.1widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/Around-the-Potting-Shed-Year-in-Review-2021.1widget.jpg?fit=180%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/Around-the-Potting-Shed-Year-in-Review-2021.1widget.jpg?fit=614%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1519" class="widget widget_media_image"><h3 class="widget-title">Monday Morning Blooms</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/category/monday-morning-blooms/"><img width="300" height="420" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/02/monday-morning-blooms-spring-2019-4.jpg?fit=300%2C420&amp;ssl=1" class="image wp-image-89446  attachment-300x420 size-300x420" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="89446" data-permalink="https://homeiswheretheboatis.net/2019/03/04/spring-green-cabbage-vase-floral-arrangement-for-st-patricks-day/monday-morning-blooms-spring-2019-4/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/02/monday-morning-blooms-spring-2019-4.jpg?fit=700%2C980&amp;ssl=1" data-orig-size="700,980" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1550439029&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Monday-Morning-Blooms-Spring-2019-4" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/02/monday-morning-blooms-spring-2019-4.jpg?fit=214%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/02/monday-morning-blooms-spring-2019-4.jpg?fit=700%2C980&amp;ssl=1" /></a></aside><aside id="media_image-1242" class="widget widget_media_image"><h3 class="widget-title">Flower Arranging Tips </h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/05/03/garden-bouquet-diy-and-recycling-flower-arranging-hack/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/06/flower-arranging-tips1-e1496400362778.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-75170 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="75170" data-permalink="https://homeiswheretheboatis.net/2017/05/03/garden-bouquet-diy-and-recycling-flower-arranging-hack/flower-arranging-tips1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/06/flower-arranging-tips1-e1496400362778.jpg?fit=300%2C450&amp;ssl=1" data-orig-size="300,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493685007&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flower arranging tips1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/06/flower-arranging-tips1-e1496400362778.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/06/flower-arranging-tips1-e1496400362778.jpg?fit=300%2C450&amp;ssl=1" /></a></aside><aside id="media_image-1557" class="widget widget_media_image"><h3 class="widget-title">Squirreling Away in a Watering Can</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/03/30/squirreling-away-in-a-watering-can-meet-dover-nesco-haws-and-wheeling/"><img width="300" height="195" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/baby-squirrels-watering-can.jpg?fit=300%2C195&amp;ssl=1" class="image wp-image-90233  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="90233" data-permalink="https://homeiswheretheboatis.net/baby-squirrels-watering-can/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/baby-squirrels-watering-can.jpg?fit=2477%2C1609&amp;ssl=1" data-orig-size="2477,1609" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="baby squirrels watering can" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/baby-squirrels-watering-can.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/baby-squirrels-watering-can.jpg?fit=760%2C494&amp;ssl=1" /></a></aside><aside id="media_image-1350" class="widget widget_media_image"><h3 class="widget-title">Saying Goodbye to the Dog of My Heart</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/02/19/saying-goodbye-to-the-dog-of-my-heart/"><img width="300" height="363" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/chloe-collage2-11.jpg?fit=300%2C363&amp;ssl=1" class="image wp-image-80901  attachment-300x363 size-300x363" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="80901" data-permalink="https://homeiswheretheboatis.net/chloe-collage2-1-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/chloe-collage2-11.jpg?fit=2000%2C2417&amp;ssl=1" data-orig-size="2000,2417" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chloe Collage2.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/chloe-collage2-11.jpg?fit=248%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/chloe-collage2-11.jpg?fit=760%2C918&amp;ssl=1" /></a></aside><aside id="media_image-1556" class="widget widget_media_image"><h3 class="widget-title">Dogs’ Lives Are Too Short</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/03/27/dogs-lives-are-too-short/"><img width="300" height="376" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/gracie-collage1.1.jpg?fit=300%2C376&amp;ssl=1" class="image wp-image-90196  attachment-300x376 size-300x376" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="90196" data-permalink="https://homeiswheretheboatis.net/2019/03/27/dogs-lives-are-too-short/gracie-collage1-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/gracie-collage1.1.jpg?fit=2000%2C2507&amp;ssl=1" data-orig-size="2000,2507" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gracie Collage1.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/gracie-collage1.1.jpg?fit=239%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/gracie-collage1.1.jpg?fit=760%2C953&amp;ssl=1" /></a></aside><aside id="media_image-1351" class="widget widget_media_image"><h3 class="widget-title">Floral Friday: 1st and 3rd Friday of the Month!</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/category/floral-friday/"><img width="300" height="372" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/floralfriday.jpg?fit=300%2C372&amp;ssl=1" class="image wp-image-81047  attachment-300x372 size-300x372" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="81047" data-permalink="https://homeiswheretheboatis.net/2018/03/02/floral-friday-spring-in-bloom-on-the-porch/floralfriday/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/floralfriday.jpg?fit=604%2C749&amp;ssl=1" data-orig-size="604,749" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519767246&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FloralFriday" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/floralfriday.jpg?fit=242%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/floralfriday.jpg?fit=604%2C749&amp;ssl=1" /></a></aside><aside id="media_image-1799" class="widget widget_media_image"><h3 class="widget-title">Hello Miss October: Featured in She Shed Living Calendar</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/10/01/hello-miss-october/"><img width="300" height="653" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?fit=300%2C653&amp;ssl=1" class="image wp-image-105872  attachment-300x653 size-300x653" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?resize=138%2C300&amp;ssl=1 138w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?resize=471%2C1024&amp;ssl=1 471w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="105872" data-permalink="https://homeiswheretheboatis.net/potting-shed-in-she-shed-living-calendar-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?fit=700%2C1523&amp;ssl=1" data-orig-size="700,1523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Potting Shed in She Shed Living Calendar" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?fit=138%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?fit=471%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1881" class="widget widget_media_image"><h3 class="widget-title">Featured in Country Sampler’s Farmhouse Style Christmas</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/12/13/weekend-waterview-and-december-tidbits/"><img width="300" height="796" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?fit=300%2C796&amp;ssl=1" class="image wp-image-110189  attachment-300x796 size-300x796" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?resize=113%2C300&amp;ssl=1 113w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?resize=386%2C1024&amp;ssl=1 386w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?resize=579%2C1536&amp;ssl=1 579w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="110189" data-permalink="https://homeiswheretheboatis.net/featured-in-country-samplers-farmhouse-style-christmas-issue/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?fit=700%2C1857&amp;ssl=1" data-orig-size="700,1857" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Featured in Country Sampler’s Farmhouse Style Christmas Issue" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?fit=113%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?fit=386%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1168" class="widget widget_media_image"><h3 class="widget-title">Potting Shed Featured in She Sheds: A Room of Your Own </h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/01/20/potting-shed-featured-in-she-sheds-a-room-of-your-own-and-giveaway/"><img width="300" height="662" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/she-sheds-by-erika-kotite-e1484922441139.jpg?fit=300%2C662&amp;ssl=1" class="image wp-image-72257 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="72257" data-permalink="https://homeiswheretheboatis.net/2017/01/20/potting-shed-featured-in-she-sheds-a-room-of-your-own-and-giveaway/she-sheds-by-erika-kotite/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/she-sheds-by-erika-kotite-e1484922441139.jpg?fit=300%2C662&amp;ssl=1" data-orig-size="300,662" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="she-sheds-by-erika-kotite" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/she-sheds-by-erika-kotite-e1484922441139.jpg?fit=136%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/she-sheds-by-erika-kotite-e1484922441139.jpg?fit=300%2C662&amp;ssl=1" /></a></aside><aside id="media_image-2048" class="widget widget_media_image"><h3 class="widget-title">Featured in Country Sampler Farmhouse Style Winter 2021</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/12/03/noel-farms-christmas-tablescape/"><img width="300" height="199" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?fit=300%2C199&amp;ssl=1" class="image wp-image-125389  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?w=3000&amp;ssl=1 3000w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?resize=768%2C510&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?resize=1536%2C1021&amp;ssl=1 1536w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?resize=2048%2C1361&amp;ssl=1 2048w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="125389" data-permalink="https://homeiswheretheboatis.net/2019/12/03/noel-farms-christmas-tablescape/featured-in-country-samplers-farmhouse-style/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?fit=3000%2C1994&amp;ssl=1" data-orig-size="3000,1994" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1638528777&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="featured in Country Sampler’s Farmhouse Style" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?fit=760%2C505&amp;ssl=1" /></a></aside><aside id="media_image-1301" class="widget widget_media_image"><h3 class="widget-title">Featured in Vintage Holiday Magazine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/11/01/welcome-november-holiday-whiplash-and-magazine-feature/"><img width="300" height="387" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/10/dsc_1945-2-001.jpg?fit=300%2C387&amp;ssl=1" class="image wp-image-78441  attachment-300x387 size-300x387" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="78441" data-permalink="https://homeiswheretheboatis.net/2017/11/01/welcome-november-holiday-whiplash-and-magazine-feature/dsc_1945-2-001/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/10/dsc_1945-2-001.jpg?fit=2385%2C3077&amp;ssl=1" data-orig-size="2385,3077" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509407542&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_1945.2-001" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/10/dsc_1945-2-001.jpg?fit=233%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/10/dsc_1945-2-001.jpg?fit=760%2C981&amp;ssl=1" /></a></aside><aside id="media_image-1284" class="widget widget_media_image"><h3 class="widget-title">Celebrating Everyday Life Potting Shed Feature</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://wp.me/pLEXF-k3M"><img width="300" height="763" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/celebrating-everyday-life-potting-shed-fall.jpg?fit=300%2C763&amp;ssl=1" class="image wp-image-77142  attachment-300x763 size-300x763" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="77142" data-permalink="https://homeiswheretheboatis.net/2017/09/07/celebrating-everyday-life-magazine-and-potting-shed-feature/celebrating-everyday-life-potting-shed-fall/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/celebrating-everyday-life-potting-shed-fall.jpg?fit=1336%2C3400&amp;ssl=1" data-orig-size="1336,3400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celebrating Everyday Life Potting Shed Fall" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/celebrating-everyday-life-potting-shed-fall.jpg?fit=118%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/celebrating-everyday-life-potting-shed-fall.jpg?fit=402%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1450" class="widget widget_media_image"><h3 class="widget-title">Photoshopped Shed Magazine Cover + Breaking Up With My Favorite Garden Magazine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/10/03/photoshopped-shed-magazine-cover-breaking-up-with-my-favorite-garden-magazine/"><img width="300" height="188" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/dsc_4600-3.jpg?fit=300%2C188&amp;ssl=1" class="image wp-image-85997  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="85997" data-permalink="https://homeiswheretheboatis.net/2018/10/03/photoshopped-shed-magazine-cover-breaking-up-with-my-favorite-garden-magazine/dsc_4600-3/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/dsc_4600-3.jpg?fit=3423%2C2144&amp;ssl=1" data-orig-size="3423,2144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533880846&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_4600.3" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/dsc_4600-3.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/dsc_4600-3.jpg?fit=760%2C476&amp;ssl=1" /></a></aside><aside id="media_image-1179" class="widget widget_media_image"><h3 class="widget-title">Featured in Flea Market Gardens Magazine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2015/02/23/home-is-where-the-shed-is-in-flea-market-gardens-magazine/"><img width="300" height="811" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/02/picmonkey-collage-e1486383921313.jpg?fit=300%2C811&amp;ssl=1" class="image wp-image-72694 alignnone attachment-300x811 size-300x811" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="72694" data-permalink="https://homeiswheretheboatis.net/2015/02/23/home-is-where-the-shed-is-in-flea-market-gardens-magazine/picmonkey-collage-22/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/02/picmonkey-collage-e1486383921313.jpg?fit=300%2C811&amp;ssl=1" data-orig-size="300,811" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Flea Market Gardens Magazine" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/02/picmonkey-collage-e1486383921313.jpg?fit=111%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/02/picmonkey-collage-e1486383921313.jpg?fit=300%2C811&amp;ssl=1" /></a></aside><aside id="media_image-1066" class="widget widget_media_image"><h3 class="widget-title">Featured in BH&#038;G Halloween Tricks &#038; Treats Magazine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2016/08/19/featured-in-halloween-tricks-treats-magazine-spooky-settings-and-spellbinding-decorations/"><img width="300" height="807" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/halloween-tricks-and-treats-magazine-collage-e1485040734915.jpg?fit=300%2C807&amp;ssl=1" class="image wp-image-72291 alignnone attachment-300x807 size-300x807" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="72291" data-permalink="https://homeiswheretheboatis.net/2016/08/19/featured-in-halloween-tricks-treats-magazine-spooky-settings-and-spellbinding-decorations/halloween-tricks-and-treats-magazine-collage/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/halloween-tricks-and-treats-magazine-collage-e1485040734915.jpg?fit=300%2C807&amp;ssl=1" data-orig-size="300,807" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="halloween-tricks-and-treats-magazine-collage" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/halloween-tricks-and-treats-magazine-collage-e1485040734915.jpg?fit=112%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/halloween-tricks-and-treats-magazine-collage-e1485040734915.jpg?fit=300%2C807&amp;ssl=1" /></a></aside><aside id="media_image-1458" class="widget widget_media_image"><h3 class="widget-title">Hometalk</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.hometalk.com/member/114468/homeiswheretheboatis"><img width="298" height="600" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/hometalk-1.jpg?fit=298%2C600&amp;ssl=1" class="image wp-image-86689  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Hometalk" data-attachment-id="86689" data-permalink="https://homeiswheretheboatis.net/hometalk-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/hometalk-1.jpg?fit=298%2C600&amp;ssl=1" data-orig-size="298,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hometalk.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/hometalk-1.jpg?fit=149%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/hometalk-1.jpg?fit=298%2C600&amp;ssl=1" /></a></aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><p>Home is Where the Boat Is is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn fees by linking to Amazon.com and affiliated sites. As an Amazon Associate I earn from qualifying purchases.</p>
</div>
		</aside><aside id="eu_cookie_law_widget-6" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</aside><aside id="blog-stats-4" class="widget blog-stats"><h3 class="widget-title">Blog Stats</h3><ul><li>17,986,085 hits</li></ul></aside></div><!-- #secondary.widget-area -->	
	</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid">
		<div class="row">
					</div><!-- .row -->

		<div class="row">
			<div class="copyright c12">
								<span class="line"></span>

				<div id="menu-social" class="menu clearfix"><ul id="menu-social-items" class="menu-items"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59269"><a href="http://homeiswheretheboatis.net/"><span class="screen-reader-text">Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49202"><a href="https://homeiswheretheboatis.net/about-me-2/"><span class="screen-reader-text">About Me</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49201"><a href="https://homeiswheretheboatis.net/potting-shed/"><span class="screen-reader-text">Potting Shed</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49203"><a href="https://homeiswheretheboatis.net/dogs/"><span class="screen-reader-text">Dogs</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82939"><a href="https://homeiswheretheboatis.net/privacy-policy/"><span class="screen-reader-text">Privacy Policy</span></a></li>
</ul></div>
				<p id="text-9" class="footer-notice widget_text">			<div class="textwidget"><p><strong>© 2010-2022 homeiswheretheboatis.net All Rights Reserved.</strong><br />
<strong>Home is Where the Boat Is and all content and photographs are copyright protected. Using content including but not limited to photos, posts and text without permission is prohibited. Pinning or sharing on social media is encouraged but please ask permission before using any content from my blog for any other reason. Thank you.</strong></p>
</div>
		</p>
				<p>
					<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
					
									</p>
			</div><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202218'></script>
	<div style="display:none">
			<div class="grofile-hash-map-f1dabe6b4391f44226a506028935d77c">
		</div>
		<div class="grofile-hash-map-cdca28b3ed00359607acc4de7d3b93ac">
		</div>
		<div class="grofile-hash-map-0edb5ff8387a007bd78a0978630027d8">
		</div>
		<div class="grofile-hash-map-8f496cfb78595f23889ea22aa1e57d57">
		</div>
		<div class="grofile-hash-map-e3492a83b1c079a8c9b3090206afdc64">
		</div>
		<div class="grofile-hash-map-68be4a872dc42f1955d56a71bbb91895">
		</div>
		<div class="grofile-hash-map-be728261bbd46185f4c302cf2d1b6655">
		</div>
		<div class="grofile-hash-map-a93c42b374a8218b50a7ff188d9d1946">
		</div>
		<div class="grofile-hash-map-330b0fdf284a0658bcdab4919aaac24b">
		</div>
		<div class="grofile-hash-map-ea7de762749730a361acc1dca74954b8">
		</div>
		<div class="grofile-hash-map-ea11825f4f7fd298614098ab86f2fb07">
		</div>
		<div class="grofile-hash-map-fe55b5513e92e5e8a10f82b9199bb791">
		</div>
		<div class="grofile-hash-map-dc46dd29e5a62d637ce801b48b5226f2">
		</div>
		</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/homeiswheretheboatis.net\/2022\/05\/01\/welcome-may-celebrations-recipes-and-party-inspiration-2\/":131609};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2022/05/01/welcome-may-celebrations-recipes-and-party-inspiration-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://homeiswheretheboatis.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-59a774bc16425e9a0281625f5daa3233' href='https://homeiswheretheboatis.net/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script type='text/javascript'  src='https://homeiswheretheboatis.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1638896208'></script>
<script src='https://homeiswheretheboatis.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/main.js?ver=5.9.3' id='wl-pin-main-js'></script>
<script id='wl-pin-main-js-after'>
jQuery(document).ready(function(){jQuery(".is-cropped img").each(function(){jQuery(this).attr("style", "min-height: 120px;min-width: 100px;");});jQuery(".avatar").attr("style", "min-width: unset; min-height: unset;");});
</script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202218' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/homeiswheretheboatis.net\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/homeiswheretheboatis.net\/wp-admin\/admin-ajax.php","nonce":"986a82acc0","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/homeiswheretheboatis.net\/wp-login.php?redirect_to=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F05%2F01%2Fwelcome-may-celebrations-recipes-and-party-inspiration-2%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
</script>
<script type='text/javascript'  src='https://homeiswheretheboatis.net/_static/??-eJyVkN1OBCEMRl9IFk3GvwvjoxgGKtOZQrHQkH170excuBqTueTjO4fSXozn3CA3W0gj5mpXaMX5zSYOSlBtL1F44dNab3oxmD1pGPFareeUBmkECp1PCfOlsxvbAmk0o2BAr8RaTRG2hLM4OX8ZvhtX1PUcb+NJOytSsB1DhFYt6GjzhmDI9Z+nP8b4R/juPMyDNZBmCMdYwm187kNBYXE5EMgx3jsZGwHa78weHNPsO4nMkcA0cbmSa/AruGhf08vdw/T8+DTd3k+fOfvBKA=='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=10.9-beta2' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://homeiswheretheboatis.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9-beta2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202218#ver=202218' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11358875&postid=131609&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=4de8d2192a&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9-beta2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e73dc6c3b7d09a9a75b739da60ea1b3257637fe6#parent=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F05%2F01%2Fwelcome-may-celebrations-recipes-and-party-inspiration-2%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11358875&postid=131609&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=4de8d2192a&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9-beta2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e73dc6c3b7d09a9a75b739da60ea1b3257637fe6#parent=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F05%2F01%2Fwelcome-may-celebrations-recipes-and-party-inspiration-2%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9-beta2',blog:'11358875',post:'131609',tz:'-4',srv:'homeiswheretheboatis.net',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '11358875', '131609' ]);
</script>
<!-- Gridiculous Pro created by c.bavota - https://themes.bavotasan.com -->
</body>
</html>