<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://homeiswheretheboatis.net/xmlrpc.php" />
	<title>Easy and Festive Gift Card Ornaments &#8211; Home is Where the Boat Is</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r,i,b,bi:latin,latin-ext","Merriweather:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://homeiswheretheboatis.net/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Merriweather",serif}.wf-active .post-category, .wf-active .post-format, .wf-active .page-title{font-family:"Merriweather",serif}.wf-active .entry-meta{font-family:"Merriweather",serif}.wf-active h1, .wf-active h1 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h2, .wf-active h2 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h3, .wf-active h3 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h4, .wf-active h4 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h5, .wf-active h5 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h6, .wf-active h6 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .site-title a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .site-title a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .site-description{font-family:"Merriweather",serif;font-weight:400;font-style:normal}</style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google-site-verification=aF5-CvDWLDhkPwSRSoKITkrXZybEcOLiWzc0T-FZMz4" />
<meta name="p:domain_verify" content="88e63db1cc81b41db60b7ab6e59ff442" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Home is Where the Boat Is &raquo; Feed" href="https://homeiswheretheboatis.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Home is Where the Boat Is &raquo; Comments Feed" href="https://homeiswheretheboatis.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Home is Where the Boat Is &raquo; Easy and Festive Gift Card Ornaments Comments Feed" href="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/homeiswheretheboatis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://homeiswheretheboatis.net/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='https://homeiswheretheboatis.net/wp-content/themes/gridiculous-pro/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C900%7COpen%2BSans%3A400%2C400italic%2C700%2C700italic%7CQuattrocento&#038;subset=latin%2Clatin-ext&#038;ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://homeiswheretheboatis.net/wp-content/themes/gridiculous-pro/library/css/font-awesome.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.2.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.2.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://homeiswheretheboatis.net/wp-json/" /><link rel="alternate" type="application/json" href="https://homeiswheretheboatis.net/wp-json/wp/v2/posts/110224" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://homeiswheretheboatis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://homeiswheretheboatis.net/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/" />
<link rel='shortlink' href='https://wp.me/pLEXF-sFO' />
<link rel="alternate" type="application/json+oembed" href="https://homeiswheretheboatis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhomeiswheretheboatis.net%2F2020%2F12%2F17%2Feasy-and-festive-gift-card-ornaments%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://homeiswheretheboatis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhomeiswheretheboatis.net%2F2020%2F12%2F17%2Feasy-and-festive-gift-card-ornaments%2F&#038;format=xml" />
        <script type="text/javascript" async defer
        data-pin-color="red"
                data-pin-hover="true" src="https://homeiswheretheboatis.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script><style type="text/css"> .wprm-comment-rating svg { width: 18px !important; height: 18px !important; } img.wprm-comment-rating { width: 90px !important; height: 18px !important; } .wprm-comment-rating svg path { fill: #343434; } .wprm-comment-rating svg polygon { stroke: #343434; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #343434; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #343434; }</style><style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f9f9f9; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Easy and Festive Gift Card Ornaments" />
<meta property="og:url" content="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/" />
<meta property="og:description" content="Gift Card Ornaments are a festive and easy way to wrap and give those gift cards this holiday season!  Fun as stocking stuffers or to hang on the tree Christmas morning. Happy Thursday! I have a me…" />
<meta property="article:published_time" content="2020-12-17T11:00:49+00:00" />
<meta property="article:modified_time" content="2020-12-17T12:06:19+00:00" />
<meta property="og:site_name" content="Home is Where the Boat Is" />
<meta property="og:image" content="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Ornament-Gift-Wrap-for-Gift-Card.jpg?fit=1200%2C935&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="935" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@HiwtbiMary" />
<meta name="twitter:text:title" content="Easy and Festive Gift Card Ornaments" />
<meta name="twitter:image" content="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Ornament-Gift-Wrap-for-Gift-Card.jpg?fit=1200%2C935&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">body,.more-link,#posts-pagination a,.form-submit input[type="submit"],.comment-reply-link,.pushbutton-wide{text-shadow:none}article,.more-link,.widget-title,.header-widget-title,#posts-pagination a,.comment-reply-link{-webkit-box-shadow:none;-moz-box-shadow:none;box-shadow:none}.more-link,#posts-pagination a,.form-submit input[type="submit"],.comment-reply-link,.pushbutton-wide,.entry-content a,article img,.home-widget img,#pagination .total-pages,#pagination .page-numbers,#post-pagination a,#post-pagination .current-post-page,.comment-reply-link,pre,code{border:0 !important}.widget,th,.commentlist .comment-body,pre,code,.commentlist pre{background:none}body{background-color:#f9f9f9}#site-navigation{background-color:#70604c}article,.widget,.widget-title,.header-widget-title,th,td,blockquote{border-color:#766650}.commentlist .comment-body,.commentlist ul.children li.comment,.commentlist ul.children li.comment:before{border-color:#766650}article img,.home-widget img,#pagination .total-pages,#pagination .page-numbers,#post-pagination a,#post-pagination .current-post-page{background-color:#7a6a53}#site-navigation li:hover,#site-navigation ul ul{background-color:#506971}a:hover,h1 a:hover,h2 a:hover,h3 a:hover,h4 a:hover,h5 a:hover,h6 a:hover{color:#546f77}.post-category a:hover,.entry-meta a:hover{color:#546f77}#posts-pagination a:hover,#pagination .page-numbers.current,#pagination .page-numbers:hover,#post-pagination a:hover,#post-pagination .current-post-page{background-color:#506971}.more-link:hover,.comment-reply-link{background-color:#506971}h1,h2,h3,h4,h5,h6{color:#776840}a,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{color:#776840}.commentlist li.comment .comment-author{color:#776840}.more-link,#posts-pagination a,.form-submit input[type="submit"],.comment-reply-link,.pushbutton-wide,.commentlist ul.children li.comment:before{background-color:#70613c}body,pre,code,.entry-meta,.entry-meta a,.post-category,.post-format,.page-title,.post-category a,.format-status time,#menu-social ul li a:hover:before{color:#736b58}.archive-meta,.commentlist li.comment .comment-meta,#pagination a.page-numbers{color:#736b58}.format-quote i.quote{color:#736b58}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<style type="text/css" id="wp-custom-css">
				/* Center and resize all images Pinterest Links | #21259068-hc KEF */
a[href="https://www.pinterest.com/marymc427/"] img{
  max-width:150px;
  display: block;
  margin-left: auto;
  margin-right: auto;
  width: 50%;
}			</style>
		</head>

<body class="post-template-default single single-post postid-110224 single-format-standard custom-background wp-embed-responsive custom-colors">

	<div id="page" class="grid">

		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-bars"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="https://homeiswheretheboatis.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div id="header-group">
										<div class="site-title "><a href="https://homeiswheretheboatis.net" title="Home is Where the Boat Is" rel="home">Home is Where the Boat Is</a></div>
					<div class="site-description">Potting, Puttering &amp; Pontooning</div>				</div>

									<a href="https://homeiswheretheboatis.net" title="Home is Where the Boat Is" rel="home"><img class="header-img" src="https://homeiswheretheboatis.net/wp-content/uploads/2015/11/christmas-header-blog.jpg" width="1160" height="584" alt="" /></a>
					
				<nav id="site-navigation" role="navigation">
					<h3 class="screen-reader-text">Main menu</h3>
					<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
					<ul id="menu-primary" class="menu"><li id="menu-item-59269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59269"><a href="http://homeiswheretheboatis.net/">Home</a></li>
<li id="menu-item-49202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49202"><a href="https://homeiswheretheboatis.net/about-me-2/">About Me</a></li>
<li id="menu-item-49201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49201"><a href="https://homeiswheretheboatis.net/potting-shed/">Potting Shed</a></li>
<li id="menu-item-49203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49203"><a href="https://homeiswheretheboatis.net/dogs/">Dogs</a></li>
<li id="menu-item-82939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82939"><a href="https://homeiswheretheboatis.net/privacy-policy/">Privacy Policy</a></li>
</ul>				</nav><!-- #site-navigation -->
			</div><!-- .c12 -->
		</header><!-- #header .row -->

		<div id="main" class="row">

			
	<div id="primary" class="c8">

		
				<article id="post-110224" class="post-110224 post type-post status-publish format-standard has-post-thumbnail hentry category-christmas category-diy tag-christmas-ornament-gift-wrap tag-craft-blog-hop tag-gift-card-gift-wrap tag-gift-wrap-idea tag-lottery-scratch-off tag-plastic-fillable-ornaments">
	    	<header>
				<div class="post-category"><i class="fa fa-file"></i><a href="https://homeiswheretheboatis.net/category/christmas/" rel="category tag">Christmas</a>, <a href="https://homeiswheretheboatis.net/category/diy/" rel="category tag">DIY</a></div>
		
		<h1 class="entry-title">Easy and Festive Gift Card Ornaments</h1>
		<div class="entry-meta">
			by <a href="https://homeiswheretheboatis.net/author/marymc427/" title="Posts by Mary" rel="author">Mary</a>&nbsp;&bull;&nbsp;<a href="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/#comments">14 Comments</a>		</div>
	</header>

	    <div class="entry-content">
		    <blockquote>
<p style="text-align: center;">Gift Card Ornaments are a festive and easy way to wrap and give those gift cards this holiday season!  Fun as stocking stuffers or to hang on the tree Christmas morning.</p>
</blockquote>
<p style="text-align: center;"><img data-attachment-id="110214" data-permalink="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/dsc_3578-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3578.2.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607732383&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_3578.2" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3578.2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3578.2.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-110214 size-large" title="Easy and Festive Gift Card Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3578.2.jpg?resize=683%2C1024&#038;ssl=1" alt="Easy and Festive Gift Card Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" width="683" height="1024" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3578.2.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3578.2.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3578.2.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3578.2.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3578.2.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3578.2.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Happy Thursday!</p>
<p style="text-align: center;">I have a merry and bright gift wrap idea for those gift cards this holiday season,</p>
<p style="text-align: center;">Gift Card Ornaments!</p>
<p><img data-attachment-id="110300" data-permalink="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/dsc_3675-2/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3675.2.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607921822&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_3675.2" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3675.2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3675.2.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-110300 size-large" title="Easy and Festive Gift Card Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3675.2.jpg?resize=683%2C1024&#038;ssl=1" alt="Easy and Festive Gift Card Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" width="683" height="1024" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3675.2.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3675.2.jpg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3675.2.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3675.2.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3675.2.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3675.2.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">A gift and gift wrap all-in-one, these gift card ornaments</p>
<p style="text-align: center;"> come together quickly and are much more fun to give and receive</p>
<p style="text-align: center;">than stuffing a card into an envelope or gift bag!</p>
<p style="text-align: center;"><img data-attachment-id="110336" data-permalink="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/dsc_3846-2/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3846.2.jpg?fit=2212%2C3005&amp;ssl=1" data-orig-size="2212,3005" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1608075179&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;60&quot;,&quot;iso&quot;:&quot;10000&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_3846.2" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3846.2.jpg?fit=221%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3846.2.jpg?fit=754%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-110336" title="Easy and Festive Gift Card Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3846.2.jpg?resize=683%2C928&#038;ssl=1" alt="Easy and Festive Gift Card Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" width="683" height="928" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3846.2.jpg?resize=754%2C1024&amp;ssl=1 754w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3846.2.jpg?resize=221%2C300&amp;ssl=1 221w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3846.2.jpg?resize=768%2C1043&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3846.2.jpg?resize=1131%2C1536&amp;ssl=1 1131w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3846.2.jpg?resize=1508%2C2048&amp;ssl=1 1508w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">You can hang them on the tree to open Christmas morning, add</p>
<p style="text-align: center;"> them to a stocking or hang them off a stocking holder on the mantel.</p>
<p style="text-align: center;"><img data-attachment-id="110213" data-permalink="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/dsc_3559-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3559.2.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607729779&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;60&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_3559.2" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3559.2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3559.2.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-110213 size-large" title="Easy and Festive Gift Card Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3559.2.jpg?resize=683%2C1024&#038;ssl=1" alt="Easy and Festive Gift Card Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" width="683" height="1024" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3559.2.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3559.2.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3559.2.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3559.2.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3559.2.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3559.2.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<h5 style="text-align: center;"><em>This post contains affiliate links. For more information see my <a href="https://homeiswheretheboatis.net/privacy-policy/" target="_blank" rel="noopener noreferrer">disclosure policy</a>.</em></h5>
<p style="text-align: center;">Start with some fillable acrylic ornaments from the craft store.</p>
<p style="text-align: center;">To make life easy, use a bigger size ornament than I did, like <strong><span style="color: #800000;"><a style="color: #800000;" href="https://amzn.to/34gtjGI" target="_blank" rel="noopener">these,</a></span> </strong>or <strong><span style="color: #800000;"><a style="color: #800000;" href="https://amzn.to/2K1VylD" target="_blank" rel="noopener">these,</a></span></strong></p>
<p style="text-align: center;">that can hold a gift card easily without having to flex it.</p>
<p style="text-align: center;"><em>My ornaments were 4 inches, you&#8217;ll be happier with the next size up, 4.72 inches.</em></p>
<p style="text-align: center;"><img data-attachment-id="110363" data-permalink="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/dsc_3580-2/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3580.2.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607732439&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;1800&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_3580.2" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3580.2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3580.2.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-110363 size-large" title="Easy and Festive Gift Card Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3580.2.jpg?resize=683%2C1024&#038;ssl=1" alt="Easy and Festive Gift Card Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" width="683" height="1024" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3580.2.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3580.2.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3580.2.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3580.2.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3580.2.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3580.2.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">The larger size also allows you to fill it with more goodies too.</p>
<p style="text-align: center;">I added some candy and some Christmas tinsel garland from Dollar Tree that I cut</p>
<p style="text-align: center;">to fill the back half of the ornament and add a little festive sparkle.</p>
<p style="text-align: center;"><img data-attachment-id="110215" data-permalink="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/dsc_3572-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3572.2.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607731910&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;46&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_3572.2" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3572.2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3572.2.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-110215 size-large" title="Easy and Festive Gift Card Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3572.2.jpg?resize=683%2C1024&#038;ssl=1" alt="Easy and Festive Gift Card Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" width="683" height="1024" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3572.2.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3572.2.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3572.2.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3572.2.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3572.2.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3572.2.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">As these plastic ornaments are inexpensive -&gt; read cheap ;)</p>
<p style="text-align: center;">some will snap shut and hold together better than others.</p>
<p style="text-align: center;">To make sure the ornaments stayed closed after filling,</p>
<p style="text-align: center;">I used a glue gun to run a bead of glue down the seam, and</p>
<p style="text-align: center;"> attached a ribbon which also added a festive embellishment.</p>
<p style="text-align: center;"><img data-attachment-id="110355" data-permalink="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/dsc_3838-2/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3838.2.jpg?fit=2212%2C3083&amp;ssl=1" data-orig-size="2212,3083" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1608075080&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_3838.2" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3838.2.jpg?fit=215%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3838.2.jpg?fit=735%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-110355" title="Easy and Festive Gift Card Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3838.2.jpg?resize=683%2C952&#038;ssl=1" alt="Easy and Festive Gift Card Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" width="683" height="952" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3838.2.jpg?resize=735%2C1024&amp;ssl=1 735w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3838.2.jpg?resize=215%2C300&amp;ssl=1 215w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3838.2.jpg?resize=768%2C1070&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3838.2.jpg?resize=1102%2C1536&amp;ssl=1 1102w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3838.2.jpg?resize=1469%2C2048&amp;ssl=1 1469w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3838.2.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Use a minimal amount of glue so the ribbon can easily be peeled off to open it.</p>
<p style="text-align: center;"><em>Alternatively, use some <strong><span style="color: #800000;"><a style="color: #800000;" href="https://amzn.to/38eiNAZ" target="_blank" rel="noopener">decorative washi tape</a></span></strong> to hold the ornaments closed if needed.</em></p>
<p style="text-align: center;"><img data-attachment-id="110232" data-permalink="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/dsc_3587-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3587.2.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607732487&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;66&quot;,&quot;iso&quot;:&quot;2200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_3587.2" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3587.2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3587.2.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-110232 size-large" title="Easy and Festive Gift Card Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3587.2.jpg?resize=683%2C1024&#038;ssl=1" alt="Easy and Festive Gift Card Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" width="683" height="1024" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3587.2.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3587.2.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3587.2.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3587.2.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3587.2.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3587.2.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Here&#8217;s another fun variation if you&#8217;re giving money this holiday season,</p>
<p style="text-align: center;">gift wrap it in an ornament and add a Scratch-Off!</p>
<p style="text-align: center;"><img data-attachment-id="110229" data-permalink="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/dsc_3554-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3554.2.jpg?fit=2212%2C3089&amp;ssl=1" data-orig-size="2212,3089" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607727833&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;2800&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_3554.2" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3554.2.jpg?fit=215%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3554.2.jpg?fit=733%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-110229" title="Easy and Festive Lottery Scratch Off Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3554.2.jpg?resize=683%2C954&#038;ssl=1" alt="Easy and Festive Lottery Scratch Off Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" width="683" height="954" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3554.2.jpg?resize=733%2C1024&amp;ssl=1 733w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3554.2.jpg?resize=215%2C300&amp;ssl=1 215w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3554.2.jpg?resize=768%2C1072&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3554.2.jpg?resize=1100%2C1536&amp;ssl=1 1100w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3554.2.jpg?resize=1467%2C2048&amp;ssl=1 1467w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3554.2.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">We have seven nephews on my husband’s side of the family.</p>
<p style="text-align: center;">They&#8217;ve all grown up now {*sniff*} and long graduated from the present-giving stage,</p>
<p style="text-align: center;">to the cash stage. Several years ago, my mother-in-law started passing out</p>
<p style="text-align: center;">Scratch-Offs for everyone after our Christmas gift exchange and</p>
<p style="text-align: center;">there was as much anticipation over a $1 Scratch-Off as opening any gift!</p>
<p style="text-align: center;"><img data-attachment-id="110211" data-permalink="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/dsc_3398-2/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3398.2.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607566506&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_3398.2" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3398.2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3398.2.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-110211 size-large" title="Easy and Festive Lottery Scratch Off Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3398.2.jpg?resize=683%2C1024&#038;ssl=1" alt="Easy and Festive Lottery Scratch Off Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" width="683" height="1024" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3398.2.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3398.2.jpg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3398.2.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3398.2.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3398.2.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3398.2.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Roll up your cash and tie it up with some <strong><span style="color: #800000;"><a style="color: #800000;" href="https://amzn.to/3gW5mcU" target="_blank" rel="noopener">baker&#8217;s twine</a></span> </strong>or ribbon . . .</p>
<p><img data-attachment-id="110217" data-permalink="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/dsc_3368-2-2/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3368.2.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607562063&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_3368.2" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3368.2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3368.2.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-110217 size-large" title="Easy and Festive Lottery Scratch Off Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3368.2.jpg?resize=683%2C1024&#038;ssl=1" alt="Easy and Festive Lottery Scratch Off Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" width="683" height="1024" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3368.2.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3368.2.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3368.2.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3368.2.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3368.2.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3368.2.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Place it and the Scratch-Off with your tinsel and candy if desired.</p>
<p style="text-align: center;"><img data-attachment-id="110230" data-permalink="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/dsc_3392-2-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3392.2.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607565438&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;2800&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_3392.2" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3392.2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3392.2.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-110230 size-large" title="Easy and Festive Lottery Scratch Off Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3392.2.jpg?resize=683%2C1024&#038;ssl=1" alt="Easy and Festive Lottery Scratch Off Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" width="683" height="1024" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3392.2.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3392.2.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3392.2.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3392.2.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3392.2.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3392.2.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Scratch-Offs make a popular Dirty Santa or White Elephant Gift too!</p>
<p style="text-align: center;"><img data-attachment-id="110209" data-permalink="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/dsc_3385-2/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3385.2.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607564387&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;2200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_3385.2" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3385.2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3385.2.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-110209 size-large" title="Easy and Festive Lottery Scratch Off Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3385.2.jpg?resize=683%2C1024&#038;ssl=1" alt="Easy and Festive Lottery Scratch Off Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" width="683" height="1024" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3385.2.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3385.2.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3385.2.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3385.2.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3385.2.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3385.2.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Disclaimer: Follow state statutes for Scratch-Off lottery tickets. North Carolina General Statute 18C-131 (d) prohibits the sale of lottery tickets to a person under the age of 18 years. You must be at least 18 years of age or older to play. Play responsibly.</p>
<p style="text-align: center;"><img data-attachment-id="110230" data-permalink="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/dsc_3392-2-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3392.2.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607565438&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;2800&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_3392.2" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3392.2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3392.2.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-110230 size-large" title="Easy and Festive Lottery Scratch Off Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3392.2.jpg?resize=683%2C1024&#038;ssl=1" alt="Easy and Festive Lottery Scratch Off Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" width="683" height="1024" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3392.2.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3392.2.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3392.2.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3392.2.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3392.2.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3392.2.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">I’m joining my blogging friends for a Creative Craft Blog Hop today.</p>
<p style="text-align: center;">A special “thank you” to <span style="color: #800000;"><a style="color: #800000;" href="https://www.designmorsels.com/" target="_blank" rel="noopener noreferrer">Andrea of Design Morsels </a></span>for organizing this hop.</p>
<p style="text-align: center;"><img data-attachment-id="110216" data-permalink="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/dsc_3569-2/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3569.2.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607731833&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;65&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_3569.2" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3569.2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3569.2.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-110216 size-large" title="Easy and Festive Gift Card Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3569.2.jpg?resize=683%2C1024&#038;ssl=1" alt="Easy and Festive Gift Card Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" width="683" height="1024" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3569.2.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3569.2.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3569.2.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3569.2.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3569.2.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3569.2.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p style="text-align: center;">You’ll find 15 additional creative craft projects at the links below:</p>
<p style="text-align: center;"><strong><span style="color: #800000;"><u><a style="color: #800000;" href="https://celebrateanddecorate.com/?p=35332" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://celebrateanddecorate.com/?p%3D35332&amp;source=gmail&amp;ust=1608201891336000&amp;usg=AFQjCNFCgQTl_gWnSEVDHvRDBkWyTXUBmw">Holiday Decor with a Sign</a></u></span></strong></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><u><a style="color: #800000;" href="https://mythriftstoreaddiction.blogspot.com/2020/12/personalized-scrabble-tile-christmas.html" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://mythriftstoreaddiction.blogspot.com/2020/12/personalized-scrabble-tile-christmas.html&amp;source=gmail&amp;ust=1608201891336000&amp;usg=AFQjCNG710i1vjb1EabM6yxXG2lFpD1nWA">Personalized Scrabble Tile Christmas Place Cards</a></u></span></strong></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><u><a style="color: #800000;" href="https://thepaintedapron.com/2020/12/17/creations-snowy-winter-wreath/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://thepaintedapron.com/2020/12/17/creations-snowy-winter-wreath/&amp;source=gmail&amp;ust=1608201891336000&amp;usg=AFQjCNHWaOKga8TQmQDpyt2hnNlDGPXNeA">Creations Snowy Winter Wreath</a></u></span></strong></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><u><a style="color: #800000;" href="https://chascrazycreations.com/wine-glass-candle-holder/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://chascrazycreations.com/wine-glass-candle-holder/&amp;source=gmail&amp;ust=1608201891336000&amp;usg=AFQjCNHWQzbOkEC0O4EybZn_NhMzUtzN0g">Beautiful and Easy Wine Glass Candle Holder</a></u></span></strong></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><u><a style="color: #800000;" href="https://www.whitearrowshome.com/easy-christmas-stair-bunting" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.whitearrowshome.com/easy-christmas-stair-bunting&amp;source=gmail&amp;ust=1608201891336000&amp;usg=AFQjCNHA8CMDdPoWNtVZfCma9HbzUYAV0w">Easy Christmas Stair Bunting</a></u></span></strong></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><u><a style="color: #800000;" href="https://decorateandmorewithtip.com/diy-rose-wreath/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://decorateandmorewithtip.com/diy-rose-wreath/&amp;source=gmail&amp;ust=1608201891336000&amp;usg=AFQjCNGcB6xKtdpOvbGVbdi-1huBg8r7Vg">DIY Rose Wreath</a></u></span></strong></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><u><a style="color: #800000;" href="https://www.zucchinisisters.com/how-to-make-a-cozy-neutral-pom-pom-pillow-cover/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.zucchinisisters.com/how-to-make-a-cozy-neutral-pom-pom-pillow-cover/&amp;source=gmail&amp;ust=1608201891336000&amp;usg=AFQjCNH2nw4nJ6Wyxfa2gJJV2p1Dru8tMg">How to Make a Cozy Neutral Pom Pom Pillow Cover</a></u></span></strong></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><u><a style="color: #800000;" href="https://debbeesbuzz.com/adorable-crochet-zebra-sweet-homemade-gift/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://debbeesbuzz.com/adorable-crochet-zebra-makes-sweet-homemade-gift/&amp;source=gmail&amp;ust=1608201891336000&amp;usg=AFQjCNFbDtHaQyXXGi92CHfXUFEHfL8yjQ">Adorable Crochet Zebra Makes A Sweet Homemade Gift</a></u></span></strong></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><u><a style="color: #800000;" href="http://birdzofafeather.ca/diy/wooden-sled-decor/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://birdzofafeather.ca/diy/stencil-ideas/&amp;source=gmail&amp;ust=1608201891336000&amp;usg=AFQjCNHGw5Kkj57kkKHLASdjdZ1QlB5z8w">Wood Sled Decor</a></u></span></strong></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><u><a style="color: #800000;" href="https://myhubbardhome.com/silent-night-wood-art/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://myhubbardhome.com/silent-night-wood-art/&amp;source=gmail&amp;ust=1608201891336000&amp;usg=AFQjCNGH_C37MVwk0sbNcnkJnlkoHTAkvA">Silent Night Wood Art</a></u></span></strong></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><u><a style="color: #800000;" href="https://www.purplehuesandme.com/2020/12/fluffy-chenille-edged-poinsettia-stem.html" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.purplehuesandme.com/2020/12/fluffy-chenille-edged-poinsettia-stem.html&amp;source=gmail&amp;ust=1608201891337000&amp;usg=AFQjCNGm_S6znxG6fPKo4wvbDXF4MQ_T1g">Fluffy Chenille Edged Poinsettia Stem</a></u></span></strong></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><u><a style="color: #800000;" href="https://www.designmorsels.com/simple-chandelier-diy-decoration/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.designmorsels.com/simple-chandelier-diy-decoration/&amp;source=gmail&amp;ust=1608201891337000&amp;usg=AFQjCNHYuP53A91YoytWmq7a1dQXSKVqEA">Simple Chandelier DIY Decoration</a></u></span></strong></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><u><a style="color: #800000;" href="https://blueskyathome.com/how-to-make-christmas-tiles-with-stencils" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://blueskyathome.com/how-to-make-christmas-tiles-with-stencils&amp;source=gmail&amp;ust=1608201891337000&amp;usg=AFQjCNH7q6Zc34mrQ_8O1aqUGs4q3CjS9g">How to Make Christmas Tiles with Stencils</a></u></span></strong></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><u><a style="color: #800000;" href="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://homeiswheretheboatis.net/?p%3D110224&amp;source=gmail&amp;ust=1608201891337000&amp;usg=AFQjCNHo11v4Qmu_10hVaLDIJ7nOq1ZX8w">Easy and Festive Gift Card Ornaments</a></u></span></strong></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><u><a style="color: #800000;" href="https://www.b4andafters.com/upcycle-cupboard-door" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.b4andafters.com/upcycle-cupboard-door&amp;source=gmail&amp;ust=1608201891337000&amp;usg=AFQjCNFZwOuyKTtPCNznKG25MKk0Y3fwGw">Upcycle a Cupboard Door into this Surprising Thing</a></u></span></strong></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><u><a style="color: #800000;" href="https://ourcraftymom.com/diy-wine-gift-bag-with-cricut-infusible-ink/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://ourcraftymom.com/diy-wine-gift-bag-with-cricut-infusible-ink/&amp;source=gmail&amp;ust=1608201891337000&amp;usg=AFQjCNF1qU5g4kBA05-IH6IquaBw5Tmckw">DIY Wine Gift Bag</a></u></span></strong></p>
<p style="text-align: center;"><img data-attachment-id="110229" data-permalink="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/dsc_3554-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3554.2.jpg?fit=2212%2C3089&amp;ssl=1" data-orig-size="2212,3089" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607727833&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;2800&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_3554.2" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3554.2.jpg?fit=215%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3554.2.jpg?fit=733%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-110229" title="Easy and Festive Lottery Scratch Off Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3554.2.jpg?resize=683%2C954&#038;ssl=1" alt="Easy and Festive Lottery Scratch Off Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" width="683" height="954" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3554.2.jpg?resize=733%2C1024&amp;ssl=1 733w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3554.2.jpg?resize=215%2C300&amp;ssl=1 215w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3554.2.jpg?resize=768%2C1072&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3554.2.jpg?resize=1100%2C1536&amp;ssl=1 1100w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3554.2.jpg?resize=1467%2C2048&amp;ssl=1 1467w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3554.2.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<h5 style="text-align: center;"><em>As an Amazon associate, I earn from qualifying purchases. If you purchase anything through an affiliate link, I earn a small commission at no extra cost to you.</em></h5>
<p style="text-align: center;"><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=qf_sp_asin_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;marketplace=amazon&amp;region=US&amp;placement=B077YM5TP2&amp;asins=B077YM5TP2&amp;linkId=087f16f16ef533a3567f46c01d46acec&amp;show_border=true&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"><br />
</iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=qf_sp_asin_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;marketplace=amazon&amp;region=US&amp;placement=B07ZGPWSR7&amp;asins=B07ZGPWSR7&amp;linkId=a703e0b16e65262c512cd191167dbcf3&amp;show_border=true&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"><br />
</iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=qf_sp_asin_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;marketplace=amazon&amp;region=US&amp;placement=B08BNGTS6M&amp;asins=B08BNGTS6M&amp;linkId=3e8ff7c815efee07e350f3f650cc366d&amp;show_border=true&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"><br />
</iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=qf_sp_asin_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;marketplace=amazon&amp;region=US&amp;placement=B08HV4C7T4&amp;asins=B08HV4C7T4&amp;linkId=c55cdcffce3329321b6f1cf6b8a7269b&amp;show_border=true&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"><br />
</iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=qf_sp_asin_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;marketplace=amazon&amp;region=US&amp;placement=B081G9MK6D&amp;asins=B081G9MK6D&amp;linkId=03db1e0c90fc42ffe52830eddc70fab7&amp;show_border=true&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"><br />
</iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=qf_sp_asin_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;marketplace=amazon&amp;region=US&amp;placement=B083B9VVFF&amp;asins=B083B9VVFF&amp;linkId=e4ede94aa87f2abf7f39ce94279fd900&amp;show_border=true&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"><br />
</iframe></p>
<p style="text-align: center;">Merry Gifting and Wrapping!</p>
<p style="text-align: center;"><img data-attachment-id="110341" data-permalink="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/dsc_3851-2/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3851.2.jpg?fit=2197%2C3089&amp;ssl=1" data-orig-size="2197,3089" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1608079383&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;58&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_3851.2" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3851.2.jpg?fit=213%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3851.2.jpg?fit=728%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-110341 size-large" title="Easy and Festive Gift Card Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3851.2.jpg?resize=728%2C1024&#038;ssl=1" alt="Easy and Festive Gift Card Ornaments | ©homeiswheretheboatis.net #christmas #giftwrap #ornament #DIY" width="728" height="1024" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3851.2.jpg?resize=728%2C1024&amp;ssl=1 728w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3851.2.jpg?resize=213%2C300&amp;ssl=1 213w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3851.2.jpg?resize=768%2C1080&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3851.2.jpg?resize=1092%2C1536&amp;ssl=1 1092w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3851.2.jpg?resize=1457%2C2048&amp;ssl=1 1457w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3851.2.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 728px) 100vw, 728px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Thank you for your visit, sharing with:</p>
<p style="text-align: center;"><a href="http://betweennapsontheporch.net/" target="_blank" rel="noopener noreferrer">Between Naps on the Porch</a></p>
<h5><a class="image-anchor" href="https://www.pinterest.com/marymc427/_created/"><img data-attachment-id="46331" data-permalink="https://homeiswheretheboatis.net/2014/04/22/national-picnic-day-giveaway/follow-me-on-pinterest/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2014/04/follow-me-on-pinterest-e1589925863980.jpg?fit=150%2C64&amp;ssl=1" data-orig-size="150,64" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Follow Me on Pinterest" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2014/04/follow-me-on-pinterest-e1589925863980.jpg?fit=150%2C64&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2014/04/follow-me-on-pinterest-e1589925863980.jpg?fit=150%2C64&amp;ssl=1" loading="lazy" class="aligncenter wp-image-46331 size-full" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2014/04/follow-me-on-pinterest-e1589925863980.jpg?resize=150%2C64&amp;ssl=1" alt="" width="150" height="64" data-attachment-id="46331" data-permalink="https://homeiswheretheboatis.net/2014/04/22/national-picnic-day-giveaway/follow-me-on-pinterest/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2014/04/follow-me-on-pinterest-e1589925863980.jpg?fit=150%2C64&amp;ssl=1" data-orig-size="150,64" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Follow Me on Pinterest" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2014/04/follow-me-on-pinterest-e1589925863980.jpg?fit=150%2C64&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2014/04/follow-me-on-pinterest-e1589925863980.jpg?fit=150%2C64&amp;ssl=1" data-recalc-dims="1" /></a></h5>
<p><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red" data-pin-height="128"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png?w=760" data-recalc-dims="1" /></a></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fhomeiswheretheboatis.net%2F2020%2F12%2F17%2Feasy-and-festive-gift-card-ornaments%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fhomeiswheretheboatis.net%2Fwp-content%2Fuploads%2F2020%2F12%2FOrnament-Gift-Wrap-for-Gift-Card.jpg%3Ffit%3D1200%252C935%26ssl%3D1&#038;description=Easy%20and%20Festive%20Gift%20Card%20Ornaments" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=760" data-recalc-dims="1" /></a></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/" data-text="Easy and Festive Gift Card Ornaments" data-via="HiwtbiMary" >Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fhomeiswheretheboatis.net%2F2020%2F12%2F17%2Feasy-and-festive-gift-card-ornaments%2F&amp;title=Easy%20and%20Festive%20Gift%20Card%20Ornaments" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11358875-110224-5fdb6112befb2' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;post_id=110224&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-110224-5fdb6112befb2' data-name='like-post-frame-11358875-110224-5fdb6112befb2'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    </div><!-- .entry-content -->
	    	<footer class="entry">
	    <p class="tags"><i class="fa fa-tags"></i> Tags: <a href="https://homeiswheretheboatis.net/tag/christmas-ornament-gift-wrap/" rel="tag">Christmas ornament gift wrap</a> <a href="https://homeiswheretheboatis.net/tag/craft-blog-hop/" rel="tag">craft blog hop</a> <a href="https://homeiswheretheboatis.net/tag/gift-card-gift-wrap/" rel="tag">gift card gift wrap</a> <a href="https://homeiswheretheboatis.net/tag/gift-wrap-idea/" rel="tag">gift wrap idea</a> <a href="https://homeiswheretheboatis.net/tag/lottery-scratch-off/" rel="tag">Lottery Scratch Off</a> <a href="https://homeiswheretheboatis.net/tag/plastic-fillable-ornaments/" rel="tag">plastic fillable ornaments</a></p>	</footer><!-- .entry -->	</article><!-- #post-110224 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
									<div class="previous fl"><a href="https://homeiswheretheboatis.net/2020/12/15/christmas-around-the-potting-shed/" rel="prev">&larr; Christmas Around the Potting Shed</a></div>
					<div class="next fr"></div>
							</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
			<h2 id="comments-title">
			<i class="fa fa-comments"></i>&nbsp;
			14 comments for &ldquo;<span>Easy and Festive Gift Card Ornaments</span>&rdquo;		</h2>

		<ol class="commentlist">
				<li id="comment-143375" class="pingback">
		<div class="comment-body">
			<i class="fa fa-paperclip"></i>
			Pingback: <a href='https://myhubbardhome.com/silent-night-wood-art/' rel='external nofollow ugc' class='url'>Silent Night Wood Art: (Easy Christmas DIY Craft To Do Today!) |</a>		</div>
	</li><!-- #comment-## -->
	<li id="comment-143378" class="pingback">
		<div class="comment-body">
			<i class="fa fa-paperclip"></i>
			Pingback: <a href='https://celebrateanddecorate.com/holiday-decor-with-a-sign/' rel='external nofollow ugc' class='url'>Holiday Decor with a Sign - Celebrate &amp; Decorate</a>		</div>
	</li><!-- #comment-## -->
	<li id="comment-143379" class="pingback">
		<div class="comment-body">
			<i class="fa fa-paperclip"></i>
			Pingback: <a href='https://thepaintedapron.com/2020/12/17/creations-snowy-winter-wreath/' rel='external nofollow ugc' class='url'>Creations, Snowy Winter Wreath | The Painted Apron</a>		</div>
	</li><!-- #comment-## -->
	<li id="comment-143380" class="pingback">
		<div class="comment-body">
			<i class="fa fa-paperclip"></i>
			Pingback: <a href='https://www.whitearrowshome.com/easy-christmas-stair-bunting/' rel='external nofollow ugc' class='url'>Easy Christmas Stair Bunting ~ White Arrows Home</a>		</div>
	</li><!-- #comment-## -->
	<li id="comment-143381" class="pingback">
		<div class="comment-body">
			<i class="fa fa-paperclip"></i>
			Pingback: <a href='https://ourcraftymom.com/diy-wine-gift-bag-with-cricut-infusible-ink/' rel='external nofollow ugc' class='url'>How To Make A DIY Wine Gift Bag With Cricut Infusible Ink</a>		</div>
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<div id="comment-143382" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/21209ed69e3c05dd5c6c1d5e365668f3?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/21209ed69e3c05dd5c6c1d5e365668f3?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='https://sewingupmyfabric.blogspot.com/' rel='external nofollow ugc' class='url'>Pamela Meyers Arbour</a> 				</div>
				<div class="comment-meta">
					December 17, 2020 at 6:51 am				</div>
				<div class="comment-text">
										<p>That is a great idea. Thanks for sharing your ideas and pics!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-143382-5fdb6112c2141' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=143382&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-143382-5fdb6112c2141' data-name='like-comment-frame-11358875-143382-5fdb6112c2141'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/?replytocom=143382#respond' data-commentid="143382" data-postid="110224" data-belowelement="comment-143382" data-respondelement="respond" data-replyto="Reply to Pamela Meyers Arbour" aria-label='Reply to Pamela Meyers Arbour'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li id="comment-143383" class="pingback">
		<div class="comment-body">
			<i class="fa fa-paperclip"></i>
			Pingback: <a href='https://blueskyathome.com/how-to-make-christmas-tiles-with-stencils/' rel='external nofollow ugc' class='url'>How to Make Christmas Tiles with Stencils ~ Bluesky at Home</a>		</div>
	</li><!-- #comment-## -->
	<li id="comment-143384" class="pingback">
		<div class="comment-body">
			<i class="fa fa-paperclip"></i>
			Pingback: <a href='https://www.designmorsels.com/simple-chandelier-diy-decoration/' rel='external nofollow ugc' class='url'>Decorate A Chandelier - Design Morsels</a>		</div>
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<div id="comment-143385" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/c1394dcdccfc6d0c8260289a80318dfe?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/c1394dcdccfc6d0c8260289a80318dfe?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='http://buzz@debbeesbuzz.com' rel='external nofollow ugc' class='url'>Debbee</a> 				</div>
				<div class="comment-meta">
					December 17, 2020 at 8:09 am				</div>
				<div class="comment-text">
										<p>Great idea!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-143385-5fdb6112c26cd' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=143385&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-143385-5fdb6112c26cd' data-name='like-comment-frame-11358875-143385-5fdb6112c26cd'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/?replytocom=143385#respond' data-commentid="143385" data-postid="110224" data-belowelement="comment-143385" data-respondelement="respond" data-replyto="Reply to Debbee" aria-label='Reply to Debbee'>Reply</a>				</div>
							</div>
		</div>

	<ul class="children">
	<li class="comment even depth-2">
		<div id="comment-143388" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/c1394dcdccfc6d0c8260289a80318dfe?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/c1394dcdccfc6d0c8260289a80318dfe?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='http://buzz@debbeesbuzz.com' rel='external nofollow ugc' class='url'>Debbee</a> 				</div>
				<div class="comment-meta">
					December 17, 2020 at 8:15 am				</div>
				<div class="comment-text">
										<p>Opps, somehow I must have hit send while I was style typing! Mary, these are such a clever idea for gift giving! I especially like how it works with a variety of items inside, including gift cards and even cash. Plus, they are lightweight and easy to mail if necessary. I always struggle with pairing gift cards with innovative wrapping for hair dresser, etc. Appreciate this fun, easy craft idea.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-143388-5fdb6112c29e6' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=143388&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-143388-5fdb6112c29e6' data-name='like-comment-frame-11358875-143388-5fdb6112c29e6'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/?replytocom=143388#respond' data-commentid="143388" data-postid="110224" data-belowelement="comment-143388" data-respondelement="respond" data-replyto="Reply to Debbee" aria-label='Reply to Debbee'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<div id="comment-143386" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/ea11825f4f7fd298614098ab86f2fb07?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/ea11825f4f7fd298614098ab86f2fb07?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='https://www.kittyskozykitchen.com' rel='external nofollow ugc' class='url'>Kitty</a> 				</div>
				<div class="comment-meta">
					December 17, 2020 at 8:12 am				</div>
				<div class="comment-text">
										<p>What a cute and clever idea, Mary!  I’m going to remember this for next year and save myself time and energy when gifting to all my older grandchildren and my four children and their spouses. Thank you!  ❤️🎄❤️</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-143386-5fdb6112c2d09' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=143386&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-143386-5fdb6112c2d09' data-name='like-comment-frame-11358875-143386-5fdb6112c2d09'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/?replytocom=143386#respond' data-commentid="143386" data-postid="110224" data-belowelement="comment-143386" data-respondelement="respond" data-replyto="Reply to Kitty" aria-label='Reply to Kitty'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<div id="comment-143387" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/1a4e8253034c6d92ae885e55a487187f?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/1a4e8253034c6d92ae885e55a487187f?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Barbara Zuleski 				</div>
				<div class="comment-meta">
					December 17, 2020 at 8:14 am				</div>
				<div class="comment-text">
										<p>Wow, what a fun cleaver idea.   Thank you for the directions,  We must get the supplies today</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-143387-5fdb6112c300b' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=143387&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-143387-5fdb6112c300b' data-name='like-comment-frame-11358875-143387-5fdb6112c300b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/?replytocom=143387#respond' data-commentid="143387" data-postid="110224" data-belowelement="comment-143387" data-respondelement="respond" data-replyto="Reply to Barbara Zuleski" aria-label='Reply to Barbara Zuleski'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1">
		<div id="comment-143389" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/697e80dbef4a7f9a51f09c86b84d0140?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/697e80dbef4a7f9a51f09c86b84d0140?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Gail Griffin 				</div>
				<div class="comment-meta">
					December 17, 2020 at 8:31 am				</div>
				<div class="comment-text">
										<p>What an original and lovely idea for gift giving, Mary!  This would be so thrilling for any recipient!  You can create a tree devoted and filled with just your gift ornaments &#8211; how cool would that be! Pinned and saved!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-143389-5fdb6112c3306' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=143389&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-143389-5fdb6112c3306' data-name='like-comment-frame-11358875-143389-5fdb6112c3306'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/?replytocom=143389#respond' data-commentid="143389" data-postid="110224" data-belowelement="comment-143389" data-respondelement="respond" data-replyto="Reply to Gail Griffin" aria-label='Reply to Gail Griffin'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1">
		<div id="comment-143390" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/eace80529d17ee53d64fe788d83f0e7c?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/eace80529d17ee53d64fe788d83f0e7c?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='http://gravatar.com/designmorsels' rel='external nofollow ugc' class='url'>designmorsels</a> 				</div>
				<div class="comment-meta">
					December 17, 2020 at 8:44 am				</div>
				<div class="comment-text">
										<p>What a cute way to &#8220;wrap&#8221; a gift.   Since I bet there will be many gift cards given, this is such a unique way to give them. Your pistachio and orange loaves look delicious too.  That&#8217;s a magazine worthy picture for sure.  Pinned!  Thanks for being in the hop today and Merry Christmas!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-143390-5fdb6112c3634' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=143390&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-143390-5fdb6112c3634' data-name='like-comment-frame-11358875-143390-5fdb6112c3634'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/?replytocom=143390#respond' data-commentid="143390" data-postid="110224" data-belowelement="comment-143390" data-respondelement="respond" data-replyto="Reply to designmorsels" aria-label='Reply to designmorsels'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/17/easy-and-festive-gift-card-ornaments/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=11358875&#038;postid=110224&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=1d5948fca8ba7f80d1d7dd19c76005c146174ea4#parent=https%3A%2F%2Fhomeiswheretheboatis.net%2F2020%2F12%2F17%2Feasy-and-festive-gift-card-ornaments%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->
		
	</div><!-- #primary.c8 -->

	<div id="secondary" class="c4 end" role="complementary">
	<aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 10,332 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/" aria-current="page">Easy and Festive Gift Card Ornaments</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2020/12/15/christmas-around-the-potting-shed/">Christmas Around the Potting Shed</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2020/12/13/weekend-waterview-and-december-tidbits/">Weekend Waterview and December Tidbits</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2020/12/09/tis-the-season-holiday-baking-food-gifts/">&#8216;Tis the Season for Holiday Baking + Food Gifts!</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2020/12/07/merry-christmas-nesting-tablescape-giveaway/">Merry Christmas Nesting Tablescape + Giveaway</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2020/12/03/unleashing-holiday-cheer-and-bark-the-halls/">Unleashing Holiday Cheer and Bark the Halls</a>
									</li>
					</ul>

		</aside><aside id="media_image-1721" class="widget widget_media_image"><h3 class="widget-title">Follow on Pinterest</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.pinterest.com/marymc427/pins/"><img width="300" height="259" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/pin-widget.1.jpg?fit=300%2C259&amp;ssl=1" class="image wp-image-100242  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="100242" data-permalink="https://homeiswheretheboatis.net/pin-widget-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/pin-widget.1.jpg?fit=392%2C339&amp;ssl=1" data-orig-size="392,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pin widget.1" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/pin-widget.1.jpg?fit=300%2C259&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/pin-widget.1.jpg?fit=392%2C339&amp;ssl=1" /></a></aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://homeiswheretheboatis.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://homeiswheretheboatis.net" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="490">Animals</option>
	<option class="level-0" value="8471">Appetizer</option>
	<option class="level-0" value="29072">Beverage</option>
	<option class="level-0" value="48300">Bird</option>
	<option class="level-0" value="16566717">Blue Ridge Moutains</option>
	<option class="level-0" value="36451796">Boats</option>
	<option class="level-0" value="178">Books</option>
	<option class="level-0" value="65540">Brunch</option>
	<option class="level-0" value="475174">chicken wire</option>
	<option class="level-0" value="55579">Chinese New Year</option>
	<option class="level-0" value="15607">Christmas</option>
	<option class="level-0" value="68490">Cinco de Mayo</option>
	<option class="level-0" value="9126">Cocktail</option>
	<option class="level-0" value="228308">Cookie</option>
	<option class="level-0" value="18645">Cookies</option>
	<option class="level-0" value="4014773">Cupcakes</option>
	<option class="level-0" value="48669">Decor</option>
	<option class="level-0" value="8481">Dessert</option>
	<option class="level-0" value="124833">Dishes</option>
	<option class="level-0" value="136778808">Dishes</option>
	<option class="level-0" value="4315">DIY</option>
	<option class="level-0" value="33103">Dog Treats</option>
	<option class="level-0" value="305">Dogs</option>
	<option class="level-0" value="18653">Easter</option>
	<option class="level-0" value="215079">Edible Flowers</option>
	<option class="level-0" value="4955724">Fall</option>
	<option class="level-0" value="31062717">Floral Friday</option>
	<option class="level-0" value="1329055">Flower Fairies</option>
	<option class="level-0" value="32727397">Flowers</option>
	<option class="level-0" value="586">Food</option>
	<option class="level-0" value="143074">food gifts</option>
	<option class="level-0" value="1851">Garden</option>
	<option class="level-0" value="6168">Halloween</option>
	<option class="level-0" value="4325">Holidays</option>
	<option class="level-0" value="228466">July 4th</option>
	<option class="level-0" value="1903055">Lake Life</option>
	<option class="level-0" value="59616">Mardi Gras</option>
	<option class="level-0" value="53083975">Mardi Gras</option>
	<option class="level-0" value="175459">Memorial Day</option>
	<option class="level-0" value="655484010">Monday Morning Blooms</option>
	<option class="level-0" value="190">Movies</option>
	<option class="level-0" value="37967">New Years</option>
	<option class="level-0" value="83876">Picnic</option>
	<option class="level-0" value="18655">Pizza</option>
	<option class="level-0" value="80620">Porch</option>
	<option class="level-0" value="56285485">Potting Shed</option>
	<option class="level-0" value="30219">Salad</option>
	<option class="level-0" value="1508">shopping</option>
	<option class="level-0" value="97772">slow cooker</option>
	<option class="level-0" value="5043997">Soup</option>
	<option class="level-0" value="23350886">Spring</option>
	<option class="level-0" value="89944">St. Patrick&#8217;s Day</option>
	<option class="level-0" value="7625930">Summer</option>
	<option class="level-0" value="2585537">Tablescape</option>
	<option class="level-0" value="198328">Tart</option>
	<option class="level-0" value="9038">Tea</option>
	<option class="level-0" value="15318">Thanksgiving</option>
	<option class="level-0" value="235209945">The Novel Bakers</option>
	<option class="level-0" value="200">Travel</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="13766">Valentine&#8217;s Day</option>
	<option class="level-0" value="178831121">vase within a vase</option>
	<option class="level-0" value="14157">Water</option>
	<option class="level-0" value="814">Wine</option>
	<option class="level-0" value="9484">Winter</option>
	<option class="level-0" value="225207">Wreath</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><p><strong>Home is Where the Boat Is and all content and photographs are copyright protected. Using content including but not limited to photos, posts and text without permission is prohibited. Pinning or sharing on social media is encouraged but please ask permission before using any content from my blog for any other reason. Thank you.</strong></p>
</div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://homeiswheretheboatis.net/2020/12/'> December 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/11/'> November 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/10/'> October 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/09/'> September 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/08/'> August 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/07/'> July 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/06/'> June 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/05/'> May 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/04/'> April 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/03/'> March 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/02/'> February 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/01/'> January 2020 </option>
	<option value='https://homeiswheretheboatis.net/2019/12/'> December 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/11/'> November 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/10/'> October 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/09/'> September 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/08/'> August 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/07/'> July 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/06/'> June 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/05/'> May 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/04/'> April 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/03/'> March 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/02/'> February 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/01/'> January 2019 </option>
	<option value='https://homeiswheretheboatis.net/2018/12/'> December 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/11/'> November 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/10/'> October 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/09/'> September 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/08/'> August 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/07/'> July 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/06/'> June 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/05/'> May 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/04/'> April 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/03/'> March 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/02/'> February 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/01/'> January 2018 </option>
	<option value='https://homeiswheretheboatis.net/2017/12/'> December 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/11/'> November 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/10/'> October 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/09/'> September 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/08/'> August 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/07/'> July 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/06/'> June 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/05/'> May 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/04/'> April 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/03/'> March 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/02/'> February 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/01/'> January 2017 </option>
	<option value='https://homeiswheretheboatis.net/2016/12/'> December 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/11/'> November 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/10/'> October 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/09/'> September 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/08/'> August 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/07/'> July 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/06/'> June 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/05/'> May 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/04/'> April 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/03/'> March 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/02/'> February 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/01/'> January 2016 </option>
	<option value='https://homeiswheretheboatis.net/2015/12/'> December 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/11/'> November 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/10/'> October 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/09/'> September 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/08/'> August 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/07/'> July 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/06/'> June 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/05/'> May 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/04/'> April 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/03/'> March 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/02/'> February 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/01/'> January 2015 </option>
	<option value='https://homeiswheretheboatis.net/2014/12/'> December 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/11/'> November 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/10/'> October 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/09/'> September 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/08/'> August 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/07/'> July 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/06/'> June 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/05/'> May 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/04/'> April 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/03/'> March 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/02/'> February 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/01/'> January 2014 </option>
	<option value='https://homeiswheretheboatis.net/2013/12/'> December 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/11/'> November 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/10/'> October 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/09/'> September 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/08/'> August 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/07/'> July 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/06/'> June 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/05/'> May 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/04/'> April 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/03/'> March 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/02/'> February 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/01/'> January 2013 </option>
	<option value='https://homeiswheretheboatis.net/2012/12/'> December 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/11/'> November 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/10/'> October 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/09/'> September 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/08/'> August 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/07/'> July 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/06/'> June 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/05/'> May 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/04/'> April 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/03/'> March 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/02/'> February 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/01/'> January 2012 </option>
	<option value='https://homeiswheretheboatis.net/2011/12/'> December 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/11/'> November 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/10/'> October 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/09/'> September 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/08/'> August 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/07/'> July 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/06/'> June 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/05/'> May 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/04/'> April 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/03/'> March 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/02/'> February 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/01/'> January 2011 </option>
	<option value='https://homeiswheretheboatis.net/2010/12/'> December 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/11/'> November 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/10/'> October 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/09/'> September 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/08/'> August 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/07/'> July 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/06/'> June 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/05/'> May 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/04/'> April 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/03/'> March 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/02/'> February 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/01/'> January 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="top-posts-6" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2020/02/19/cinnamon-swirl-apple-fritter-bread/" title="Cinnamon Swirl Apple Fritter Bread" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/02/apple-fritter-bread-2.jpg?fit=1200%2C932&#038;ssl=1&#038;resize=200%2C200" alt="Cinnamon Swirl Apple Fritter Bread" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2020/12/15/christmas-around-the-potting-shed/" title="Christmas Around the Potting Shed" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Potting-Shed-Christmas.jpg?fit=1200%2C908&#038;ssl=1&#038;resize=200%2C200" alt="Christmas Around the Potting Shed" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/" title="Easy and Festive Gift Card Ornaments" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Ornament-Gift-Wrap-for-Gift-Card.jpg?fit=1200%2C935&#038;ssl=1&#038;resize=200%2C200" alt="Easy and Festive Gift Card Ornaments" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2016/12/16/christmas-tree-cheese-board-and-easy-holiday-appetizers/" title="Easy Holiday Appetizer: Christmas Tree Cheese Board" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/12/Christmas-Tree-cheese-board1-001.jpg?fit=1200%2C831&#038;ssl=1&#038;resize=200%2C200" alt="Easy Holiday Appetizer: Christmas Tree Cheese Board" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2015/03/06/feeding-our-feathered-friends/" title="Feeding Our Feathered Friends: Bird Seed Wreath DIY" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2015/03/dsc_4202-001.jpg?fit=1013%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Feeding Our Feathered Friends: Bird Seed Wreath DIY" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2020/04/16/doctoring-the-box-carrot-cake-from-spice-cake-mix/" title="Doctoring the Box: Carrot Cake from Spice Cake Mix" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/04/easy-carrot-cake.jpg?fit=1200%2C957&#038;ssl=1&#038;resize=200%2C200" alt="Doctoring the Box: Carrot Cake from Spice Cake Mix" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2017/01/06/winter-fun-diy-create-an-edible-birdhouse/" title="Winter Fun DIY: Create a Birdseed Cottage Feeder" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/birdseed-feeder-diy1.jpg?fit=804%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Winter Fun DIY: Create a Birdseed Cottage Feeder" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2013/01/07/melted-snowman-cookies/" title="Melted Snowmen Cookies" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2015/12/melted-snowman-cookies5-e1449444318701.jpg?fit=300%2C557&#038;ssl=1&#038;resize=200%2C200" alt="Melted Snowmen Cookies" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2013/12/28/mini-chicken-and-waffles-party-bites/" title="Mini Chicken and Waffles Party Bites" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2015/12/mini-chicken-and-waffle-party-bites-with-pepper-jelly-syrup.jpg?fit=784%2C956&#038;ssl=1&#038;resize=200%2C200" alt="Mini Chicken and Waffles Party Bites" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://homeiswheretheboatis.net/2020/12/09/tis-the-season-holiday-baking-food-gifts/" title="&#039;Tis the Season for Holiday Baking + Food Gifts!" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Food-gifts-holiday-baking-2-1.jpg?fit=1001%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="&#039;Tis the Season for Holiday Baking + Food Gifts!" data-pin-nopin="true"/></a>						</div>
					</div>
</aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/HomeIsWhereTheBoatIs" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/HomeIsWhereTheBoatIs"><a href="https://www.facebook.com/HomeIsWhereTheBoatIs"></a></blockquote></div>
		</div>
		</aside><aside id="media_image-1883" class="widget widget_media_image"><h3 class="widget-title">Christmas Around the Potting Shed</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/12/15/christmas-around-the-potting-shed/"><img width="300" height="400" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/IMG_9190.2-1.jpg?fit=300%2C400&amp;ssl=1" class="image wp-image-110297  attachment-300x400 size-300x400" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/IMG_9190.2-1.jpg?w=2346&amp;ssl=1 2346w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/IMG_9190.2-1.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/IMG_9190.2-1.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/IMG_9190.2-1.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/IMG_9190.2-1.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/IMG_9190.2-1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="110297" data-permalink="https://homeiswheretheboatis.net/img_9190-2-2/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/IMG_9190.2-1.jpg?fit=2346%2C3128&amp;ssl=1" data-orig-size="2346,3128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607511380&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0049019607843137&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9190.2" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/IMG_9190.2-1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/IMG_9190.2-1.jpg?fit=760%2C1013&amp;ssl=1" /></a></aside><aside id="media_image-1884" class="widget widget_media_image"><h3 class="widget-title">Easy and Festive Gift Card Ornaments</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/12/17/easy-and-festive-gift-card-ornaments/"><img width="300" height="450" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3587.2-1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-110392  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3587.2-1.jpg?w=683&amp;ssl=1 683w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3587.2-1.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="110392" data-permalink="https://homeiswheretheboatis.net/dsc_3587-2-2/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3587.2-1.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_3587.2" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3587.2-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_3587.2-1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1842" class="widget widget_media_image"><h3 class="widget-title">Christmas Tree Cheese Board</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2016/12/16/christmas-tree-cheese-board-and-easy-holiday-appetizers/"><img width="300" height="901" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/12/christmas-tree-cheese-board-appetizer11-e1481978008220.jpg?fit=300%2C901&amp;ssl=1" class="image wp-image-71360  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="71360" data-permalink="https://homeiswheretheboatis.net/2016/12/16/christmas-tree-cheese-board-and-easy-holiday-appetizers/christmas-tree-cheese-board-appetizer1-2/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/12/christmas-tree-cheese-board-appetizer11-e1481978008220.jpg?fit=300%2C901&amp;ssl=1" data-orig-size="300,901" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="christmas-tree-cheese-board-appetizer1" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/12/christmas-tree-cheese-board-appetizer11-e1481978008220.jpg?fit=100%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/12/christmas-tree-cheese-board-appetizer11-e1481978008220.jpg?fit=300%2C901&amp;ssl=1" /></a></aside><aside id="media_image-1877" class="widget widget_media_image"><h3 class="widget-title">Merry Christmas Nesting Table</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/12/07/merry-christmas-nesting-tablescape-giveaway/"><img width="300" height="450" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2987.2-1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-109979  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2987.2-1.jpg?w=2212&amp;ssl=1 2212w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2987.2-1.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2987.2-1.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2987.2-1.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2987.2-1.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2987.2-1.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2987.2-1.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109979" data-permalink="https://homeiswheretheboatis.net/dsc_2987-2-2/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2987.2-1.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607117268&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_2987.2" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2987.2-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2987.2-1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1875" class="widget widget_media_image"><h3 class="widget-title">Unleashing Holiday Cheer and Bark the Halls</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/12/03/unleashing-holiday-cheer-and-bark-the-halls/"><img width="300" height="450" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2771.2-1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-109728  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2771.2-1.jpg?w=2212&amp;ssl=1 2212w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2771.2-1.jpg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2771.2-1.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2771.2-1.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2771.2-1.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2771.2-1.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2771.2-1.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109728" data-permalink="https://homeiswheretheboatis.net/dsc_2771-2-2/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2771.2-1.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1606786896&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_2771.2" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2771.2-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_2771.2-1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1878" class="widget widget_media_image"><h3 class="widget-title">20+ Recipes to Make your Holidays Extra Sweet</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/12/09/tis-the-season-holiday-baking-food-gifts/"><img width="300" height="360" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Food-gifts-holiday-baking-2.jpg?fit=300%2C360&amp;ssl=1" class="image wp-image-110008  attachment-300x360 size-300x360" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Food-gifts-holiday-baking-2.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Food-gifts-holiday-baking-2.jpg?resize=250%2C300&amp;ssl=1 250w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Food-gifts-holiday-baking-2.jpg?resize=854%2C1024&amp;ssl=1 854w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Food-gifts-holiday-baking-2.jpg?resize=768%2C921&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Food-gifts-holiday-baking-2.jpg?resize=1281%2C1536&amp;ssl=1 1281w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Food-gifts-holiday-baking-2.jpg?resize=1708%2C2048&amp;ssl=1 1708w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Food-gifts-holiday-baking-2.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="110008" data-permalink="https://homeiswheretheboatis.net/food-gifts-holiday-baking-2/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Food-gifts-holiday-baking-2.jpg?fit=2000%2C2398&amp;ssl=1" data-orig-size="2000,2398" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Food gifts holiday baking (2)" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Food-gifts-holiday-baking-2.jpg?fit=250%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Food-gifts-holiday-baking-2.jpg?fit=760%2C911&amp;ssl=1" /></a></aside><aside id="media_image-1860" class="widget widget_media_image"><h3 class="widget-title">Christmas Cruise on the S. S. Noel</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2014/12/22/a-christmas-cruise-on-the-s-s-noel/"><img width="300" height="450" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_1367-001.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-109462  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Christmas Cruise on the S. S. Noel" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_1367-001.jpg?w=683&amp;ssl=1 683w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_1367-001.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109462" data-permalink="https://homeiswheretheboatis.net/dsc_1367-001-3/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_1367-001.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.3&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1418877999&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsc_1367-001" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_1367-001.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_1367-001.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1876" class="widget widget_media_image"><h3 class="widget-title">Merry and Bright Christmas Table</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/12/01/merry-and-bright-christmas-tablescape/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_1197.2.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-109729  attachment-300x450 size-300x450" alt="Merry and Bright Christmas Tablescape + Blog Hop" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_1197.2.jpg?w=2212&amp;ssl=1 2212w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_1197.2.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_1197.2.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_1197.2.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_1197.2.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_1197.2.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_1197.2.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109729" data-permalink="https://homeiswheretheboatis.net/dsc_1197-2-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_1197.2.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604626742&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_1197.2" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_1197.2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_1197.2.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1854" class="widget widget_media_image"><h3 class="widget-title">DIY Evergreen Table Runner the EASY Way</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/12/14/diy-evergreen-table-runner-centerpiece-the-easy-way/"><img width="300" height="425" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_3768.4.jpg?fit=300%2C425&amp;ssl=1" class="image wp-image-109453  attachment-300x425 size-300x425" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_3768.4.jpg?w=722&amp;ssl=1 722w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_3768.4.jpg?resize=212%2C300&amp;ssl=1 212w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109453" data-permalink="https://homeiswheretheboatis.net/dsc_3768-4-2/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_3768.4.jpg?fit=722%2C1024&amp;ssl=1" data-orig-size="722,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_3768.4" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_3768.4.jpg?fit=212%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_3768.4.jpg?fit=722%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1846" class="widget widget_media_image"><h3 class="widget-title">Quick and Easy DIY Mason Jar Candle Lamps</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/11/19/diy-quick-and-easy-mason-jar-candle-lamps/"><img width="300" height="450" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_1774.2-1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-109200  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Quick and Easy DIY Mason Jar Candle Lamps" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_1774.2-1.jpg?w=2108&amp;ssl=1 2108w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_1774.2-1.jpg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_1774.2-1.jpg?resize=682%2C1024&amp;ssl=1 682w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_1774.2-1.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_1774.2-1.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_1774.2-1.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_1774.2-1.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109200" data-permalink="https://homeiswheretheboatis.net/dsc_1774-2-2/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_1774.2-1.jpg?fit=2108%2C3163&amp;ssl=1" data-orig-size="2108,3163" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604969381&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;46&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_1774.2" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_1774.2-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_1774.2-1.jpg?fit=682%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1838" class="widget widget_media_image"><h3 class="widget-title">30+ Season’s Eatings Recipes for Holiday Entertaining</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/11/29/30-seasons-eatings-recipes-for-holiday-entertaining/"><img width="300" height="343" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/30-seaons-eatings-recipes-border-1.jpg?fit=300%2C343&amp;ssl=1" class="image wp-image-108542  attachment-300x343 size-300x343" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/30-seaons-eatings-recipes-border-1.jpg?w=760&amp;ssl=1 760w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/30-seaons-eatings-recipes-border-1.jpg?resize=262%2C300&amp;ssl=1 262w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="108542" data-permalink="https://homeiswheretheboatis.net/30-seaons-eatings-recipes-border-1-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/30-seaons-eatings-recipes-border-1.jpg?fit=760%2C869&amp;ssl=1" data-orig-size="760,869" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="30-seaons-eatings-recipes-border-1" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/30-seaons-eatings-recipes-border-1.jpg?fit=262%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/30-seaons-eatings-recipes-border-1.jpg?fit=760%2C869&amp;ssl=1" /></a></aside><aside id="media_image-1879" class="widget widget_media_image"><h3 class="widget-title">Christmas Tree Tailgate Picnic</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2016/12/19/novel-bakers-christmas-all-through-the-south-and-a-christmas-tree-tailgate-picnic/"><img width="300" height="450" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/12/dsc_7857-0011-e1482143307712.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-71430  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="71430" data-permalink="https://homeiswheretheboatis.net/2016/12/19/novel-bakers-christmas-all-through-the-south-and-a-christmas-tree-tailgate-picnic/dsc_7857-001-3/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/12/dsc_7857-0011-e1482143307712.jpg?fit=300%2C450&amp;ssl=1" data-orig-size="300,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1481414358&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsc_7857-001" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/12/dsc_7857-0011-e1482143307712.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/12/dsc_7857-0011-e1482143307712.jpg?fit=300%2C450&amp;ssl=1" /></a></aside><aside id="media_image-1874" class="widget widget_media_image"><h3 class="widget-title">‘Tis the Season: Christmas Table and Centerpiece Inspiration Round Up!</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/11/30/tis-the-season-christmas-table-and-centerpiece-inspiration/"><img width="300" height="374" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Christmas-Table-and-Centerpiece-Round-Up.1.jpg?fit=300%2C374&amp;ssl=1" class="image wp-image-109521  attachment-300x374 size-300x374" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Christmas-Table-and-Centerpiece-Round-Up.1.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Christmas-Table-and-Centerpiece-Round-Up.1.jpg?resize=241%2C300&amp;ssl=1 241w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Christmas-Table-and-Centerpiece-Round-Up.1.jpg?resize=821%2C1024&amp;ssl=1 821w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Christmas-Table-and-Centerpiece-Round-Up.1.jpg?resize=768%2C958&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Christmas-Table-and-Centerpiece-Round-Up.1.jpg?resize=1232%2C1536&amp;ssl=1 1232w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Christmas-Table-and-Centerpiece-Round-Up.1.jpg?resize=1642%2C2048&amp;ssl=1 1642w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Christmas-Table-and-Centerpiece-Round-Up.1.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109521" data-permalink="https://homeiswheretheboatis.net/christmas-table-and-centerpiece-round-up-1/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Christmas-Table-and-Centerpiece-Round-Up.1.jpg?fit=2000%2C2494&amp;ssl=1" data-orig-size="2000,2494" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Christmas Table and Centerpiece Round Up.1" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Christmas-Table-and-Centerpiece-Round-Up.1.jpg?fit=241%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Christmas-Table-and-Centerpiece-Round-Up.1.jpg?fit=760%2C948&amp;ssl=1" /></a></aside><aside id="media_image-1873" class="widget widget_media_image"><h3 class="widget-title">Marinated Shrimp and Artichokes</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2013/12/18/the-life-of-the-party-marinated-shrimp-and-artichokes/"><img width="300" height="423" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_4198-001.2-1.jpg?fit=300%2C423&amp;ssl=1" class="image wp-image-109582  attachment-300x423 size-300x423" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Marinated Shrimp and Artichokes" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_4198-001.2-1.jpg?w=2282&amp;ssl=1 2282w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_4198-001.2-1.jpg?resize=213%2C300&amp;ssl=1 213w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_4198-001.2-1.jpg?resize=726%2C1024&amp;ssl=1 726w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_4198-001.2-1.jpg?resize=768%2C1083&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_4198-001.2-1.jpg?resize=1090%2C1536&amp;ssl=1 1090w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_4198-001.2-1.jpg?resize=1453%2C2048&amp;ssl=1 1453w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_4198-001.2-1.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109582" data-permalink="https://homeiswheretheboatis.net/dsc_4198-001-2-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_4198-001.2-1.jpg?fit=2282%2C3217&amp;ssl=1" data-orig-size="2282,3217" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1386980522&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;66&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.16666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsc_4198-001.2" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_4198-001.2-1.jpg?fit=213%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_4198-001.2-1.jpg?fit=726%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1869" class="widget widget_media_image"><h3 class="widget-title">Filling Window Boxes with Christmas Greenery</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/12/06/potting-shed-filling-window-boxes-with-christmas-greenery/"><img width="300" height="450" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_4921.2.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-109488  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_4921.2.jpg?w=683&amp;ssl=1 683w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_4921.2.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109488" data-permalink="https://homeiswheretheboatis.net/dsc_4921-2/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_4921.2.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512365280&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsc_4921.2" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_4921.2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_4921.2.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1845" class="widget widget_media_image"><h3 class="widget-title">Holiday Table Inspiration + Giveaway</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/11/16/monday-morning-blooms-holiday-table-inspiration-giveaway/"><img width="300" height="400" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/IMG_8690.2-1.jpg?fit=300%2C400&amp;ssl=1" class="image wp-image-109351  attachment-300x400 size-300x400" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Holiday Table Inspiration + Giveaway" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/IMG_8690.2-1.jpg?w=2346&amp;ssl=1 2346w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/IMG_8690.2-1.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/IMG_8690.2-1.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/IMG_8690.2-1.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/IMG_8690.2-1.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/IMG_8690.2-1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109351" data-permalink="https://homeiswheretheboatis.net/2020/11/30/tis-the-season-christmas-table-and-centerpiece-inspiration/img_8690-2-2/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/IMG_8690.2-1.jpg?fit=2346%2C3128&amp;ssl=1" data-orig-size="2346,3128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604507982&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_8690.2" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/IMG_8690.2-1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/IMG_8690.2-1.jpg?fit=760%2C1013&amp;ssl=1" /></a></aside><aside id="media_image-1856" class="widget widget_media_image"><h3 class="widget-title">DIY Suet Ornaments for Your Feathered Friends</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/11/30/diy-suet-ornaments-for-your-feathered-friends/"><img width="300" height="450" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_2970-3.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-109455  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_2970-3.jpg?w=683&amp;ssl=1 683w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_2970-3.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109455" data-permalink="https://homeiswheretheboatis.net/dsc_2970-3-2/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_2970-3.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543276441&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsc_2970-3" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_2970-3.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_2970-3.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1880" class="widget widget_media_image"><h3 class="widget-title">Poinsettia Sparkling Cocktail</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2016/12/01/making-merry-and-welcome-december/"><img width="300" height="652" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/12/poinsettia-sparkling-cocktail1-e1480590920396.jpg?fit=300%2C652&amp;ssl=1" class="image wp-image-70919  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Poinsettia Cocktail" data-attachment-id="70919" data-permalink="https://homeiswheretheboatis.net/2016/12/01/making-merry-and-welcome-december/poinsettia-sparkling-cocktail1/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/12/poinsettia-sparkling-cocktail1-e1480590920396.jpg?fit=300%2C652&amp;ssl=1" data-orig-size="300,652" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="poinsettia-sparkling-cocktail1" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/12/poinsettia-sparkling-cocktail1-e1480590920396.jpg?fit=138%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/12/poinsettia-sparkling-cocktail1-e1480590920396.jpg?fit=300%2C652&amp;ssl=1" /></a></aside><aside id="media_image-1848" class="widget widget_media_image"><h3 class="widget-title">Puff Pastry Baked Brie with Leftover Cranberry Sauce</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/11/26/eat-drink-and-be-merry-puff-pastry-baked-brie-with-cranberries/"><img width="300" height="691" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Puff-Pastry-Baked-Brie-using-Leftover-Cranberry-Sauce.jpg?fit=300%2C691&amp;ssl=1" class="image wp-image-109269  attachment-300x691 size-300x691" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Puff-Pastry-Baked-Brie-using-Leftover-Cranberry-Sauce.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Puff-Pastry-Baked-Brie-using-Leftover-Cranberry-Sauce.jpg?resize=130%2C300&amp;ssl=1 130w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Puff-Pastry-Baked-Brie-using-Leftover-Cranberry-Sauce.jpg?resize=444%2C1024&amp;ssl=1 444w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Puff-Pastry-Baked-Brie-using-Leftover-Cranberry-Sauce.jpg?resize=667%2C1536&amp;ssl=1 667w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109269" data-permalink="https://homeiswheretheboatis.net/puff-pastry-baked-brie-using-leftover-cranberry-sauce/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Puff-Pastry-Baked-Brie-using-Leftover-Cranberry-Sauce.jpg?fit=700%2C1613&amp;ssl=1" data-orig-size="700,1613" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Puff Pastry Baked Brie using Leftover Cranberry Sauce" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Puff-Pastry-Baked-Brie-using-Leftover-Cranberry-Sauce.jpg?fit=130%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Puff-Pastry-Baked-Brie-using-Leftover-Cranberry-Sauce.jpg?fit=444%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1757" class="widget widget_media_image"><h3 class="widget-title">Rudolph’s Concentrated Christmas Mischief Cocktail</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/12/22/christmas-cheer-rudolphs-concentrated-christmas-mischief-cocktail/"><img width="300" height="433" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_5003.2.jpg?fit=300%2C433&amp;ssl=1" class="image wp-image-109896  attachment-300x433 size-300x433" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_5003.2.jpg?w=710&amp;ssl=1 710w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_5003.2.jpg?resize=208%2C300&amp;ssl=1 208w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109896" data-permalink="https://homeiswheretheboatis.net/dsc_5003-2-2/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_5003.2.jpg?fit=710%2C1024&amp;ssl=1" data-orig-size="710,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_5003.2" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_5003.2.jpg?fit=208%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/DSC_5003.2.jpg?fit=710%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1870" class="widget widget_media_image"><h3 class="widget-title">Chalkboard Runner and Plaid Tidings in the Potting Shed</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2016/12/05/chalkboard-runner-and-plaid-tidings-in-the-potting-shed/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/12/dsc_7391-0011-e1480938104889.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-71055  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="71055" data-permalink="https://homeiswheretheboatis.net/2016/12/05/chalkboard-runner-and-plaid-tidings-in-the-potting-shed/dsc_7391-001-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/12/dsc_7391-0011-e1480938104889.jpg?fit=300%2C450&amp;ssl=1" data-orig-size="300,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1480728572&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsc_7391-001" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/12/dsc_7391-0011-e1480938104889.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/12/dsc_7391-0011-e1480938104889.jpg?fit=300%2C450&amp;ssl=1" /></a></aside><aside id="media_image-1852" class="widget widget_media_image"><h3 class="widget-title">Candy Cane Centerpiece DIY &#038; Tablescape</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/12/20/merry-and-bright-candy-cane-christmas-tablescape/"><img width="300" height="450" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_3909.1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-109452  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Candy Cane Centerpiece DIY &amp; Tablescape" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_3909.1.jpg?w=683&amp;ssl=1 683w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_3909.1.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109452" data-permalink="https://homeiswheretheboatis.net/dsc_3909-1-3/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_3909.1.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_3909.1" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_3909.1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_3909.1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1865" class="widget widget_media_image"><h3 class="widget-title">Christmas Wreath Macaroons</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2015/12/04/christmas-wreath-macaroons/"><img width="300" height="902" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Christmas-Wreath-Macaroons-2.jpg?fit=300%2C902&amp;ssl=1" class="image wp-image-109469  attachment-300x902 size-300x902" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Christmas-Wreath-Macaroons-2.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Christmas-Wreath-Macaroons-2.jpg?resize=100%2C300&amp;ssl=1 100w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Christmas-Wreath-Macaroons-2.jpg?resize=341%2C1024&amp;ssl=1 341w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Christmas-Wreath-Macaroons-2.jpg?resize=511%2C1536&amp;ssl=1 511w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Christmas-Wreath-Macaroons-2.jpg?resize=681%2C2048&amp;ssl=1 681w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109469" data-permalink="https://homeiswheretheboatis.net/christmas-wreath-macaroons-2-2/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Christmas-Wreath-Macaroons-2.jpg?fit=700%2C2105&amp;ssl=1" data-orig-size="700,2105" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Christmas Wreath Macaroons (2)" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Christmas-Wreath-Macaroons-2.jpg?fit=100%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/Christmas-Wreath-Macaroons-2.jpg?fit=341%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1857" class="widget widget_media_image"><h3 class="widget-title">DIY Birdseed Bead &#038; Breakfast</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/01/06/winter-fun-diy-create-an-edible-birdhouse/"><img width="300" height="698" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/diy-birdseed-house-collage-2-1.jpg?fit=300%2C698&amp;ssl=1" class="image wp-image-109456  attachment-300x698 size-300x698" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/diy-birdseed-house-collage-2-1.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/diy-birdseed-house-collage-2-1.jpg?resize=129%2C300&amp;ssl=1 129w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/diy-birdseed-house-collage-2-1.jpg?resize=440%2C1024&amp;ssl=1 440w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/diy-birdseed-house-collage-2-1.jpg?resize=660%2C1536&amp;ssl=1 660w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109456" data-permalink="https://homeiswheretheboatis.net/diy-birdseed-house-collage-2-1/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/diy-birdseed-house-collage-2-1.jpg?fit=700%2C1628&amp;ssl=1" data-orig-size="700,1628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="diy-birdseed-house-collage-2 (1)" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/diy-birdseed-house-collage-2-1.jpg?fit=129%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/diy-birdseed-house-collage-2-1.jpg?fit=440%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1855" class="widget widget_media_image"><h3 class="widget-title">A Visit From St. Nicholas Christmas Tablescape</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/12/10/a-visit-from-st-nicholas-christmas-tablescape/"><img width="300" height="450" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/dsc_3618-1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-110391  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="A Visit From St. Nicholas Christmas Tablescape" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/dsc_3618-1.jpg?w=683&amp;ssl=1 683w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/dsc_3618-1.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="110391" data-permalink="https://homeiswheretheboatis.net/dsc_3618-1-4/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/dsc_3618-1.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsc_3618-1" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/dsc_3618-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/dsc_3618-1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1843" class="widget widget_media_image"><h3 class="widget-title">Cranberry-Chocolate Chip Bread with Orange Glaze</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/11/13/cranberry-chocolate-chip-bread-with-orange-glaze/"><img width="300" height="450" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_0138.3.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-108785  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_0138.3.jpg?w=2212&amp;ssl=1 2212w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_0138.3.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_0138.3.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_0138.3.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_0138.3.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_0138.3.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_0138.3.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="108785" data-permalink="https://homeiswheretheboatis.net/2020/11/13/cranberry-chocolate-chip-bread-with-orange-glaze/dsc_0138-3-2/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_0138.3.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602975538&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0138.3" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_0138.3.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_0138.3.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1824" class="widget widget_media_image"><h3 class="widget-title">Homemade Vanilla Extract for Holiday Baking and Gifting</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/09/30/homemade-vanilla-extract-for-holiday-baking-and-gifting/"><img width="300" height="432" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Homemade-Vanilla-Extract.2.jpg?fit=300%2C432&amp;ssl=1" class="image wp-image-107121  attachment-300x432 size-300x432" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Homemade-Vanilla-Extract.2.jpg?w=2296&amp;ssl=1 2296w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Homemade-Vanilla-Extract.2.jpg?resize=208%2C300&amp;ssl=1 208w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Homemade-Vanilla-Extract.2.jpg?resize=711%2C1024&amp;ssl=1 711w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Homemade-Vanilla-Extract.2.jpg?resize=768%2C1107&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Homemade-Vanilla-Extract.2.jpg?resize=1066%2C1536&amp;ssl=1 1066w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Homemade-Vanilla-Extract.2.jpg?resize=1421%2C2048&amp;ssl=1 1421w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Homemade-Vanilla-Extract.2.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="107121" data-permalink="https://homeiswheretheboatis.net/homemade-vanilla-extract-2-2/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Homemade-Vanilla-Extract.2.jpg?fit=2296%2C3308&amp;ssl=1" data-orig-size="2296,3308" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1601334212&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Homemade Vanilla Extract.2" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Homemade-Vanilla-Extract.2.jpg?fit=208%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Homemade-Vanilla-Extract.2.jpg?fit=711%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1858" class="widget widget_media_image"><h3 class="widget-title">An Easy No-Bake Treat: Reindeer Corn Snack Mix</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/12/18/an-easy-no-bake-treat-reindeer-corn-snack-mix/"><img width="300" height="450" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/reindeer-corn-snack-mix1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-109458  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/reindeer-corn-snack-mix1.jpg?w=683&amp;ssl=1 683w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/reindeer-corn-snack-mix1.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109458" data-permalink="https://homeiswheretheboatis.net/reindeer-corn-snack-mix1-2/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/reindeer-corn-snack-mix1.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="reindeer-corn-snack-mix1" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/reindeer-corn-snack-mix1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/reindeer-corn-snack-mix1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1868" class="widget widget_media_image"><h3 class="widget-title">Christmas Around the Potting Shed</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/12/20/potting-shed-the-ghost-of-christmas-past/"><img width="300" height="423" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/christmas-potting-shed-round-up.jpg?fit=300%2C423&amp;ssl=1" class="image wp-image-109485  attachment-300x423 size-300x423" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/christmas-potting-shed-round-up.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/christmas-potting-shed-round-up.jpg?resize=213%2C300&amp;ssl=1 213w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/christmas-potting-shed-round-up.jpg?resize=727%2C1024&amp;ssl=1 727w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/christmas-potting-shed-round-up.jpg?resize=768%2C1082&amp;ssl=1 768w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/christmas-potting-shed-round-up.jpg?resize=1090%2C1536&amp;ssl=1 1090w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/christmas-potting-shed-round-up.jpg?resize=1454%2C2048&amp;ssl=1 1454w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/christmas-potting-shed-round-up.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109485" data-permalink="https://homeiswheretheboatis.net/christmas-potting-shed-round-up-2/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/christmas-potting-shed-round-up.jpg?fit=2000%2C2818&amp;ssl=1" data-orig-size="2000,2818" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="christmas-potting-shed-round-up" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/christmas-potting-shed-round-up.jpg?fit=213%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/christmas-potting-shed-round-up.jpg?fit=727%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1866" class="widget widget_media_image"><h3 class="widget-title">Create a Gingerbread House Bird Feeder</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2014/12/17/create-a-gingerbread-house-bird-feeder/"><img width="300" height="790" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/gingerbread-house-bird-feeder-1.jpg?fit=300%2C790&amp;ssl=1" class="image wp-image-109484  attachment-300x790 size-300x790" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/gingerbread-house-bird-feeder-1.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/gingerbread-house-bird-feeder-1.jpg?resize=114%2C300&amp;ssl=1 114w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/gingerbread-house-bird-feeder-1.jpg?resize=389%2C1024&amp;ssl=1 389w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/gingerbread-house-bird-feeder-1.jpg?resize=583%2C1536&amp;ssl=1 583w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109484" data-permalink="https://homeiswheretheboatis.net/2014/12/17/create-a-gingerbread-house-bird-feeder/gingerbread-house-bird-feeder-1-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/gingerbread-house-bird-feeder-1.jpg?fit=700%2C1843&amp;ssl=1" data-orig-size="700,1843" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gingerbread-house-bird-feeder-1" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/gingerbread-house-bird-feeder-1.jpg?fit=114%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/gingerbread-house-bird-feeder-1.jpg?fit=389%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1850" class="widget widget_media_image"><h3 class="widget-title">DIY Owl Ornaments: A Hoot to Make!</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/01/15/diy-owl-ornaments-a-hoot-to-make/"><img width="300" height="450" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/diy-owl-ornaments.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-109450  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/diy-owl-ornaments.jpg?w=683&amp;ssl=1 683w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/diy-owl-ornaments.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109450" data-permalink="https://homeiswheretheboatis.net/diy-owl-ornaments-3/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/diy-owl-ornaments.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1547433106&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="diy-owl-ornaments" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/diy-owl-ornaments.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/diy-owl-ornaments.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1861" class="widget widget_media_image"><h3 class="widget-title">Bake and Give: Cranberry-Orange-Pistachio Loaves</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/12/11/bake-and-give-cranberry-orange-pistachio-loaves/"><img width="300" height="450" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/cranberry-orange-pistachio-loaves1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-109463  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/cranberry-orange-pistachio-loaves1.jpg?w=683&amp;ssl=1 683w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/cranberry-orange-pistachio-loaves1.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109463" data-permalink="https://homeiswheretheboatis.net/cranberry-orange-pistachio-loaves1-2/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/cranberry-orange-pistachio-loaves1.jpg?fit=683%2C1025&amp;ssl=1" data-orig-size="683,1025" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cranberry-orange-pistachio-loaves1" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/cranberry-orange-pistachio-loaves1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/cranberry-orange-pistachio-loaves1.jpg?fit=682%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1867" class="widget widget_media_image"><h3 class="widget-title">Bird Seed Wreath DIY</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2015/03/06/feeding-our-feathered-friends/"><img width="300" height="451" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/birdseed-wreath-feeder-diy-border.jpg?fit=300%2C451&amp;ssl=1" class="image wp-image-109483  attachment-300x451 size-300x451" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Bird Seed Wreath DIY" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/birdseed-wreath-feeder-diy-border.jpg?w=681&amp;ssl=1 681w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/birdseed-wreath-feeder-diy-border.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109483" data-permalink="https://homeiswheretheboatis.net/birdseed-wreath-feeder-diy-border-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/birdseed-wreath-feeder-diy-border.jpg?fit=681%2C1024&amp;ssl=1" data-orig-size="681,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="birdseed-wreath-feeder-diy-border" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/birdseed-wreath-feeder-diy-border.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/birdseed-wreath-feeder-diy-border.jpg?fit=681%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1862" class="widget widget_media_image"><h3 class="widget-title">Merry Motoring Christmas Tablescape</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/12/04/merry-motoring-whimsical-christmas-tablescape/"><img width="300" height="450" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_4697-1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-109465  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_4697-1.jpg?w=683&amp;ssl=1 683w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_4697-1.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109465" data-permalink="https://homeiswheretheboatis.net/dsc_4697-1-2/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_4697-1.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512012075&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsc_4697-1" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_4697-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/dsc_4697-1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1863" class="widget widget_media_image"><h3 class="widget-title">O Fishing Tree</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2012/12/07/o-fishing-tree/"><img width="300" height="907" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/o-fishing-tree-collage2.jpg?fit=300%2C907&amp;ssl=1" class="image wp-image-109466  attachment-300x907 size-300x907" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/o-fishing-tree-collage2.jpg?w=722&amp;ssl=1 722w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/o-fishing-tree-collage2.jpg?resize=99%2C300&amp;ssl=1 99w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/o-fishing-tree-collage2.jpg?resize=339%2C1024&amp;ssl=1 339w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/o-fishing-tree-collage2.jpg?resize=508%2C1536&amp;ssl=1 508w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/o-fishing-tree-collage2.jpg?resize=677%2C2048&amp;ssl=1 677w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109466" data-permalink="https://homeiswheretheboatis.net/o-fishing-tree-collage2-2/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/o-fishing-tree-collage2.jpg?fit=722%2C2184&amp;ssl=1" data-orig-size="722,2184" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="o-fishing-tree-collage2" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/o-fishing-tree-collage2.jpg?fit=99%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/o-fishing-tree-collage2.jpg?fit=339%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1859" class="widget widget_media_image"><h3 class="widget-title">‘O Christmas’ Appetizer Tree</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/12/15/fun-to-decorate-and-to-eat-o-christmas-appetizer-tree/"><img width="300" height="535" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/o-christmas-appetizer-tree1-2-2.jpg?fit=300%2C535&amp;ssl=1" class="image wp-image-109460  attachment-300x535 size-300x535" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/o-christmas-appetizer-tree1-2-2.jpg?w=683&amp;ssl=1 683w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/o-christmas-appetizer-tree1-2-2.jpg?resize=168%2C300&amp;ssl=1 168w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/o-christmas-appetizer-tree1-2-2.jpg?resize=575%2C1024&amp;ssl=1 575w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109460" data-permalink="https://homeiswheretheboatis.net/o-christmas-appetizer-tree1-2-2/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/o-christmas-appetizer-tree1-2-2.jpg?fit=683%2C1217&amp;ssl=1" data-orig-size="683,1217" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="o-christmas-appetizer-tree1-2 (2)" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/o-christmas-appetizer-tree1-2-2.jpg?fit=168%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/o-christmas-appetizer-tree1-2-2.jpg?fit=575%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1851" class="widget widget_media_image"><h3 class="widget-title">Rudolph’s Concentrated Christmas Mischief Cocktail</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/12/22/christmas-cheer-rudolphs-concentrated-christmas-mischief-cocktail/"><img width="300" height="450" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_4947.1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-109451  attachment-300x450 size-300x450" alt="Rudolph’s Concentrated Christmas Mischief Cocktail" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_4947.1.jpg?w=683&amp;ssl=1 683w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_4947.1.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109451" data-permalink="https://homeiswheretheboatis.net/dsc_4947-1-2/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_4947.1.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1545185565&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_4947.1" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_4947.1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/DSC_4947.1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1822" class="widget widget_media_image"><h3 class="widget-title">Cinnamon Swirl Apple Fritter Bread</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/02/19/cinnamon-swirl-apple-fritter-bread/"><img width="300" height="400" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?fit=300%2C400&amp;ssl=1" class="image wp-image-106890  attachment-300x400 size-300x400" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Cinnamon Swirl Apple Fritter Bread" srcset="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?w=2346&amp;ssl=1 2346w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="106890" data-permalink="https://homeiswheretheboatis.net/img_2043-1-001_1_1/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?fit=2346%2C3128&amp;ssl=1" data-orig-size="2346,3128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_2043.1-001_1_1" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?fit=760%2C1013&amp;ssl=1" /></a></aside><aside id="media_image-1872" class="widget widget_media_image"><h3 class="widget-title">Favorite Chicken Soup for Cold and Flu Season</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/01/17/favorite-chicken-soup-for-cold-and-flu-season/"><img width="300" height="871" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/lemon-chicken-orzo-soup.jpg?fit=300%2C871&amp;ssl=1" class="image wp-image-109562  attachment-300x871 size-300x871" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/lemon-chicken-orzo-soup.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/lemon-chicken-orzo-soup.jpg?resize=103%2C300&amp;ssl=1 103w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/lemon-chicken-orzo-soup.jpg?resize=353%2C1024&amp;ssl=1 353w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/lemon-chicken-orzo-soup.jpg?resize=529%2C1536&amp;ssl=1 529w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109562" data-permalink="https://homeiswheretheboatis.net/lemon-chicken-orzo-soup-4/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/lemon-chicken-orzo-soup.jpg?fit=700%2C2032&amp;ssl=1" data-orig-size="700,2032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lemon-chicken-orzo-soup" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/lemon-chicken-orzo-soup.jpg?fit=103%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/11/lemon-chicken-orzo-soup.jpg?fit=353%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1834" class="widget widget_media_image"><h3 class="widget-title">Potato Gratin with Rosemary Crust</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2011/11/23/you-say-potato-i-say-kryptonite/"><img width="300" height="656" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/10/Potato-Gratin-with-Rosemary-Crust.1.jpg?fit=300%2C656&amp;ssl=1" class="image wp-image-108034  attachment-300x656 size-300x656" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/10/Potato-Gratin-with-Rosemary-Crust.1.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/10/Potato-Gratin-with-Rosemary-Crust.1.jpg?resize=137%2C300&amp;ssl=1 137w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/10/Potato-Gratin-with-Rosemary-Crust.1.jpg?resize=468%2C1024&amp;ssl=1 468w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="108034" data-permalink="https://homeiswheretheboatis.net/potato-gratin-with-rosemary-crust-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/10/Potato-Gratin-with-Rosemary-Crust.1.jpg?fit=700%2C1530&amp;ssl=1" data-orig-size="700,1530" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Potato Gratin with Rosemary Crust.1" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/10/Potato-Gratin-with-Rosemary-Crust.1.jpg?fit=137%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/10/Potato-Gratin-with-Rosemary-Crust.1.jpg?fit=468%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1715" class="widget widget_media_image"><h3 class="widget-title">Dress Up your Bread Basket!</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2014/08/22/parsley-sage-rosemary-and-thyme-herb-laminated-biscuits/"><img width="300" height="840" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/herb-laminated-biscuits-3.jpg?fit=300%2C840&amp;ssl=1" class="image wp-image-100080  attachment-300x840 size-300x840" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Dress Up your Bread Basket. From frozen to fancy in 30 minutes!" data-attachment-id="100080" data-permalink="https://homeiswheretheboatis.net/herb-laminated-biscuits-3/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/herb-laminated-biscuits-3.jpg?fit=700%2C1959&amp;ssl=1" data-orig-size="700,1959" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Herb-Laminated Biscuits (3)" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/herb-laminated-biscuits-3.jpg?fit=107%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/herb-laminated-biscuits-3.jpg?fit=366%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1519" class="widget widget_media_image"><h3 class="widget-title">Monday Morning Blooms</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/category/monday-morning-blooms/"><img width="300" height="420" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/02/monday-morning-blooms-spring-2019-4.jpg?fit=300%2C420&amp;ssl=1" class="image wp-image-89446  attachment-300x420 size-300x420" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="89446" data-permalink="https://homeiswheretheboatis.net/2019/03/04/spring-green-cabbage-vase-floral-arrangement-for-st-patricks-day/monday-morning-blooms-spring-2019-4/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/02/monday-morning-blooms-spring-2019-4.jpg?fit=700%2C980&amp;ssl=1" data-orig-size="700,980" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1550439029&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Monday-Morning-Blooms-Spring-2019-4" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/02/monday-morning-blooms-spring-2019-4.jpg?fit=214%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/02/monday-morning-blooms-spring-2019-4.jpg?fit=700%2C980&amp;ssl=1" /></a></aside><aside id="media_image-1242" class="widget widget_media_image"><h3 class="widget-title">Flower Arranging Tips </h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/05/03/garden-bouquet-diy-and-recycling-flower-arranging-hack/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/06/flower-arranging-tips1-e1496400362778.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-75170 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="75170" data-permalink="https://homeiswheretheboatis.net/2017/05/03/garden-bouquet-diy-and-recycling-flower-arranging-hack/flower-arranging-tips1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/06/flower-arranging-tips1-e1496400362778.jpg?fit=300%2C450&amp;ssl=1" data-orig-size="300,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493685007&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flower arranging tips1" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/06/flower-arranging-tips1-e1496400362778.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/06/flower-arranging-tips1-e1496400362778.jpg?fit=300%2C450&amp;ssl=1" /></a></aside><aside id="media_image-1557" class="widget widget_media_image"><h3 class="widget-title">Squirreling Away in a Watering Can</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/03/30/squirreling-away-in-a-watering-can-meet-dover-nesco-haws-and-wheeling/"><img width="300" height="195" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/baby-squirrels-watering-can.jpg?fit=300%2C195&amp;ssl=1" class="image wp-image-90233  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="90233" data-permalink="https://homeiswheretheboatis.net/baby-squirrels-watering-can/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/baby-squirrels-watering-can.jpg?fit=2477%2C1609&amp;ssl=1" data-orig-size="2477,1609" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="baby squirrels watering can" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/baby-squirrels-watering-can.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/baby-squirrels-watering-can.jpg?fit=760%2C494&amp;ssl=1" /></a></aside><aside id="media_image-1350" class="widget widget_media_image"><h3 class="widget-title">Saying Goodbye to the Dog of My Heart</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/02/19/saying-goodbye-to-the-dog-of-my-heart/"><img width="300" height="363" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/chloe-collage2-11.jpg?fit=300%2C363&amp;ssl=1" class="image wp-image-80901  attachment-300x363 size-300x363" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="80901" data-permalink="https://homeiswheretheboatis.net/chloe-collage2-1-2/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/chloe-collage2-11.jpg?fit=2000%2C2417&amp;ssl=1" data-orig-size="2000,2417" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chloe Collage2.1" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/chloe-collage2-11.jpg?fit=248%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/chloe-collage2-11.jpg?fit=760%2C918&amp;ssl=1" /></a></aside><aside id="media_image-1556" class="widget widget_media_image"><h3 class="widget-title">Dogs’ Lives Are Too Short</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/03/27/dogs-lives-are-too-short/"><img width="300" height="376" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/gracie-collage1.1.jpg?fit=300%2C376&amp;ssl=1" class="image wp-image-90196  attachment-300x376 size-300x376" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="90196" data-permalink="https://homeiswheretheboatis.net/2019/03/27/dogs-lives-are-too-short/gracie-collage1-1/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/gracie-collage1.1.jpg?fit=2000%2C2507&amp;ssl=1" data-orig-size="2000,2507" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gracie Collage1.1" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/gracie-collage1.1.jpg?fit=239%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/gracie-collage1.1.jpg?fit=760%2C953&amp;ssl=1" /></a></aside><aside id="media_image-1277" class="widget widget_media_image"><h3 class="widget-title">Flower Arranging Tips and Tricks</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/08/02/flower-therapy-arranging-tips-tricks-and-medicine-for-the-soul/"><img width="300" height="426" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/08/flower-arranging-tips-tricks.jpg?fit=300%2C426&amp;ssl=1" class="image wp-image-76343  attachment-300x426 size-300x426" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="76343" data-permalink="https://homeiswheretheboatis.net/2017/08/02/flower-therapy-arranging-tips-tricks-and-medicine-for-the-soul/flower-arranging-tips-tricks/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/08/flower-arranging-tips-tricks.jpg?fit=2273%2C3229&amp;ssl=1" data-orig-size="2273,3229" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1469577194&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Flower Arranging Tips &amp;amp; Tricks" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/08/flower-arranging-tips-tricks.jpg?fit=211%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/08/flower-arranging-tips-tricks.jpg?fit=721%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1853" class="widget widget_media_image"><h3 class="widget-title">No-Bake Christmas Peanut Butter Bars</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/12/18/an-easy-no-bake-treat-christmas-peanut-butter-bars/"><img width="300" height="450" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/12/No-Bake-Christmas-Peanut-Butter-Bars-1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-87971  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="87971" data-permalink="https://homeiswheretheboatis.net/no-bake-christmas-peanut-butter-bars-2/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/12/No-Bake-Christmas-Peanut-Butter-Bars-1.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1545028136&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="No Bake Christmas Peanut Butter Bars" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/12/No-Bake-Christmas-Peanut-Butter-Bars-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/12/No-Bake-Christmas-Peanut-Butter-Bars-1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1450" class="widget widget_media_image"><h3 class="widget-title">Photoshopped Shed Magazine Cover + Breaking Up With My Favorite Garden Magazine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/10/03/photoshopped-shed-magazine-cover-breaking-up-with-my-favorite-garden-magazine/"><img width="300" height="188" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/dsc_4600-3.jpg?fit=300%2C188&amp;ssl=1" class="image wp-image-85997  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="85997" data-permalink="https://homeiswheretheboatis.net/2018/10/03/photoshopped-shed-magazine-cover-breaking-up-with-my-favorite-garden-magazine/dsc_4600-3/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/dsc_4600-3.jpg?fit=3423%2C2144&amp;ssl=1" data-orig-size="3423,2144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533880846&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_4600.3" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/dsc_4600-3.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/dsc_4600-3.jpg?fit=760%2C476&amp;ssl=1" /></a></aside><aside id="media_image-1351" class="widget widget_media_image"><h3 class="widget-title">Floral Friday: 1st and 3rd Friday of the Month!</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/category/floral-friday/"><img width="300" height="372" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/floralfriday.jpg?fit=300%2C372&amp;ssl=1" class="image wp-image-81047  attachment-300x372 size-300x372" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="81047" data-permalink="https://homeiswheretheboatis.net/2018/03/02/floral-friday-spring-in-bloom-on-the-porch/floralfriday/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/floralfriday.jpg?fit=604%2C749&amp;ssl=1" data-orig-size="604,749" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519767246&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FloralFriday" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/floralfriday.jpg?fit=242%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/floralfriday.jpg?fit=604%2C749&amp;ssl=1" /></a></aside><aside id="media_image-1881" class="widget widget_media_image"><h3 class="widget-title">Featured in Country Sampler’s Farmhouse Style Christmas</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/12/13/weekend-waterview-and-december-tidbits/"><img width="300" height="796" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?fit=300%2C796&amp;ssl=1" class="image wp-image-110189  attachment-300x796 size-300x796" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?resize=113%2C300&amp;ssl=1 113w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?resize=386%2C1024&amp;ssl=1 386w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?resize=579%2C1536&amp;ssl=1 579w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="110189" data-permalink="https://homeiswheretheboatis.net/featured-in-country-samplers-farmhouse-style-christmas-issue/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?fit=700%2C1857&amp;ssl=1" data-orig-size="700,1857" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Featured in Country Sampler’s Farmhouse Style Christmas Issue" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?fit=113%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?fit=386%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1799" class="widget widget_media_image"><h3 class="widget-title">Calendar Girl: Meet Miss October</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/08/31/calendar-girl-meet-miss-october-giveaway/"><img width="300" height="653" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?fit=300%2C653&amp;ssl=1" class="image wp-image-105872  attachment-300x653 size-300x653" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?w=700&amp;ssl=1 700w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?resize=138%2C300&amp;ssl=1 138w, https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?resize=471%2C1024&amp;ssl=1 471w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="105872" data-permalink="https://homeiswheretheboatis.net/potting-shed-in-she-shed-living-calendar-2/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?fit=700%2C1523&amp;ssl=1" data-orig-size="700,1523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Potting Shed in She Shed Living Calendar" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?fit=138%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?fit=471%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1168" class="widget widget_media_image"><h3 class="widget-title">Potting Shed Featured in She Sheds: A Room of Your Own </h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/01/20/potting-shed-featured-in-she-sheds-a-room-of-your-own-and-giveaway/"><img width="300" height="662" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/she-sheds-by-erika-kotite-e1484922441139.jpg?fit=300%2C662&amp;ssl=1" class="image wp-image-72257 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="72257" data-permalink="https://homeiswheretheboatis.net/2017/01/20/potting-shed-featured-in-she-sheds-a-room-of-your-own-and-giveaway/she-sheds-by-erika-kotite/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/she-sheds-by-erika-kotite-e1484922441139.jpg?fit=300%2C662&amp;ssl=1" data-orig-size="300,662" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="she-sheds-by-erika-kotite" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/she-sheds-by-erika-kotite-e1484922441139.jpg?fit=136%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/she-sheds-by-erika-kotite-e1484922441139.jpg?fit=300%2C662&amp;ssl=1" /></a></aside><aside id="media_image-1301" class="widget widget_media_image"><h3 class="widget-title">Featured in Vintage Holiday Magazine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/11/01/welcome-november-holiday-whiplash-and-magazine-feature/"><img width="300" height="387" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/10/dsc_1945-2-001.jpg?fit=300%2C387&amp;ssl=1" class="image wp-image-78441  attachment-300x387 size-300x387" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="78441" data-permalink="https://homeiswheretheboatis.net/2017/11/01/welcome-november-holiday-whiplash-and-magazine-feature/dsc_1945-2-001/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/10/dsc_1945-2-001.jpg?fit=2385%2C3077&amp;ssl=1" data-orig-size="2385,3077" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509407542&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_1945.2-001" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/10/dsc_1945-2-001.jpg?fit=233%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/10/dsc_1945-2-001.jpg?fit=760%2C981&amp;ssl=1" /></a></aside><aside id="media_image-1284" class="widget widget_media_image"><h3 class="widget-title">Celebrating Everyday Life Potting Shed Feature</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://wp.me/pLEXF-k3M"><img width="300" height="763" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/celebrating-everyday-life-potting-shed-fall.jpg?fit=300%2C763&amp;ssl=1" class="image wp-image-77142  attachment-300x763 size-300x763" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="77142" data-permalink="https://homeiswheretheboatis.net/2017/09/07/celebrating-everyday-life-magazine-and-potting-shed-feature/celebrating-everyday-life-potting-shed-fall/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/celebrating-everyday-life-potting-shed-fall.jpg?fit=1336%2C3400&amp;ssl=1" data-orig-size="1336,3400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celebrating Everyday Life Potting Shed Fall" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/celebrating-everyday-life-potting-shed-fall.jpg?fit=118%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/celebrating-everyday-life-potting-shed-fall.jpg?fit=402%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1179" class="widget widget_media_image"><h3 class="widget-title">Featured in Flea Market Gardens Magazine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2015/02/23/home-is-where-the-shed-is-in-flea-market-gardens-magazine/"><img width="300" height="811" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/02/picmonkey-collage-e1486383921313.jpg?fit=300%2C811&amp;ssl=1" class="image wp-image-72694 alignnone attachment-300x811 size-300x811" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="72694" data-permalink="https://homeiswheretheboatis.net/2015/02/23/home-is-where-the-shed-is-in-flea-market-gardens-magazine/picmonkey-collage-22/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/02/picmonkey-collage-e1486383921313.jpg?fit=300%2C811&amp;ssl=1" data-orig-size="300,811" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Flea Market Gardens Magazine" data-image-description="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/02/picmonkey-collage-e1486383921313.jpg?fit=111%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/02/picmonkey-collage-e1486383921313.jpg?fit=300%2C811&amp;ssl=1" /></a></aside><aside id="media_image-1066" class="widget widget_media_image"><h3 class="widget-title">Featured in BH&#038;G Halloween Tricks &#038; Treats Magazine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2016/08/19/featured-in-halloween-tricks-treats-magazine-spooky-settings-and-spellbinding-decorations/"><img width="300" height="807" src="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/halloween-tricks-and-treats-magazine-collage-e1485040734915.jpg?fit=300%2C807&amp;ssl=1" class="image wp-image-72291 alignnone attachment-300x807 size-300x807" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="72291" data-permalink="https://homeiswheretheboatis.net/2016/08/19/featured-in-halloween-tricks-treats-magazine-spooky-settings-and-spellbinding-decorations/halloween-tricks-and-treats-magazine-collage/" data-orig-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/halloween-tricks-and-treats-magazine-collage-e1485040734915.jpg?fit=300%2C807&amp;ssl=1" data-orig-size="300,807" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="halloween-tricks-and-treats-magazine-collage" data-image-description="" data-medium-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/halloween-tricks-and-treats-magazine-collage-e1485040734915.jpg?fit=112%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/halloween-tricks-and-treats-magazine-collage-e1485040734915.jpg?fit=300%2C807&amp;ssl=1" /></a></aside><aside id="media_image-1458" class="widget widget_media_image"><h3 class="widget-title">Hometalk</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.hometalk.com/member/114468/homeiswheretheboatis"><img width="298" height="600" src="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/hometalk-1.jpg?fit=298%2C600&amp;ssl=1" class="image wp-image-86689  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Hometalk" data-attachment-id="86689" data-permalink="https://homeiswheretheboatis.net/hometalk-1/" data-orig-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/hometalk-1.jpg?fit=298%2C600&amp;ssl=1" data-orig-size="298,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hometalk.1" data-image-description="" data-medium-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/hometalk-1.jpg?fit=149%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/hometalk-1.jpg?fit=298%2C600&amp;ssl=1" /></a></aside><aside id="eu_cookie_law_widget-6" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</aside><aside id="blog-stats-4" class="widget blog-stats"><h3 class="widget-title">Blog Stats</h3><ul><li>15,190,180 hits</li></ul></aside></div><!-- #secondary.widget-area -->	
	</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid">
		<div class="row">
					</div><!-- .row -->

		<div class="row">
			<div class="copyright c12">
								<span class="line"></span>

				<div id="menu-social" class="menu clearfix"><ul id="menu-social-items" class="menu-items"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59269"><a href="http://homeiswheretheboatis.net/"><span class="screen-reader-text">Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49202"><a href="https://homeiswheretheboatis.net/about-me-2/"><span class="screen-reader-text">About Me</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49201"><a href="https://homeiswheretheboatis.net/potting-shed/"><span class="screen-reader-text">Potting Shed</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49203"><a href="https://homeiswheretheboatis.net/dogs/"><span class="screen-reader-text">Dogs</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82939"><a href="https://homeiswheretheboatis.net/privacy-policy/"><span class="screen-reader-text">Privacy Policy</span></a></li>
</ul></div>
				<p id="text-9" class="footer-notice widget_text">			<div class="textwidget"><p><strong>© 2010-2020 homeiswheretheboatis.net All Rights Reserved.</strong><br />
<strong>Home is Where the Boat Is and all content and photographs are copyright protected. Using content including but not limited to photos, posts and text without permission is prohibited. Pinning or sharing on social media is encouraged but please ask permission before using any content from my blog for any other reason. Thank you.</strong></p>
</div>
		</p>
				<p>
					<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
					
									</p>
			</div><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202051'></script>
	<div style="display:none">
	<div class="grofile-hash-map-21209ed69e3c05dd5c6c1d5e365668f3">
	</div>
	<div class="grofile-hash-map-e482165d9424999af4923cdebfac4c6a">
	</div>
	<div class="grofile-hash-map-ea11825f4f7fd298614098ab86f2fb07">
	</div>
	<div class="grofile-hash-map-1a4e8253034c6d92ae885e55a487187f">
	</div>
	<div class="grofile-hash-map-697e80dbef4a7f9a51f09c86b84d0140">
	</div>
	<div class="grofile-hash-map-eace80529d17ee53d64fe788d83f0e7c">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/homeiswheretheboatis.net\/2020\/12\/17\/easy-and-festive-gift-card-ornaments\/":110224};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2020/12/17/easy-and-festive-gift-card-ornaments/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://homeiswheretheboatis.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://homeiswheretheboatis.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/main.js?ver=5.6' id='wl-pin-main-js'></script>
<script type='text/javascript' id='wl-pin-main-js-after'>
jQuery(document).ready(function(){jQuery(".is-cropped img").each(function(){jQuery(this).attr("style", "min-height: 120px;min-width: 100px;");});jQuery(".avatar").attr("style", "min-width: unset; min-height: unset;");});
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202051' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://homeiswheretheboatis.net/wp-content/themes/gridiculous-pro/library/js/theme.js?ver=1.2.1' id='theme_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/homeiswheretheboatis.net\/wp-admin\/admin-ajax.php","nonce":"a2adf12186","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/homeiswheretheboatis.net\/wp-login.php?redirect_to=https%3A%2F%2Fhomeiswheretheboatis.net%2F2020%2F12%2F17%2Feasy-and-festive-gift-card-ornaments%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://homeiswheretheboatis.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/widgets/google-translate/google-translate.min.js' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.6' id='google-translate-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202051#ver=202051' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11358875&postid=110224&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1d5948fca8ba7f80d1d7dd19c76005c146174ea4#parent=https%3A%2F%2Fhomeiswheretheboatis.net%2F2020%2F12%2F17%2Feasy-and-festive-gift-card-ornaments%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11358875&postid=110224&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1d5948fca8ba7f80d1d7dd19c76005c146174ea4#parent=https%3A%2F%2Fhomeiswheretheboatis.net%2F2020%2F12%2F17%2Feasy-and-festive-gift-card-ornaments%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'11358875',post:'110224',tz:'-5',srv:'homeiswheretheboatis.net'} ]);
	_stq.push([ 'clickTrackerInit', '11358875', '110224' ]);
</script>
<!-- Gridiculous Pro created by c.bavota - https://themes.bavotasan.com -->
</body>
</html>
<!--
	generated 170 seconds ago
	generated in 0.253 seconds
	served from batcache in 0.002 seconds
	expires in 130 seconds
-->
