<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://homeiswheretheboatis.net/xmlrpc.php" />
	<title>Hello Beauti-Fall:  Welcoming the Season with DIYs and Autumn Inspiration &#8211; Home is Where the Boat Is</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r,i,b,bi:latin,latin-ext","Merriweather:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://homeiswheretheboatis.net/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Merriweather",serif}.wf-active .post-category, .wf-active .post-format, .wf-active .page-title{font-family:"Merriweather",serif}.wf-active .entry-meta{font-family:"Merriweather",serif}.wf-active h1, .wf-active h1 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h2, .wf-active h2 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h3, .wf-active h3 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h4, .wf-active h4 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h5, .wf-active h5 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h6, .wf-active h6 a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .site-title a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .site-title a{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active .site-description{font-family:"Merriweather",serif;font-weight:400;font-style:normal}</style>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google-site-verification=aF5-CvDWLDhkPwSRSoKITkrXZybEcOLiWzc0T-FZMz4" />
<meta name="p:domain_verify" content="88e63db1cc81b41db60b7ab6e59ff442" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Home is Where the Boat Is &raquo; Feed" href="https://homeiswheretheboatis.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Home is Where the Boat Is &raquo; Comments Feed" href="https://homeiswheretheboatis.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Home is Where the Boat Is &raquo; Hello Beauti-Fall:  Welcoming the Season with DIYs and Autumn Inspiration Comments Feed" href="https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/homeiswheretheboatis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-e551287bb6f4224b9f102aa034c93e2e' href='https://homeiswheretheboatis.net/_static/??-eJydUtFuwyAM/KFRNE2L+jLtUyYCbuoGMMJmaf5+pGmlNmvUbi/IB3eHfTAkhdH64oC1ZdYOWXTryfbKY5tNHjXL6GETMG4q4WW4EhxYB3BowEOAKDcgeTNCVh46Y8en1PXsGl9rLEU5XVBU8qXDyJVtKfBef0N0lLUpQsGIoNUCR5md1ICuA1GnCeb5zjsTZ2l+cT6AJGN7HciVSeaxr+ucwkIi+9oq6y6jQ1s8FVYp05+4l5Sn5naVqswATOGXfK07Li3bjEmQ4gI9azFnwhpKpVKPoLwZ7g/xyGJnLLTVQ02htXT8n4tQUolYVlJfjWJvMjjj3HgqMXaPlF/1M2omi8YrTx3xDbj3A5cO07Od64n6GT5em+Zt22zft80PSvJKwQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C900%7COpen%2BSans%3A400%2C400italic%2C700%2C700italic%7CQuattrocento&#038;subset=latin%2Clatin-ext&#038;ver=1.2.1' media='all' />
<script src='https://homeiswheretheboatis.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://homeiswheretheboatis.net/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://homeiswheretheboatis.net/wp-json/" /><link rel="alternate" type="application/json" href="https://homeiswheretheboatis.net/wp-json/wp/v2/posts/137629" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://homeiswheretheboatis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://homeiswheretheboatis.net/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/" />
<link rel='shortlink' href='https://wp.me/pLEXF-zNP' />
<link rel="alternate" type="application/json+oembed" href="https://homeiswheretheboatis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F09%2F22%2Fhello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://homeiswheretheboatis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F09%2F22%2Fhello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration%2F&#038;format=xml" />
		<script type="text/javascript" async defer data-pin-color="red" 
		 data-pin-hover="true" src="https://homeiswheretheboatis.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script>
		<style type="text/css"> .wprm-comment-rating svg { width: 18px !important; height: 18px !important; } img.wprm-comment-rating { width: 90px !important; height: 18px !important; } .wprm-comment-rating svg path { fill: #343434; } .wprm-comment-rating svg polygon { stroke: #343434; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #343434; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #343434; }</style><style>img#wpstats{display:none}</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f9f9f9; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hello Beauti-Fall:  Welcoming the Season with DIYs and Autumn Inspiration" />
<meta property="og:url" content="https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/" />
<meta property="og:description" content="Hello Beauti-Fall. . .  I&#8217;m so glad you&#8217;re here! I&#8217;m rolling out the red, orange and yellow carpet to welcome my favorite season and sharing some DIYs and autumn inspiration! Read…" />
<meta property="article:published_time" content="2022-09-22T10:00:53+00:00" />
<meta property="article:modified_time" content="2022-09-22T16:18:44+00:00" />
<meta property="og:site_name" content="Home is Where the Boat Is" />
<meta property="og:image" content="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/hello-beauti-fall1.jpg?fit=1200%2C960&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="960" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@HiwtbiMary" />
<meta name="twitter:text:title" content="Hello Beauti-Fall:  Welcoming the Season with DIYs and Autumn Inspiration" />
<meta name="twitter:image" content="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/hello-beauti-fall1.jpg?fit=1200%2C960&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">body,.more-link,#posts-pagination a,.form-submit input[type="submit"],.comment-reply-link,.pushbutton-wide{text-shadow:none}article,.more-link,.widget-title,.header-widget-title,#posts-pagination a,.comment-reply-link{-webkit-box-shadow:none;-moz-box-shadow:none;box-shadow:none}.more-link,#posts-pagination a,.form-submit input[type="submit"],.comment-reply-link,.pushbutton-wide,.entry-content a,article img,.home-widget img,#pagination .total-pages,#pagination .page-numbers,#post-pagination a,#post-pagination .current-post-page,.comment-reply-link,pre,code{border:0 !important}.widget,th,.commentlist .comment-body,pre,code,.commentlist pre{background:none}body{background-color:#f9f9f9}#site-navigation{background-color:#70604c}article,.widget,.widget-title,.header-widget-title,th,td,blockquote{border-color:#766650}.commentlist .comment-body,.commentlist ul.children li.comment,.commentlist ul.children li.comment:before{border-color:#766650}article img,.home-widget img,#pagination .total-pages,#pagination .page-numbers,#post-pagination a,#post-pagination .current-post-page{background-color:#7a6a53}#site-navigation li:hover,#site-navigation ul ul{background-color:#506971}a:hover,h1 a:hover,h2 a:hover,h3 a:hover,h4 a:hover,h5 a:hover,h6 a:hover{color:#546f77}.post-category a:hover,.entry-meta a:hover{color:#546f77}#posts-pagination a:hover,#pagination .page-numbers.current,#pagination .page-numbers:hover,#post-pagination a:hover,#post-pagination .current-post-page{background-color:#506971}.more-link:hover,.comment-reply-link{background-color:#506971}h1,h2,h3,h4,h5,h6{color:#776840}a,h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{color:#776840}.commentlist li.comment .comment-author{color:#776840}.more-link,#posts-pagination a,.form-submit input[type="submit"],.comment-reply-link,.pushbutton-wide,.commentlist ul.children li.comment:before{background-color:#70613c}body,pre,code,.entry-meta,.entry-meta a,.post-category,.post-format,.page-title,.post-category a,.format-status time,#menu-social ul li a:hover:before{color:#736b58}.archive-meta,.commentlist li.comment .comment-meta,#pagination a.page-numbers{color:#736b58}.format-quote i.quote{color:#736b58}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<style type="text/css" id="wp-custom-css">/* Center and resize all images Pinterest Links | #21259068-hc KEF */
a[href="https://www.pinterest.com/marymc427/"] img{
  max-width:150px;
  display: block;
  margin-left: auto;
  margin-right: auto;
  width: 50%;
}</style></head>

<body class="post-template-default single single-post postid-137629 single-format-standard custom-background wp-embed-responsive custom-colors">

	<div id="page" class="grid">

		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-bars"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="https://homeiswheretheboatis.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div id="header-group">
										<div class="site-title "><a href="https://homeiswheretheboatis.net" title="Home is Where the Boat Is" rel="home">Home is Where the Boat Is</a></div>
					<div class="site-description">Potting, Puttering &amp; Pontooning</div>				</div>

									<a href="https://homeiswheretheboatis.net" title="Home is Where the Boat Is" rel="home"><img class="header-img" src="https://homeiswheretheboatis.net/wp-content/uploads/2019/09/fall-header-blog.jpg" width="1120" height="563" alt="" /></a>
					
				<nav id="site-navigation" role="navigation">
					<h3 class="screen-reader-text">Main menu</h3>
					<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
					<ul id="menu-primary" class="menu"><li id="menu-item-59269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59269"><a href="http://homeiswheretheboatis.net/">Home</a></li>
<li id="menu-item-49202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49202"><a href="https://homeiswheretheboatis.net/about-me-2/">About Me</a></li>
<li id="menu-item-49201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49201"><a href="https://homeiswheretheboatis.net/potting-shed/">Potting Shed</a></li>
<li id="menu-item-49203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49203"><a href="https://homeiswheretheboatis.net/dogs/">Dogs</a></li>
<li id="menu-item-82939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82939"><a href="https://homeiswheretheboatis.net/privacy-policy/">Privacy Policy</a></li>
</ul>				</nav><!-- #site-navigation -->
			</div><!-- .c12 -->
		</header><!-- #header .row -->

		<div id="main" class="row">

			
	<div id="primary" class="c8">

		
				<article id="post-137629" class="post-137629 post type-post status-publish format-standard has-post-thumbnail hentry category-diy category-fall-2 category-flowers-2 category-garden category-picnic category-potting-shed-2 tag-chalkboard-door tag-diy-blooming-pumpkin-with-a-shortcut tag-diy-foraged-autumn-harvest-arrangement tag-diy-succulent-pumpkins tag-fall-arrangement-with-apples-and-sunflowers tag-fall-potting-shed tag-hello-autumn-wreath tag-pontoon-picnic tag-pumpkin-owls tag-pumpkins">
	    	<header>
				<div class="post-category"><i class="fa fa-file"></i><a href="https://homeiswheretheboatis.net/category/diy/" rel="category tag">DIY</a>, <a href="https://homeiswheretheboatis.net/category/fall-2/" rel="category tag">Fall</a>, <a href="https://homeiswheretheboatis.net/category/flowers-2/" rel="category tag">Flowers</a>, <a href="https://homeiswheretheboatis.net/category/garden/" rel="category tag">Garden</a>, <a href="https://homeiswheretheboatis.net/category/picnic/" rel="category tag">Picnic</a>, <a href="https://homeiswheretheboatis.net/category/potting-shed-2/" rel="category tag">Potting Shed</a></div>
		
		<h1 class="entry-title">Hello Beauti-Fall:  Welcoming the Season with DIYs and Autumn Inspiration</h1>
		<div class="entry-meta">
			by <a href="https://homeiswheretheboatis.net/author/marymc427/" title="Posts by Mary" rel="author">Mary</a>&nbsp;&bull;&nbsp;<a href="https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/#comments">16 Comments</a>		</div>
	</header>

	    <div class="entry-content">
		    <h4 style="text-align: center;"><img data-attachment-id="85712" data-permalink="https://homeiswheretheboatis.net/2018/09/22/hello-beauti-fall/hello-beauti-fall/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/09/hello-beauti-fall.jpg?fit=2212%2C3216&amp;ssl=1" data-orig-size="2212,3216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1415757223&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hello Beauti-Fall" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/09/hello-beauti-fall.jpg?fit=206%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/09/hello-beauti-fall.jpg?fit=704%2C1024&amp;ssl=1" class="aligncenter wp-image-85712" title="Hello Beauti-Fall! Autumn Inspiration | ©homeiswheretheboatis.net #pumpkins #fall " src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/09/hello-beauti-fall.jpg?resize=700%2C1018&#038;ssl=1" alt="" width="700" height="1018" data-recalc-dims="1" /></h4>
<p style="text-align: center;">Hello Beauti-Fall. . .</p>
<p style="text-align: center;"> I&#8217;m so glad you&#8217;re here!</p>
<p style="text-align: center;"><img data-attachment-id="123418" data-permalink="https://homeiswheretheboatis.net/2021/10/24/october-weekend-mountain-views/dsc_1011-001-5/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/DSC_1011-001.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1634875093&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_1011-001" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/DSC_1011-001.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/DSC_1011-001.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-123418" title="Fall foliage Blue Ridge Mountains NC | ©homeiswheretheboatis.net #fall #mountains" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/DSC_1011-001.jpg?resize=700%2C1050&#038;ssl=1" alt="Fall foliage Blue Ridge Mountains NC | ©homeiswheretheboatis.net #fall #mountains" width="700" height="1050" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/DSC_1011-001.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/DSC_1011-001.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/DSC_1011-001.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/DSC_1011-001.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/DSC_1011-001.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/DSC_1011-001.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/DSC_1011-001.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p style="text-align: center;">I&#8217;m rolling out the red, orange and yellow carpet to welcome my favorite season</p>
<p style="text-align: center;">and sharing some DIYs and autumn inspiration!</p>
<p style="text-align: center;"><img data-attachment-id="137659" data-permalink="https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/dsc_0356-002-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_0356-002.1.jpg?fit=3493%2C5059&amp;ssl=1" data-orig-size="3493,5059" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.2&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1634325588&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0356-002.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_0356-002.1.jpg?fit=207%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_0356-002.1.jpg?fit=707%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-137659 size-large" title="Lola and fall leaves mountains | ©homeiswheretheboatis.net #dog #fall #bichonfrise" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_0356-002.1.jpg?resize=707%2C1024&#038;ssl=1" alt="Lola and fall leaves mountains | ©homeiswheretheboatis.net #dog #fall #bichonfrise" width="707" height="1024" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_0356-002.1.jpg?resize=707%2C1024&amp;ssl=1 707w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_0356-002.1.jpg?resize=207%2C300&amp;ssl=1 207w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_0356-002.1.jpg?resize=768%2C1112&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_0356-002.1.jpg?resize=1061%2C1536&amp;ssl=1 1061w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_0356-002.1.jpg?resize=1414%2C2048&amp;ssl=1 1414w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_0356-002.1.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_0356-002.1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 707px) 100vw, 707px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Ready for apple orchards, hot cider, harvest feasts,</p>
<p style="text-align: center;">hay rides, pumpkin patches and corn mazes!</p>
<p style="text-align: center;"><img data-attachment-id="69605" data-permalink="https://homeiswheretheboatis.net/2016/10/17/a-fall-harvest-around-the-potting-shed/dsc_3394-002/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/10/dsc_3394-002.jpg?fit=4000%2C6000&amp;ssl=1" data-orig-size="4000,6000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.3&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1476254147&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsc_3394-002" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/10/dsc_3394-002.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/10/dsc_3394-002.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-69605" title="Apple Orchard, Hot Cider, Harvest Feast, Hay Rides, Pumpkin Patch, Corn Maze Sign | ©homeiswheretheboatis.net #fall #shed " src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/10/dsc_3394-002.jpg?resize=700%2C1050&#038;ssl=1" alt="Apple Orchard, Hot Cider, Harvest Feast, Hay Rides, Pumpkin Patch, Corn Maze Sign | ©homeiswheretheboatis.net #fall #shed " width="700" height="1050" data-recalc-dims="1" /></p>
<p style="text-align: center;"> Click on the highlighted links to find the complete post</p>
<p style="text-align: center;">or tutorial and more autumn inspiration.</p>
<p style="text-align: center;"><img data-attachment-id="121827" data-permalink="https://homeiswheretheboatis.net/2021/09/23/hello-fall-quick-and-easy-embellished-pillow-covers/dsc_9159-001/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DSC_9159-001.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1632181834&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;900&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_9159-001" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DSC_9159-001.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DSC_9159-001.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-121827" title="Hello Fall DIY Easy Embellished Pillow Covers | ©homeiswheretheboatis.net #diy #craft #pillow #fall" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DSC_9159-001.jpg?resize=700%2C1050&#038;ssl=1" alt="Hello Fall DIY Easy Embellished Pillow Covers | ©homeiswheretheboatis.net #diy #craft #pillow #fall" width="700" height="1050" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DSC_9159-001.jpg?w=3712&amp;ssl=1 3712w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DSC_9159-001.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DSC_9159-001.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DSC_9159-001.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DSC_9159-001.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DSC_9159-001.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DSC_9159-001.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DSC_9159-001.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2021/09/23/hello-fall-quick-and-easy-embellished-pillow-covers/" target="_blank" rel="noopener">Hello Fall DIY Easy Embellished Pillow Covers</a></span></strong></p>
<p style="text-align: center;">Add a touch of fall to your home with this easy craft and pillow embellishing project.</p>
<p style="text-align: center;"><img data-attachment-id="51453" data-permalink="https://homeiswheretheboatis.net/2014/10/20/around-the-potting-shed-weighing-in-on-fall-love/dsc_6524/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2014/10/dsc_6524.jpg?fit=4000%2C6000&amp;ssl=1" data-orig-size="4000,6000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1413253615&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;52&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_6524" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2014/10/dsc_6524.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2014/10/dsc_6524.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-51453" title="Fall leaf on mums | homeiswheretheboatis.net" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2014/10/dsc_6524.jpg?resize=700%2C1050&#038;ssl=1" alt="Fall leaf on mums | homeiswheretheboatis.net" width="700" height="1050" data-recalc-dims="1" /></p>
<p style="text-align: center;"><img data-attachment-id="106575" data-permalink="https://homeiswheretheboatis.net/2020/09/21/create-a-foraged-autumn-harvest-arrangement/dsc_7910-4/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7910.4.jpg?fit=2108%2C3163&amp;ssl=1" data-orig-size="2108,3163" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600471400&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_7910.4" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7910.4.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7910.4.jpg?fit=682%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-106575" title="DIY Foraged Autumn Harvest Arrangement | ©homeiswheretheboatis.net #fall #harvest #arrangement #easy" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7910.4.jpg?resize=700%2C1050&#038;ssl=1" alt="DIY Foraged Autumn Harvest Arrangement | ©homeiswheretheboatis.net #fall #harvest #arrangement #easy" width="700" height="1050" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7910.4.jpg?w=2108&amp;ssl=1 2108w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7910.4.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7910.4.jpg?resize=682%2C1024&amp;ssl=1 682w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7910.4.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7910.4.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7910.4.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7910.4.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2020/09/21/create-a-foraged-autumn-harvest-arrangement/" target="_blank" rel="noopener">DIY Foraged Autumn Harvest Arrangement </a></span></strong></p>
<p style="text-align: center;">Celebrate the beauty of fall with a foraged arrangement of late season flowers, foliage and seed pods.</p>
<p style="text-align: center;">Apples add some natural beauty for an easy-to-assemble arrangement</p>
<p style="text-align: center;">that welcomes fall to your home or outdoor living space.</p>
<p style="text-align: center;"><img data-attachment-id="61529" data-permalink="https://homeiswheretheboatis.net/2015/11/01/weekend-waterview-a-bit-of-fall-color/dsc_1424-001/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2015/10/dsc_1424-001.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1446155650&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_1424-001" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2015/10/dsc_1424-001.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2015/10/dsc_1424-001.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-61529" title="Fall foliage Lake Norman | ©homeiswheretheboatis.net #fall #lake " src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2015/10/dsc_1424-001.jpg?resize=700%2C1050&#038;ssl=1" alt="Fall foliage Lake Norman | ©homeiswheretheboatis.net #fall #lake " width="700" height="1050" data-recalc-dims="1" /></p>
<p style="text-align: center;"><img data-attachment-id="94602" data-permalink="https://homeiswheretheboatis.net/2019/09/29/fun-fall-diy-easy-no-sew-ribbon-acorns/diy-ribbon-acorns-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/09/diy-ribbon-acorns-1.jpg?fit=700%2C2121&amp;ssl=1" data-orig-size="700,2121" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DIY Ribbon Acorns" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/09/diy-ribbon-acorns-1.jpg?fit=99%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/09/diy-ribbon-acorns-1.jpg?fit=338%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-94602 size-full" title="Easy No-Sew Ribbon Acorns | ©homeiswheretheboatis.net #diy #easy #fall #craft" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/09/diy-ribbon-acorns-1.jpg?resize=700%2C2121&#038;ssl=1" alt="Easy No-Sew Ribbon Acorns | ©homeiswheretheboatis.net #diy #easy #fall #craft" width="700" height="2121" data-recalc-dims="1" /></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2019/09/29/fun-fall-diy-easy-no-sew-ribbon-acorns/" target="_blank" rel="noopener">Easy No-Sew Ribbon Acorns</a></span></strong></p>
<p style="text-align: center;">No-Sew Ribbon Acorns come together in just minutes and are an easy</p>
<p style="text-align: center;">and whimsical project to add a touch of fall to your home.</p>
<p style="text-align: center;"><img data-attachment-id="106561" data-permalink="https://homeiswheretheboatis.net/2020/09/21/create-a-foraged-autumn-harvest-arrangement/dsc_7945-3/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7945.3.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600472128&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;60&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_7945.3" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7945.3.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7945.3.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-106561" title="Autumn Harvest Arrangement and Vignette | ©homeiswheretheboatis.net #fall #harvest #arrangement #easy" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7945.3.jpg?resize=700%2C1050&#038;ssl=1" alt="Autumn Harvest Arrangement and Vignette | ©homeiswheretheboatis.net #fall #harvest #arrangement #easy" width="700" height="1050" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7945.3.jpg?w=2212&amp;ssl=1 2212w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7945.3.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7945.3.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7945.3.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7945.3.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7945.3.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7945.3.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><img data-attachment-id="85733" data-permalink="https://homeiswheretheboatis.net/2015/10/19/a-fall-pontoon-picnic/pontoon-picnic-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/09/pontoon-picnic.jpg?fit=700%2C1269&amp;ssl=1" data-orig-size="700,1269" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pontoon Picnic" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/09/pontoon-picnic.jpg?fit=165%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/09/pontoon-picnic.jpg?fit=565%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-85733 size-full" title="Fall Pontoon Picnic | ©homeiswheretheboatis.net #boat #pontoon #lake #fall #pumpkins" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/09/pontoon-picnic.jpg?resize=700%2C1269&#038;ssl=1" alt="Fall Pontoon Picnic | ©homeiswheretheboatis.net #boat #pontoon #lake #fall #pumpkins" width="700" height="1269" data-recalc-dims="1" /></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2015/10/19/a-fall-pontoon-picnic/" target="_blank" rel="noopener">Fall Pontoon Picnic</a></span></strong></p>
<p style="text-align: center;">Alfresco dining and picnic on the pontoon with pumpkins, mums and warm plaid layers</p>
<p style="text-align: center;"><img data-attachment-id="123316" data-permalink="https://homeiswheretheboatis.net/2021/10/21/the-skeleton-crew-visits-the-mountains-for-some-fall-leaf-peeping-fun/dsc_0385-001-6/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/DSC_0385-001.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1634354643&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0385-001" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/DSC_0385-001.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/DSC_0385-001.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-123316" title="Fall foliage Blue Ridge Mountains NC | ©homeiswheretheboatis.net #fall #mountains" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/DSC_0385-001.jpg?resize=700%2C1050&#038;ssl=1" alt="Fall foliage Blue Ridge Mountains NC | ©homeiswheretheboatis.net #fall #mountains" width="700" height="1050" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/DSC_0385-001.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/DSC_0385-001.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/DSC_0385-001.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/DSC_0385-001.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/DSC_0385-001.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/DSC_0385-001.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/DSC_0385-001.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><img data-attachment-id="105413" data-permalink="https://homeiswheretheboatis.net/2020/08/31/calendar-girl-meet-miss-october-giveaway/dsc_8893-3/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/dsc_8893.3.jpg?fit=2212%2C3152&amp;ssl=1" data-orig-size="2212,3152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1505968415&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsc_8893.3" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/dsc_8893.3.jpg?fit=211%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/dsc_8893.3.jpg?fit=719%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-105413 size-large" title="Hello Autumn Garden Wreath DIY for Potting Shed and a Wheelbarrow of Pumpkins | ©homeiswheretheboatis.net #diy #wreath #pottingshed #fall #pumpkins #sheshed" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/dsc_8893.3.jpg?resize=719%2C1024&#038;ssl=1" alt="Hello Autumn Garden Wreath DIY for Potting Shed and a Wheelbarrow of Pumpkins | ©homeiswheretheboatis.net #diy #wreath #pottingshed #fall #pumpkins #sheshed" width="719" height="1024" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/dsc_8893.3.jpg?resize=719%2C1024&amp;ssl=1 719w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/dsc_8893.3.jpg?resize=211%2C300&amp;ssl=1 211w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/dsc_8893.3.jpg?resize=768%2C1094&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/dsc_8893.3.jpg?resize=1078%2C1536&amp;ssl=1 1078w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/dsc_8893.3.jpg?resize=1437%2C2048&amp;ssl=1 1437w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/dsc_8893.3.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 719px) 100vw, 719px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2017/09/25/hello-autumn-wreath-and-a-wheelbarrow-of-pumpkins/" target="_blank" rel="noopener">Hello Autumn Wreath and a Wheelbarrow of Pumpkins</a></span></strong></p>
<p style="text-align: center;">A plate provides inspiration for a fall garden wreath for the Potting Shed</p>
<p style="text-align: center;"><img data-attachment-id="77472" data-permalink="https://homeiswheretheboatis.net/2017/09/25/hello-autumn-wreath-and-a-wheelbarrow-of-pumpkins/dsc_8940-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/dsc_8940-1.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1505971284&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8940.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/dsc_8940-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/dsc_8940-1.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-77472" title="Wheelbarrow of Pumpkins | ©homeiswheretheboatis.net #pottingshed #fall #pumpkins" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/dsc_8940-1.jpg?resize=700%2C1050&#038;ssl=1" alt="Wheelbarrow of Pumpkins | ©homeiswheretheboatis.net #pottingshed #fall #pumpkins" width="700" height="1050" data-recalc-dims="1" /></p>
<p style="text-align: center;"><img data-attachment-id="105868" data-permalink="https://homeiswheretheboatis.net/2020/08/31/calendar-girl-meet-miss-october-giveaway/dsc_3352-3/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/DSC_3352.3.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1476169801&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_3352.3" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/DSC_3352.3.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/DSC_3352.3.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-105868" title="Potting Shed dressed for fall with pumpkins, mums and corn stalks for a celebration of fall and harvest season! | ©homeiswheretheboatis.net #shed #fall #autumn #pumpkins #harvest " src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/DSC_3352.3.jpg?resize=724%2C1086&#038;ssl=1" alt="Potting Shed dressed for fall with pumpkins, mums and corn stalks for a celebration of fall and harvest season! | ©homeiswheretheboatis.net #shed #fall #autumn #pumpkins #harvest " width="724" height="1086" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/DSC_3352.3.jpg?w=2212&amp;ssl=1 2212w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/DSC_3352.3.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/DSC_3352.3.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/DSC_3352.3.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/DSC_3352.3.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/DSC_3352.3.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/DSC_3352.3.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 724px) 100vw, 724px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2016/10/17/a-fall-harvest-around-the-potting-shed/" target="_blank" rel="noopener">A Fall Harvest Around the Potting Shed</a></span></strong></p>
<p style="text-align: center;">The Potting Shed is dressed for fall with pumpkins, mums and</p>
<p style="text-align: center;">corn stalks for a celebration of fall and harvest season!</p>
<p style="text-align: center;"><img data-attachment-id="69592" data-permalink="https://homeiswheretheboatis.net/2016/10/17/a-fall-harvest-around-the-potting-shed/dsc_3344-001/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/10/dsc_3344-001.jpg?fit=4000%2C6000&amp;ssl=1" data-orig-size="4000,6000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1476169714&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsc_3344-001" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/10/dsc_3344-001.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/10/dsc_3344-001.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-69592" title="Potting Shed dressed for fall with pumpkins, mums and corn stalks for a celebration of fall and harvest season! | ©homeiswheretheboatis.net #shed #fall #autumn #pumpkins #harvest " src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/10/dsc_3344-001.jpg?resize=700%2C1050&#038;ssl=1" alt="Potting Shed dressed for fall with pumpkins, mums and corn stalks for a celebration of fall and harvest season! | ©homeiswheretheboatis.net #shed #fall #autumn #pumpkins #harvest " width="700" height="1050" data-recalc-dims="1" /></p>
<p style="text-align: center;"><img data-attachment-id="111067" data-permalink="https://homeiswheretheboatis.net/2020/10/05/how-to-create-a-succulent-pumpkin-centerpiece/diy-succulent-pumpkins3/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/DIY-Succulent-Pumpkins3.jpg?fit=724%2C1689&amp;ssl=1" data-orig-size="724,1689" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DIY Succulent Pumpkins3" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/DIY-Succulent-Pumpkins3.jpg?fit=129%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/DIY-Succulent-Pumpkins3.jpg?fit=439%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-111067 size-full" title="How to Create a Succulent Pumpkin Centerpiece | ©homeiswheretheboatis.net #pumpkin #succulents #centerpiece #DIY #fall #thanksgiving" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/DIY-Succulent-Pumpkins3.jpg?resize=724%2C1689&#038;ssl=1" alt="How to Create a Succulent Pumpkin Centerpiece | ©homeiswheretheboatis.net #pumpkin #succulents #centerpiece #DIY #fall #thanksgiving" width="724" height="1689" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/DIY-Succulent-Pumpkins3.jpg?w=724&amp;ssl=1 724w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/DIY-Succulent-Pumpkins3.jpg?resize=129%2C300&amp;ssl=1 129w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/DIY-Succulent-Pumpkins3.jpg?resize=439%2C1024&amp;ssl=1 439w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/01/DIY-Succulent-Pumpkins3.jpg?resize=658%2C1536&amp;ssl=1 658w" sizes="(max-width: 724px) 100vw, 724px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2020/10/05/how-to-create-a-succulent-pumpkin-centerpiece/" target="_blank" rel="noopener">DIY Succulent Pumpkin Centerpiece </a></span></strong></p>
<p style="text-align: center;">Create a Succulent Pumpkin Centerpiece for fall. . .a surprisingly easy and fun project and</p>
<p style="text-align: center;"> the succulents can be transplanted after pumpkin season.</p>
<p style="text-align: center;"><img data-attachment-id="121455" data-permalink="https://homeiswheretheboatis.net/2021/09/15/pumpkin-mania-diys-for-pumpkin-season-and-a-favorite-pumpkin-patch/diy-blooming-pumpkin1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DIY-Blooming-Pumpkin1.jpg?fit=1366%2C2048&amp;ssl=1" data-orig-size="1366,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DIY Blooming Pumpkin1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DIY-Blooming-Pumpkin1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DIY-Blooming-Pumpkin1.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-121455" title="DIY Blooming Pumpkin a the EASY way. . .no cutting required! | ©homeiswheretheboatis.net #fall #pumpkinvase #autumn #centerpiece #tablescape #DIY" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DIY-Blooming-Pumpkin1.jpg?resize=700%2C1049&#038;ssl=1" alt="DIY Blooming Pumpkin a the EASY way. . .no cutting required! | ©homeiswheretheboatis.net #fall #pumpkinvase #autumn #centerpiece #tablescape #DIY" width="700" height="1049" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DIY-Blooming-Pumpkin1.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DIY-Blooming-Pumpkin1.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DIY-Blooming-Pumpkin1.jpg?resize=768%2C1151&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DIY-Blooming-Pumpkin1.jpg?resize=1025%2C1536&amp;ssl=1 1025w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DIY-Blooming-Pumpkin1.jpg?w=1366&amp;ssl=1 1366w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2019/10/21/autumn-table-diy-blooming-pumpkin-the-easy-way/" target="_blank" rel="noopener">DIY Blooming Pumpkin the Easy Way and Autumn Table</a></span></strong></p>
<p style="text-align: center;">Create a blooming pumpkin as a centerpiece for your fall or</p>
<p style="text-align: center;">Thanksgiving table the easy way. . .no cutting required!</p>
<p style="text-align: center;"><img data-attachment-id="127158" data-permalink="https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/dsc_9422-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/DSC_9422.1.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1632774718&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_9422.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/DSC_9422.1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/DSC_9422.1.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-127158" title="DIY Blooming Pumpkin Using a Shortcut + Alfresco Fall Table | ©homeiswheretheboatis.net #fall #pumpkin #flowerarrangement #DIY #alfresco #tablescape" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/DSC_9422.1.jpg?resize=700%2C1050&#038;ssl=1" alt="DIY Blooming Pumpkin Using a Shortcut + Alfresco Fall Table | ©homeiswheretheboatis.net #fall #pumpkin #flowerarrangement #DIY #alfresco #tablescape" width="700" height="1050" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/DSC_9422.1.jpg?w=3712&amp;ssl=1 3712w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/DSC_9422.1.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/DSC_9422.1.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/DSC_9422.1.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/DSC_9422.1.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/DSC_9422.1.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/DSC_9422.1.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/DSC_9422.1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2021/10/04/how-to-make-a-blooming-pumpkin-using-a-shortcut-alfresco-fall-table/" target="_blank" rel="noopener">How to Make a Blooming Pumpkin Using a Shortcut + Alfresco Fall Table</a></span></strong></p>
<p style="text-align: center;">Another blooming pumpkin centerpiece for fall or Thanksgiving using an easy shortcut.</p>
<p style="text-align: center;">You’ll find flower longevity tips as well as additional floral inspiration.</p>
<p style="text-align: center;"><img data-attachment-id="106542" data-permalink="https://homeiswheretheboatis.net/2016/11/03/what-a-hoot-no-carve-owl-pumpkins/pumpkin-owls-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/pumpkin-owls.2.jpg?fit=2359%2C3112&amp;ssl=1" data-orig-size="2359,3112" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1477349255&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pumpkin-owls.2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/pumpkin-owls.2.jpg?fit=227%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/pumpkin-owls.2.jpg?fit=760%2C1003&amp;ssl=1" loading="lazy" class="aligncenter wp-image-106542" title="No-Carve Pumpkin Owls, hoot to make using foraged materials! | ©homeiswheretheboatis.net #pumpkin #diy #owls" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/pumpkin-owls.2.jpg?resize=760%2C1003&#038;ssl=1" alt="No-Carve Pumpkin Owls, hoot to make using foraged materials! | ©homeiswheretheboatis.net #pumpkin #diy #owls" width="760" height="1003" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/pumpkin-owls.2.jpg?w=2359&amp;ssl=1 2359w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/pumpkin-owls.2.jpg?resize=227%2C300&amp;ssl=1 227w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/pumpkin-owls.2.jpg?resize=776%2C1024&amp;ssl=1 776w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/pumpkin-owls.2.jpg?resize=768%2C1013&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/pumpkin-owls.2.jpg?resize=1164%2C1536&amp;ssl=1 1164w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/pumpkin-owls.2.jpg?resize=1552%2C2048&amp;ssl=1 1552w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/pumpkin-owls.2.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><span style="color: #800000;"><strong><a style="color: #800000;" href="https://homeiswheretheboatis.net/2016/11/03/what-a-hoot-no-carve-owl-pumpkins/">No-Carve Pumpkin Owls</a></strong></span></p>
<p style="text-align: center;">Add a little whimsy to your pumpkin patch with No-Carve Pumpkin Owls.</p>
<p style="text-align: center;">A hoot to make using foraged materials!</p>
<h4 style="text-align: center;"><a href="https://homeiswheretheboatis.net/2017/09/22/potting-shed-chalking-it-up-to-fall-and-garden-blooms/" target="_blank" rel="noopener noreferrer"><img data-attachment-id="77426" data-permalink="https://homeiswheretheboatis.net/2017/09/22/potting-shed-chalking-it-up-to-fall-and-garden-blooms/dsc_8651-1-001/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/dsc_8651-1-001.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1505775686&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;280&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8651.1-001" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/dsc_8651-1-001.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/dsc_8651-1-001.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-77426" title="Chalkboard door on Potting Shed with pumpkins and mums | ©homeiswheretheboatis.net #fall #garden #chalkboard #pumpkins" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/dsc_8651-1-001.jpg?resize=700%2C1050&#038;ssl=1" alt="Chalkboard door on Potting Shed with pumpkins and mums | ©homeiswheretheboatis.net #fall #garden #chalkboard #pumpkins" width="700" height="1050" data-recalc-dims="1" /></a></h4>
<p style="text-align: center;"><strong><span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2017/09/22/potting-shed-chalking-it-up-to-fall-and-garden-blooms/" target="_blank" rel="noopener">Chalking it Up to Fall and Pumpkins</a></span></strong></p>
<p style="text-align: center;">The Potting Shed door and pumpkin chalkboard art for fall</p>
<p style="text-align: center;"><img data-attachment-id="77422" data-permalink="https://homeiswheretheboatis.net/2017/09/22/potting-shed-chalking-it-up-to-fall-and-garden-blooms/dsc_8629-001-3/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/dsc_8629-001.jpg?fit=3943%2C4687&amp;ssl=1" data-orig-size="3943,4687" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1505774349&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8629-001" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/dsc_8629-001.jpg?fit=252%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/dsc_8629-001.jpg?fit=760%2C903&amp;ssl=1" loading="lazy" class="aligncenter wp-image-77422" title="Chalkboard door on Potting Shed with pumpkins and mums | ©homeiswheretheboatis.net #fall #garden #chalkboard #pumpkins" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/dsc_8629-001.jpg?resize=700%2C832&#038;ssl=1" alt="Chalkboard door on Potting Shed with pumpkins and mums | ©homeiswheretheboatis.net #fall #garden #chalkboard #pumpkins" width="700" height="832" data-recalc-dims="1" /></p>
<p style="text-align: center;"><img data-attachment-id="94445" data-permalink="https://homeiswheretheboatis.net/2019/09/23/happy-fall-diy-apple-spice-wreath/fall-apple-spice-wreath/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/09/fall-apple-spice-wreath-1.jpg?fit=2212%2C3318&amp;ssl=1" data-orig-size="2212,3318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568871947&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fall Apple Spice Wreath" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/09/fall-apple-spice-wreath-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/09/fall-apple-spice-wreath-1.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-94445" title="DIY Apple Spice Wreath | ©homeiswheretheboatis.net #fall #wreath #apples #DIY" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/09/fall-apple-spice-wreath-1.jpg?resize=700%2C1050&#038;ssl=1" alt="DIY Apple Spice Wreath | ©homeiswheretheboatis.net #fall #wreath #apples #DIY" width="700" height="1050" data-recalc-dims="1" /></p>
<p style="text-align: center;"><strong><span style="color: #800000;"><a style="color: #800000;" href="https://homeiswheretheboatis.net/2019/09/23/happy-fall-diy-apple-spice-wreath/" target="_blank" rel="noopener"><span style="letter-spacing: 0.05em;"> DIY Copycat Apple Spice Wreath</span></a></span></strong></p>
<p style="text-align: center;">Create an affordable copycat Apple Spice Wreath to welcome fall.</p>
<p style="text-align: center;"><img data-attachment-id="61530" data-permalink="https://homeiswheretheboatis.net/2015/11/01/weekend-waterview-a-bit-of-fall-color/dsc_1434-001/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2015/10/dsc_1434-001.jpg?fit=4000%2C6000&amp;ssl=1" data-orig-size="4000,6000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1446158659&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;180&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_1434-001" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2015/10/dsc_1434-001.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2015/10/dsc_1434-001.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-61530" title="Fall foliage Lake Norman | ©homeiswheretheboatis.net #lake #fall" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2015/10/dsc_1434-001.jpg?resize=700%2C1050&#038;ssl=1" alt="Fall foliage Lake Norman | ©homeiswheretheboatis.net #lake #fall" width="700" height="1050" data-recalc-dims="1" /></p>
<p style="text-align: center;">We&#8217;ve been in the 90s this week but a cool front arrives for the weekend and a 20 degree drop in temperature!</p>
<p style="text-align: center;">It will a least a month or more before our Autumn Blaze Maple &#8216;blazes&#8217; with fall color.</p>
<p style="text-align: center;"><img data-attachment-id="137661" data-permalink="https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/dsc_0354-002-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_0354-002.1.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1634325583&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;2200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0354-002.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_0354-002.1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_0354-002.1.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-137661" title="Lola and fall leaves mountains | ©homeiswheretheboatis.net #dog #fall #bichonfrise" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_0354-002.1.jpg?resize=700%2C1050&#038;ssl=1" alt="Lola and fall leaves mountains | ©homeiswheretheboatis.net #dog #fall #bichonfrise" width="700" height="1050" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_0354-002.1.jpg?w=3712&amp;ssl=1 3712w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_0354-002.1.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_0354-002.1.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_0354-002.1.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_0354-002.1.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_0354-002.1.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_0354-002.1.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_0354-002.1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p style="text-align: center;">Are you ready to roll out the red, orange and yellow carpet to welcome fall?</p>
<p style="text-align: center;"><img data-attachment-id="121648" data-permalink="https://homeiswheretheboatis.net/2021/09/20/welcoming-fall-with-a-colorful-harvest-arrangement-of-hydrangeas-pumpkins-and-mums/inside-a-clock-quote/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/Inside-a-Clock-Quote.jpg?fit=1364%2C2048&amp;ssl=1" data-orig-size="1364,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inside a Clock Quote" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/Inside-a-Clock-Quote.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/Inside-a-Clock-Quote.jpg?fit=682%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-121648" title="“If a year was tucked inside of a clock, then Autumn would be the magic hour.” – Victoria Erickson | ©homeiswheretheboatis.net #quote #fall" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/Inside-a-Clock-Quote.jpg?resize=700%2C1051&#038;ssl=1" alt="“If a year was tucked inside of a clock, then Autumn would be the magic hour.” – Victoria Erickson | ©homeiswheretheboatis.net #quote #fall" width="700" height="1051" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/Inside-a-Clock-Quote.jpg?resize=682%2C1024&amp;ssl=1 682w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/Inside-a-Clock-Quote.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/Inside-a-Clock-Quote.jpg?resize=768%2C1153&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/Inside-a-Clock-Quote.jpg?resize=1023%2C1536&amp;ssl=1 1023w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/Inside-a-Clock-Quote.jpg?w=1364&amp;ssl=1 1364w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p style="text-align: center;">“If a year was tucked inside of a clock, then Autumn would be the magic hour.”</p>
<p style="text-align: center;">– Victoria Erickson.</p>
<p style="text-align: center;"><img data-attachment-id="121844" data-permalink="https://homeiswheretheboatis.net/2021/09/23/hello-fall-quick-and-easy-embellished-pillow-covers/dsc_9152-001-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DSC_9152-001.jpg?fit=3712%2C5568&amp;ssl=1" data-orig-size="3712,5568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1632180225&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_9152-001" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DSC_9152-001.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DSC_9152-001.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-121844" title=" Quick and Easy Embellished Pumpkin Patch Farm Pillow Cover | ©homeiswheretheboatis.net #fall #craft #DIY #pillow" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DSC_9152-001.jpg?resize=700%2C1050&#038;ssl=1" alt=" Quick and Easy Embellished Pumpkin Patch Farm Pillow Cover | ©homeiswheretheboatis.net #fall #craft #DIY #pillow" width="700" height="1050" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DSC_9152-001.jpg?w=3712&amp;ssl=1 3712w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DSC_9152-001.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DSC_9152-001.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DSC_9152-001.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DSC_9152-001.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DSC_9152-001.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DSC_9152-001.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/09/DSC_9152-001.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<div style="text-align: center;">
<h5><em>As an Amazon associate, I earn from qualifying purchases. If you purchase anything through an affiliate link, I earn a small commission at no extra cost to you.</em></h5>
<p><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B08BG14LBQ&amp;asins=B08BG14LBQ&amp;linkId=38ebe347e665c33b586c42a7f6001db0&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B097445CJ9&amp;asins=B097445CJ9&amp;linkId=60c53699ecd5428de025c4186d35b8df&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B07DMJG519&amp;asins=B07DMJG519&amp;linkId=6b40cb18bab8f9f1fea9ac85353f300f&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B07W6M5T1D&amp;asins=B07W6M5T1D&amp;linkId=311b54fbd76e285690fa0cdb2527eb8b&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B08N8NPW4C&amp;asins=B08N8NPW4C&amp;linkId=4b89f0beb258b3529b0b65262aa2f8c9&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B094Q577K3&amp;asins=B094Q577K3&amp;linkId=0621d336b67a04058871623899405859&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B0742G9C3D&amp;asins=B0742G9C3D&amp;linkId=18f20e1c9b6f77337e23b7409de7f514&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe></p>
<p><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B01KWQDIRS&amp;asins=B01KWQDIRS&amp;linkId=4bcb3a9f2f57511ecbe683f326fb574b&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B07H6BWQLQ&amp;asins=B07H6BWQLQ&amp;linkId=8c72d9fcdf14efefd36d8b8901dcc061&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B08GYLDHGQ&amp;asins=B08GYLDHGQ&amp;linkId=cd8fdcd4c9959b43c108e784f046098d&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B0774W5V8B&amp;asins=B0774W5V8B&amp;linkId=ed2cc003231512f8c79bbc33874e01b0&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B09ZQK9DY7&amp;asins=B09ZQK9DY7&amp;linkId=c3a8586aa06a6acfb4a4c6b912f83831&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B097HV4LP9&amp;asins=B097HV4LP9&amp;linkId=5be3c1e06abc18a2b3af2c9a7631c8a7&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B0969R1T7P&amp;asins=B0969R1T7P&amp;linkId=e7eb6bf12782ab641f131982727bd176&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe></p>
<p><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=0996044000&amp;asins=0996044000&amp;linkId=cd9eef79d2ee2600c144bee1adef32b8&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B07TB7DC4N&amp;asins=B07TB7DC4N&amp;linkId=c2c06276cc4917a718f7ba12b5047c18&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B07CN7WJ6C&amp;asins=B07CN7WJ6C&amp;linkId=022a6c7538071c8c8ca9dd30abb303fe&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B07H5L59J8&amp;asins=B07H5L59J8&amp;linkId=ac7cf06bbe4350f8e8db26dbdba826e5&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B07V6M95F2&amp;asins=B07V6M95F2&amp;linkId=2d1f9d775242f1995a6060853e5e72c2&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B07WLSSR9Z&amp;asins=B07WLSSR9Z&amp;linkId=88a547daacc3c6b7b859c4768252bf14&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B0B5TDFSD8&amp;asins=B0B5TDFSD8&amp;linkId=43aa817ddd2cc3ba8499ac8557396dc5&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><br />
<iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B07TVHC9L7&amp;asins=B07TVHC9L7&amp;linkId=bb6b9387efd2017c6000552dc4f7ba0a&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B07TDN3TXP&amp;asins=B07TDN3TXP&amp;linkId=0e508b6e4b2121bec97e49793a481e2c&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B08BPJLHMN&amp;asins=B08BPJLHMN&amp;linkId=f3b07164fe25713d9302891b4b93bd13&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B098YGVSZG&amp;asins=B098YGVSZG&amp;linkId=ea52a5d20d53a95900df4ba792d13063&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe><iframe style="width: 120px; height: 240px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=homeiswhere0c-20&amp;language=en_US&amp;marketplace=amazon&amp;region=US&amp;placement=B098YFJGY9&amp;asins=B098YFJGY9&amp;linkId=25b878445ca099cedb153522936221ad&amp;show_border=true&amp;link_opens_in_new_window=true" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" sandbox="allow-popups allow-scripts allow-modals allow-forms allow-same-origin"></iframe></p>
<p><img data-attachment-id="137721" data-permalink="https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/hello-beauti-fall-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/Hello-Beauti-fall.1.jpg?fit=1102%2C1653&amp;ssl=1" data-orig-size="1102,1653" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hello Beauti-fall.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/Hello-Beauti-fall.1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/Hello-Beauti-fall.1.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" class="aligncenter wp-image-137721 size-full" title="Hello Beauti-Fall: Welcoming the Season with DIYs and Autumn Inspiration | ©homeiswheretheboatis.net #fall #autumn #pumpkins #shed #diy #flowers #succulents #craft" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/Hello-Beauti-fall.1.jpg?resize=760%2C1140&#038;ssl=1" alt="Hello Beauti-Fall: Welcoming the Season with DIYs and Autumn Inspiration | ©homeiswheretheboatis.net #fall #autumn #pumpkins #shed #diy #flowers #succulents #craft" width="760" height="1140" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/Hello-Beauti-fall.1.jpg?w=1102&amp;ssl=1 1102w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/Hello-Beauti-fall.1.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/Hello-Beauti-fall.1.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/Hello-Beauti-fall.1.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/Hello-Beauti-fall.1.jpg?resize=1024%2C1536&amp;ssl=1 1024w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></p>
</div>
<p style="text-align: center;">
<p style="text-align: center;">Thank you for your visit, sharing with:</p>
<h5 style="text-align: center;"><a href="https://betweennapsontheporch.net/" target="_blank" rel="noopener noreferrer">Between Naps on the Porch</a></h5>
<p><a class="image-anchor" href="http://www.pinterest.com/marymc427/"><img loading="lazy" class="aligncenter" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2014/04/follow-me-on-pinterest.jpg?resize=150%2C64&#038;ssl=1" alt="" width="150" height="64" data-recalc-dims="1" /></a></p>
<h4></h4>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F09%2F22%2Fhello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fhomeiswheretheboatis.net%2Fwp-content%2Fuploads%2F2022%2F09%2Fhello-beauti-fall1.jpg%3Ffit%3D1200%252C960%26ssl%3D1&#038;description=Hello%20Beauti-Fall%3A%20%20Welcoming%20the%20Season%20with%20DIYs%20and%20Autumn%20Inspiration" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=760" data-recalc-dims="1" /></a></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/" data-text="Hello Beauti-Fall:  Welcoming the Season with DIYs and Autumn Inspiration" data-via="HiwtbiMary" >Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20Hello%20Beauti-Fall%3A%20%20Welcoming%20the%20Season%20with%20DIYs%20and%20Autumn%20Inspiration&body=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F09%2F22%2Fhello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="a85dcb03a9" data-email-share-track-url="https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/?share=email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F09%2F22%2Fhello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration%2F&amp;title=Hello%20Beauti-Fall%3A%20%20Welcoming%20the%20Season%20with%20DIYs%20and%20Autumn%20Inspiration" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11358875-137629-632daa01d670b' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;post_id=137629&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-137629-632daa01d670b' data-name='like-post-frame-11358875-137629-632daa01d670b' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	    </div><!-- .entry-content -->
	    	<footer class="entry">
	    <p class="tags"><i class="fa fa-tags"></i> Tags: <a href="https://homeiswheretheboatis.net/tag/chalkboard-door/" rel="tag">chalkboard door</a> <a href="https://homeiswheretheboatis.net/tag/diy-blooming-pumpkin-with-a-shortcut/" rel="tag">DIY blooming pumpkin with a shortcut</a> <a href="https://homeiswheretheboatis.net/tag/diy-foraged-autumn-harvest-arrangement/" rel="tag">DIY foraged autumn harvest arrangement</a> <a href="https://homeiswheretheboatis.net/tag/diy-succulent-pumpkins/" rel="tag">DIY succulent pumpkins</a> <a href="https://homeiswheretheboatis.net/tag/fall-arrangement-with-apples-and-sunflowers/" rel="tag">fall arrangement with apples and sunflowers</a> <a href="https://homeiswheretheboatis.net/tag/fall-potting-shed/" rel="tag">fall potting shed</a> <a href="https://homeiswheretheboatis.net/tag/hello-autumn-wreath/" rel="tag">Hello Autumn Wreath</a> <a href="https://homeiswheretheboatis.net/tag/pontoon-picnic/" rel="tag">Pontoon Picnic</a> <a href="https://homeiswheretheboatis.net/tag/pumpkin-owls/" rel="tag">pumpkin owls</a> <a href="https://homeiswheretheboatis.net/tag/pumpkins/" rel="tag">pumpkins</a></p>	</footer><!-- .entry -->	</article><!-- #post-137629 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
									<div class="previous fl"><a href="https://homeiswheretheboatis.net/2022/09/20/a-sweet-fall-treat-pumpkin-loaf-quick-bread-with-maple-glaze-tea-on-the-porch/" rel="prev">&larr; A Sweet Fall Treat: Pumpkin Loaf Quick Bread with Maple Glaze + Tea on the Porch</a></div>
					<div class="next fr"></div>
							</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
			<h2 id="comments-title">
			<i class="fa fa-comments"></i>&nbsp;
			16 comments for &ldquo;<span>Hello Beauti-Fall:  Welcoming the Season with DIYs and Autumn Inspiration</span>&rdquo;		</h2>

		<ol class="commentlist">
				<li class="comment even thread-even depth-1">
		<div id="comment-156876" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/35d02640b7f2b0cb491db7a27d44638d?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/35d02640b7f2b0cb491db7a27d44638d?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Ann Woleben 				</div>
				<div class="comment-meta">
					September 22, 2022 at 7:05 am				</div>
				<div class="comment-text">
										<p>What a glorious array of photos and autumn ideas!  I&#8217;m inspired to decorate (90 degrees today &#8211; ugh!) and to make those cute fabric acorns!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-156876-632daa01d90bb' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=156876&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-156876-632daa01d90bb' data-name='like-comment-frame-11358875-156876-632daa01d90bb'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/?replytocom=156876#respond' data-commentid="156876" data-postid="137629" data-belowelement="comment-156876" data-respondelement="respond" data-replyto="Reply to Ann Woleben" aria-label='Reply to Ann Woleben'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<div id="comment-156877" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/9b0850f5747956366f07813ce8095368?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/9b0850f5747956366f07813ce8095368?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Gail 				</div>
				<div class="comment-meta">
					September 22, 2022 at 7:29 am				</div>
				<div class="comment-text">
										<p>Great photo of your dog on leaves.  I had forgotten about embellishing pillows w silk flowers. Thx for featuring them</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-156877-632daa01d934e' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=156877&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-156877-632daa01d934e' data-name='like-comment-frame-11358875-156877-632daa01d934e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/?replytocom=156877#respond' data-commentid="156877" data-postid="137629" data-belowelement="comment-156877" data-respondelement="respond" data-replyto="Reply to Gail" aria-label='Reply to Gail'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<div id="comment-156878" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/f1dabe6b4391f44226a506028935d77c?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/f1dabe6b4391f44226a506028935d77c?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Cindi 				</div>
				<div class="comment-meta">
					September 22, 2022 at 8:05 am				</div>
				<div class="comment-text">
										<p>You captured the beauty of fall so elegantly!  Our weather is similar to yours…tonight’s overnight is to go down to 49!  Will be mighty cold when I feed those chickens tomorrow 🐓.  I am heading out to gather acorns this morning to make the adorable acorns.  Thanks for sharing your creativity!  Peace.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-156878-632daa01d9592' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=156878&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-156878-632daa01d9592' data-name='like-comment-frame-11358875-156878-632daa01d9592'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/?replytocom=156878#respond' data-commentid="156878" data-postid="137629" data-belowelement="comment-156878" data-respondelement="respond" data-replyto="Reply to Cindi" aria-label='Reply to Cindi'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<div id="comment-156879" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/f44e04296cafdda8163987b48c74da4a?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/f44e04296cafdda8163987b48c74da4a?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Pamela 				</div>
				<div class="comment-meta">
					September 22, 2022 at 8:11 am				</div>
				<div class="comment-text">
										<p>Honestly Mary you should have book on decorating for the four seasons! The amount of stunning photos and ideas is astounding and your creativity endless. God bless you as you echo His creativity of nature and all its beauty. He has certainly gifted you.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-156879-632daa01d97ce' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=156879&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-156879-632daa01d97ce' data-name='like-comment-frame-11358875-156879-632daa01d97ce'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/?replytocom=156879#respond' data-commentid="156879" data-postid="137629" data-belowelement="comment-156879" data-respondelement="respond" data-replyto="Reply to Pamela" aria-label='Reply to Pamela'>Reply</a>				</div>
							</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-marymc427 bypostauthor even depth-2">
		<div id="comment-156895" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/d895b6129922f3c0d024d79def03962c?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/d895b6129922f3c0d024d79def03962c?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='http://homeiswheretheboatis.wordpress.com' rel='external nofollow ugc' class='url'>Mary</a> 				</div>
				<div class="comment-meta">
					September 22, 2022 at 12:25 pm				</div>
				<div class="comment-text">
										<p>Thanks so much for your kind and generous comment Pamela {blush}&#8230;Happy Fall! 🍂🧡</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-156895-632daa01d9a49' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=156895&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-156895-632daa01d9a49' data-name='like-comment-frame-11358875-156895-632daa01d9a49'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/?replytocom=156895#respond' data-commentid="156895" data-postid="137629" data-belowelement="comment-156895" data-respondelement="respond" data-replyto="Reply to Mary" aria-label='Reply to Mary'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt depth-2">
		<div id="comment-156901" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/1e687bc8f668be82913e15ad38a022de?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/1e687bc8f668be82913e15ad38a022de?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='http://gaillfontana.com' rel='external nofollow ugc' class='url'>gail</a> 				</div>
				<div class="comment-meta">
					September 22, 2022 at 7:53 pm				</div>
				<div class="comment-text">
										<p>I agree with Pamela 100%!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-156901-632daa01d9c78' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=156901&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-156901-632daa01d9c78' data-name='like-comment-frame-11358875-156901-632daa01d9c78'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/?replytocom=156901#respond' data-commentid="156901" data-postid="137629" data-belowelement="comment-156901" data-respondelement="respond" data-replyto="Reply to gail" aria-label='Reply to gail'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<div id="comment-156880" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/b3612c634f49047c41c6f59ab69a156c?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/b3612c634f49047c41c6f59ab69a156c?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Shannon@Belle Bleu Interiors 				</div>
				<div class="comment-meta">
					September 22, 2022 at 8:22 am				</div>
				<div class="comment-text">
										<p>Mary, all of these autumn photographs are gorgeous! You have shared so much wonderful fall inspiration with us this morning. It has been in the 90s here in Oklahoma, too. However, this morning we had a little cool down. Wishing you a most wonderful day! Happy fall!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-156880-632daa01d9eaf' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=156880&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-156880-632daa01d9eaf' data-name='like-comment-frame-11358875-156880-632daa01d9eaf'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/?replytocom=156880#respond' data-commentid="156880" data-postid="137629" data-belowelement="comment-156880" data-respondelement="respond" data-replyto="Reply to Shannon@Belle Bleu Interiors" aria-label='Reply to Shannon@Belle Bleu Interiors'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<div id="comment-156881" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/a93c42b374a8218b50a7ff188d9d1946?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/a93c42b374a8218b50a7ff188d9d1946?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='https://www.lifeandlinda.com' rel='external nofollow ugc' class='url'>Linda Primmer</a> 				</div>
				<div class="comment-meta">
					September 22, 2022 at 8:49 am				</div>
				<div class="comment-text">
										<p>Mary, looks like someone visited the pumpkin patch. Everything is lovely. Autumn is in the air. Your potting shed looks so festive decked out with corn stalk, pumpkins and mum. How sweet your pups look. A beautiful bounty to welcome autumn.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-156881-632daa01da0ee' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=156881&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-156881-632daa01da0ee' data-name='like-comment-frame-11358875-156881-632daa01da0ee'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/?replytocom=156881#respond' data-commentid="156881" data-postid="137629" data-belowelement="comment-156881" data-respondelement="respond" data-replyto="Reply to Linda Primmer" aria-label='Reply to Linda Primmer'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<div id="comment-156882" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/8f496cfb78595f23889ea22aa1e57d57?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/8f496cfb78595f23889ea22aa1e57d57?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='https://aquietlifeblog.blogspot.com' rel='external nofollow ugc' class='url'>Aquietlife</a> 				</div>
				<div class="comment-meta">
					September 22, 2022 at 8:51 am				</div>
				<div class="comment-text">
										<p>I could look at fall inspiration everyday, we share the passion for the season! Too bad we are back to 90 degrees, looks like my decorating will be on hold a bit longer!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-156882-632daa01da326' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=156882&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-156882-632daa01da326' data-name='like-comment-frame-11358875-156882-632daa01da326'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/?replytocom=156882#respond' data-commentid="156882" data-postid="137629" data-belowelement="comment-156882" data-respondelement="respond" data-replyto="Reply to Aquietlife" aria-label='Reply to Aquietlife'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<div id="comment-156883" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/be728261bbd46185f4c302cf2d1b6655?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/be728261bbd46185f4c302cf2d1b6655?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Clara 				</div>
				<div class="comment-meta">
					September 22, 2022 at 8:54 am				</div>
				<div class="comment-text">
										<p>Beautiful inspiration Mary! I am truly longing for Fall weather. We have broken records here with the last 2 days being over 100! Today will be mid 80s which is normal thank goodness! Went to Hobby Lobby yesterday and added to my pumpkin and napkin ring collection! 😂 I&#8217;m decorating for Fall today even though a/c is cranked up to fight the heat and humidity. I really hope we get more than just 20 minutes of Fall weather! We all need the respite. Enjoy your day. Clara❤️</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-156883-632daa01da575' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=156883&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-156883-632daa01da575' data-name='like-comment-frame-11358875-156883-632daa01da575'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/?replytocom=156883#respond' data-commentid="156883" data-postid="137629" data-belowelement="comment-156883" data-respondelement="respond" data-replyto="Reply to Clara" aria-label='Reply to Clara'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<div id="comment-156884" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/dc46dd29e5a62d637ce801b48b5226f2?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/dc46dd29e5a62d637ce801b48b5226f2?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='http://www.everydayliving.me' rel='external nofollow ugc' class='url'>Everyday Living</a> 				</div>
				<div class="comment-meta">
					September 22, 2022 at 9:42 am				</div>
				<div class="comment-text">
										<p>Mary, we both love autumn! There is so much inspiration and beauty in this post. Thank you for sharing fall in all of its glory. Yesterday was 95, but it is supposed to change by the first of next week. I am so ready 🧡🍂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-156884-632daa01da7be' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=156884&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-156884-632daa01da7be' data-name='like-comment-frame-11358875-156884-632daa01da7be'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/?replytocom=156884#respond' data-commentid="156884" data-postid="137629" data-belowelement="comment-156884" data-respondelement="respond" data-replyto="Reply to Everyday Living" aria-label='Reply to Everyday Living'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<div id="comment-156885" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/1b456dbba611cda02f4734ec04597d92?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/1b456dbba611cda02f4734ec04597d92?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Dorinda Selke 				</div>
				<div class="comment-meta">
					September 22, 2022 at 9:58 am				</div>
				<div class="comment-text">
										<p>Hi Mary ~ just got back from a trip to the Florida Keys and my home is still decorated in beachy stuff for summer. Thanks for a big push of inspiration to get me decorating for fall !  Hugs, Dorinda</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-156885-632daa01da9f1' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=156885&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-156885-632daa01da9f1' data-name='like-comment-frame-11358875-156885-632daa01da9f1'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/?replytocom=156885#respond' data-commentid="156885" data-postid="137629" data-belowelement="comment-156885" data-respondelement="respond" data-replyto="Reply to Dorinda Selke" aria-label='Reply to Dorinda Selke'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<div id="comment-156886" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/5cc863843874b4bce3b922b5de479abb?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/5cc863843874b4bce3b922b5de479abb?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Sheran 				</div>
				<div class="comment-meta">
					September 22, 2022 at 10:41 am				</div>
				<div class="comment-text">
										<p>Love it all, thank you for for inspiration ~ much needed today!!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-156886-632daa01dac17' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=156886&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-156886-632daa01dac17' data-name='like-comment-frame-11358875-156886-632daa01dac17'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/?replytocom=156886#respond' data-commentid="156886" data-postid="137629" data-belowelement="comment-156886" data-respondelement="respond" data-replyto="Reply to Sheran" aria-label='Reply to Sheran'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<div id="comment-156891" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/f73d2e2bb448059bcb3b38994f95a948?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/f73d2e2bb448059bcb3b38994f95a948?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Bonnie Morgan 				</div>
				<div class="comment-meta">
					September 22, 2022 at 12:00 pm				</div>
				<div class="comment-text">
										<p>Mary, I love your round up of fall photos. All are so lovely and so much inspiration. I am so ready for cooler temps and the lovely colors of autumn.<br />
All your blooming pumpkins are gorgeous.<br />
Happy Thursday!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-156891-632daa01dae51' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=156891&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-156891-632daa01dae51' data-name='like-comment-frame-11358875-156891-632daa01dae51'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/?replytocom=156891#respond' data-commentid="156891" data-postid="137629" data-belowelement="comment-156891" data-respondelement="respond" data-replyto="Reply to Bonnie Morgan" aria-label='Reply to Bonnie Morgan'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1">
		<div id="comment-156896" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/5202712da6964e4f355fa7a75561d220?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/5202712da6964e4f355fa7a75561d220?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					<a href='http://www.designsbypinky.blogspot.com' rel='external nofollow ugc' class='url'>Pinky</a> 				</div>
				<div class="comment-meta">
					September 22, 2022 at 3:00 pm				</div>
				<div class="comment-text">
										<p>THANK YOU for sharing all of this INCREDIBLE Fall inspiration.  I will save this post and refer to it often. I have all my decorating done so am ready to totally enjoy the whole season! Your talents are unbelievable. Thanks again. P.S. I have my gorgeous leaf plates that you gifted me and will be using them all season!!!!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-156896-632daa01db08f' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=156896&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-156896-632daa01db08f' data-name='like-comment-frame-11358875-156896-632daa01db08f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/?replytocom=156896#respond' data-commentid="156896" data-postid="137629" data-belowelement="comment-156896" data-respondelement="respond" data-replyto="Reply to Pinky" aria-label='Reply to Pinky'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1">
		<div id="comment-156903" class="comment-body">
			<div class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/687e75faca3ad1d8cb14290131e7f6aa?s=60&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/687e75faca3ad1d8cb14290131e7f6aa?s=120&#038;d=identicon&#038;r=r 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>			</div>
			<div class="comment-content">
				<div class="comment-author">
					Cyndi Raines 				</div>
				<div class="comment-meta">
					September 22, 2022 at 10:38 pm				</div>
				<div class="comment-text">
										<p>You are the Fall Goddess for sure! Bought my first small pumpkins Monday and it made me so happy!  They have the cutest long curly stems!  Going back tomorrow for the Cinderella kind and a few big ones as they will be in.  I&#8217;ll be doing a happy dance, hehe.  I totally agree with Pamela&#8217;s comments too, you are so talented!  We dropped to 57 today with a very cool breeze.  Mother Nature is right on schedule here! Happy Fall Mary!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-11358875-156903-632daa01db2e5' data-src='https://widgets.wp.com/likes/#blog_id=11358875&amp;comment_id=156903&amp;origin=homeiswheretheboatis.net&amp;obj_id=11358875-156903-632daa01db2e5' data-name='like-comment-frame-11358875-156903-632daa01db2e5'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
								<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/?replytocom=156903#respond' data-commentid="156903" data-postid="137629" data-belowelement="comment-156903" data-respondelement="respond" data-replyto="Reply to Cyndi Raines" aria-label='Reply to Cyndi Raines'>Reply</a>				</div>
							</div>
		</div>

	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=11358875&#038;postid=137629&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=715546728e&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.4-a.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c992465a797ec5b289c8de0990ad72183717d15c#parent=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F09%2F22%2Fhello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->
		
	</div><!-- #primary.c8 -->

	<div id="secondary" class="c4 end" role="complementary">
	<aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-5">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-5"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-5"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 10,804 other subscribers				</div>
						</div>
			
</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/" aria-current="page">Hello Beauti-Fall:  Welcoming the Season with DIYs and Autumn Inspiration</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2022/09/20/a-sweet-fall-treat-pumpkin-loaf-quick-bread-with-maple-glaze-tea-on-the-porch/">A Sweet Fall Treat: Pumpkin Loaf Quick Bread with Maple Glaze + Tea on the Porch</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2022/09/15/home-is-where-the-broom-is-9th-annual-halloween-giveaway/">&#8216;Home is Where the Broom Is&#8217; 9th Annual Halloween Giveaway</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2022/09/12/falling-for-apples-a-harvest-of-apple-recipes/">Falling for Apples: A Harvest of Apple Recipes</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2022/09/10/weekend-waterview-from-lake-norman-3/">Weekend Waterview from Lake Norman</a>
									</li>
											<li>
					<a href="https://homeiswheretheboatis.net/2022/09/06/a-whimsical-setting-celebrating-the-cusp-of-fall-with-woodland-friends/">A Whimsical Setting Celebrating the Cusp of Fall with Woodland Friends</a>
									</li>
					</ul>

		</aside><aside id="media_image-1721" class="widget widget_media_image"><h3 class="widget-title">Follow on Pinterest</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.pinterest.com/marymc427/pins/"><img width="300" height="259" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/pin-widget.1.jpg?fit=300%2C259&amp;ssl=1" class="image wp-image-100242  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="100242" data-permalink="https://homeiswheretheboatis.net/pin-widget-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/pin-widget.1.jpg?fit=392%2C339&amp;ssl=1" data-orig-size="392,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pin widget.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/pin-widget.1.jpg?fit=300%2C259&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/03/pin-widget.1.jpg?fit=392%2C339&amp;ssl=1" /></a></aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://homeiswheretheboatis.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://homeiswheretheboatis.net" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="490">Animals</option>
	<option class="level-0" value="8471">Appetizer</option>
	<option class="level-0" value="29072">Beverage</option>
	<option class="level-0" value="48300">Bird</option>
	<option class="level-0" value="16566717">Blue Ridge Moutains</option>
	<option class="level-0" value="36451796">Boats</option>
	<option class="level-0" value="178">Books</option>
	<option class="level-0" value="65540">Brunch</option>
	<option class="level-0" value="475174">chicken wire</option>
	<option class="level-0" value="55579">Chinese New Year</option>
	<option class="level-0" value="15607">Christmas</option>
	<option class="level-0" value="68490">Cinco de Mayo</option>
	<option class="level-0" value="9126">Cocktail</option>
	<option class="level-0" value="228308">Cookie</option>
	<option class="level-0" value="18645">Cookies</option>
	<option class="level-0" value="4014773">Cupcakes</option>
	<option class="level-0" value="48669">Decor</option>
	<option class="level-0" value="8481">Dessert</option>
	<option class="level-0" value="136778808">Dishes</option>
	<option class="level-0" value="124833">Dishes</option>
	<option class="level-0" value="4315">DIY</option>
	<option class="level-0" value="33103">Dog Treats</option>
	<option class="level-0" value="305">Dogs</option>
	<option class="level-0" value="18653">Easter</option>
	<option class="level-0" value="215079">Edible Flowers</option>
	<option class="level-0" value="4955724">Fall</option>
	<option class="level-0" value="31062717">Floral Friday</option>
	<option class="level-0" value="1329055">Flower Fairies</option>
	<option class="level-0" value="32727397">Flowers</option>
	<option class="level-0" value="586">Food</option>
	<option class="level-0" value="143074">food gifts</option>
	<option class="level-0" value="1851">Garden</option>
	<option class="level-0" value="6168">Halloween</option>
	<option class="level-0" value="4325">Holidays</option>
	<option class="level-0" value="228466">July 4th</option>
	<option class="level-0" value="1903055">Lake Life</option>
	<option class="level-0" value="53083975">Mardi Gras</option>
	<option class="level-0" value="59616">Mardi Gras</option>
	<option class="level-0" value="175459">Memorial Day</option>
	<option class="level-0" value="655484010">Monday Morning Blooms</option>
	<option class="level-0" value="190">Movies</option>
	<option class="level-0" value="37967">New Years</option>
	<option class="level-0" value="83876">Picnic</option>
	<option class="level-0" value="18655">Pizza</option>
	<option class="level-0" value="80620">Porch</option>
	<option class="level-0" value="699828134">Potting Bench</option>
	<option class="level-0" value="56285485">Potting Shed</option>
	<option class="level-0" value="699827731">Rod and Rowena</option>
	<option class="level-0" value="30219">Salad</option>
	<option class="level-0" value="1508">shopping</option>
	<option class="level-0" value="97772">slow cooker</option>
	<option class="level-0" value="5043997">Soup</option>
	<option class="level-0" value="23350886">Spring</option>
	<option class="level-0" value="89944">St. Patrick&#8217;s Day</option>
	<option class="level-0" value="7625930">Summer</option>
	<option class="level-0" value="2585537">Tablescape</option>
	<option class="level-0" value="198328">Tart</option>
	<option class="level-0" value="9038">Tea</option>
	<option class="level-0" value="699828271">Tea on Tuesdays</option>
	<option class="level-0" value="15318">Thanksgiving</option>
	<option class="level-0" value="235209945">The Novel Bakers</option>
	<option class="level-0" value="200">Travel</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="13766">Valentine&#8217;s Day</option>
	<option class="level-0" value="178831121">vase within a vase</option>
	<option class="level-0" value="14157">Water</option>
	<option class="level-0" value="699827561">Weekend Waterview</option>
	<option class="level-0" value="814">Wine</option>
	<option class="level-0" value="9484">Winter</option>
	<option class="level-0" value="225207">Wreath</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><p><strong>Home is Where the Boat Is and all content and photographs are copyright protected. Using content including but not limited to photos, posts and text without written permission is prohibited. Pinning or sharing on social media is encouraged but please ask permission before using any content from my blog for any other reason. Thank you. © 2010-2022 homeiswheretheboatis.net All Rights Reserved.</strong></p>
</div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://homeiswheretheboatis.net/2022/09/'> September 2022 </option>
	<option value='https://homeiswheretheboatis.net/2022/08/'> August 2022 </option>
	<option value='https://homeiswheretheboatis.net/2022/07/'> July 2022 </option>
	<option value='https://homeiswheretheboatis.net/2022/06/'> June 2022 </option>
	<option value='https://homeiswheretheboatis.net/2022/05/'> May 2022 </option>
	<option value='https://homeiswheretheboatis.net/2022/04/'> April 2022 </option>
	<option value='https://homeiswheretheboatis.net/2022/03/'> March 2022 </option>
	<option value='https://homeiswheretheboatis.net/2022/02/'> February 2022 </option>
	<option value='https://homeiswheretheboatis.net/2022/01/'> January 2022 </option>
	<option value='https://homeiswheretheboatis.net/2021/12/'> December 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/11/'> November 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/10/'> October 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/09/'> September 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/08/'> August 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/07/'> July 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/06/'> June 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/05/'> May 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/04/'> April 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/03/'> March 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/02/'> February 2021 </option>
	<option value='https://homeiswheretheboatis.net/2021/01/'> January 2021 </option>
	<option value='https://homeiswheretheboatis.net/2020/12/'> December 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/11/'> November 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/10/'> October 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/09/'> September 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/08/'> August 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/07/'> July 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/06/'> June 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/05/'> May 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/04/'> April 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/03/'> March 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/02/'> February 2020 </option>
	<option value='https://homeiswheretheboatis.net/2020/01/'> January 2020 </option>
	<option value='https://homeiswheretheboatis.net/2019/12/'> December 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/11/'> November 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/10/'> October 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/09/'> September 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/08/'> August 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/07/'> July 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/06/'> June 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/05/'> May 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/04/'> April 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/03/'> March 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/02/'> February 2019 </option>
	<option value='https://homeiswheretheboatis.net/2019/01/'> January 2019 </option>
	<option value='https://homeiswheretheboatis.net/2018/12/'> December 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/11/'> November 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/10/'> October 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/09/'> September 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/08/'> August 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/07/'> July 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/06/'> June 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/05/'> May 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/04/'> April 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/03/'> March 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/02/'> February 2018 </option>
	<option value='https://homeiswheretheboatis.net/2018/01/'> January 2018 </option>
	<option value='https://homeiswheretheboatis.net/2017/12/'> December 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/11/'> November 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/10/'> October 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/09/'> September 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/08/'> August 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/07/'> July 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/06/'> June 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/05/'> May 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/04/'> April 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/03/'> March 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/02/'> February 2017 </option>
	<option value='https://homeiswheretheboatis.net/2017/01/'> January 2017 </option>
	<option value='https://homeiswheretheboatis.net/2016/12/'> December 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/11/'> November 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/10/'> October 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/09/'> September 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/08/'> August 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/07/'> July 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/06/'> June 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/05/'> May 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/04/'> April 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/03/'> March 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/02/'> February 2016 </option>
	<option value='https://homeiswheretheboatis.net/2016/01/'> January 2016 </option>
	<option value='https://homeiswheretheboatis.net/2015/12/'> December 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/11/'> November 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/10/'> October 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/09/'> September 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/08/'> August 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/07/'> July 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/06/'> June 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/05/'> May 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/04/'> April 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/03/'> March 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/02/'> February 2015 </option>
	<option value='https://homeiswheretheboatis.net/2015/01/'> January 2015 </option>
	<option value='https://homeiswheretheboatis.net/2014/12/'> December 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/11/'> November 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/10/'> October 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/09/'> September 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/08/'> August 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/07/'> July 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/06/'> June 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/05/'> May 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/04/'> April 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/03/'> March 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/02/'> February 2014 </option>
	<option value='https://homeiswheretheboatis.net/2014/01/'> January 2014 </option>
	<option value='https://homeiswheretheboatis.net/2013/12/'> December 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/11/'> November 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/10/'> October 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/09/'> September 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/08/'> August 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/07/'> July 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/06/'> June 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/05/'> May 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/04/'> April 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/03/'> March 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/02/'> February 2013 </option>
	<option value='https://homeiswheretheboatis.net/2013/01/'> January 2013 </option>
	<option value='https://homeiswheretheboatis.net/2012/12/'> December 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/11/'> November 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/10/'> October 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/09/'> September 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/08/'> August 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/07/'> July 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/06/'> June 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/05/'> May 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/04/'> April 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/03/'> March 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/02/'> February 2012 </option>
	<option value='https://homeiswheretheboatis.net/2012/01/'> January 2012 </option>
	<option value='https://homeiswheretheboatis.net/2011/12/'> December 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/11/'> November 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/10/'> October 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/09/'> September 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/08/'> August 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/07/'> July 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/06/'> June 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/05/'> May 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/04/'> April 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/03/'> March 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/02/'> February 2011 </option>
	<option value='https://homeiswheretheboatis.net/2011/01/'> January 2011 </option>
	<option value='https://homeiswheretheboatis.net/2010/12/'> December 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/11/'> November 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/10/'> October 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/09/'> September 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/08/'> August 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/07/'> July 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/06/'> June 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/05/'> May 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/04/'> April 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/03/'> March 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/02/'> February 2010 </option>
	<option value='https://homeiswheretheboatis.net/2010/01/'> January 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="top-posts-6" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
<div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/" title="Hello Beauti-Fall:  Welcoming the Season with DIYs and Autumn Inspiration" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/hello-beauti-fall1.jpg?fit=1200%2C960&#038;ssl=1&#038;resize=200%2C200" alt="Hello Beauti-Fall:  Welcoming the Season with DIYs and Autumn Inspiration" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2022/09/20/a-sweet-fall-treat-pumpkin-loaf-quick-bread-with-maple-glaze-tea-on-the-porch/" title="A Sweet Fall Treat: Pumpkin Loaf Quick Bread with Maple Glaze + Tea on the Porch" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/Tea-on-the-Porch-and-Pumpkin-Loaf-Bread.jpg?fit=1200%2C960&#038;ssl=1&#038;resize=200%2C200" alt="A Sweet Fall Treat: Pumpkin Loaf Quick Bread with Maple Glaze + Tea on the Porch" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2020/04/16/doctoring-the-box-carrot-cake-from-spice-cake-mix/" title="Doctoring the Box: Carrot Cake from Spice Cake Mix" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Doctor-the-Box-Carrot-Cake2.jpg?fit=1200%2C960&#038;ssl=1&#038;resize=200%2C200" alt="Doctoring the Box: Carrot Cake from Spice Cake Mix" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2019/09/17/woodland-friends-fall-table-diy-floral-runner/" title="Woodland Friends Fall Table + DIY Floral Runner" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/09/floral-runner-woodland-friends-fall-table.1.jpg?fit=1200%2C831&#038;ssl=1&#038;resize=200%2C200" alt="Woodland Friends Fall Table + DIY Floral Runner" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2020/02/19/cinnamon-swirl-apple-fritter-bread/" title="Cinnamon Swirl Apple Fritter Bread" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/02/apple-fritter-bread-2.jpg?fit=1200%2C932&#038;ssl=1&#038;resize=200%2C200" alt="Cinnamon Swirl Apple Fritter Bread" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2022/09/15/home-is-where-the-broom-is-9th-annual-halloween-giveaway/" title="&#039;Home is Where the Broom Is&#039; 9th Annual Halloween Giveaway" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/Home-is-Where-the-Broom-Is-9th-Annual-Giveaway.jpg?fit=1200%2C960&#038;ssl=1&#038;resize=200%2C200" alt="&#039;Home is Where the Broom Is&#039; 9th Annual Halloween Giveaway" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2012/11/10/mini-pumpkin-pies-and-a-blooming-can/" title="Mini Pumpkin Pies and a Blooming Can" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2016/11/mini-pumpkin-pies-with-a-muffin-tin.jpg?fit=1200%2C885&#038;ssl=1&#038;resize=200%2C200" alt="Mini Pumpkin Pies and a Blooming Can" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2019/09/29/fun-fall-diy-easy-no-sew-ribbon-acorns/" title="Fun Fall DIY: Easy No-Sew Ribbon Acorns" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/09/easy-no-sew-ribbon-acorns-1.jpg?fit=1200%2C892&#038;ssl=1&#038;resize=200%2C200" alt="Fun Fall DIY: Easy No-Sew Ribbon Acorns" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2012/11/23/cranberry-pecan-pie-crust-leaves/" title="Cranberry-Pecan Pie Crust Leaves" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2012/11/dsc_0061-001.jpg?fit=803%2C1200&#038;ssl=1&#038;resize=200%2C200" alt="Cranberry-Pecan Pie Crust Leaves" data-pin-nopin="true"/></a></div><div class="widget-grid-view-image"><a href="https://homeiswheretheboatis.net/2022/07/28/quick-and-easy-freezer-hot-pepper-jelly-no-canning-required/" title="Quick and Easy Freezer Hot Pepper Jelly - No Canning Required!" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/07/Easy-Freezer-Hot-Pepper-Jelly4.jpg?fit=1200%2C960&#038;ssl=1&#038;resize=200%2C200" alt="Quick and Easy Freezer Hot Pepper Jelly - No Canning Required!" data-pin-nopin="true"/></a></div></div>
</aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/HomeIsWhereTheBoatIs" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/HomeIsWhereTheBoatIs"><a href="https://www.facebook.com/HomeIsWhereTheBoatIs"></a></blockquote></div>
		</div>
		</aside><aside id="media_image-2157" class="widget widget_media_image"><h3 class="widget-title">Hello Beauti-Fall: Welcoming the Season with DIYs &#038; Autumn Inspiration</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2022/09/22/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration/"><img width="300" height="436" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/hello-beauti-fall.widget.jpg?fit=300%2C436&amp;ssl=1" class="image wp-image-137723  attachment-300x436 size-300x436" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/hello-beauti-fall.widget.jpg?w=2212&amp;ssl=1 2212w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/hello-beauti-fall.widget.jpg?resize=206%2C300&amp;ssl=1 206w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/hello-beauti-fall.widget.jpg?resize=704%2C1024&amp;ssl=1 704w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/hello-beauti-fall.widget.jpg?resize=768%2C1117&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/hello-beauti-fall.widget.jpg?resize=1056%2C1536&amp;ssl=1 1056w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/hello-beauti-fall.widget.jpg?resize=1409%2C2048&amp;ssl=1 1409w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/hello-beauti-fall.widget.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="137723" data-permalink="https://homeiswheretheboatis.net/hello-beauti-fall-widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/hello-beauti-fall.widget.jpg?fit=2212%2C3216&amp;ssl=1" data-orig-size="2212,3216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1415757223&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hello-beauti-fall.widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/hello-beauti-fall.widget.jpg?fit=206%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/hello-beauti-fall.widget.jpg?fit=704%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2156" class="widget widget_media_image"><h3 class="widget-title">Pumpkin Loaf Quick Bread with Maple Glaze + Tea on the Porch</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2022/09/20/a-sweet-fall-treat-pumpkin-loaf-quick-bread-with-maple-glaze-tea-on-the-porch/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_9255.1widget.webp?fit=300%2C450&amp;ssl=1" class="image wp-image-137637  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_9255.1widget.webp?w=768&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_9255.1widget.webp?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_9255.1widget.webp?resize=683%2C1024&amp;ssl=1 683w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="137637" data-permalink="https://homeiswheretheboatis.net/dsc_9255-1widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_9255.1widget.webp?fit=768%2C1152&amp;ssl=1" data-orig-size="768,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_9255.1widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_9255.1widget.webp?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_9255.1widget.webp?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2155" class="widget widget_media_image"><h3 class="widget-title">‘Home is Where the Broom Is’ 9th Annual Halloween Giveaway</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2022/09/15/home-is-where-the-broom-is-9th-annual-halloween-giveaway/"><img width="300" height="412" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/The-Most-Wonderful-Time-of-the-Year-Giveaway.jpg?fit=300%2C412&amp;ssl=1" class="image wp-image-106534  attachment-300x412 size-300x412" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/The-Most-Wonderful-Time-of-the-Year-Giveaway.jpg?w=2038&amp;ssl=1 2038w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/The-Most-Wonderful-Time-of-the-Year-Giveaway.jpg?resize=218%2C300&amp;ssl=1 218w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/The-Most-Wonderful-Time-of-the-Year-Giveaway.jpg?resize=745%2C1024&amp;ssl=1 745w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/The-Most-Wonderful-Time-of-the-Year-Giveaway.jpg?resize=768%2C1055&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/The-Most-Wonderful-Time-of-the-Year-Giveaway.jpg?resize=1118%2C1536&amp;ssl=1 1118w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/The-Most-Wonderful-Time-of-the-Year-Giveaway.jpg?resize=1491%2C2048&amp;ssl=1 1491w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="106534" data-permalink="https://homeiswheretheboatis.net/the-most-wonderful-time-of-the-year-giveaway/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/The-Most-Wonderful-Time-of-the-Year-Giveaway.jpg?fit=2038%2C2800&amp;ssl=1" data-orig-size="2038,2800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Most Wonderful Time of the Year Giveaway" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/The-Most-Wonderful-Time-of-the-Year-Giveaway.jpg?fit=218%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/The-Most-Wonderful-Time-of-the-Year-Giveaway.jpg?fit=745%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2145" class="widget widget_media_image"><h3 class="widget-title">Fresh Picked Apple Recipes for Fall</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2022/09/12/falling-for-apples-a-harvest-of-apple-recipes/"><img width="300" height="510" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Fresh-Picked-Apple-Recipes-for-Fall2-1.jpg?fit=300%2C510&amp;ssl=1" class="image wp-image-105905  attachment-300x510 size-300x510" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Fresh-Picked-Apple-Recipes-for-Fall2-1.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Fresh-Picked-Apple-Recipes-for-Fall2-1.jpg?resize=176%2C300&amp;ssl=1 176w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Fresh-Picked-Apple-Recipes-for-Fall2-1.jpg?resize=602%2C1024&amp;ssl=1 602w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Fresh-Picked-Apple-Recipes-for-Fall2-1.jpg?resize=768%2C1306&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Fresh-Picked-Apple-Recipes-for-Fall2-1.jpg?resize=904%2C1536&amp;ssl=1 904w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Fresh-Picked-Apple-Recipes-for-Fall2-1.jpg?resize=1205%2C2048&amp;ssl=1 1205w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Fresh-Picked-Apple-Recipes-for-Fall2-1.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="105905" data-permalink="https://homeiswheretheboatis.net/2020/09/08/falling-for-apples-summer-to-fall-transitional-tablescape/fresh-picked-apple-recipes-for-fall2-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Fresh-Picked-Apple-Recipes-for-Fall2-1.jpg?fit=2000%2C3400&amp;ssl=1" data-orig-size="2000,3400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fresh Picked Apple Recipes for Fall2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Fresh-Picked-Apple-Recipes-for-Fall2-1.jpg?fit=176%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Fresh-Picked-Apple-Recipes-for-Fall2-1.jpg?fit=602%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2158" class="widget widget_media_image"><h3 class="widget-title">Oh So Easy Pie Crust Crackers</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/01/13/oh-so-easy-pie-crust-crackers/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/dsc_1119.1-001widget.webp?fit=300%2C450&amp;ssl=1" class="image wp-image-137754  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/dsc_1119.1-001widget.webp?w=700&amp;ssl=1 700w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/dsc_1119.1-001widget.webp?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/dsc_1119.1-001widget.webp?resize=683%2C1024&amp;ssl=1 683w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="137754" data-permalink="https://homeiswheretheboatis.net/dsc_1119-1-001widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/dsc_1119.1-001widget.webp?fit=700%2C1050&amp;ssl=1" data-orig-size="700,1050" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsc_1119.1-001widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/dsc_1119.1-001widget.webp?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/dsc_1119.1-001widget.webp?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2154" class="widget widget_media_image"><h3 class="widget-title">Whimsical Setting with Woodland Friends</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2022/09/06/a-whimsical-setting-celebrating-the-cusp-of-fall-with-woodland-friends/"><img width="300" height="428" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_8542.2nwm.jpg?fit=300%2C428&amp;ssl=1" class="image wp-image-137002  attachment-300x428 size-300x428" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_8542.2nwm.jpg?w=3712&amp;ssl=1 3712w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_8542.2nwm.jpg?resize=210%2C300&amp;ssl=1 210w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_8542.2nwm.jpg?resize=718%2C1024&amp;ssl=1 718w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_8542.2nwm.jpg?resize=768%2C1095&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_8542.2nwm.jpg?resize=1077%2C1536&amp;ssl=1 1077w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_8542.2nwm.jpg?resize=1436%2C2048&amp;ssl=1 1436w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_8542.2nwm.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_8542.2nwm.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="137002" data-permalink="https://homeiswheretheboatis.net/2022/09/06/a-whimsical-setting-celebrating-the-cusp-of-fall-with-woodland-friends/dsc_8542-2nwm/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_8542.2nwm.jpg?fit=3712%2C5294&amp;ssl=1" data-orig-size="3712,5294" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_8542.2nwm" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_8542.2nwm.jpg?fit=210%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_8542.2nwm.jpg?fit=718%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2153" class="widget widget_media_image"><h3 class="widget-title">Cheery Sunflower Table &#038; Easy Flower Arranging Method</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2022/09/05/cheery-sunflower-tablescape-for-september-and-easy-flower-arranging-method/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_8636.1widget.webp?fit=300%2C450&amp;ssl=1" class="image wp-image-136994  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_8636.1widget.webp?w=768&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_8636.1widget.webp?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_8636.1widget.webp?resize=683%2C1024&amp;ssl=1 683w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="136994" data-permalink="https://homeiswheretheboatis.net/2022/09/06/a-whimsical-setting-celebrating-the-cusp-of-fall-with-woodland-friends/dsc_8636-1widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_8636.1widget.webp?fit=768%2C1152&amp;ssl=1" data-orig-size="768,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8636.1widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_8636.1widget.webp?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/09/DSC_8636.1widget.webp?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2152" class="widget widget_media_image"><h3 class="widget-title">Harvest of Fall Tables and Centerpiece Inspiration</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2022/09/01/hello-september-a-harvest-of-fall-tables-and-centerpiece-inspiration/"><img width="300" height="403" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Fall-Tablescape-Round-Up-2-1.jpg?fit=300%2C403&amp;ssl=1" class="image wp-image-105948  attachment-300x403 size-300x403" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Harvest of Fall Tables and Centerpiece Inspiration" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Fall-Tablescape-Round-Up-2-1.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Fall-Tablescape-Round-Up-2-1.jpg?resize=223%2C300&amp;ssl=1 223w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Fall-Tablescape-Round-Up-2-1.jpg?resize=762%2C1024&amp;ssl=1 762w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Fall-Tablescape-Round-Up-2-1.jpg?resize=768%2C1031&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Fall-Tablescape-Round-Up-2-1.jpg?resize=1144%2C1536&amp;ssl=1 1144w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Fall-Tablescape-Round-Up-2-1.jpg?resize=1525%2C2048&amp;ssl=1 1525w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="105948" data-permalink="https://homeiswheretheboatis.net/fall-tablescape-round-up-2-3/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Fall-Tablescape-Round-Up-2-1.jpg?fit=2000%2C2686&amp;ssl=1" data-orig-size="2000,2686" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fall Tablescape Round Up (2)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Fall-Tablescape-Round-Up-2-1.jpg?fit=223%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Fall-Tablescape-Round-Up-2-1.jpg?fit=760%2C1021&amp;ssl=1" /></a></aside><aside id="media_image-2034" class="widget widget_media_image"><h3 class="widget-title">Slow Cooker Maple Pumpkin Butter</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/11/04/slow-cooker-maple-pumpkin-butter/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/11/Slow-Cooker-Maple-Pumpkin-Butter14-1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-124133  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/11/Slow-Cooker-Maple-Pumpkin-Butter14-1.jpg?w=1364&amp;ssl=1 1364w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/11/Slow-Cooker-Maple-Pumpkin-Butter14-1.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/11/Slow-Cooker-Maple-Pumpkin-Butter14-1.jpg?resize=682%2C1024&amp;ssl=1 682w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/11/Slow-Cooker-Maple-Pumpkin-Butter14-1.jpg?resize=768%2C1153&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/11/Slow-Cooker-Maple-Pumpkin-Butter14-1.jpg?resize=1023%2C1536&amp;ssl=1 1023w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="124133" data-permalink="https://homeiswheretheboatis.net/slow-cooker-maple-pumpkin-butter14-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/11/Slow-Cooker-Maple-Pumpkin-Butter14-1.jpg?fit=1364%2C2048&amp;ssl=1" data-orig-size="1364,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Slow Cooker Maple Pumpkin Butter14" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/11/Slow-Cooker-Maple-Pumpkin-Butter14-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/11/Slow-Cooker-Maple-Pumpkin-Butter14-1.jpg?fit=682%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2151" class="widget widget_media_image"><h3 class="widget-title">Winning Game Day Recipes for Football Season</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/02/01/winning-game-day-recipes/"><img width="300" height="408" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/01/gamedayrecipes.1.jpg?fit=300%2C408&amp;ssl=1" class="image wp-image-89022  attachment-300x408 size-300x408" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="89022" data-permalink="https://homeiswheretheboatis.net/2014/01/15/touchdown-buffalo-meatballs/gamedayrecipes-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/01/gamedayrecipes.1.jpg?fit=2000%2C2722&amp;ssl=1" data-orig-size="2000,2722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gamedayrecipes.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/01/gamedayrecipes.1.jpg?fit=220%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/01/gamedayrecipes.1.jpg?fit=752%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1808" class="widget widget_media_image"><h3 class="widget-title">30+ Flavors of Fall Recipes: Apple, Pumpkin, Butternut, Caramel and Maple</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/10/08/a-harvest-of-fall-recipes-flavors-apple-pumpkin-butternut-caramel-and-maple/"><img width="300" height="461" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Flavors-of-Fall-30-Recipes.jpg?fit=300%2C461&amp;ssl=1" class="image wp-image-106171  attachment-300x461 size-300x461" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Flavors-of-Fall-30-Recipes.jpg?w=893&amp;ssl=1 893w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Flavors-of-Fall-30-Recipes.jpg?resize=195%2C300&amp;ssl=1 195w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Flavors-of-Fall-30-Recipes.jpg?resize=667%2C1024&amp;ssl=1 667w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Flavors-of-Fall-30-Recipes.jpg?resize=768%2C1179&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="106171" data-permalink="https://homeiswheretheboatis.net/flavors-of-fall-30-recipes/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Flavors-of-Fall-30-Recipes.jpg?fit=893%2C1371&amp;ssl=1" data-orig-size="893,1371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1538960723&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Flavors of Fall 30+ Recipes" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Flavors-of-Fall-30-Recipes.jpg?fit=195%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/Flavors-of-Fall-30-Recipes.jpg?fit=667%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2150" class="widget widget_media_image"><h3 class="widget-title">Hello Fall: DIY Quick and Easy Embellished Pillow Covers</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/09/23/hello-fall-quick-and-easy-embellished-pillow-covers/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/08/DSC_9159-001widget.webp?fit=300%2C450&amp;ssl=1" class="image wp-image-136741  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Hello Fall: DIY Quick and Easy Embellished Pillow Covers" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/08/DSC_9159-001widget.webp?w=683&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/08/DSC_9159-001widget.webp?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="136741" data-permalink="https://homeiswheretheboatis.net/dsc_9159-001widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/08/DSC_9159-001widget.webp?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_9159-001widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/08/DSC_9159-001widget.webp?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/08/DSC_9159-001widget.webp?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2142" class="widget widget_media_image"><h3 class="widget-title">DIY Apple Spice Wreath for Fall</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/09/23/happy-fall-diy-apple-spice-wreath/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/fall-apple-spice-wreath-1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-105054  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/fall-apple-spice-wreath-1.jpg?w=683&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/fall-apple-spice-wreath-1.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="105054" data-permalink="https://homeiswheretheboatis.net/fall-apple-spice-wreath-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/fall-apple-spice-wreath-1.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fall-apple-spice-wreath-1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/fall-apple-spice-wreath-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/fall-apple-spice-wreath-1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1810" class="widget widget_media_image"><h3 class="widget-title">Pimento Cheese Deviled Egg “Pumpkins”</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/10/11/pimento-cheese-deviled-egg-pumpkins/"><img width="300" height="448" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/pimento-cheese-deviled-egg-pumpkins-1.1.jpg?fit=300%2C448&amp;ssl=1" class="image wp-image-106392  attachment-300x448 size-300x448" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/pimento-cheese-deviled-egg-pumpkins-1.1.jpg?w=685&amp;ssl=1 685w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/pimento-cheese-deviled-egg-pumpkins-1.1.jpg?resize=201%2C300&amp;ssl=1 201w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="106392" data-permalink="https://homeiswheretheboatis.net/pimento-cheese-deviled-egg-pumpkins-1-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/pimento-cheese-deviled-egg-pumpkins-1.1.jpg?fit=685%2C1024&amp;ssl=1" data-orig-size="685,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pimento-cheese-deviled-egg-pumpkins-1.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/pimento-cheese-deviled-egg-pumpkins-1.1.jpg?fit=201%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/pimento-cheese-deviled-egg-pumpkins-1.1.jpg?fit=685%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1794" class="widget widget_media_image"><h3 class="widget-title">No Sew Ribbon Acorns DIY</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/09/29/fun-fall-diy-easy-no-sew-ribbon-acorns/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/easy-no-sew-ribbon-acorns.1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-105679  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="No Sew Ribbon Acorns DIY" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/easy-no-sew-ribbon-acorns.1.jpg?w=683&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/easy-no-sew-ribbon-acorns.1.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="105679" data-permalink="https://homeiswheretheboatis.net/2021/08/26/easy-diy-fall-pillow-embellishment-and-5-minute-craft-project/easy-no-sew-ribbon-acorns-1-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/easy-no-sew-ribbon-acorns.1.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1569366377&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="easy-no-sew-ribbon-acorns.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/easy-no-sew-ribbon-acorns.1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/easy-no-sew-ribbon-acorns.1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1815" class="widget widget_media_image"><h3 class="widget-title">DIY Foraged Autumn Harvest Arrangement</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/09/21/create-a-foraged-autumn-harvest-arrangement/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7910.4-1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-106637  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7910.4-1.jpg?w=2108&amp;ssl=1 2108w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7910.4-1.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7910.4-1.jpg?resize=682%2C1024&amp;ssl=1 682w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7910.4-1.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7910.4-1.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7910.4-1.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7910.4-1.jpg?w=1520&amp;ssl=1 1520w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="106637" data-permalink="https://homeiswheretheboatis.net/2020/09/21/create-a-foraged-autumn-harvest-arrangement/dsc_7910-4-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7910.4-1.jpg?fit=2108%2C3163&amp;ssl=1" data-orig-size="2108,3163" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600471400&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_7910.4" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7910.4-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/DSC_7910.4-1.jpg?fit=682%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1791" class="widget widget_media_image"><h3 class="widget-title">Woodland Friends Fall Table + DIY Floral Runner</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/09/17/woodland-friends-fall-table-diy-floral-runner/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/dsc_5611.2.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-105551  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/dsc_5611.2.jpg?w=683&amp;ssl=1 683w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/dsc_5611.2.jpg?resize=200%2C300&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="105551" data-permalink="https://homeiswheretheboatis.net/dsc_5611-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/dsc_5611.2.jpg?fit=683%2C1024&amp;ssl=1" data-orig-size="683,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsc_5611.2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/dsc_5611.2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/dsc_5611.2.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1818" class="widget widget_media_image"><h3 class="widget-title">Turkey Snack Board for Thanksgiving</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/11/11/turkey-snack-board-for-thanksgiving/"><img width="300" height="480" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/thanksgiving-turkey-snack-board.4.jpg?fit=300%2C480&amp;ssl=1" class="image wp-image-106739  attachment-300x480 size-300x480" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/thanksgiving-turkey-snack-board.4.jpg?w=710&amp;ssl=1 710w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/thanksgiving-turkey-snack-board.4.jpg?resize=188%2C300&amp;ssl=1 188w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/thanksgiving-turkey-snack-board.4.jpg?resize=640%2C1024&amp;ssl=1 640w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="106739" data-permalink="https://homeiswheretheboatis.net/thanksgiving-turkey-snack-board-4/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/thanksgiving-turkey-snack-board.4.jpg?fit=710%2C1136&amp;ssl=1" data-orig-size="710,1136" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thanksgiving-turkey-snack-board.4" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/thanksgiving-turkey-snack-board.4.jpg?fit=188%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/thanksgiving-turkey-snack-board.4.jpg?fit=640%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1822" class="widget widget_media_image"><h3 class="widget-title">Cinnamon Swirl Apple Fritter Bread</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/02/19/cinnamon-swirl-apple-fritter-bread/"><img width="300" height="400" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?fit=300%2C400&amp;ssl=1" class="image wp-image-106890  attachment-300x400 size-300x400" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Cinnamon Swirl Apple Fritter Bread" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?w=2346&amp;ssl=1 2346w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="106890" data-permalink="https://homeiswheretheboatis.net/img_2043-1-001_1_1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?fit=2346%2C3128&amp;ssl=1" data-orig-size="2346,3128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_2043.1-001_1_1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/09/IMG_2043.1-001_1_1.jpg?fit=760%2C1013&amp;ssl=1" /></a></aside><aside id="media_image-2025" class="widget widget_media_image"><h3 class="widget-title">19 Praiseworthy Pumpkin Recipes</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/10/14/19-pumpkin-recipes-worthy-of-a-second-helping/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/19-pumpkin-recipes-1.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-122963  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="19 Pumpkin Recipes" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/19-pumpkin-recipes-1.jpg?w=735&amp;ssl=1 735w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/19-pumpkin-recipes-1.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/19-pumpkin-recipes-1.jpg?resize=683%2C1024&amp;ssl=1 683w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="122963" data-permalink="https://homeiswheretheboatis.net/19-pumpkin-recipes-3/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/19-pumpkin-recipes-1.jpg?fit=735%2C1102&amp;ssl=1" data-orig-size="735,1102" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="19 pumpkin recipes" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/19-pumpkin-recipes-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/10/19-pumpkin-recipes-1.jpg?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2143" class="widget widget_media_image"><h3 class="widget-title">DIY Tiered Server with Plates for Teatime</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2022/08/16/how-to-make-a-tiered-server-with-plates-for-teatime-and-a-spot-of-tea-giveaway/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/08/DSC_7846.1widget.webp?fit=300%2C450&amp;ssl=1" class="image wp-image-136167  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/08/DSC_7846.1widget.webp?w=768&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/08/DSC_7846.1widget.webp?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/08/DSC_7846.1widget.webp?resize=683%2C1024&amp;ssl=1 683w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="136167" data-permalink="https://homeiswheretheboatis.net/dsc_7846-1widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/08/DSC_7846.1widget.webp?fit=768%2C1152&amp;ssl=1" data-orig-size="768,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_7846.1widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/08/DSC_7846.1widget.webp?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/08/DSC_7846.1widget.webp?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2146" class="widget widget_media_image"><h3 class="widget-title">DIY Tea Party Flower Sugar Cubes</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2022/08/25/how-to-make-easy-flower-shaped-sugar-cubes-for-a-tea-party/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/08/DSC_8319.1widget.webp?fit=300%2C450&amp;ssl=1" class="image wp-image-136461  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/08/DSC_8319.1widget.webp?w=768&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/08/DSC_8319.1widget.webp?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/08/DSC_8319.1widget.webp?resize=683%2C1024&amp;ssl=1 683w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="136461" data-permalink="https://homeiswheretheboatis.net/dsc_8319-1widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/08/DSC_8319.1widget.webp?fit=768%2C1152&amp;ssl=1" data-orig-size="768,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8319.1widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/08/DSC_8319.1widget.webp?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/08/DSC_8319.1widget.webp?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2101" class="widget widget_media_image"><h3 class="widget-title">Gluten-Free Glazed Cinnamon Streusel Muffins</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2022/04/22/the-best-part-of-your-morning-gluten-free-glazed-cinnamon-streusel-muffins/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_0948.1widget.webp?fit=300%2C450&amp;ssl=1" class="image wp-image-131323  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_0948.1widget.webp?w=768&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_0948.1widget.webp?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_0948.1widget.webp?resize=683%2C1024&amp;ssl=1 683w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="131323" data-permalink="https://homeiswheretheboatis.net/dsc_0948-1widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_0948.1widget.webp?fit=768%2C1152&amp;ssl=1" data-orig-size="768,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0948.1widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_0948.1widget.webp?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/DSC_0948.1widget.webp?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2099" class="widget widget_media_image"><h3 class="widget-title">Building a Potting Bench with Reclaimed Barn Wood</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2022/04/13/building-a-potting-bench-with-reclaimed-barn-wood-and-chippy-porch-columns/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Reclaimed-Wood-Potting-Bench1widget.webp?fit=300%2C450&amp;ssl=1" class="image wp-image-131089  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Reclaimed-Wood-Potting-Bench1widget.webp?w=768&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Reclaimed-Wood-Potting-Bench1widget.webp?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Reclaimed-Wood-Potting-Bench1widget.webp?resize=683%2C1024&amp;ssl=1 683w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="131089" data-permalink="https://homeiswheretheboatis.net/2022/04/28/planting-vintage-charm-and-garden-flowers-on-the-potting-bench/reclaimed-wood-potting-bench1widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Reclaimed-Wood-Potting-Bench1widget.webp?fit=768%2C1152&amp;ssl=1" data-orig-size="768,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Reclaimed-Wood-Potting-Bench1widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Reclaimed-Wood-Potting-Bench1widget.webp?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/04/Reclaimed-Wood-Potting-Bench1widget.webp?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1277" class="widget widget_media_image"><h3 class="widget-title">Flower Arranging Tips and Tricks</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/08/02/flower-therapy-arranging-tips-tricks-and-medicine-for-the-soul/"><img width="300" height="426" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/08/flower-arranging-tips-tricks.jpg?fit=300%2C426&amp;ssl=1" class="image wp-image-76343  attachment-300x426 size-300x426" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="76343" data-permalink="https://homeiswheretheboatis.net/2017/08/02/flower-therapy-arranging-tips-tricks-and-medicine-for-the-soul/flower-arranging-tips-tricks/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/08/flower-arranging-tips-tricks.jpg?fit=2273%2C3229&amp;ssl=1" data-orig-size="2273,3229" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1469577194&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Flower Arranging Tips &amp;amp; Tricks" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/08/flower-arranging-tips-tricks.jpg?fit=211%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/08/flower-arranging-tips-tricks.jpg?fit=721%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1345" class="widget widget_media_image"><h3 class="widget-title">Thinking Outside the Vase: Creative Containers for Flowers</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/01/27/thinking-outside-the-vase-creative-containers-for-flowers/"><img width="300" height="412" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/01/outside-the-vase-collage11.jpg?fit=300%2C412&amp;ssl=1" class="image wp-image-80505  attachment-300x412 size-300x412" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="https://homeiswheretheboatis.net/2018/01/27/thinking-outside-the-vase-creative-containers-for-flowers/" data-attachment-id="80505" data-permalink="https://homeiswheretheboatis.net/2017/05/14/tea-kettle-garden-bouquet/outside-the-vase-collage1-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/01/outside-the-vase-collage11.jpg?fit=2000%2C2746&amp;ssl=1" data-orig-size="2000,2746" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517002038&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="outside the vase Collage1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/01/outside-the-vase-collage11.jpg?fit=218%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/01/outside-the-vase-collage11.jpg?fit=746%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2067" class="widget widget_media_image"><h3 class="widget-title">A Year of Flowers and Monday Morning Blooms</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2022/01/03/a-year-of-flowers-and-monday-morning-blooms-year-in-review/"><img width="300" height="506" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/A-Year-of-Flowers1-1.jpg?fit=300%2C506&amp;ssl=1" class="image wp-image-127170  attachment-300x506 size-300x506" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="A Year of Flowers and Monday Morning Blooms" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/A-Year-of-Flowers1-1.jpg?w=1020&amp;ssl=1 1020w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/A-Year-of-Flowers1-1.jpg?resize=178%2C300&amp;ssl=1 178w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/A-Year-of-Flowers1-1.jpg?resize=607%2C1024&amp;ssl=1 607w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/A-Year-of-Flowers1-1.jpg?resize=768%2C1296&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/A-Year-of-Flowers1-1.jpg?resize=910%2C1536&amp;ssl=1 910w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="127170" data-permalink="https://homeiswheretheboatis.net/a-year-of-flowers1-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/A-Year-of-Flowers1-1.jpg?fit=1020%2C1721&amp;ssl=1" data-orig-size="1020,1721" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A Year of Flowers1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/A-Year-of-Flowers1-1.jpg?fit=178%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/A-Year-of-Flowers1-1.jpg?fit=607%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2068" class="widget widget_media_image"><h3 class="widget-title">Around the Potting Shed: 2021 Year in Review</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2022/01/07/around-the-potting-shed-2021-year-in-review/"><img width="300" height="500" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/Around-the-Potting-Shed-Year-in-Review-2021.1widget.jpg?fit=300%2C500&amp;ssl=1" class="image wp-image-127374  attachment-300x500 size-300x500" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/Around-the-Potting-Shed-Year-in-Review-2021.1widget.jpg?w=768&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/Around-the-Potting-Shed-Year-in-Review-2021.1widget.jpg?resize=180%2C300&amp;ssl=1 180w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/Around-the-Potting-Shed-Year-in-Review-2021.1widget.jpg?resize=614%2C1024&amp;ssl=1 614w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="127374" data-permalink="https://homeiswheretheboatis.net/around-the-potting-shed-year-in-review-2021-1widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/Around-the-Potting-Shed-Year-in-Review-2021.1widget.jpg?fit=768%2C1280&amp;ssl=1" data-orig-size="768,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Around-the-Potting-Shed-Year-in-Review-2021.1widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/Around-the-Potting-Shed-Year-in-Review-2021.1widget.jpg?fit=180%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/01/Around-the-Potting-Shed-Year-in-Review-2021.1widget.jpg?fit=614%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-2136" class="widget widget_media_image"><h3 class="widget-title">Tea on Tuesdays</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/category/tea-on-tuesdays/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/07/Tea-on-Tuesdays-graphic1widget.webp?fit=300%2C450&amp;ssl=1" class="image wp-image-134825  attachment-300x450 size-300x450" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/07/Tea-on-Tuesdays-graphic1widget.webp?w=768&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/07/Tea-on-Tuesdays-graphic1widget.webp?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/07/Tea-on-Tuesdays-graphic1widget.webp?resize=683%2C1024&amp;ssl=1 683w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="134825" data-permalink="https://homeiswheretheboatis.net/2022/07/19/the-bees-knees-summer-tea-and-sweet-beehive-cakelets/tea-on-tuesdays-graphic1widget/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/07/Tea-on-Tuesdays-graphic1widget.webp?fit=768%2C1152&amp;ssl=1" data-orig-size="768,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tea-on-Tuesdays-graphic1widget" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/07/Tea-on-Tuesdays-graphic1widget.webp?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2022/07/Tea-on-Tuesdays-graphic1widget.webp?fit=683%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1519" class="widget widget_media_image"><h3 class="widget-title">Monday Morning Blooms</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/category/monday-morning-blooms/"><img width="300" height="420" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/02/monday-morning-blooms-spring-2019-4.jpg?fit=300%2C420&amp;ssl=1" class="image wp-image-89446  attachment-300x420 size-300x420" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="89446" data-permalink="https://homeiswheretheboatis.net/2019/03/04/spring-green-cabbage-vase-floral-arrangement-for-st-patricks-day/monday-morning-blooms-spring-2019-4/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/02/monday-morning-blooms-spring-2019-4.jpg?fit=700%2C980&amp;ssl=1" data-orig-size="700,980" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1550439029&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Monday-Morning-Blooms-Spring-2019-4" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/02/monday-morning-blooms-spring-2019-4.jpg?fit=214%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/02/monday-morning-blooms-spring-2019-4.jpg?fit=700%2C980&amp;ssl=1" /></a></aside><aside id="media_image-1242" class="widget widget_media_image"><h3 class="widget-title">Flower Arranging Tips </h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/05/03/garden-bouquet-diy-and-recycling-flower-arranging-hack/"><img width="300" height="450" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/06/flower-arranging-tips1-e1496400362778.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-75170 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="75170" data-permalink="https://homeiswheretheboatis.net/2017/05/03/garden-bouquet-diy-and-recycling-flower-arranging-hack/flower-arranging-tips1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/06/flower-arranging-tips1-e1496400362778.jpg?fit=300%2C450&amp;ssl=1" data-orig-size="300,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493685007&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flower arranging tips1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/06/flower-arranging-tips1-e1496400362778.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/06/flower-arranging-tips1-e1496400362778.jpg?fit=300%2C450&amp;ssl=1" /></a></aside><aside id="media_image-1557" class="widget widget_media_image"><h3 class="widget-title">Squirreling Away in a Watering Can</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/03/30/squirreling-away-in-a-watering-can-meet-dover-nesco-haws-and-wheeling/"><img width="300" height="195" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/baby-squirrels-watering-can.jpg?fit=300%2C195&amp;ssl=1" class="image wp-image-90233  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="90233" data-permalink="https://homeiswheretheboatis.net/2022/09/06/a-whimsical-setting-celebrating-the-cusp-of-fall-with-woodland-friends/baby-squirrels-watering-can/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/baby-squirrels-watering-can.jpg?fit=2477%2C1609&amp;ssl=1" data-orig-size="2477,1609" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="baby squirrels watering can" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/baby-squirrels-watering-can.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/baby-squirrels-watering-can.jpg?fit=760%2C494&amp;ssl=1" /></a></aside><aside id="media_image-1350" class="widget widget_media_image"><h3 class="widget-title">Saying Goodbye to the Dog of My Heart</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/02/19/saying-goodbye-to-the-dog-of-my-heart/"><img width="300" height="363" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/chloe-collage2-11.jpg?fit=300%2C363&amp;ssl=1" class="image wp-image-80901  attachment-300x363 size-300x363" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="80901" data-permalink="https://homeiswheretheboatis.net/chloe-collage2-1-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/chloe-collage2-11.jpg?fit=2000%2C2417&amp;ssl=1" data-orig-size="2000,2417" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chloe Collage2.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/chloe-collage2-11.jpg?fit=248%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/chloe-collage2-11.jpg?fit=760%2C918&amp;ssl=1" /></a></aside><aside id="media_image-1556" class="widget widget_media_image"><h3 class="widget-title">Dogs’ Lives Are Too Short</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/03/27/dogs-lives-are-too-short/"><img width="300" height="376" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/gracie-collage1.1.jpg?fit=300%2C376&amp;ssl=1" class="image wp-image-90196  attachment-300x376 size-300x376" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="90196" data-permalink="https://homeiswheretheboatis.net/2019/03/27/dogs-lives-are-too-short/gracie-collage1-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/gracie-collage1.1.jpg?fit=2000%2C2507&amp;ssl=1" data-orig-size="2000,2507" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gracie Collage1.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/gracie-collage1.1.jpg?fit=239%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2019/03/gracie-collage1.1.jpg?fit=760%2C953&amp;ssl=1" /></a></aside><aside id="media_image-1351" class="widget widget_media_image"><h3 class="widget-title">Floral Friday: 1st and 3rd Friday of the Month!</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/category/floral-friday/"><img width="300" height="372" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/floralfriday.jpg?fit=300%2C372&amp;ssl=1" class="image wp-image-81047  attachment-300x372 size-300x372" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="81047" data-permalink="https://homeiswheretheboatis.net/2018/03/02/floral-friday-spring-in-bloom-on-the-porch/floralfriday/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/floralfriday.jpg?fit=604%2C749&amp;ssl=1" data-orig-size="604,749" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519767246&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FloralFriday" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/floralfriday.jpg?fit=242%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/02/floralfriday.jpg?fit=604%2C749&amp;ssl=1" /></a></aside><aside id="media_image-1799" class="widget widget_media_image"><h3 class="widget-title">Hello Miss October: Featured in She Shed Living Calendar</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2021/10/01/hello-miss-october/"><img width="300" height="653" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?fit=300%2C653&amp;ssl=1" class="image wp-image-105872  attachment-300x653 size-300x653" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?resize=138%2C300&amp;ssl=1 138w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?resize=471%2C1024&amp;ssl=1 471w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="105872" data-permalink="https://homeiswheretheboatis.net/potting-shed-in-she-shed-living-calendar-2/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?fit=700%2C1523&amp;ssl=1" data-orig-size="700,1523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Potting Shed in She Shed Living Calendar" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?fit=138%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/08/Potting-Shed-in-She-Shed-Living-Calendar-1.jpg?fit=471%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1881" class="widget widget_media_image"><h3 class="widget-title">Featured in Country Sampler’s Farmhouse Style Christmas</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2020/12/13/weekend-waterview-and-december-tidbits/"><img width="300" height="796" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?fit=300%2C796&amp;ssl=1" class="image wp-image-110189  attachment-300x796 size-300x796" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?resize=113%2C300&amp;ssl=1 113w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?resize=386%2C1024&amp;ssl=1 386w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?resize=579%2C1536&amp;ssl=1 579w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="110189" data-permalink="https://homeiswheretheboatis.net/featured-in-country-samplers-farmhouse-style-christmas-issue/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?fit=700%2C1857&amp;ssl=1" data-orig-size="700,1857" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Featured in Country Sampler’s Farmhouse Style Christmas Issue" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?fit=113%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2020/12/Featured-in-Country-Samplers-Farmhouse-Style-Christmas-Issue.jpg?fit=386%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1168" class="widget widget_media_image"><h3 class="widget-title">Potting Shed Featured in She Sheds: A Room of Your Own </h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/01/20/potting-shed-featured-in-she-sheds-a-room-of-your-own-and-giveaway/"><img width="300" height="662" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/she-sheds-by-erika-kotite-e1484922441139.jpg?fit=300%2C662&amp;ssl=1" class="image wp-image-72257 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="72257" data-permalink="https://homeiswheretheboatis.net/2017/01/20/potting-shed-featured-in-she-sheds-a-room-of-your-own-and-giveaway/she-sheds-by-erika-kotite/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/she-sheds-by-erika-kotite-e1484922441139.jpg?fit=300%2C662&amp;ssl=1" data-orig-size="300,662" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="she-sheds-by-erika-kotite" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/she-sheds-by-erika-kotite-e1484922441139.jpg?fit=136%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/she-sheds-by-erika-kotite-e1484922441139.jpg?fit=300%2C662&amp;ssl=1" /></a></aside><aside id="media_image-2048" class="widget widget_media_image"><h3 class="widget-title">Featured in Country Sampler Farmhouse Style Winter 2021</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2019/12/03/noel-farms-christmas-tablescape/"><img width="300" height="199" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?fit=300%2C199&amp;ssl=1" class="image wp-image-125389  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?w=3000&amp;ssl=1 3000w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?resize=768%2C510&amp;ssl=1 768w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?resize=1536%2C1021&amp;ssl=1 1536w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?resize=2048%2C1361&amp;ssl=1 2048w, https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="125389" data-permalink="https://homeiswheretheboatis.net/2019/12/03/noel-farms-christmas-tablescape/featured-in-country-samplers-farmhouse-style/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?fit=3000%2C1994&amp;ssl=1" data-orig-size="3000,1994" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1638528777&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="featured in Country Sampler’s Farmhouse Style" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2021/12/featured-in-Country-Samplers-Farmhouse-Style.jpg?fit=760%2C505&amp;ssl=1" /></a></aside><aside id="media_image-1301" class="widget widget_media_image"><h3 class="widget-title">Featured in Vintage Holiday Magazine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2017/11/01/welcome-november-holiday-whiplash-and-magazine-feature/"><img width="300" height="387" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/10/dsc_1945-2-001.jpg?fit=300%2C387&amp;ssl=1" class="image wp-image-78441  attachment-300x387 size-300x387" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="78441" data-permalink="https://homeiswheretheboatis.net/2017/11/01/welcome-november-holiday-whiplash-and-magazine-feature/dsc_1945-2-001/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/10/dsc_1945-2-001.jpg?fit=2385%2C3077&amp;ssl=1" data-orig-size="2385,3077" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509407542&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_1945.2-001" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/10/dsc_1945-2-001.jpg?fit=233%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/10/dsc_1945-2-001.jpg?fit=760%2C981&amp;ssl=1" /></a></aside><aside id="media_image-1284" class="widget widget_media_image"><h3 class="widget-title">Celebrating Everyday Life Potting Shed Feature</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://wp.me/pLEXF-k3M"><img width="300" height="763" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/celebrating-everyday-life-potting-shed-fall.jpg?fit=300%2C763&amp;ssl=1" class="image wp-image-77142  attachment-300x763 size-300x763" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="77142" data-permalink="https://homeiswheretheboatis.net/2017/09/07/celebrating-everyday-life-magazine-and-potting-shed-feature/celebrating-everyday-life-potting-shed-fall/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/celebrating-everyday-life-potting-shed-fall.jpg?fit=1336%2C3400&amp;ssl=1" data-orig-size="1336,3400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celebrating Everyday Life Potting Shed Fall" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/celebrating-everyday-life-potting-shed-fall.jpg?fit=118%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/09/celebrating-everyday-life-potting-shed-fall.jpg?fit=402%2C1024&amp;ssl=1" /></a></aside><aside id="media_image-1450" class="widget widget_media_image"><h3 class="widget-title">Photoshopped Shed Magazine Cover + Breaking Up With My Favorite Garden Magazine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2018/10/03/photoshopped-shed-magazine-cover-breaking-up-with-my-favorite-garden-magazine/"><img width="300" height="188" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/dsc_4600-3.jpg?fit=300%2C188&amp;ssl=1" class="image wp-image-85997  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="85997" data-permalink="https://homeiswheretheboatis.net/2018/10/03/photoshopped-shed-magazine-cover-breaking-up-with-my-favorite-garden-magazine/dsc_4600-3/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/dsc_4600-3.jpg?fit=3423%2C2144&amp;ssl=1" data-orig-size="3423,2144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533880846&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_4600.3" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/dsc_4600-3.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/dsc_4600-3.jpg?fit=760%2C476&amp;ssl=1" /></a></aside><aside id="media_image-1179" class="widget widget_media_image"><h3 class="widget-title">Featured in Flea Market Gardens Magazine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2015/02/23/home-is-where-the-shed-is-in-flea-market-gardens-magazine/"><img width="300" height="811" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/02/picmonkey-collage-e1486383921313.jpg?fit=300%2C811&amp;ssl=1" class="image wp-image-72694 alignnone attachment-300x811 size-300x811" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="72694" data-permalink="https://homeiswheretheboatis.net/2015/02/23/home-is-where-the-shed-is-in-flea-market-gardens-magazine/picmonkey-collage-22/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/02/picmonkey-collage-e1486383921313.jpg?fit=300%2C811&amp;ssl=1" data-orig-size="300,811" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Flea Market Gardens Magazine" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/02/picmonkey-collage-e1486383921313.jpg?fit=111%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/02/picmonkey-collage-e1486383921313.jpg?fit=300%2C811&amp;ssl=1" /></a></aside><aside id="media_image-1066" class="widget widget_media_image"><h3 class="widget-title">Featured in BH&#038;G Halloween Tricks &#038; Treats Magazine</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://homeiswheretheboatis.net/2016/08/19/featured-in-halloween-tricks-treats-magazine-spooky-settings-and-spellbinding-decorations/"><img width="300" height="807" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/halloween-tricks-and-treats-magazine-collage-e1485040734915.jpg?fit=300%2C807&amp;ssl=1" class="image wp-image-72291 alignnone attachment-300x807 size-300x807" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="72291" data-permalink="https://homeiswheretheboatis.net/2016/08/19/featured-in-halloween-tricks-treats-magazine-spooky-settings-and-spellbinding-decorations/halloween-tricks-and-treats-magazine-collage/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/halloween-tricks-and-treats-magazine-collage-e1485040734915.jpg?fit=300%2C807&amp;ssl=1" data-orig-size="300,807" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="halloween-tricks-and-treats-magazine-collage" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/halloween-tricks-and-treats-magazine-collage-e1485040734915.jpg?fit=112%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2017/01/halloween-tricks-and-treats-magazine-collage-e1485040734915.jpg?fit=300%2C807&amp;ssl=1" /></a></aside><aside id="media_image-1458" class="widget widget_media_image"><h3 class="widget-title">Hometalk</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.hometalk.com/member/114468/homeiswheretheboatis"><img width="298" height="600" src="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/hometalk-1.jpg?fit=298%2C600&amp;ssl=1" class="image wp-image-86689  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Hometalk" data-attachment-id="86689" data-permalink="https://homeiswheretheboatis.net/hometalk-1/" data-orig-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/hometalk-1.jpg?fit=298%2C600&amp;ssl=1" data-orig-size="298,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hometalk.1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/hometalk-1.jpg?fit=149%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/homeiswheretheboatis.net/wp-content/uploads/2018/10/hometalk-1.jpg?fit=298%2C600&amp;ssl=1" /></a></aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><p>Home is Where the Boat Is is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn fees by linking to Amazon.com and affiliated sites. As an Amazon Associate I earn from qualifying purchases.</p>
</div>
		</aside><aside id="eu_cookie_law_widget-6" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</aside><aside id="blog-stats-4" class="widget blog-stats"><h3 class="widget-title">Blog Stats</h3><ul><li>18,513,708 hits</li></ul></aside></div><!-- #secondary.widget-area -->	
	</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid">
		<div class="row">
					</div><!-- .row -->

		<div class="row">
			<div class="copyright c12">
								<span class="line"></span>

				<div id="menu-social" class="menu clearfix"><ul id="menu-social-items" class="menu-items"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59269"><a href="http://homeiswheretheboatis.net/"><span class="screen-reader-text">Home</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49202"><a href="https://homeiswheretheboatis.net/about-me-2/"><span class="screen-reader-text">About Me</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49201"><a href="https://homeiswheretheboatis.net/potting-shed/"><span class="screen-reader-text">Potting Shed</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49203"><a href="https://homeiswheretheboatis.net/dogs/"><span class="screen-reader-text">Dogs</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82939"><a href="https://homeiswheretheboatis.net/privacy-policy/"><span class="screen-reader-text">Privacy Policy</span></a></li>
</ul></div>
				<p id="text-9" class="footer-notice widget_text">			<div class="textwidget"><p><strong>© 2010-2022 homeiswheretheboatis.net All Rights Reserved.</strong><br />
<strong>Home is Where the Boat Is and all content and photographs are copyright protected. Using content including but not limited to photos, posts and text without permission is prohibited. Pinning or sharing on social media is encouraged but please ask permission before using any content from my blog for any other reason. Thank you.</strong></p>
</div>
		</p>
				<p>
					<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
					
									</p>
			</div><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202238"></script>
	<div style="display:none">
			<div class="grofile-hash-map-35d02640b7f2b0cb491db7a27d44638d">
		</div>
		<div class="grofile-hash-map-9b0850f5747956366f07813ce8095368">
		</div>
		<div class="grofile-hash-map-f1dabe6b4391f44226a506028935d77c">
		</div>
		<div class="grofile-hash-map-f44e04296cafdda8163987b48c74da4a">
		</div>
		<div class="grofile-hash-map-d895b6129922f3c0d024d79def03962c">
		</div>
		<div class="grofile-hash-map-1e687bc8f668be82913e15ad38a022de">
		</div>
		<div class="grofile-hash-map-b3612c634f49047c41c6f59ab69a156c">
		</div>
		<div class="grofile-hash-map-a93c42b374a8218b50a7ff188d9d1946">
		</div>
		<div class="grofile-hash-map-8f496cfb78595f23889ea22aa1e57d57">
		</div>
		<div class="grofile-hash-map-be728261bbd46185f4c302cf2d1b6655">
		</div>
		<div class="grofile-hash-map-dc46dd29e5a62d637ce801b48b5226f2">
		</div>
		<div class="grofile-hash-map-1b456dbba611cda02f4734ec04597d92">
		</div>
		<div class="grofile-hash-map-5cc863843874b4bce3b922b5de479abb">
		</div>
		<div class="grofile-hash-map-f73d2e2bb448059bcb3b38994f95a948">
		</div>
		<div class="grofile-hash-map-5202712da6964e4f355fa7a75561d220">
		</div>
		<div class="grofile-hash-map-687e75faca3ad1d8cb14290131e7f6aa">
		</div>
		</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/homeiswheretheboatis.net\/2022\/09\/22\/hello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration\/":137629};
	</script>
							<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<link rel='stylesheet' id='all-css-59a774bc16425e9a0281625f5daa3233' href='https://homeiswheretheboatis.net/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script type='text/javascript'  src='https://homeiswheretheboatis.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1638896208'></script>
<script src='https://homeiswheretheboatis.net/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/main.js?ver=6.0.2' id='wl-pin-main-js'></script>
<script id='wl-pin-main-js-after'>
jQuery(document).ready(function(){jQuery(".is-cropped img").each(function(){jQuery(this).attr("style", "min-height: 120px;min-width: 100px;");});jQuery(".avatar").attr("style", "min-width: unset; min-height: unset;");});
</script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202238' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/homeiswheretheboatis.net\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/homeiswheretheboatis.net\/wp-admin\/admin-ajax.php","nonce":"08ae8cb565","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/homeiswheretheboatis.net\/wp-login.php?redirect_to=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F09%2F22%2Fhello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
</script>
<script type='text/javascript'  src='https://homeiswheretheboatis.net/_static/??-eJyVkNFuwyAMRX9oFE3TorxM+5SJgEucGMwMCPXvx9rkod1UKY++3Hu4dkvKciwQi05UPcasFyjJ2FUHdpUg65a88MynJb+0pDBaqq7LS9aWQ+hJJZDocgoYN89OLDOE7vSCDm0lrlklYU04iZHLL+HqeEg99vjqX+qpIjnd0HkoWUPtbl4RFJl2P/1T4wnwbCxMPasgTOCOZQnXvtx3hQqziY5AjuWtkX4RoP1N7cITjFkxByg3zDaos1xd7vgdPbMnUEVMzGQK/BG2Kp/h43UY3sZhfB+HH/N+1Tc='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=11.4-a.7' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://homeiswheretheboatis.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.4-a.7' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202238#ver=202238' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11358875&postid=137629&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=715546728e&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c992465a797ec5b289c8de0990ad72183717d15c#parent=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F09%2F22%2Fhello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=11358875&postid=137629&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=715546728e&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c992465a797ec5b289c8de0990ad72183717d15c#parent=https%3A%2F%2Fhomeiswheretheboatis.net%2F2022%2F09%2F22%2Fhello-beauti-fall-welcoming-the-season-with-diys-and-autumn-inspiration%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202238.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4-a.7',blog:'11358875',post:'137629',tz:'-4',srv:'homeiswheretheboatis.net',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '11358875', '137629' ]);
</script>
<!-- Gridiculous Pro created by c.bavota - https://themes.bavotasan.com -->
</body>
</html>
<!--
	generated 87 seconds ago
	generated in 0.286 seconds
	served from batcache in 0.002 seconds
	expires in 213 seconds
-->
